#mageia-dev Meeting

Meeting started by guillomovitch at 20:01:37 UTC (full logs).

Meeting summary

  1. Mageia 1 EOL (guillomovitch, 20:02:35)
    1. December 1st Mageia 1 will go End Of Life (guillomovitch, 20:03:54)

  2. Duckduckgo integration (guillomovitch, 20:06:34)
  3. Mageia 1 EOL (guillomovitch, 20:07:21)
    1. ACTION: sebsebseb will take cares of blog post about EOL (guillomovitch, 20:08:56)
    2. ACTION: the atelier team will take cares of blog post about EOL (guillomovitch, 20:10:14)

  4. Duckduckgo integration (guillomovitch, 20:11:57)
    1. http://meetbot.mageia.org/mageia-meeting/2012/mageia-meeting.2012-11-19-20.10.html (sebsebseb, 20:14:54)
    2. http://meetbot.mageia.org/mageia-meeting/2012/mageia-meeting.2012-11-19-20.10.log.html#l-218 (sebsebseb, 20:15:13)
    3. http://search.cpan.org/~getty/App-DuckDuckGo-0.006/ (guillomovitch, 20:20:02)
    4. ACTION: firefox and konqueror maintainers are supposed to do the change in cauldron ASAP (guillomovitch, 20:24:12)
    5. ACTION: secteam will wait for next security update to also backport those changes to mageia 2 (guillomovitch, 20:24:47)

  5. beta 1 release (guillomovitch, 20:25:39)
    1. grub2 integration deadline is planned to end of december (guillomovitch, 20:34:43)
    2. pterjan is busy with a new shiny lilo2 project (guillomovitch, 20:35:03)
    3. a clean upgrade path from mageia2 is a prerequisite for beta 1 release (guillomovitch, 20:47:00)
    4. it should be achieved by pushing rpm and another package to mageia2 updates (guillomovitch, 20:48:02)
    5. ACTION: coling is taking care of it (guillomovitch, 20:48:11)
    6. ACTION: ennael will look after tmb feedback about mass rebuild (guillomovitch, 20:53:10)
    7. ACTION: malo is taking care of fixing package group, using apprentices as slav^H^Hintern^H^Hworkforce (guillomovitch, 21:01:32)
    8. mass rebuild should preferentially be done before beta1, but given the number of packages to fix before, can eventually be postponed to beta2 (guillomovitch, 21:04:38)
    9. beta 1 is planned for 12/12/12 (guillomovitch, 21:07:47)
    10. https://bugs.mageia.org/buglist.cgi?quicksearch=P1 ([mbot, 21:10:18)
    11. people which have time can check blocker_bugs (https://bugs.mageia.org/buglist.cgi?quicksearch=P1) (guillomovitch, 21:10:39)
    12. HELP: (guillomovitch, 21:13:03)


Meeting ended at 21:13:09 UTC (full logs).

Action items

  1. sebsebseb will take cares of blog post about EOL
  2. the atelier team will take cares of blog post about EOL
  3. firefox and konqueror maintainers are supposed to do the change in cauldron ASAP
  4. secteam will wait for next security update to also backport those changes to mageia 2
  5. coling is taking care of it
  6. ennael will look after tmb feedback about mass rebuild
  7. malo is taking care of fixing package group, using apprentices as slav^H^Hintern^H^Hworkforce


Action items, by person

  1. coling
    1. coling is taking care of it
  2. ennael
    1. ennael will look after tmb feedback about mass rebuild
  3. malo
    1. malo is taking care of fixing package group, using apprentices as slav^H^Hintern^H^Hworkforce
  4. sebsebseb
    1. sebsebseb will take cares of blog post about EOL
  5. UNASSIGNED
    1. the atelier team will take cares of blog post about EOL
    2. firefox and konqueror maintainers are supposed to do the change in cauldron ASAP
    3. secteam will wait for next security update to also backport those changes to mageia 2


People present (lines said)

  1. guillomovitch (132)
  2. Luigi12_work (65)
  3. sebsebseb (65)
  4. coling (31)
  5. AL13N (21)
  6. malo (18)
  7. ennael (17)
  8. pterjan (12)
  9. leuhmanu (11)
  10. [mbot (7)
  11. Schultz (6)
  12. barjac (6)
  13. Inigo_Montoya` (4)
  14. oden (4)
  15. rindolf (2)
  16. DavidWHodgins (1)
  17. Sophie (1)


Generated by MeetBot 0.1.4.