#mageia-meeting Meeting

Meeting started by ennael at 20:10:40 UTC (full logs).

Meeting summary

  1. teams review (ennael, 20:11:44)
  2. Beta 1 (MrsB, 20:54:42)
    1. ACTION: ennael will ping sysadmins about forums team need (either a clean dump of forums database (empty dummy forum without personal data) or a forums vm) (ennael, 21:14:33)
    2. https://bugs.mageia.org/buglist.cgi?quicksearch=P1 ([mbot, 21:20:50)
    3. https://bugs.mageia.org/buglist.cgi?quicksearch=sw%3Aalpha%20should%20be%20enough%20%28until%20beta%29 ([mbot, 21:23:15)
    4. https://bugs.mageia.org/buglist.cgi?quicksearch=sw%3Aalpha ([mbot, 21:23:54)

  3. duckduckgo integration (ennael, 21:26:41)


Meeting ended at 21:41:30 UTC (full logs).

Action items

  1. ennael will ping sysadmins about forums team need (either a clean dump of forums database (empty dummy forum without personal data) or a forums vm)


Action items, by person

  1. ennael
    1. ennael will ping sysadmins about forums team need (either a clean dump of forums database (empty dummy forum without personal data) or a forums vm)


People present (lines said)

  1. ennael (93)
  2. MrsB (80)
  3. sebsebsebeeepc (34)
  4. leuhmanu (15)
  5. Max__ (14)
  6. rda (11)
  7. DavidWHodgins (11)
  8. coincoin (9)
  9. doktor5000_ (8)
  10. [mbot (6)
  11. Inigo_Montoya` (4)
  12. sebsebseb_ (1)


Generated by MeetBot 0.1.4.