20:10:40 <ennael> #startmeeting
20:10:40 <Inigo_Montoya`> Meeting started Mon Nov 19 20:10:40 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:10:40 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:10:46 <ennael> hi all
20:10:50 <sebsebseb_> hi
20:10:50 <MrsB> hi ennael
20:11:01 <ennael> let start with team review as we did not do it for some days now
20:11:11 <ennael> #chair rda
20:11:11 <Inigo_Montoya`> Current chairs: ennael rda
20:11:16 <ennael> #chair MrsB
20:11:16 <Inigo_Montoya`> Current chairs: MrsB ennael rda
20:11:28 <ennael> ahah chairs for girls :)
20:11:32 <MrsB> lol
20:11:40 * MrsB feels all important and stuff
20:11:44 <ennael> #topic teams review
20:11:50 <ennael> ok who wants to start ?
20:12:01 <MrsB> i don't mind starting
20:12:46 <MrsB> Alpha3 was another difficult pre-release with some last minute big bugs.
20:13:04 <MrsB> it's out now though and QA has had a few days to recover :)
20:13:25 <MrsB> We're working on reducing our list as much as possible now before beta 1 lands
20:13:52 <MrsB> Security updates are well in hand but bugfixes may have been a bit slow recently with the ISO testing
20:14:18 <MrsB> hopefully we'll clear xfce and a new kernel though in the coming week.
20:14:27 <MrsB> and some minor ones
20:14:46 <MrsB> I think that's about it. Have I forgotten anything?
20:15:56 <ennael> maybe we need to work on helping new comers?
20:16:09 <MrsB> oh yes, the wiki page
20:16:25 <MrsB> I'll add it to qa meeting minutes
20:16:50 <MrsB> I son't have much time this week, MrB is off work and we are doing some jobs around the house
20:16:59 <MrsB> don't*
20:18:07 <ennael> ok thanks anyway
20:18:13 <ennael> anything else to mention?
20:18:32 <MrsB> I can't think of anything atm
20:18:52 <ennael> ok thanks !
20:18:56 <MrsB> Just like to thank the team for the great amount of work they put in to testing the ISOs
20:19:09 <MrsB> (and to those who made them )
20:19:15 <ennael> yep just hope beta 1 will be a bit less tricky
20:21:11 <ennael> next one ?
20:23:29 <MrsB> packagers?
20:24:38 <ennael> yep ok
20:24:59 <ennael> so quite busy after alpha is out to break again cauldron :)
20:25:28 <ennael> work is in progress for faac, a mail was sent to ask for information
20:25:48 <ennael> we have new comers which is a good thing for the team
20:25:55 <MrsB> \o/
20:26:21 <ennael> still some work to do with mentoring, some updates. My last call was quite successfull and wiki page is more up to date
20:27:12 <ennael> the thing we have to finalize for beta 1 is installer (to propose non free drivers)
20:27:26 <ennael> upgrade process, in progress on -dev ML
20:27:44 <MrsB> there are a few new things coming for beta 1 aren't there
20:27:47 <ennael> and have a look on GRUB2 integration if possible
20:28:01 <ennael> yes because of lack of time
20:28:09 <sebsebsebeeepc> yep  Grub 2
20:28:31 <ennael> we hope to have all this finalized
20:28:51 <ennael> next meeting is planned for tomorrow evening
20:28:56 <MrsB> how will grub2 affect dual booting with mga2 ?
20:29:05 <ennael> no it should not
20:29:14 <ennael> ah and goetz joined Mageia
20:29:37 <ennael> he is an experienced packager especially on GNOME
20:29:46 <ennael> which is also a good thing for us :)
20:29:52 <MrsB> it's good to see new interest :)
20:29:57 <sebsebsebeeepc> yep indeed :)
20:30:05 <sebsebsebeeepc> another GNOME packager
20:30:27 <ennael> I guess that's all for packagers
20:30:46 <MrsB> who's next?
20:31:07 <ennael> rda: ?
20:31:36 <rda> hmmm about atelier ?
20:31:55 <rda> I need to get all things together. I'm not sure I'm the most up to date to what happens there.
20:32:16 <rda> we had a proposal for the logo refinements, from nicoduv, that I forwarded to the list
20:32:31 <rda> and we still need further developments from him
20:32:58 <Max__> We had some interest from a newcomer about audio, we're still discussing what we want to do with that.
20:33:01 <sebsebsebeeepc> and someone wants to make music and sounds for Mageia to
20:33:14 <MrsB> nice :)
20:33:34 <sebsebsebeeepc> MrsB: indeed :)
20:34:21 <rda> we had a few reactions about the donation process, that more people find too little informative and flexible (which we all agree with I guess)
20:34:55 <MrsB> what happened with the wallpaper artwork week?
20:34:59 <rda> I'm sorry I'm not much here to push/follow through these days.
20:35:01 <rda> no idea
20:35:09 <rda> sebsebseb: Max__ ?
20:35:32 <sebsebsebeeepc> the artwork uhmm  I guess people are stilll submitting or would be not sure
20:35:38 <Max__> A few entries have been made, mostly on the forum. People tend to store them wherever they find space (hint hint).
20:35:38 <sebsebsebeeepc> for backgrunds
20:35:57 <Max__> At some point we'll have to collect them all and pass them to council for judging.
20:36:26 <Max__> I don't think we officially anounced the end of the contest, but I'd like to end it Nov 30 so that we can have the winner in beta 1.
20:36:34 <Max__> Can council move that fast on voting?
20:36:46 <Max__> If you recall, last time it took over a month...
20:36:59 <sebsebsebeeepc> I think maybe worht mentioning on blog again about wal papers and with a deadline for 30th
20:37:14 <MrsB> yeah, and maybe ML's too
20:37:31 <MrsB> mageia-announce mageia-discuss etc
20:37:56 <sebsebsebeeepc> and try and get default wallpapers into Beta 1 ;) I guess
20:38:16 <MrsB> It's better to have them good than early though
20:38:25 <sebsebsebeeepc> true
20:39:00 <MrsB> Who is in charge of the artwork, are you running that Max__?
20:39:16 <Max__> Um... no?
20:39:28 * MrsB no idea
20:39:28 <sebsebsebeeepc> no one is in charge as such it seems hmm
20:40:57 <Max__> I can take it upon myself to coordinate the contest, but that's pretty much it. My time is stretched pretty thin these days.
20:41:11 <MrsB> I think we're all in that position Max__
20:41:12 <ennael> is it to choose the final one ?
20:42:22 <sebsebsebeeepc> yep wall papers contest for the default and so on
20:42:29 <Max__> It's to collect all of the artwork spread around the internet and give it to council and bother them until they vote on them.
20:42:37 <MrsB> lol
20:45:02 <MrsB> I don't know the layout of atelier team but if you're willing to coordinate it Max__ and it's not being done at the moment then I think it would be a good idea. Apologies in advance if I'm wrong to say so.
20:45:25 <Max__> That's it, you got it.
20:46:08 <Max__> Atelier team is sort of... unstructured at the moment. A discussion was started about fixing that, and got sidetracked.
20:46:38 <MrsB> I guess just check that nobody in the team minds you doing so and get on with it.
20:46:44 <Max__> We have a sort of list on the wiki of things that need to get done, and another list of things that people are doing, but no single person making sure that everything works.
20:47:20 <Max__> But yeah, I'll check, and if everybody is OK with that I'll take charge of the contest.
20:47:26 <MrsB> great :)
20:48:17 <MrsB> ennael: ok with this?
20:48:34 <ennael> yep
20:49:15 <MrsB> is there anything else atelier or should we see who's next?
20:49:33 <sebsebsebeeepc> not from me
20:49:59 <Max__> Unless rda has anything to add, I'm done.
20:50:09 <rda> nothing to add today
20:50:54 <MrsB> marja sent an email to council ML with doc team review so I think that leaves sysadmin & i18n
20:52:12 <MrsB> rda do you have your sysadmin hat with you, or coincoin?
20:52:28 <rda> I don't :) not today, sorry.
20:53:49 <MrsB> so I think they will have to wait, I haven't seen obgr_seneca or Akien
20:54:21 <MrsB> lets plough on shall we?
20:54:29 <sebsebsebeeepc> yep
20:54:42 <MrsB> #topic Beta 1
20:54:42 <coincoin> MrsB: hi, sorry, I didn't read my mageia mail since saturday... I will! :)
20:54:58 <MrsB> oh, too soon, thanks coincoin
20:56:38 <ennael> just a thing
20:56:51 <ennael> it seems we may have a new comer in sysadmin team
20:56:59 <MrsB> Yay!
20:57:07 <ennael> coincoin: ?
20:58:09 <coincoin> yes, right...
20:58:25 <ennael> just some words ?
20:59:17 <coincoin> I asked Nicolas Chipaux if he would love to join the sysadm team of Mageia.Org (he is the syadm of late Mandrake/Mandriva and works @ Gandi, a french webserver provider)
20:59:33 <coincoin> he would love this and should join the team in the coming days
20:59:40 <MrsB> that's great news!
20:59:44 <ennael> indeed
21:00:02 <MrsB> is he the first to join sysadmin since we started?
21:00:04 <coincoin> he will not have a lot of time to work on all the stuff but he asked me if I have a list of "things to do"
21:00:05 <coincoin> so...
21:00:24 <coincoin> MrsB: not the only one but he will help us a lot!
21:00:30 <sebsebsebeeepc> coincoin: ok  nice :)
21:00:38 <MrsB> yes, good news :)
21:00:45 <MrsB> have you scared him with the list?
21:00:49 <ennael> :)
21:01:09 <ennael> he worked for mdv so he is used to endless todo lists :)
21:01:26 <coincoin> :)
21:02:15 <DavidWHodgins> Has the administration of the forums been sorted out?
21:02:40 <ennael> DavidWHodgins: not yet as it's in todo list and tmb was busy with isos lately and then took some days to breath
21:02:47 * MrsB forgot forums team :\
21:04:45 <MrsB> maat|alt: maat|lin doktor5000_ is there anything you'd liek to add from forums team (sorry I forgot to ask before) ?
21:06:34 <MrsB> i guess they're afk. Thanks coincoin for the sysadmin update.
21:06:44 <MrsB> ennael: back to you for the beta1 stuff :)
21:06:53 <coincoin> MrsB: yw
21:07:18 <ennael> thanks
21:07:42 <ennael> so beta 1 is planned for 2012 Dec. 12th
21:08:28 <sebsebsebeeepc> yep :)
21:08:40 <ennael> if nothing wrong happens of course
21:09:05 <MrsB> when do you want to plan first set of pre-release?
21:09:07 <leuhmanu> time to read blocker bugs
21:09:11 <MrsB> yes
21:09:38 <ennael> we should start on 3rd of december
21:09:38 <doktor5000_> MrsB: forums team and beta 1, how does that fit together?
21:09:40 <ennael> around
21:09:59 <MrsB> doktor5000_: I know, sorry, I jumped the gun changing topic
21:10:21 <MrsB> it was just for the team reviews
21:10:58 <doktor5000_> but in general we need either a clean dump of forums database (empty dummy forum without personal data) or a forums vm, which should be done by sysadmins (which seems consist currently primarily of tmb?)
21:11:48 <doktor5000_> we have at least two people who are willing to hack on forums and stuff like that, but currently they got their hands tied ... :/
21:12:26 <MrsB> I think things have at least started in motion now which should change that
21:12:44 <ennael> I will ping admins on that specific point
21:13:08 <doktor5000_> ennael: could you ask tmb if there's an ETA or if someone could help him with the VM, and what that would need? as i saw we also have volunteers for sysadmin team, but noone to help them progress, AFAIR
21:13:52 <ennael> yep. we are currently in a difficult situation but working on solving it
21:14:03 <ennael> I will ping you as soon as I have information
21:14:03 <doktor5000_> ennael: sounds fine :) and could you do an #action for that, please so it's not forgotten? thanks in advance
21:14:33 <ennael> #action ennael will ping sysadmins about forums team need (either a clean dump of forums database (empty dummy forum without personal data) or a forums vm)
21:15:05 <doktor5000_> ennael: please ping forums-discuss ml, not me directly, if you have some info ;)
21:15:17 <ennael> sure
21:16:00 <MrsB> sorry for forgetting to ask at the appropriate time doktor5000_
21:16:35 <doktor5000_> to round that up, so far forums team is doing well, and forums are getting where we want it to be - nevertheless IMHO we need more admins, as there's only isadora left, and she doesn't have that much time
21:17:26 <doktor5000_> that's it from me, sorry for disturbing - i'll get back to my armchair and continue watching the walking dead :D
21:17:40 <ennael> :)
21:17:42 <ennael> thanks
21:18:06 <ennael> back on beta 1, anything more to add ? we will add it also to packagers meeting
21:19:08 <MrsB> sounds good for now, we can maybe update on progress with the new 'bits' next time so we know what to expect
21:19:22 <ennael> yep sure
21:19:52 <MrsB> Is there a dealine for Max__ if the artwork is going to go in beta 1?
21:19:56 <MrsB> oops deadline*
21:20:13 <ennael> well it may be a bit later for beta 2
21:20:14 <leuhmanu> we have some blocker that we have now since a long time ago, maybe people can check them if they have time
21:20:21 <leuhmanu> (or new blockers)
21:20:33 <ennael> leuhmanu: can you give us an url ?
21:20:41 <leuhmanu> also any news about the full rebuild ?
21:20:42 <ennael> we will see that on apckagers meeting too
21:20:49 <leuhmanu> ,buglist P1
21:20:50 <[mbot> https://bugs.mageia.org/buglist.cgi?quicksearch=P1
21:21:00 <ennael> about full rebuild I will wait for tmb to be back
21:21:15 <leuhmanu> (needs some cleaning but well
21:21:24 <ennael> yep it will help
21:21:25 <ennael> thanks
21:21:51 <MrsB> also these http://tinyurl.com/bszn9hf
21:22:11 <MrsB> general 3 bugs
21:22:23 <leuhmanu> the search is wrong
21:22:36 <MrsB> it's your search :P
21:22:36 <leuhmanu> if there is an MGA2TOO before :)
21:22:49 <leuhmanu> yep saw that after
21:23:14 <leuhmanu> ,buglist sw:alpha should be enough (until beta)
21:23:15 <[mbot> https://bugs.mageia.org/buglist.cgi?quicksearch=sw%3Aalpha%20should%20be%20enough%20%28until%20beta%29
21:23:20 <leuhmanu> oups
21:23:46 <ennael> ?
21:23:49 <leuhmanu> (but that is off topic sorry)
21:23:54 <leuhmanu> ,buglist sw:alpha
21:23:54 <[mbot> https://bugs.mageia.org/buglist.cgi?quicksearch=sw%3Aalpha
21:24:45 <ennael> ok
21:24:53 <ennael> anything else on beta1 ?
21:25:16 <MrsB> nothing here
21:25:49 <ennael> MrsB: see ? only girls can finish a meeting :)
21:25:57 <MrsB> lol
21:26:16 <ennael> ok thanks all for attending tonight
21:26:21 <MrsB> wait
21:26:25 <ennael> yep ?
21:26:28 <MrsB> duckduckgo
21:26:29 <leuhmanu> ddg ?
21:26:32 <ennael> oups
21:26:41 <ennael> #topic duckduckgo integration
21:27:01 <ennael> ok contract is signed now and everything ready to start with
21:27:12 <ennael> we need to integrate some modification and that's all
21:27:20 <rda> \o/
21:27:30 <MrsB> that's good :)
21:27:39 <leuhmanu> yeah a new feature for the beta
21:27:47 <MrsB> so we should see ddg as an optional search engine in beta 1 maybe
21:28:15 <DavidWHodgins> So, for beta 1, qa should check all web browsers to ensure default search engine is ddg?
21:28:33 <MrsB> it won't be default, only optional IINM
21:28:34 <ennael> no it will not be default
21:28:35 <sebsebsebeeepc> I thought it was going to be defalt maybe?
21:28:48 <ennael> as said several times :)
21:28:53 <sebsebsebeeepc> oh ok
21:29:00 <ennael> it was decided to start with optional choice
21:29:00 <DavidWHodgins> Ok.
21:29:13 <sebsebsebeeepc> and no special start page or something like that for it then either I guess
21:29:16 <ennael> but indeed we need a check list, even short, to check it's ok
21:30:14 <DavidWHodgins> Any idea how they determine if a search is coming from a Mageia system?
21:30:19 <ennael> we just have to follow this
21:30:22 <ennael> "Please add https://duckduckgo.com/?q={{search}}&t=mageia to all the
21:30:22 <ennael> browsers distributed with Mageia.  This will help us count the number of
21:30:23 <ennael> requests coming from Mageia for revenue share."
21:30:23 <[mbot> [ {{search}} at DuckDuckGo ]
21:30:27 <sebsebsebeeepc> DavidWHodgins: good question
21:30:48 <MrsB> are you able to see hits from mga on ddg to see if the data collection is working?
21:31:03 <DavidWHodgins> Ok, so the url includes the t=mageia.
21:31:05 <sebsebsebeeepc> ennael: How much is the revenue share
21:31:07 <sebsebsebeeepc> ?
21:31:16 <ennael> DavidWHodgins: yep
21:31:28 <ennael> for now we have in chromium https://duckduckgo.com/?q=%s
21:31:29 <[mbot> [ %s at DuckDuckGo ]
21:31:40 <ennael> as an example
21:31:56 <ennael> I will mail -dev for browsers maintainers so that it can be included
21:32:13 <ennael> still shall we include it also for stable releases ?
21:32:17 <MrsB> we should blog about it too when it's ready
21:32:21 <ennael> yep
21:32:22 <sebsebsebeeepc> got to use the browsers built in search with DDG for the revene share I guess?  or maybe not
21:32:43 <MrsB> I don't see why not add to mga2 if it's optional.
21:32:57 <sebsebsebeeepc> yep backport it to Mageia 2 I think :)
21:33:06 <MrsB> how would it react if it was already there, it could add another ddg search.
21:33:23 <ennael> just a matter of security update policy
21:33:56 <DavidWHodgins> Will that cause a conflict with browsers such as opera, that already add it's own t= option?
21:34:19 <ennael> no idea really we should ask maintainer about this
21:34:25 <sebsebsebeeepc> DavidWHodgins: I don'tthink many use Opera with Mageia, but you do yeah :D
21:35:06 <MrsB> if it's feasable without causing problems for users then i think we should do it, no need for a separate update for that though, it could come with the next security update
21:35:20 <sebsebsebeeepc> MrsB: yep indeed
21:35:35 <ennael> DavidWHodgins: any opinion ?
21:36:06 <DavidWHodgins> I'm for it, but concerned that web browsers that get their financial support the same way, may object.
21:37:12 <sebsebsebeeepc> DavidWHodgins: that's only Opera I guess?  or pretty much?
21:37:36 <DavidWHodgins> Doesn't mozilla use a similar approach, with most search engines?
21:37:54 <sebsebsebeeepc> Mozilla still has a deal with Google I think
21:38:16 <sebsebsebeeepc> or whatever
21:38:41 <MrsB> i think so. It's only an optional choice of search engine though
21:38:44 <DavidWHodgins> I guess as long as it's optional, and not default, it should be ok.  If made default, I could see moz and opera complaining, that we're cutting into there share.
21:39:08 <sebsebsebeeepc> or maybe I am thinking Ubuntu's Firefox,since http://start.ubuntu.com which uses  Google
21:39:09 <[mbot> [ Ubuntu Start Page ]
21:39:36 <ennael> ok let start for now and add proper modification
21:39:44 <sebsebsebeeepc> yep :)
21:39:49 <DavidWHodgins> Ok.
21:40:25 <sebsebsebeeepc> indeed
21:40:36 <MrsB> I think it wuld only really affect a new user anyway as updates don't touch user homes
21:40:48 <ennael> anything else to add ?
21:40:53 <DavidWHodgins> Not here.
21:41:00 <MrsB> nothing, thanks
21:41:16 <ennael> ok this time it seems meting is over :)
21:41:22 <sebsebsebeeepc> MrsB: yeah it woudn't just change .mozilla I guess you mean for example
21:41:22 <ennael> thanks for attending
21:41:25 <sebsebsebeeepc> I am done, good meeting
21:41:30 <ennael> #endmeeting