#mageia-meeting Meeting

Meeting started by stormi at 20:06:36 UTC (full logs).

Meeting summary

    1. https://epoll.mageia.org/vote/s3Te70Tb (Schultz__, 20:23:08)
    2. http://meetbot.mageia.org/mageia-meeting/2017/mageia-meeting.2017-02-21-20.07.html (Akien, 20:27:21)
    3. https://wiki.mageia.org/en/Archive:Initially_registered_i18n_people (Latte, 20:32:57)
    4. ACTION: Latte will try to arrange i18n meeting (Latte, 20:37:02)
    5. ACTION: Latte (and marja :p) write a call for translators for the inactive blogs (stormi, 20:40:41)
    6. ACTION: #ennael writes blog post about Alcasar (stormi, 20:40:55)
    7. ACTION: Akien finish progressively the blog posts "They make mageia", "Rust", "Games" (stormi, 20:42:34)
    8. ACTION: Schultz_ finish "They make Mageia" about Akien with Akien (stormi, 20:43:08)
    9. ACTION: Pharaoh_Atem write Rust blog post with Akien (stormi, 20:43:18)
    10. ACTION: filip_ and stormi discuss about a blogs overview status page (stormi, 20:44:48)
    11. ACTION: Pharaoh_Atem create drafts on Mypads for DNF 2.x and dnfdragora (stormi, 20:45:10)
    12. ACTION: Next meeting, review status of AGM (date defined, etc.) (stormi, 21:21:13)


Meeting ended at 21:22:34 UTC (full logs).

Action items

  1. Latte will try to arrange i18n meeting
  2. Latte (and marja :p) write a call for translators for the inactive blogs
  3. #ennael writes blog post about Alcasar
  4. Akien finish progressively the blog posts "They make mageia", "Rust", "Games"
  5. Schultz_ finish "They make Mageia" about Akien with Akien
  6. Pharaoh_Atem write Rust blog post with Akien
  7. filip_ and stormi discuss about a blogs overview status page
  8. Pharaoh_Atem create drafts on Mypads for DNF 2.x and dnfdragora
  9. Next meeting, review status of AGM (date defined, etc.)


Action items, by person

  1. Akien
    1. Akien finish progressively the blog posts "They make mageia", "Rust", "Games"
    2. Schultz_ finish "They make Mageia" about Akien with Akien
    3. Pharaoh_Atem write Rust blog post with Akien
  2. ennael
    1. #ennael writes blog post about Alcasar
  3. Latte
    1. Latte will try to arrange i18n meeting
    2. Latte (and marja :p) write a call for translators for the inactive blogs
  4. Pharaoh_Atem
    1. Pharaoh_Atem write Rust blog post with Akien
    2. Pharaoh_Atem create drafts on Mypads for DNF 2.x and dnfdragora
  5. Schultz_
    1. Schultz_ finish "They make Mageia" about Akien with Akien
  6. stormi
    1. filip_ and stormi discuss about a blogs overview status page


People present (lines said)

  1. stormi (128)
  2. Akien (42)
  3. Latte (33)
  4. Pharaoh_Atem (23)
  5. Schultz_ (17)
  6. DavidWHodgins (15)
  7. ennael (14)
  8. Schultz__ (10)
  9. wilcal (9)
  10. [mbot (7)
  11. Inigo_Montoya` (3)
  12. papoteur (2)
  13. blino (2)


Generated by MeetBot 0.1.4.