#mageia-meeting Meeting

Meeting started by stormi at 20:07:54 UTC (full logs).

Meeting summary

  1. sta2 (stormi, 20:08:42)
    1. QA team waiting for new iso images with latest fixes included (DavidWHodgins, 20:14:06)
    2. ACTION: ennael should make new CI ISOs with fix for mga#20074, and then notify martinw so that we get matching live ISOs (Akien, 20:16:56)

  2. Blog posts: what's in the pipe and who's on it? (stormi, 20:17:42)
    1. ACTION: lebarhon writes blog post about documentation (actually finished already, needs publishing) (Akien, 20:25:53)
    2. ACTION: Akien and schultz__ write "They Make Mageia" about Akien (Akien, 20:26:11)
    3. ACTION: Pharaoh_Atem writes blog post about DNF 2.0 (Akien, 20:26:20)
    4. ACTION: Pharaoh_Atem and Akien write blog post about Rust and collaboration with the Fedora Rust SIG (Akien, 20:26:51)
    5. ACTION: stormi starts blog post about FOSDEM (Akien, 20:27:11)
    6. ACTION: Akien starts blog post about games \o/ (Akien, 20:27:35)
    7. ACTION: all review blog post for sta2 release (make sure it does not repeat too much what was taken from it for the "where is mga6?" blog post) (Akien, 20:28:13)
    8. ACTION: neoclust starts blog post about Plasma integration in Mageia 6 (he doesn't know yet, but he'll do it) (Akien, 20:29:40)
    9. ACTION: schultz__ does a weekly write up about changes to Atelier tasks (esp. pads) (Akien, 20:30:31)
    10. ACTION: ennael writes blog post about Alcasar (Akien, 20:30:56)
    11. ACTION: review state of blog posts next council meeting (stormi, 20:33:25)
    12. Pad status should be marked with: [draft], [review], [published] (Akien, 20:33:58)
    13. ACTION: Latte (and marja :p) write a call for translators for the inactive blogs (Akien, 20:39:39)
    14. ACTION: Akien checks within 3 days that all the blog posts (even if empty) have been created as drafts (stormi, 20:41:08)
    15. ACTION: filip_ and stormi discuss about a blogs overview status page (stormi, 20:44:03)
    16. ACTION: stormi checks that akien checks that everyone has started their draft (stormi, 20:46:42)

  3. Sta2 Errata, or getting them ready (stormi, 20:51:51)
    1. ACTION: start writing the Errata, we want them ready for sta2 (stormi, 20:56:33)
    2. every errata entry must be related to and reference a bug report (stormi, 20:56:55)
    3. bug reports that need an errata entry get the FOR_ERRATA6 keyword (stormi, 20:57:20)
    4. bugs reports that have been added to errata get IN_ERRATA6 instead (stormi, 20:57:32)
    5. the pre-releases Errata will in the end become the final errata, plus new bugs, minus bugs fixed (stormi, 20:57:56)
    6. ACTION: DavidWHodgins marja and maybe papoteur organize work around building the errata (stormi, 20:59:34)
    7. schultz__ will proofread them, format them, but not decide what needs to be in and whether they are complete (stormi, 21:05:38)
    8. ACTION: akien send a mail to dev mailing list about release notes (stormi, 21:06:00)
    9. Team elections (Akien, 21:10:08)
    10. State of infra migration, esp. alamut to sucuk (web) (Akien, 21:10:31)
    11. SVN to Git migration (Akien, 21:10:37)

  4. root access for stormi (stormi, 21:12:49)


Meeting ended at 21:22:41 UTC (full logs).

Action items

  1. ennael should make new CI ISOs with fix for mga#20074, and then notify martinw so that we get matching live ISOs
  2. lebarhon writes blog post about documentation (actually finished already, needs publishing)
  3. Akien and schultz__ write "They Make Mageia" about Akien
  4. Pharaoh_Atem writes blog post about DNF 2.0
  5. Pharaoh_Atem and Akien write blog post about Rust and collaboration with the Fedora Rust SIG
  6. stormi starts blog post about FOSDEM
  7. Akien starts blog post about games \o/
  8. all review blog post for sta2 release (make sure it does not repeat too much what was taken from it for the "where is mga6?" blog post)
  9. neoclust starts blog post about Plasma integration in Mageia 6 (he doesn't know yet, but he'll do it)
  10. schultz__ does a weekly write up about changes to Atelier tasks (esp. pads)
  11. ennael writes blog post about Alcasar
  12. review state of blog posts next council meeting
  13. Latte (and marja :p) write a call for translators for the inactive blogs
  14. Akien checks within 3 days that all the blog posts (even if empty) have been created as drafts
  15. filip_ and stormi discuss about a blogs overview status page
  16. stormi checks that akien checks that everyone has started their draft
  17. start writing the Errata, we want them ready for sta2
  18. DavidWHodgins marja and maybe papoteur organize work around building the errata
  19. akien send a mail to dev mailing list about release notes


Action items, by person

  1. akien
    1. stormi checks that akien checks that everyone has started their draft
    2. akien send a mail to dev mailing list about release notes
  2. Akien
    1. Akien and schultz__ write "They Make Mageia" about Akien
    2. Pharaoh_Atem and Akien write blog post about Rust and collaboration with the Fedora Rust SIG
    3. Akien starts blog post about games \o/
    4. Akien checks within 3 days that all the blog posts (even if empty) have been created as drafts
  3. DavidWHodgins
    1. DavidWHodgins marja and maybe papoteur organize work around building the errata
  4. filip
    1. filip_ and stormi discuss about a blogs overview status page
  5. filip_
    1. filip_ and stormi discuss about a blogs overview status page
  6. Latte
    1. Latte (and marja :p) write a call for translators for the inactive blogs
  7. marja
    1. Latte (and marja :p) write a call for translators for the inactive blogs
    2. DavidWHodgins marja and maybe papoteur organize work around building the errata
  8. Pharaoh_Atem
    1. Pharaoh_Atem writes blog post about DNF 2.0
    2. Pharaoh_Atem and Akien write blog post about Rust and collaboration with the Fedora Rust SIG
  9. schultz__
    1. Akien and schultz__ write "They Make Mageia" about Akien
    2. schultz__ does a weekly write up about changes to Atelier tasks (esp. pads)
  10. stormi
    1. stormi starts blog post about FOSDEM
    2. filip_ and stormi discuss about a blogs overview status page
    3. stormi checks that akien checks that everyone has started their draft
  11. UNASSIGNED
    1. ennael should make new CI ISOs with fix for mga#20074, and then notify martinw so that we get matching live ISOs
    2. lebarhon writes blog post about documentation (actually finished already, needs publishing)
    3. all review blog post for sta2 release (make sure it does not repeat too much what was taken from it for the "where is mga6?" blog post)
    4. neoclust starts blog post about Plasma integration in Mageia 6 (he doesn't know yet, but he'll do it)
    5. ennael writes blog post about Alcasar
    6. review state of blog posts next council meeting
    7. start writing the Errata, we want them ready for sta2


People present (lines said)

  1. stormi (149)
  2. Akien (89)
  3. marja (48)
  4. schultz__ (33)
  5. Pharaoh_Atem (27)
  6. DavidWHodgins (26)
  7. filip_ (25)
  8. [mbot (6)
  9. Inigo_Montoya` (5)
  10. lebarhon_ (3)
  11. wilcal (2)
  12. Latte (2)
  13. akien (0)
  14. filip (0)


Generated by MeetBot 0.1.4.