20:07:54 <stormi> #startmeeting
20:07:54 <Inigo_Montoya`> Meeting started Tue Feb 21 20:07:54 2017 UTC.  The chair is stormi. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:54 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:08:01 <stormi> #chair akien
20:08:01 <Inigo_Montoya`> Current chairs: akien stormi
20:08:16 <stormi> #chair marja filip DavidWHodgins
20:08:16 <Inigo_Montoya`> Current chairs: DavidWHodgins akien filip marja stormi
20:08:31 * Akien starts playing the music.
20:08:36 <DavidWHodgins> lol
20:08:42 <stormi> #topic sta2
20:08:45 * Akien stops the music. Find your chair back!
20:08:47 <stormi> So, where are we?
20:08:57 <stormi> #chair akien
20:08:57 <Inigo_Montoya`> Current chairs: DavidWHodgins akien filip marja stormi
20:09:07 <DavidWHodgins> qa still waiting for iso images with Martin's latest patches
20:09:38 <stormi> and how was the last set before that?
20:09:42 <Akien> As I understand it, Martin did some ISOs last week (IINM), and QA was waiting for the classical ISOs to check if the bugfix works fine too
20:09:51 <stormi> also, the bugs are fixed in Lives, right?
20:10:00 <Akien> Pre-testing showed IINM that there was an issue on the CIs, for which Martin pushed a fix yesterday evening
20:10:06 <marja> martin fixed the partioning bug again/better last night http://gitweb.mageia.org/software/drakx/commit/?id=ca43ff9c8b9a53cb1d4d68173794556519bac257
20:10:07 <[mbot> [ drakx - Mageia Installer and base platform for many utilities ]
20:10:35 <stormi> And I think Anne had some perl errors yesterday
20:10:36 <DavidWHodgins> The lives are ok, but I'd like more testing of them first. The partitioning bugs are difficult to recreate
20:10:44 <stormi> indeed
20:10:56 <Akien> Anne had issues yesterday due to a not fully updated mirror on rabbit AIUI
20:11:03 <stormi> ah, ok
20:11:06 <Akien> But she's updated it so it should work now
20:11:23 <Akien> She was then just waiting on Martin's newest patch, so new CI ISOs should arrive soon™
20:11:30 <stormi> She won't make it to our meeting due to a real life meeting
20:11:32 <Akien> (maybe not tonight as she's busy)
20:11:55 <Akien> So I think we could hope for ISOs by tomorrow evening
20:12:05 <stormi> Ok, let's not fall asleep on this bug and really release them really quick (after enough QA testing of course!)
20:12:11 <DavidWHodgins> Just checked. There is a pre-testing x86_64 dvd iso created yesterday. Hasn't been tested yet that I know of
20:12:28 <Akien> I saw one test of it actually
20:12:28 <marja> DavidWHodgins: that doesn't contain the fix of last night
20:12:36 <stormi> Reactions to the blog post about our delays shows most people are ready to forgive our lateness in exchange for a good distro, but let's not push it too far :)
20:12:46 <marja> :-)
20:12:52 <stormi> next topic?
20:12:55 <DavidWHodgins> Not sure. It hasn't been announced on the qa discuss list, so I don't know what changes it has
20:13:07 <Akien> Yeah Benmc gave it a try already, but indeed it did not contain the fix yet: https://bugs.mageia.org/show_bug.cgi?id=20074#c45
20:13:12 <[mbot> [ Bug 20074 Partitions with Type: Empty corrupt the partition table ]
20:13:32 <Akien> But yes I wouldn't spend time on it, ennael will do a new set of ISOs
20:13:48 <marja> stormi: Akien: I'd like to see the last blogpost pushed untranslated to all sleeping language instances of our blog
20:13:59 <marja> Latte: ^^^
20:14:06 <DavidWHodgins> #info QA team waiting for new iso images with latest fixes included
20:14:59 <Akien> Should we ask martinw to make a new set of lives to match the packages ennael will be using, or should we keep his current set?
20:15:16 <marja> matching is better
20:15:26 <DavidWHodgins> Yes, matching would be better
20:15:58 <Akien> Ok, I'll tell ennael to notify martinw as soon as the local packages are synced to what they should be for both ISOs
20:16:16 <Akien> (they likely are already, but not sure about the testing drakx version)
20:16:25 <stormi> # action ?
20:16:56 <Akien> #action ennael should make new CI ISOs with fix for mga#20074, and then notify martinw so that we get matching live ISOs
20:17:18 <Akien> Next topic I think
20:17:35 <stormi> (note: at the end of this meeting I'd like us to do a quick audio meeting, if you can give 10 minutes of your time)
20:17:42 <stormi> #topic Blog posts: what's in the pipe and who's on it?
20:18:05 <stormi> So a few weeks ago we talked about a number of blog posts
20:18:11 <stormi> All seemed interesting
20:18:20 <stormi> Who knows what happened to them?
20:18:23 <Akien> cc Pharaoh_Atem
20:18:36 <Akien> lebarhon_ did a great writeup about documentation, it's on mypads
20:18:42 <Akien> So that will likely be our next blog post
20:18:47 <marja> lebarhon_: thx
20:18:53 <lebarhon_> :)
20:18:59 <stormi> Indeed, that one wasn't planned but it's near ready and wanted
20:19:08 <Akien> stormi published an awesome blog post about why mga6 is late :p
20:19:19 <stormi> underline the word *awesome*
20:19:19 <Akien> The feedback is pretty good as mentioned above
20:19:25 <DavidWHodgins> Can all council members please be given admin access to all pads?
20:19:53 <Akien> Well they need to create a mypads account, then we can all add them since most of us are admins now
20:20:10 <Akien> If some still don't have an account, that's because they ignored my emails :)
20:20:14 <DavidWHodgins> Ok. I'll have to get around to doing that then.
20:20:21 <Akien> DavidWHodgins: you have one I think
20:20:21 <DavidWHodgins> Guilty. :-)
20:20:28 <stormi> convicted
20:20:47 <Akien> DavidWHodgins: ah no, you're not there yet
20:21:03 <Akien> DavidWHodgins: you can register on https://mypads.framapad.org and tell me your username or email
20:21:04 <[mbot> [ MyPads ]
20:21:14 <stormi> Who remembers what the other blog posts were supposed to be about?
20:21:16 <DavidWHodgins> Ok. I'll do that after the meeting
20:21:28 <stormi> schultz__: are you around?
20:21:41 <Akien> I have a pending "They Make Mageia" about myself for which I have to answer schultz__'s questions
20:21:47 <Akien> (pending since... 6 months? :p)
20:21:50 <lebarhon_> there was one blog post about Live DE and arch
20:22:02 <stormi> lol
20:22:08 <schultz__> Yep, I'm about, sorry, phone made me miss the start
20:22:20 <stormi> if we wait too much it will become "they make godot"
20:22:29 <Akien> Hehe
20:22:48 <marja> :-)
20:23:01 <Akien> Pharaoh_Atem had one or two blog posts ideas, one of which would be a joint writeup with me about Rust packaging and how we work together with the Fedora SIG
20:23:08 <stormi> lebarhon_: wasn't the announcement about Lives supposed to be in the sta2 announcement?
20:23:10 <Akien> (the other would be about DNF 2.0 IIRC)
20:23:56 <filip_> what about Brussell?
20:24:04 <lebarhon_> stormi: don't think so, about Plasma and Gnome 32 replaced by Xfce
20:24:17 <DavidWHodgins> Akien: Registered on mypads with email davidwhodgins@gmail.com
20:24:19 <Akien> Right, a blog post about Mageia at FOSDEM would be good too
20:24:38 <stormi> I guess it would be a good idea to create pads for each of them with a [draft] prefix or something we agree on so that anyone wanting to knows where the blog posts are and what they are can see at a glance
20:24:41 <schultz__> Ok caught up, the doc blog is good to go if you ask me
20:24:56 <Akien> DavidWHodgins: Alright, you should be able to access the Atelier folder now: https://mypads.framapad.org/mypads/?/mypads/group/mageia-atelier-v7b2m7c1/view
20:24:57 <[mbot> [ MyPads ]
20:25:17 <stormi> I wanted to start one about FOSDEM then it became "Where's Mageia 6" :P
20:25:22 <Akien> Should we #action all ideas with the name of who should start their draft?
20:25:26 <schultz__> Thats actually a good point stormi, having a few prefixs other than just published would be good
20:25:28 <stormi> yes please
20:25:53 <Akien> #action lebarhon writes blog post about documentation (actually finished already, needs publishing)
20:26:05 <schultz__> Can we add the weekly roundup idea on this too?
20:26:11 <Akien> #action Akien and schultz__ write "They Make Mageia" about Akien
20:26:19 <stormi> schultz__: if you've got a name for the action
20:26:20 <Akien> #action Pharaoh_Atem writes blog post about DNF 2.0
20:26:22 <filip_> why are two group on framapad?
20:26:23 <stormi> I mean, someone
20:26:35 <Akien> filip_: I wanted to move all pads to the archives, but doesn't work as I wanted :D
20:26:41 <schultz__> I was going to publish the doc blog tomorrow if everyone agrees
20:26:42 <DavidWHodgins> Akien: Got it
20:26:51 <Akien> #action Pharaoh_Atem and Akien write blog post about Rust and collaboration with the Fedora Rust SIG
20:27:01 <filip_> Akien: yeah. I saw that to. move all or erase one ;)
20:27:11 <Akien> #action stormi starts blog post about FOSDEM
20:27:25 <stormi> why? :'(
20:27:26 <stormi> :)
20:27:35 <Akien> #action Akien starts blog post about games \o/
20:27:42 <marja> lol
20:28:13 <Akien> #action all review blog post for sta2 release (make sure it does not repeat too much what was taken from it for the "where is mga6?" blog post)
20:28:27 <stormi> Would [blog][draft] and [blog][published] be good prefixes?
20:28:27 <schultz__> If you sort the pads by date, the new ones are at the top and that makes it much nicer
20:29:09 <Akien> Are there other topics I forgot?
20:29:15 <Akien> Ah yes, neoclust writes about Plasma :p
20:29:19 <schultz__> Yeah that works for me, if there is something else, like the talk at FOSDEM then be creative
20:29:40 <Akien> #action neoclust starts blog post about Plasma integration in Mageia 6 (he doesn't know yet, but he'll do it)
20:29:59 <stormi> if you tell him :)
20:30:00 <schultz__> Put me down for a weekly write up of changes, more to see what the format would look like than to actually publish it
20:30:02 <Akien> Most pads are [blog] no?
20:30:20 <stormi> yes, that was just in case we'd use it for not blogs :)
20:30:31 <Akien> #action schultz__ does a weekly write up about changes to Atelier tasks (esp. pads)
20:30:47 <Akien> Ah there's another blog post coming
20:30:55 <schultz__> Wasn't what I meant, but thats actually a good idea...
20:30:56 <Akien> #action ennael writes blog post about Alcasar
20:31:02 <stormi> indeed
20:31:06 <Akien> schultz__: oops :D
20:31:34 <Akien> (alcasar is a tool used by the French police and hosted on Mageia installs apparently :))
20:31:35 <stormi> (so just [draft], no [blog] ?)
20:31:49 <Akien> Yeah, [draft], [review], [published] ?
20:31:55 <stormi> sold
20:31:56 <schultz__> It was my idea for a weekly report on the big changes that happened, well that week, more details were in the mail to @atelier
20:31:57 <Akien> Or [D], [R], [P] ? :p
20:32:04 <stormi> cryptic
20:32:35 <stormi> schultz__: weekly news are very demanding for those who write them, but are nice!
20:32:54 <schultz__> I've put talk next to the FOSDEM thing, thats about all I can think to change
20:32:54 <stormi> not sure we'll have much to say every week though
20:33:25 <stormi> #action review state of blog posts next council meeting
20:33:31 <schultz__> Yeah I know, its not meant to be big, just a few things, it might be best if we end up with it on facebook and twitter, but thought I'd try and see
20:33:58 <marja> and about translations and all those dead localized blogs?
20:33:58 <Akien> #info Pad status should be marked with: [draft], [review], [published]
20:34:39 <filip_> marja: it would be nice if we drop english content on non dead ones
20:34:46 <stormi> marja: they all at least need a post saying "need help for translating, join, and meanwhile english version there"
20:34:53 <filip_> dead ones should go I guess
20:34:58 <stormi> less work than duplicating the english posts
20:35:19 <stormi> also a webpage showing status of all blogs would be nice
20:35:25 <Pharaoh_Atem> hello all
20:35:33 <Akien> I agree with stormi, manual duplication would be really hard. A good alternative would be such a localized post about needing translators + a rss feed of the EN blog posts
20:35:46 <stormi> hi Pharaoh_Atem
20:36:00 <Akien> Pharaoh_Atem: I #actioned you a bit :p
20:36:02 <marja> stormi: the problem with that, is that when you go to mageia.org, you won't see there's a new blog post, unless you use a language for which that post was translated
20:36:03 <filip_> stormi: nice idea about status
20:36:10 <schultz__> Yeah true, there are some nice active ones, but having content appearing on the dead ones again might spark them into life
20:36:38 <Pharaoh_Atem> yeah, I see :)
20:36:44 <Pharaoh_Atem> we're now on DNF 2.1 :)
20:36:44 <Akien> We could also have a call for blog translators
20:37:02 <stormi> filip_: want to develop it? :)
20:37:13 <Akien> (I mean on the EN blog, plus of course translated on active blogs)
20:37:19 <filip_> marja: not neceserally true
20:37:44 <marja> stormi: the Dutch blog has had such a "we need translators" message for ages, it's always at the top.... but when going to mageia.org, you only see a link to the last really translated post (which was sometimes many months old)
20:37:52 <stormi> Akien: yeah, I see marja has no action yet for the blog posts ;)
20:38:02 <Akien> :D
20:38:03 * marja hides
20:38:42 <schultz__> She can right a call for help for translators then :)
20:39:06 <filip_> stormi: doable but not fast and I would like to know if such page is for certain contributors/council or all
20:39:09 * marja delegates that to Latte :-)
20:39:18 <stormi> filip_: I'd say public
20:39:39 <Akien> #action Latte (and marja :p) write a call for translators for the inactive blogs
20:40:09 <Akien> Latte: I can make you admin on all blogs so that you can help with managing potential new users
20:40:40 * Akien likes handing out #actions.
20:40:47 <marja> :-)
20:40:57 * Akien looks around. Who has no #action on their hands? :p
20:41:08 <stormi> #action Akien checks within 3 days that all the blog posts (even if empty) have been created as drafts
20:41:09 <filip_> stormi: public so that it talks to readers 'please translate me'? rather than http://dashboard.mageia.org/
20:41:10 <[mbot> [ Mageia buildsystem status overview ]
20:41:30 <stormi> *evil laugh*
20:41:39 <Akien> Wow I did not even know this page :D
20:41:58 <Pharaoh_Atem> we have this page?!
20:42:06 <stormi> me neither
20:42:24 <stormi> filip_: no, so that it talks to us but no need to hide it
20:42:27 <Pharaoh_Atem> wow, so it's old
20:42:31 <Pharaoh_Atem> it still thinks we're working on mga1
20:42:32 <filip_> Pharaoh_Atem: yeah, but WIP and outdated. last one who worked on it was rda
20:42:45 <Pharaoh_Atem> or maybe mga2
20:42:59 <Akien> rda had started to work on many cool things, but when he left the work on them stopped
20:43:19 <filip_> yeah. I'm no mach for him
20:43:22 <stormi> filip_: we need probably discuss it after the meeting to see what can be done
20:43:31 <Akien> filip_: well you're doing great :D
20:43:39 <Pharaoh_Atem> filip_: you've been doing a good job :)
20:43:53 <filip_> but what we need even more on web pages is RTL support
20:44:03 <stormi> #action filip_ and stormi discuss about a blogs overview status page
20:44:12 <filip_> THX Pharaoh_Atem. time is short
20:44:18 <marja> Am I the only one around who had really weird ideas about the Mageia (and Mdv and Mdk) contributors before starting to contribute herself? If not, then it might be good to have a blog post about how things really are.
20:44:44 <stormi> # a c t i o n marja starts a blog post about how we really are
20:44:47 <stormi> :)
20:44:51 <Pharaoh_Atem> marja: you're not
20:44:56 <marja> stormi: :-þ
20:45:05 <schultz__> Could be good to have that marja, I know I had some weird ideas
20:45:06 <Pharaoh_Atem> I think even stormi and ennael mentioned it briefly in FOSDEM presentation
20:45:31 <stormi> anything that helps people "outside" understand how it's like "inside" is welcome
20:45:32 * marja asks all to send her their weird ideas from before contributing
20:46:14 <stormi> I won't add a #action but if you come up with something or even a beginning of something, that could become a blog post
20:46:42 <stormi> #action stormi checks that akien checks that everyone has started their draft
20:46:45 <schultz__> Sadly most of mine are rather negative, so should probably leave them out
20:46:45 <marja> stormi: I'm motivated for this, so good chance that beginning will come
20:46:54 <filip_> indeed that's a great inviting blog
20:46:57 <stormi> schultz__: that's the oint
20:47:01 <stormi> point
20:47:11 <stormi> what you thought vs what it's really
20:47:32 <filip_> indeed
20:47:35 <marja> schultz__: I only want to make a list of assumptions, *without* any reference to who thought that, and then reply with how it really is
20:47:50 <stormi> yes, I like the idea
20:47:51 <Pharaoh_Atem> schultz__: negative stuff is important, because it's about dissuading them
20:48:22 <schultz__> yeah thats the issue, the jury is still out on whither he is the idiot I thought he was...
20:48:31 <Pharaoh_Atem> :/
20:48:53 <schultz__> Still, there are plenty of other people that turned out different, so that will work fine, actually, it sounds really good to me
20:49:02 <stormi> schultz__: oh, you mean about specific people :)
20:49:19 * marja won't write about specific people
20:49:33 <stormi> well, some people turn out being worse than what we thought :)
20:49:42 <marja> lol
20:50:01 <stormi> but that's probably not our target in that proposal
20:50:01 <schultz__> yep, he was never in mageia to its all fine
20:50:28 <stormi> "mageia, continuity of mandriva but without the jerks"
20:50:39 <filip_> :D
20:50:43 <stormi> anyone reading those logs, don't take it for you :)
20:51:03 <filip_> so I'm not a jerk ;)
20:51:03 <stormi> well enough digressing
20:51:29 <stormi> if everybody knows what they've got to do, next
20:51:47 <schultz__> Whats next?
20:51:51 <stormi> #topic Sta2 Errata, or getting them ready
20:52:23 * DavidWHodgins lost where to start
20:52:37 <stormi> sta2 will be our first release in months, so maybe we should try to start building the errata
20:52:37 <DavidWHodgins> I'll post on the qa discuss list asking for suggestions
20:52:58 <marja> DavidWHodgins: thx
20:53:12 <stormi> Here is how I think we should proceed:
20:53:27 <stormi> - if there's no bug report it's not in the errata
20:53:33 <marja> +1
20:53:34 <stormi> because it's probably worth a bug report after all
20:53:49 <stormi> if a bug report is worth an errata, add the FOR_ERRATA6 keyword
20:54:08 <stormi> if a bug report is in the errata, change it for IN_ERRATA6
20:54:13 <schultz__> sounds good to me
20:54:16 <stormi> this rule is valid also for closed bugs
20:54:20 <stormi> (wontfix, etc.)
20:54:51 <stormi> This is good for Mageia 6 final, now how to do it for pre-releases?
20:55:02 <stormi> I think some bugs we know we probably won't fix them
20:55:08 <Akien> I'd suggest we do the same as for final in the pre-releases
20:55:19 <Akien> the sta2 errata should become the RC errata, minus the actually fixed bugs
20:55:25 <Akien> + the newly errata'd bugs
20:55:31 <DavidWHodgins> Akien: Agreed
20:55:45 <stormi> Ok if someone actually removes the old errata
20:56:07 <Akien> If all errata reference their bug report, I'm ok to go through them and do the cleanup
20:56:08 <stormi> so this means referencing them well in the wiki, with the bug number
20:56:14 <stormi> sold
20:56:33 <stormi> #action start writing the Errata, we want them ready for sta2
20:56:55 <stormi> #info every errata entry must be related to and reference a bug report
20:57:02 * DavidWHodgins Will remind qa members to use proper keywords in bug reports, to make finding the errata bugs easier
20:57:03 <marja> So we keep https://wiki.mageia.org/en/Mageia_6_Errata and just replace "This will become the page for the Mageia 6 Errata, but is now used to add known issues about the Mga-6-sta1 isos" with the same line for sta2
20:57:20 <stormi> #info bug reports that need an errata entry get the FOR_ERRATA6 keyword
20:57:32 <stormi> #info bugs reports that have been added to errata get IN_ERRATA6 instead
20:57:56 <stormi> #info the pre-releases Errata will in the end become the final errata, plus new bugs, minus bugs fixed
20:58:20 <stormi> Can docteam + QA team + bugsquad work on that?
20:58:26 <DavidWHodgins> Yes
20:58:28 <marja> yes
20:58:33 <wilcal> Sorry I'm late. Broken internet connection :-(
20:58:36 <stormi> hi wilcal
20:58:39 <wilcal> Davids here cool
20:58:41 <DavidWHodgins> HiYa wilcal
20:58:47 <DavidWHodgins> :-)
20:58:48 <marja> wilcal: welcome nonetheless
20:59:01 <schultz__> Hey
20:59:02 <stormi> DavidWHodgins: marja: can we appoint both of you (plus papoteur maybe if he agrees) to organize this work?
20:59:10 <DavidWHodgins> Yes
20:59:11 <marja> stormi: ok
20:59:34 <stormi> #action DavidWHodgins marja and maybe papoteur organize work around building the errata
20:59:49 <stormi> Then there are the release notes too
21:00:21 <marja> isn't that usually asked on dev ml, to add things?
21:00:22 <stormi> Probably something for packagers
21:00:25 <stormi> yes
21:01:07 <marja> Akien: do you want to mail your team about the release notes?
21:01:28 <Akien> Sure, will do.
21:01:31 <stormi> Of course, mailing the team usually has partial effect
21:01:32 <marja> Akien: thx
21:02:06 <stormi> Finding a volunteer to ask the devs and have them write something or write in their stead would be better
21:02:44 <stormi> Well Akien if your mail does not have any effect ping me and I'll try to find someone
21:03:23 <Akien> Yeah, let's start with the mail to get people interested in the topic and see what the next step should be.
21:03:28 <stormi> marja: DavidWHodgins: please prepare a mail that we can send to all those involved about the way we will handle Errata
21:03:36 <Akien> We'll definitely need on release notes manager if we want them to look consistent.
21:03:41 <stormi> yes
21:03:58 <marja> stormi: tomorrow
21:03:59 <DavidWHodgins> stormi: Working on it now
21:04:07 <stormi> papoteur did that in the past I think, but I won't volunteer him without letting him have a say :)
21:04:08 <marja> DavidWHodgins: great
21:04:09 <schultz__> I'm happy to make them look and read consistant
21:04:28 <marja> schultz__: thx
21:04:32 <stormi> schultz__: great, thx
21:04:57 <schultz__> Just not sure what to include, so probably best to have someone, or more than just someone do that
21:05:38 <stormi> #info schultz__ will proofread them, format them, but not decide what needs to be in and whether they are complete
21:06:00 <stormi> #action akien send a mail to dev mailing list about release notes
21:06:31 <stormi> So about next topics, I'll let you pick what you want to discuss
21:06:50 <schultz__> Elections?
21:06:58 <stormi> There's the state of our infra migration, especially alamut to sucuk (web)
21:07:01 <stormi> Elections indeed
21:07:02 <schultz__> Or is that just an Atelier issue..
21:07:22 <marja> schultz__: no, most teams didn't have elections, yet
21:07:26 <stormi> SVN to Git migration since we have a volunteer and must not let him without work
21:07:33 <marja> schultz__: and not even prepare for them
21:07:38 <stormi> but not everything needs be discussed tonight
21:07:48 <schultz__> I feel very out of touch with current events and the status of stuff
21:08:49 * marja is in favour of ending the meeting, but testing the online meeting now (so that we can reall plan the GA)
21:09:00 <marja> really
21:09:07 <Akien> marja: +1
21:09:12 <filip_> schultz__: + well atelier is very small
21:09:22 <schultz__> Online meeting? Isn't that what we're doing?
21:09:24 <Akien> Maybe we can +1 the topics we just mentioned so that we remember them for next week and/or the ML
21:09:29 <DavidWHodgins> I haven't found my headset, so can't as with my current hardware mumble has too much feedback
21:09:35 <stormi> ok, I could still trick you into discussing stuff during the test :)
21:09:45 <Akien> s/+1/#info/
21:10:01 <Akien> #topic Topics for next time and/or ML
21:10:02 <marja> DavidWHodgins: I think other options than mumble are being tested
21:10:08 <Akien> #info Team elections
21:10:19 <schultz__> Yeah that works, have we got some online conferencing thing now?
21:10:31 <Akien> #info State of infra migration, esp. alamut to sucuk (web)
21:10:36 <stormi> schultz__: for those who want to help try the solution
21:10:37 <Akien> #info SVN to Git migration
21:10:43 <Pharaoh_Atem> ooh yay
21:10:46 <DavidWHodgins> qa has three candidates for 3 positions. I've asked on the list if people want a vote anyway, or just accept the list by acclimation
21:10:51 <schultz__> Ill grab some headphones then
21:11:15 <Pharaoh_Atem> stormi: who is our volunteer for SVN->Git?
21:11:19 <stormi> yeah headphones recommended otherwise massive echo
21:11:35 <stormi> Pharaoh_Atem: Augier
21:11:39 <schultz__> The issue with Atelier is whither we vote for the deputy again or not as that hasn't been a year
21:11:47 <stormi> Pharaoh_Atem: but he needs someone to drive him
21:11:56 <Latte> hi there, sorry for beeing late
21:11:59 <Pharaoh_Atem> I'm certainly happy to help poke him with sticks
21:11:59 <stormi> He can write code, do stuff but needs a project lead
21:12:06 <stormi> hi Latte
21:12:12 <marja> Latte: hi
21:12:17 <Pharaoh_Atem> stormi: we need svn->git for moving to Koji anyway
21:12:17 <stormi> Latte: you've been mentioned a few times, check your actions :)
21:12:22 <Latte> I will catch up the logs... I saw there is an action item for me
21:12:35 <stormi> Oh, I had another topic
21:12:37 <stormi> can I
21:12:39 <stormi> can I
21:12:40 <stormi> can I
21:12:42 <Pharaoh_Atem> yes
21:12:44 <marja> ok
21:12:49 <stormi> #topic root access for stormi
21:12:54 <Akien> :D
21:12:56 <Pharaoh_Atem> :D
21:13:16 <stormi> The good news is I already can log in to some computers thanks to blino and danf
21:13:39 <filip_> stormi: nice
21:13:46 <stormi> But I think I might manage to convince the council to grant me more access more quickly
21:14:31 <Akien> I'm all for it, if root access is necessary to get things moving I think we can trust you with it
21:14:32 <stormi> I won't ask to decide today but I really think I'm cautious enough and that would force the remaining sysadmins to mentor me :)
21:14:34 <filip_> stormi: we trust you but do the sysadmins trust your knowledge?
21:14:49 <filip_> not to break stuff
21:14:51 <stormi> Well I can promise not to touch what I don't understand :)
21:15:05 <marja> that's fine with me, you've been around since the beginning, built madb, never destroyed things... but a former sysadmin said that good puppet knowledge was needed
21:15:34 <marja> stormi: but if you don't touch what you don't understand, that's good enough for me
21:15:37 <stormi> Once I know I *can* do stuff I'll be motivated to learn
21:15:53 <Akien> The only thing is that now sysadmins are looking into adding more granularity for real, so it shouldn't stop their effort if in the end all apprentices get root access :p
21:15:53 <stormi> Of course, if there are ways to make me help without giving such powers, fine
21:15:54 <schultz__> Sounds sensible to me anyway
21:15:54 <Pharaoh_Atem> get some DO boxes to play destructively :)
21:16:08 <stormi> Yeah, maybe we could give them some weeks
21:16:51 <Akien> But on the principle I see now issue with giving stormi full root access.
21:16:57 <filip_> +1
21:17:01 <stormi> At least I've got your feeling about it, let's see what I do with that next :)
21:17:02 <marja> Akien: now or no?
21:17:13 <Akien> marja: now
21:17:27 <Akien> blino has been looking into the work danf had started, and discussed it with pterjan toda
21:17:28 <marja> Akien: which issue do you see, then?
21:17:29 <Akien> *today
21:17:38 <Akien> Ah, "no" :p
21:17:41 <stormi> I've always wanted to delete the whole repositories in one command
21:17:42 <marja> lol
21:17:47 <Pharaoh_Atem> :S
21:18:02 <filip_> stormi: that makes you capable ;)
21:18:02 * Pharaoh_Atem has known sysadmins who have done that on a whim
21:18:34 <filip_> Pharaoh_Atem: are you aprrentice too?
21:18:48 <DavidWHodgins> I've had that level of authority on a production system before. Scary!
21:18:48 <stormi> So let me see with blino and neoclust how we can move forward and if root access is required to be really useful then I'll formally ask for it
21:18:54 <marja> stormi: I remember someone wiping all of our git .... you probably already had that power, too (at least back then)
21:19:02 <Pharaoh_Atem> filip_: nope
21:19:07 <stormi> Pharaoh_Atem: you'd like to?
21:19:30 <stormi> (so that you can fix your sysadmin bugs yourself :))
21:19:32 <Pharaoh_Atem> I certainly wouldn't mind, might help me feel like helping out from time to time :)
21:19:41 <Pharaoh_Atem> yes, well, that would be nice, wouldn't it :D
21:19:56 <Pharaoh_Atem> but now I have you, so I'm fine :)
21:20:00 <stormi> Then I think we should discuss that with blino and neoclust sometime later tonight or tomorrow
21:20:01 <filip_> Pharaoh_Atem: we need mirrorbrain ;)
21:20:21 <Pharaoh_Atem> mb is a very confusing situation :(
21:20:46 <stormi> Ok let's end the meeting and put our headsets on?
21:21:07 <Pharaoh_Atem> :)
21:21:31 * DavidWHodgins keeps forgetting to get a new one when I'm out shopping
21:21:42 <marja> filip_: tmb made a start http://gitweb.mageia.org/infrastructure/puppet/tree/modules/mirrorbrain
21:21:43 <[mbot> [ puppet - Mageia Infrastructure Configuration ]
21:22:21 <stormi> 5
21:22:23 <schultz__> So what site is the new meeting thing?
21:22:26 <stormi> 4
21:22:30 <stormi> 3
21:22:33 <stormi> 2
21:22:36 <stormi> 42
21:22:39 <stormi> 0
21:22:41 <stormi> #endmeeting