20:06:36 <stormi> #startmeeting
20:06:36 <Inigo_Montoya`> Meeting started Tue Feb 28 20:06:36 2017 UTC.  The chair is stormi. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:36 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:45 <stormi> This will invoke the others
20:07:11 <stormi> #chair Latte wilcal ennael Akien Schultz__
20:07:11 <Inigo_Montoya`> Current chairs: Akien Latte Schultz__ ennael stormi wilcal
20:07:16 <stormi> and others
20:07:46 <Latte> no standing :)
20:09:20 <stormi> Bugsquad election are in progress, QA are not far, what about the others,
20:09:23 <stormi> ?
20:09:53 <wilcal> QA's a pretty done deal
20:09:53 <Latte> i18n not yet
20:10:24 <stormi> Latte: not even announced so that people can candidate?
20:10:28 <Latte> I started a call for candidates, but only got reponses from two, that I should proceed ;)
20:10:34 <stormi> ok :)
20:10:37 <stormi> so in progress
20:10:41 <stormi> same in bugsquad
20:10:54 <stormi> oh, misunderstood
20:11:11 <stormi> bugsquad two candidates, the same as before, marja and I
20:11:23 <stormi> willing to leave our positions but no one wants them
20:11:25 <stormi> :)
20:11:49 <stormi> I haven't seen anything on the dev@ mailing list, if I'm not mistaken
20:11:57 <Latte> same here - since I'm not very actively leading
20:12:45 <stormi> So it's just the three of us for this council meeting
20:13:00 <DavidWHodgins> Here
20:13:04 <stormi> four :)
20:13:10 <wilcal> Hey! David here :-))
20:13:10 <Akien> o/
20:13:16 <stormi> five
20:13:20 <stormi> so Akien, elections?
20:13:32 <Akien> Not started the topic yet
20:13:47 <Akien> I need to discuss it with ennael
20:14:13 <Akien> I also wonder if we should try to change the leadership model in the packager team a bit, to maybe add a 3rd person that would focus on development
20:14:18 <Akien> (so mageiatools and stuff)
20:14:48 <stormi> Probably, or have a developer team (if there are members)
20:15:14 <Akien> Yeah
20:15:36 <stormi> But yes, developments need to be led
20:15:57 <stormi> Any other team present?
20:16:10 <stormi> 3
20:16:12 <stormi> 2
20:16:14 <stormi> 1
20:16:16 <stormi> next topic then
20:16:20 <DavidWHodgins> Qa team done (acclimation, since 3 candidates for 3 positions). Myself as leader, wilcal and tarazed as deputy leaders
20:16:23 <ennael> hi there
20:16:26 <ennael> sorry I'm late
20:16:27 <Akien> Hi ennael
20:16:29 <stormi> hi ennael
20:16:43 <Akien> DavidWHodgins: Nice :)
20:16:48 <wilcal> Yup done deal
20:17:03 <stormi> yeah because I did not demand elections :)
20:17:17 <DavidWHodgins> I'll post to the council ml and sysadmin ml about removing MrsB and adding tarazed
20:17:24 <Schultz__> Hey, sorry I'm late too...
20:17:40 <stormi> Schultz__ will have some things to tell in his weekly news about elections
20:18:02 <Schultz__> Yep, will be good
20:18:18 <stormi> What about elections in atelier? I don't remember if there have been recently.
20:19:12 <Schultz__> They're an issue, and for once for an actual reason
20:19:37 <Schultz__> Its not been anywhere close to a year for the deputy leader as Admel had to resign
20:19:47 <Schultz__> Do we have a protocol for that?
20:19:59 <Akien> Actually there was a thread in November for elections of a new deputy
20:20:14 <Akien> sebsebseb and filip candidated, but it looks like we forgot to organise the election..
20:21:05 <ennael> maybe validating it on ML would be enough
20:21:06 <Schultz__> Nope, Filip won, or I've been having a massive hallucination for months
20:21:18 <ennael> ?
20:21:40 <Akien> Oh right, I voted on Nov 16
20:21:41 <Akien> My bad :)
20:22:03 <stormi> Schultz__: did we reelect you too?
20:22:14 <Akien> It was only a vote to replace the missing deputy
20:22:20 <stormi> Else, though I don't think there will be any competing candidate, we should elect you again
20:22:31 <stormi> And probably the deputy too
20:22:48 <stormi> Or we can consider that the deputy is done
20:22:55 <stormi> since it was no so far ago
20:23:07 <Schultz__> Ah I see what you mean, this was the epoll for it
20:23:08 <Schultz__> https://epoll.mageia.org/vote/s3Te70Tb
20:23:10 <[mbot> [ Epoll: Atelier Deputy Leader 2016 ]
20:24:01 <Schultz__> I'll email Filip and ask, would be good to sync the elections together again
20:24:57 <stormi> ok
20:24:58 <papoteur> for docteam, nothing is started :(
20:25:43 <stormi> Well you know what to do :)
20:26:01 <papoteur> stormi: yes
20:26:40 <stormi> This is a topic we should have at the start of each meeting actually
20:27:01 <Akien> Yeah
20:27:21 <Akien> http://meetbot.mageia.org/mageia-meeting/2017/mageia-meeting.2017-02-21-20.07.html
20:27:22 <[mbot> [ #mageia-meeting Meeting ]
20:27:39 <Akien> There were lots of actions :)
20:28:04 <stormi> I'll do mine: Akien have you checked that everyone has started their draft?
20:28:10 <Latte> my call for blog translators wasn't really successful
20:28:10 <stormi> Done
20:28:11 * DavidWHodgins guilty of not getting around to working on errata
20:28:21 <Latte> at least I did my action item ;)
20:28:35 <Akien> Latte: Actually I had a blog post in mind :p
20:28:43 <stormi> That's what I thought too
20:28:49 <Akien> stormi: yes, though it was not fully successful ;)
20:28:54 <Latte> Akien: which will not be translated ;)
20:28:57 <Schultz__> Didn't one new translater show up? Maybe with more blog activity it will entice more to help out
20:29:16 <Latte> one spanish one asked on ML
20:29:31 <ennael> I'm done with current big workload on thursday evening
20:29:33 <Latte> I really need to get in contact with the spanish group
20:29:38 <Latte> they are not reacting
20:29:39 <ennael> so I will finalize alcasar post
20:30:14 <Latte> I try even to register to the spanish i18n-ML but it doesn't work :(
20:30:26 <ennael> it's broken :)
20:30:30 <ennael> I cannot leave it :)
20:30:45 <stormi> Just the spanish one?
20:31:22 <Akien> I think the Spanish translators are mostly from blogdrake, and maybe using their own ML
20:31:26 <Akien> But maybe they are all inactive now
20:31:34 <Latte> akien
20:31:36 <Latte> yes
20:31:41 <ennael> I'm on blogdrake one
20:31:48 <ennael> it's completely quiet
20:31:57 <Latte> I try to subscribe to blogdrake
20:32:13 <stormi> Is the newcomer motivated enough to build a team? :)
20:32:57 <Latte> we have only the outdated list of local translators
20:32:57 <Latte> https://wiki.mageia.org/en/Archive:Initially_registered_i18n_people
20:33:13 <Akien> Looks like http://blogdrake.net/ is broken
20:33:15 <[mbot> [ BlogDRAKE | BlogDRAKE: Comunidad y Foro Oficiales de los Usuarios Hispanohablantes de OpenMandriva y Mageia Linux ]
20:33:22 <Akien> At least here :)
20:33:27 <Akien> It seems to work for [mbot
20:33:41 <ennael> works here
20:34:04 <stormi> Lots of names on that wiki, maybe some could be re-activatedd
20:34:09 <Latte> Akien: the login page works, but I never got any reply that I'm added
20:34:39 <Latte> the nicks sounds not familiar, but maybe I'll try to contact them
20:34:50 <Akien> At least there's still one semi active guy on the blog: http://blog.mageia.org/es/
20:34:52 <[mbot> [ Mageia Blog (EspaƱol) | La nueva distribuciĆ³n linux ]
20:35:01 <Latte> Akien: yes
20:35:23 <stormi> An i18n meeting would not hurt to now who's active :)
20:35:37 <stormi> s/to now/to know/
20:36:04 <Latte> stormi: yes - I might should announce one
20:36:47 <stormi> For your current i18n elections maybe ask again if someone would assist you in coordinating the teams
20:37:02 <Latte> #action Latte will try to arrange i18n meeting
20:37:19 <stormi> Simple tasks such as discussing with various translators about the state of their teams and actions to get new translators
20:37:33 <stormi> Maybe ask also outside the i18n ML
20:37:45 <stormi> Who knows, with some luck...
20:37:49 <Latte> also in the international forum
20:37:56 <stormi> There's also marja's special move
20:38:03 <stormi> ask to someone directly :)
20:38:13 <Latte> I'm too shy ;)
20:38:45 <stormi> Think about it, still :)
20:39:13 <Latte> well, at least I was successfully for the German translation team - I got some who proofread my posts before publishing at not only after
20:39:42 <stormi> That's an achievement indeed
20:40:20 <stormi> So let's re-issue the action about call for translators to be published to the blog:
20:40:24 <Pharaoh_Atem> oh hey all
20:40:41 <stormi> #action Latte (and marja :p) write a call for translators for the inactive blogs
20:40:55 <stormi> #action #ennael writes blog post about Alcasar
20:41:09 <stormi> Akien: what about your actions?
20:41:12 <stormi> hi Pharaoh_Atem
20:41:13 <Akien> All done.
20:41:24 <Akien> Well all started :)
20:41:34 <Akien> Blog posts are not all finished, but I've done enough this week I think ;)
20:41:38 <stormi> Yes
20:41:48 <Latte> Akien: too much ;)
20:42:09 <Latte> hard get the speed with translations
20:42:18 <Schultz_> We don't want to saturate the blog, so the pace we're going at now is good
20:42:31 <Akien> It's actually a bit high for translators :p
20:42:34 <stormi> #action Akien finish progressively the blog posts "They make mageia", "Rust", "Games"
20:42:48 <stormi> (not alone)
20:43:08 <stormi> #action Schultz_ finish "They make Mageia" about Akien with Akien
20:43:18 <stormi> #action Pharaoh_Atem write Rust blog post with Akien
20:43:25 <Pharaoh_Atem> yeah, yeah
20:43:44 <Pharaoh_Atem> and I still have to write the DNF 2.x + dnfdragora announcement stuff
20:43:45 <Akien> Well with the MyPads properly organised I think the pending tasks are pretty clear :)
20:43:53 <Akien> Not sure if we need to #action them all every week :p
20:44:05 <stormi> Ideally from now on we shouldn't have to use the council for this, since atelier will coordinate :)
20:44:09 <Pharaoh_Atem> Akien: it forces people to be reminded, :)
20:44:15 <Pharaoh_Atem> since they show up in meeting notes
20:44:35 <stormi> I still need to discuss a blog translations status page
20:44:46 <Akien> Pharaoh_Atem: you should create your draft on MyPads for the DNF 2.x and dnfdragora stuff
20:44:48 <stormi> #action filip_ and stormi discuss about a blogs overview status page
20:44:50 <Akien> So that we know they're coming
20:45:10 <stormi> #action Pharaoh_Atem create drafts on Mypads for DNF 2.x and dnfdragora
20:45:52 <Latte> for not active languages can we place a call for translators on top at least in English? SImilar to the Dutch one?
20:46:02 <stormi> Latte: yes
20:46:25 <stormi> Akien: maybe you want to give a quick summary of this week's activity?
20:46:29 <stormi> or Schultz_
20:46:59 <stormi> or me
20:47:20 <Akien> Well, we put some order in the MyPads folder, decided on tags to use to properly track down the progress: draft, review, ready, published
20:47:31 <stormi> lowercase :P
20:47:39 <Schultz_> :)
20:47:49 <Akien> And published a good number of blog posts (3 since last meeting)
20:48:08 <Akien> About documentation, weekly roundup week 8, and FOSDEM review
20:48:33 <Akien> The weekly roundup was very well received, people are glad to hear a bit about what is happening in the distro
20:49:01 <Akien> Some in the comments are concerned that it might be hard for us to keep the "weekly" pace, but we'll see how it goes. It's due for every Friday
20:49:26 <Latte> also the Mageia 6 got some replies on the German blog
20:49:26 <Schultz_> 3 a week seems enough, I feel that if we end up with more, then we should be pushing some of that content to facebook or twitter
20:49:39 <Latte> at overall the click counts rising
20:49:56 <Akien> 3 posts a week is a lot, I think if we aim for 2 that's just fine :)
20:49:56 <stormi> I doubt we'll publish more than 3 a week in the future
20:50:01 <stormi> We're at our maximum pace
20:50:14 <Akien> It's impossible to translate one post per day anyway
20:50:15 <Schultz_> Similar, it was more that 3 is a max or so
20:50:26 <Latte> I would step down to two a weeek
20:50:36 <Latte> and sometimes maybe 3
20:50:53 <stormi> Depends if you count the weekly roundup
20:51:00 <Schultz_> I'm still wondering how best to do content for twitter, facebook and the weekly review
20:51:08 <Latte> needs to be translated - so yes
20:51:37 <Schultz_> It would be good to have a place to store ideas for them, and also to have the packagers input things they are working on or want included/tested
20:52:14 <Akien> Well Twitter is not really a medium that works with planning too much ahead
20:52:33 <Akien> It just takes someone from the community to think "ok what would be interesting to tweet about right now" and do it
20:52:43 <DavidWHodgins> We have to be careful not to have people spending too much time reporting on what they are working on, instead of of actually doing the work
20:52:44 <Schultz_> I started the draft for week 9 - https://mypads.framapad.org/mypads/?/mypads/group/mageia-atelier-v7b2m7c1/pad/view/draft-weekly-roundup-week-9-mln7f7hv maybe that can be used to pull some things for fb and twitter
20:52:45 <[mbot> [ MyPads ]
20:52:55 <Akien> It doesn't have to be carefully curated like the blog, otherwise it's too hard to make it lively
20:52:56 <stormi> Yeah people who've got something to communicate about should just tell us or ping the @mageia_org account
20:53:18 <stormi> Or join to help with the tweeting activity
20:53:44 <Schultz_> Yeah that would be good, on both counts, but haing a way to make whats going on easier to see would be great
20:53:50 <DavidWHodgins> I don't (won't) use twitter or facebook
20:54:12 <Schultz_> Or more that having a way for people to share it in a standard place would be
20:54:37 <stormi> IRC
20:54:38 <stormi> :)
20:54:55 <wilcal> Wow power failure here. Back on line
20:55:24 <Schultz_> You gonna write the script that extracts the nice bits? :)
20:55:45 <stormi> Schultz_: nope, but if I'm pinged then I'll tweet right away
20:56:34 <Schultz_> Yeah thats good, but it doesn't help the situation if you or akien are offline
20:56:51 <stormi> Schultz_: there's neoclust too and could be you too
20:57:16 <stormi> And I'm always connected so I'll see it sooner or later
20:57:33 <stormi> But we can think of other means
20:58:07 <Schultz_> Yeah I suppose so, I guess what would be good with that is that if someone tweets something, putting it on the pad forthe weekly roundup would be a huge help
20:58:12 <stormi> But I don't really believe in people thinking to tell what interesting things they are doing
20:58:39 <stormi> Schultz_: you can easily extract that from Mageia's twitter
20:59:01 <Schultz_> The part of the weekly blog that takes time is actually finding the new and big updates, so if they're there already, its 10 mins to write it up
20:59:13 <Schultz_> Hmm, nice idea, that would work too
20:59:41 <stormi> But there's more in the weekly news that what we tweet
21:00:05 <stormi> Next topic?
21:00:13 <Schultz_> Yes quite, but between council minutes and what goes on twitter and fb its a huge start
21:00:13 <stormi> Do we have any sysadmin around?
21:00:31 <Pharaoh_Atem> just you and maybe blino :P
21:00:57 <stormi> We should try to lure them to next council meeting, with personal invites
21:01:17 * blino is not here (but in Denver, CO)
21:01:50 <stormi> too late for you blino
21:01:59 <stormi> the topic has been set, you can't escape now
21:02:16 <DavidWHodgins> lol
21:02:19 <stormi> blino: I've seen some activity on the IRC channel, can you tell us what was going on?
21:03:40 <stormi> And if you've got information about the status of the migration of alamut to sucuk
21:03:47 <stormi> And how we can help
21:05:32 <stormi> maybe next time
21:06:22 <stormi> Pharaoh_Atem: there has been some work or at least discussion on IRC, since Augier joined to help on the subject, isn't it?
21:06:33 <Pharaoh_Atem> yes, discussion at least
21:06:55 <Pharaoh_Atem> it also turns out we never finished the software migration from SVN to Git, too
21:07:11 <stormi> And you're trying to be what Augier calls the "tech lead" on this migration :)
21:07:14 <Pharaoh_Atem> yeah
21:07:22 <Pharaoh_Atem> so, in re soft migration, c.f.: https://bugs.mageia.org/show_bug.cgi?id=20352
21:07:24 <[mbot> [ Bug 20352 Complete the migration of our svn "soft" repositories to git "Software" repositories. ]
21:08:00 <stormi> Who can work on it? Is it sysadmin work?
21:08:06 <Pharaoh_Atem> that's sysadmin work
21:08:20 <Pharaoh_Atem> at least that ticket should be easy since we already have a process for migrating software repos from SVN to Git
21:08:27 <Pharaoh_Atem> as we did that four years ago
21:09:07 <Pharaoh_Atem> now, for packaging sources... we have a ticket about this too: https://bugs.mageia.org/show_bug.cgi?id=20351
21:09:10 <[mbot> [ Bug 20351 Migrate from Subversion to Git for packaging sources ]
21:09:19 <Pharaoh_Atem> I filed it with a proposal of how to do this
21:09:41 <stormi> Wow yes, a long spec :)
21:10:00 <stormi> Maybe you should send it as RFC on the dev ML
21:10:07 <Pharaoh_Atem> I've spent a long time thinking about how this should look :)
21:10:15 <Pharaoh_Atem> perhaps
21:10:34 <Pharaoh_Atem> but one thing that was brought up is that we could just go ahead and rehash all the binrepo content
21:10:38 <stormi> Packager team leaders should read it, at least :)
21:10:50 * stormi looks at Akien and ennael
21:10:55 <Pharaoh_Atem> and go ahead and reformat that to dist-git style with sha512 checksums under a "sources" file
21:11:16 <Pharaoh_Atem> especially in light of the new information about sha1
21:11:46 <stormi> Good to see that moving
21:11:47 <Pharaoh_Atem> blino mentioned that it's been bandied about before, and we might want to just do that sooner rather than later
21:12:02 <blino> stormi: sorry, I don't have a status for alamut/sucuk, we should check with pterjan/neoclust/tmb, and ML archives
21:12:10 <stormi> blino: ok :)
21:12:55 <stormi> And don't commit PDFs with colliding sha1 to SVN, it breaks the repo for good
21:13:14 <stormi> that happened to webkit
21:13:15 <Pharaoh_Atem> as we found out with WebKit
21:13:16 <Pharaoh_Atem> yep
21:13:47 <stormi> quick status about sta2?
21:13:54 <stormi> ennael: wilcal: DavidWHodgins
21:14:05 <DavidWHodgins> Waiting for new iso images
21:14:23 <wilcal> Patiently
21:14:31 <DavidWHodgins> :-)
21:14:35 <wilcal> yep, this is gonn be the one
21:14:47 <stormi> Waiting because of a pending fix to be done or just ISOs to be built?
21:15:03 <DavidWHodgins> ennael: ?
21:15:23 <DavidWHodgins> I think it's just waiting for them to be built, but not sure
21:16:04 <DavidWHodgins> Ah. ennael posted to isobuild ml about 30 minutes ago that build is in progress
21:16:16 <stormi> ok :)
21:16:32 <wilcal> maybe by qa meeting this week
21:16:36 <wilcal> for sure the weekend
21:16:59 <DavidWHodgins> Nothing else here
21:17:03 <wilcal> not from me
21:17:05 <Schultz_> AGM?
21:17:12 <stormi> Oh yes AGM
21:17:15 <Schultz_> Or am I really out of the loop on this?
21:17:16 <stormi> Which means?
21:17:20 <ennael> yep
21:17:29 <ennael> was waiting for updates and kernel
21:17:34 <ennael> oups
21:17:47 <stormi> ennael: we're quick :)
21:18:01 <stormi> Well this one's probably for you too
21:18:26 * DavidWHodgins still has to get around to getting a new headset, as current (10 year old?) one didn't work well in test
21:18:31 <stormi> We should define the date
21:18:54 * Latte also needs to get a new one
21:19:49 <stormi> And jitsi meet still has trouble with screensharing
21:19:57 <stormi> so maybe we'll need to use bigbluebutton in the end
21:20:04 <stormi> which requires flash :(
21:20:16 <stormi> But first we'll need a date
21:20:38 <stormi> Since it's late I suggest we discuss it next meeting
21:21:13 <stormi> #action Next meeting, review status of AGM (date defined, etc.)
21:22:06 <DavidWHodgins> Nothing else here
21:22:13 <stormi> 5
21:22:18 <stormi> 4
21:22:22 <stormi> 3
21:22:25 <stormi> 2
21:22:29 <stormi> 1
21:22:34 <stormi> #endmeeting