#mageia-meeting Meeting

Meeting started by misc at 19:04:47 UTC (full logs).

Meeting summary

  1. review of TODO from last meeting (misc, 19:05:56)
    1. http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-06-13-18.50.html (misc, 19:07:02)
    2. postmortem almost ready (misc, 19:17:11)
    3. blog post about release is ready, need to be checked (misc, 19:19:34)
    4. http://blog.mageia.org/en/wp-admin/edit.php?post_status=draft (trishf42, 19:22:18)

  2. documentation team creation (misc, 19:26:36)
    1. http://www.mageia.org/wiki/doku.php?id=documentation (obgr_seneca, 19:28:06)
    2. ACTION: obgr_seneca find a volunteer for starting the documentation team (misc, 19:37:16)
    3. ACTION: obgr_seneca ask to wobo about documentation (misc, 19:44:01)

  3. clarification about forums administration proposal (misc, 19:51:09)
    1. http://mageia.org/wiki/doku.php?id=community (misc, 20:05:36)
    2. ACTION: maat and obgr_seneca produce a list of person for next week for the meeting (misc, 20:27:46)
    3. ACTION: maat and obgr_seneca find a date for the meeting (misc, 20:28:01)


Meeting ended at 20:41:42 UTC (full logs).

Action items

  1. obgr_seneca find a volunteer for starting the documentation team
  2. obgr_seneca ask to wobo about documentation
  3. maat and obgr_seneca produce a list of person for next week for the meeting
  4. maat and obgr_seneca find a date for the meeting


Action items, by person

  1. obgr_seneca
    1. obgr_seneca find a volunteer for starting the documentation team
    2. obgr_seneca ask to wobo about documentation
    3. maat and obgr_seneca produce a list of person for next week for the meeting
    4. maat and obgr_seneca find a date for the meeting


People present (lines said)

  1. ennael (107)
  2. misc (76)
  3. obgr_seneca (65)
  4. v-O-id (59)
  5. trishf42 (22)
  6. rda (16)
  7. TeaAge (13)
  8. ahmad78 (4)
  9. maat|lin (3)
  10. spturtle (2)
  11. Inigo_Montoya (2)
  12. boklm (1)


Generated by MeetBot 0.1.4.