19:04:47 <misc> #startmeeting
19:04:47 <Inigo_Montoya> Meeting started Mon Jun 20 19:04:47 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:47 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:10 <misc> #name Council
19:05:56 <misc> #topic review of TODO from last meeting
19:06:23 <misc> so
19:06:28 <misc> let me dig the TODO list :)
19:07:02 <misc> http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-06-13-18.50.html
19:07:28 <misc> so are all post mortem ready for the 22 ?
19:07:47 <ennael> on packagers side yes
19:07:49 <obgr_seneca> i18n is mostly done
19:08:00 <TeaAge> almost done
19:08:20 <TeaAge> for artwork
19:08:41 <misc> trishf42: ?
19:08:54 <trishf42> Hi, sorry (let me catch up
19:09:10 <trishf42> I don't really have a postmortem...
19:09:45 <misc> mhh, no time, nothing to say, something else ?
19:09:48 <trishf42> but  I'll think of something
19:09:59 <trishf42> well, there's only me!
19:10:22 <trishf42> and so although there's lots that could have been done and wasn't, it was mostly because of not enough hands on deck.
19:10:57 <misc> well, you can say, that can help us to see if we are asking too much regarding the ressources :)
19:11:11 <trishf42> okay
19:11:36 <trishf42> I think working towards getting more people might work better 8-)
19:11:47 <TeaAge> should we post this summary on the council ml?
19:12:19 <misc> TeaAge: yup, but I guess a wiki page would be good too
19:12:27 <misc> ( so we can easyly find them )
19:12:37 <TeaAge> ok
19:13:20 <misc> there is some note about blog post, you know what is it about, trishf42 ? ( since rda is not here ) ?
19:14:18 <trishf42> I did a blog post (it's in drafts), for people to check and say ok/not ok, and for it to go up after there is a place for the review collection, which is also done. I don't know where to put the review collection, or I could sort it all
19:15:20 <misc> trishf42: the wiki seems appropriate, I think :)
19:15:57 <trishf42> okay, should I replace the existing list of reviews, or just append these - and if append, do you want newer first or older first?
19:16:18 <misc> I guess we can sort them at least by release
19:17:00 <maat|lin> hi
19:17:04 <maat|lin> (i cannot stay more than a few minutes)
19:17:11 <misc> #info postmortem almost ready
19:17:16 <trishf42> misc: yes - which order
19:17:36 <trishf42> misc: release first (top of page)?
19:17:45 <misc> trishf42: I would have done 1 page per release
19:18:01 <trishf42> okay, new page for this release, no probs
19:18:15 <trishf42> I can have that all up by Wednesday and the postmortem (where's it going?)
19:18:55 <misc> trishf42: I guess send a email, and a wiki page, we can always sort that later, so do not do too much :)
19:19:10 <trishf42> ok
19:19:34 <misc> #info blog post about release is ready, need to be checked
19:19:37 <trishf42> thanks! (this is kind of a full week or three for me, so it's good to keep it down a bit
19:19:48 <ennael> I'm a bad girl
19:19:52 <misc> ennael: regarding the backup/2nd guy stuff ?
19:19:54 <ennael> what is url for blog post ?
19:21:18 <misc> trishf42: ?
19:21:26 <trishf42> oops 8-)
19:21:32 <trishf42> hang on
19:22:18 <trishf42> http://blog.mageia.org/en/wp-admin/edit.php?post_status=draft
19:22:29 <trishf42> It's called: Is there life after the first release?
19:22:38 <ennael> :)
19:22:39 <ennael> ok
19:23:05 <trishf42> I just need to add the links
19:25:30 <misc> so, anything to add on the topic ?
19:25:58 <ennael> not for me
19:26:08 <trishf42> nope
19:26:10 <misc> ok so next topic
19:26:36 <misc> #topic documentation team creation
19:27:17 <misc> I have been working since 3/4 days on finishing the wiki setup, and while it is not ready due to a subtle issue, it should be soon be deployed
19:27:36 <misc> however, there is questions that should be answered before, such as "who take care of it"
19:28:04 <obgr_seneca> We have quite a list of people having registered for it:
19:28:06 <misc> according to our current team layout, I would say this would be the duty of the documentation
19:28:06 <obgr_seneca> http://www.mageia.org/wiki/doku.php?id=documentation
19:28:24 <misc> obgr_seneca: yup
19:28:38 <misc> the problem is the team is not created yet, and someone need to take care of that
19:28:47 <TeaAge> will there be a section for each language?
19:28:56 <misc> ( and also that we discuss on the acl we need to use, etc, etc )
19:29:13 <misc> TeaAge: technically, yes, we designed the setup for that
19:29:30 <ennael> it should be started now as it will need time to get it ready
19:29:53 <misc> the question would then be "how do we decide when we open a wiki or not" ( ie, should we open when there is someone asking, do we ask for more than 1 person to take care, etc )
19:29:55 <obgr_seneca> And I know some of the names on that page from the Mandriva time, e.g. skipper, wobo (if he has the time)
19:30:03 <misc> and how do we articulate that with i18n, etc, etc
19:30:30 <ennael> are we talking about officiel doc?
19:30:37 <ennael> meaning the one integrated in distro.
19:30:39 <ennael> ?
19:30:53 <misc> the whole wiki
19:31:18 <misc> so that's not really the official doc ( the one with chapter, etc )
19:31:23 <ennael> ok
19:31:36 <ennael> was just to check because this is another very important topic
19:31:39 <obgr_seneca> I think we should have people "having a look" on each language section
19:32:21 <misc> obgr_seneca: and for the english one ?
19:32:43 <obgr_seneca> Last time I looked, English was a language
19:32:49 <TeaAge> ^^
19:32:51 <misc> ( as I expect the english to have content that would not be translated, such as admin documentation )
19:33:34 <TeaAge> I think we can have a global "admin"-person/admin for english and the overall managing
19:33:47 <TeaAge> and of course for each language a team
19:33:53 <obgr_seneca> yep
19:34:27 <misc> so we can use the same structure as i18n a global team, with local subteam ?
19:34:47 <obgr_seneca> What about sending a mail to the list on the temp wiki and ask them if they are still with us and if they'd like to organize as a team?
19:34:57 <misc> obgr_seneca: no problem
19:35:01 <obgr_seneca> with a structure similar to i18n
19:35:19 <misc> but my goal is to find a volunteer for that :)
19:35:20 <obgr_seneca> I expect to see quite some people in both teams...
19:35:46 <TeaAge> probably
19:36:26 <obgr_seneca> I could start sending mails looking for that volunteer
19:36:56 <obgr_seneca> I won't take an active roal in docu team (no time) but I'm sure I will help in translating things
19:37:04 <obgr_seneca> And I could try and get the team started
19:37:16 <misc> #action obgr_seneca find a volunteer for starting the documentation team
19:37:29 <obgr_seneca> Why did I know, this was coming...
19:37:54 <misc> well, because you said that 'you could start sending mails' :)
19:38:13 <obgr_seneca> yep...
19:38:44 <ennael> why not asking skiper about this?
19:38:50 * obgr_seneca should learn to wait for others taking on the jobs
19:38:53 <ennael> as he did quite a good job in mandriva
19:38:54 <obgr_seneca> ennael: I can do
19:39:00 <misc> well, we can
19:39:14 <obgr_seneca> Shell I?
19:39:40 <misc> yup
19:39:45 <obgr_seneca> ok
19:39:58 <ahmad78> (the first one to add a cmd template with pictures will be shot)
19:40:25 * misc provides ahmad78 with a PLF business card
19:40:27 <obgr_seneca> ahmad78: keep in style. We burn misbehaving people!
19:40:41 <ahmad78> obgr_seneca: s/we/ennael/
19:40:44 <ahmad78> to each his own
19:41:00 <ahmad78> (sorry about the interruption, get back to the meeting)
19:41:02 <misc> no question on topic ?
19:41:21 <ennael> :)
19:41:26 <ennael> well
19:41:38 <ennael> I have one about documentation
19:41:42 <ennael> the "official one"
19:41:54 <ennael> as said before we need to start it as soon as possible
19:42:16 * TeaAge forgets the buns in the oven :(
19:42:23 <obgr_seneca> :D
19:42:26 <obgr_seneca> Burn them!
19:42:32 <TeaAge> already are
19:42:43 <TeaAge> I like them black
19:42:58 <misc> ennael: wobo was on it before, but I guess we need to find a backup plan
19:43:15 <ennael> yep
19:43:15 <obgr_seneca> let's ask him?
19:43:18 * trishf42 will be back in 5
19:43:21 <ennael> obgr_seneca: can you do it ?
19:43:30 <obgr_seneca> Yes Ma'am
19:43:35 <ennael> thanks :)
19:43:47 <ennael> I'm ok to give a hand as stated on wiki page
19:43:58 <ennael> but not as main one
19:44:01 <misc> #action obgr_seneca ask to wobo about documentation
19:45:00 <TeaAge> didn't wobo said, that he is still in contact with his old emplyer about the documantation?
19:45:13 <misc> yes
19:45:41 <misc> and it was planned that we go to south of france to discuss this, but the travel was cancelled
19:45:58 <ennael> yep
19:46:12 <ennael> we can still have a discussion remotely with camille
19:46:17 <ennael> that's not a real pb
19:47:21 <ennael> but still we need to add it in priorities
19:47:42 <misc> well, again, someone has to take care of that
19:48:02 <obgr_seneca> Isn't JohnR also in neodoc?
19:48:05 <ennael> yes
19:48:20 <ennael> so I suggest first ask wobo about this
19:48:24 <ennael> then we can plan further
19:48:26 <obgr_seneca> yep
19:49:36 <maat|lin> cya
19:49:46 <misc> ok so next topic ?
19:50:02 <ennael> yep
19:51:09 <misc> #topic clarification about forums administration proposal
19:51:15 <misc> ennael: up to you
19:51:32 <ennael> ok
19:51:46 <ennael> obgr_seneca: can you explain us the main point here ?
19:52:09 <obgr_seneca> The main point is the missing transparency about the organization
19:52:44 <obgr_seneca> There's no official team, no public mls, no irc meetings nothing
19:53:13 <obgr_seneca> There's no policy on moderators and so on
19:53:28 <obgr_seneca> See wobo's mail on council ml about doktor5000
19:54:15 <obgr_seneca> I saw we have five moderators in the /en/ forum, three of them having not written more than five posts
19:54:40 <obgr_seneca> And on the other hand someone with years of forum experience is dismissed...
19:55:25 <obgr_seneca> What I do think is needed, is one forums team, taking care of all organisatorial aspects for all forums
19:55:55 <obgr_seneca> And we should have some faster reaction to feature requests about the forum
19:57:15 <obgr_seneca> I hope I didn't forget any points here, I have some mails from wobo, being asked to put his points on the table, and I have to scan them agian
19:57:16 <v-O-id> yup for the last
19:57:30 <misc> well, features request requires access to the server, and we are not ready on this point
19:57:33 <ennael> ok
19:57:43 <misc> ( and also code , which requires more work )
19:57:46 <v-O-id> not agreed for one team deling with all sorry
19:57:51 <ennael> okok
19:58:02 <ennael> we will not have time tonight to see all these points
19:58:20 <ennael> one thing we missed on forums side is team organization
19:58:28 <ennael> as we did in other Mageia teams
19:58:37 <ennael> to make things clear and transparent
19:58:52 <obgr_seneca> If we want to have other forums than en and de on mageia servers (and I think it's better then splitting them up arround the world) those others may not be treated as second class
19:58:53 <ennael> it's not only about technical points but also organization communication, process
19:58:59 <obgr_seneca> in organisatorial ways
19:59:09 <ennael> so here is the proposal
19:59:25 <obgr_seneca> They are not and if they get the feeling it won't take long for them to leave the mageia infra again...
19:59:38 * ennael waits
19:59:59 <v-O-id> ennael: i did think of team building!
20:00:34 <v-O-id> there are rules and policy!
20:00:39 <ennael> please
20:02:07 <ennael> the point here was not to end up with personal fight
20:02:10 <v-O-id> i cannot stay there without correcting wrong things that's all
20:02:19 <ennael> rather find a solution for everyone
20:02:26 <ennael> so I restart my sentence :)
20:02:41 <ennael> we have big lacks of communication for now
20:02:42 <v-O-id> no agression there : just facts and truth
20:02:56 <ennael> the point is not pointing people
20:03:05 <ennael> but just make it work with everybody implied
20:03:10 <ennael> so here is the proposal
20:03:31 <ennael> we will create a team dedicated to communication media
20:03:41 <ennael> ML / IRC / Forums
20:03:56 <ennael> with team leader
20:04:19 <ennael> regular meetings about all topics that could be interesting for it
20:04:30 <ennael> publishing process
20:04:43 <ennael> having mentoring process to integrate new comers
20:05:08 <v-O-id> and blog...
20:05:14 <ennael> once again the goal is not to find what is not working but find a positive way of working
20:05:25 <ennael> as we did in all other teams
20:05:27 <misc> well, there is already one on the list of team : "users community management"
20:05:36 <misc> http://mageia.org/wiki/doku.php?id=community
20:05:38 <rda> misc: that's going to be the same
20:05:42 <ennael> I guess it's not exactly the one
20:05:43 <misc> v-O-id: blog is communication
20:05:47 <ennael> imho
20:06:03 <ennael> ML are not only about users
20:06:12 <ennael> forums are more about users
20:06:31 <ennael> but we need to delete this way of thinking ML / Forums
20:06:36 <rda> yes, the communication media team focus would be more on helping everyone engaging properly with each other
20:06:39 <ennael> this does not help transversal communication
20:07:15 <ennael> users team is more about local users organization more generally speaking
20:07:50 <ennael> so maat just ask to start all this next week as he is overloaded this week
20:07:53 <v-O-id> this "team" could make sense with a broad audience of communications dedicated people
20:08:11 <ennael> so I guess we can plan now a date next week for this
20:08:17 <ennael> an IRC meeting
20:08:27 <ennael> and think about all what is needed to start with
20:08:31 <v-O-id> to bring coherence between all media
20:09:02 <ennael> this is not only about transversal comunication but also about the way each of them works
20:09:04 <v-O-id> including blog and public com and website
20:09:33 <ennael> we do have to setup a comteam
20:09:39 <ennael> it's now included in marcom
20:09:51 <v-O-id> after each will have specific aspects
20:10:24 <ennael> just to focus on our subject
20:10:44 <v-O-id> if you want this to work cross media
20:10:45 <ennael> the team we are speaking about ML / Forums / IRC
20:10:53 <ennael> that's one point
20:11:05 <v-O-id> you need to find shared things between them
20:11:06 <ennael> communication team has to be set up also
20:11:11 <ennael> we will
20:11:24 <ennael> as we are trying to share between packagers and marcom for example
20:11:31 <ennael> but let start with the beginning :)
20:11:49 <ennael> so fix a date for IRC meeting
20:11:50 <v-O-id> ok
20:11:58 <ennael> work on topics for that meeting
20:12:25 <ennael> I will be there with matches if needed :) gnarc
20:12:33 <v-O-id> but as is we'll find it to be incomplete i fear
20:12:44 <misc> then we will complete later
20:12:48 <rda> how incomplete?
20:12:56 * obgr_seneca is collecting some wood
20:13:01 <ennael> v-O-id: rome was not built in one day
20:13:18 <misc> obgr_seneca: food ?
20:13:31 <obgr_seneca> wood for ennael's matches
20:13:35 <v-O-id> because it's all com visible to wide public rda
20:13:37 <ennael> so I can propose a list of topics
20:13:51 <ennael> v-O-id: we cannot do everything at one time
20:14:02 <ennael> ok it's frustrating, that's life
20:14:15 <v-O-id> ennael i'm glad you said that for Rome sentence
20:14:31 <v-O-id> same thing with the forums
20:14:35 <obgr_seneca> And I see some difference between blog/website on the one side and forums, irc, mls on the other
20:14:48 <obgr_seneca> I wouldn't like to throw too much into one team
20:14:49 <v-O-id> they were released on time
20:14:53 <v-O-id> they work
20:14:54 <ennael> okok
20:15:03 <ennael> what date can be ok for you?
20:15:20 <v-O-id> we can improve things
20:15:25 <ennael> what date can be ok for you?
20:16:02 <ennael> next week
20:16:07 <v-O-id> i just find unfair to say forums area is not working
20:16:15 <obgr_seneca> v-O-id: no one said anything against the technical work you and ash did
20:16:21 <obgr_seneca> the forums are working
20:16:50 <v-O-id> and global mood is fine
20:16:57 <obgr_seneca> This is just about the missing team setup and a totally missing documentation between the (at the moment two) forums
20:17:22 <v-O-id> moderators are moderaring pretty well
20:17:28 <obgr_seneca> s/documentation/communication/
20:17:38 <v-O-id> ok for missing of doc
20:17:49 <v-O-id> ill remedy to that
20:17:55 <ennael> this doc should be validated by a team
20:18:00 <obgr_seneca> As I told you by mail, isadora and germ are doing a superb job
20:18:13 <ennael> Mageia is a team project
20:18:18 <ennael> so we will build a team
20:18:19 <v-O-id> and ok for giving more visibility
20:18:47 <v-O-id> like Rome the building takes time
20:18:54 <obgr_seneca> But I think we should have one overall forums team
20:19:06 <v-O-id> and i focused on moderators team building
20:19:17 <obgr_seneca> It can be organized like i18n with language teams
20:19:21 <v-O-id> more than on visibility
20:19:37 <ennael> "I" should be "we"
20:19:42 <v-O-id> nope there
20:19:50 <ennael> yes there
20:20:03 <misc> obgr_seneca: what about forum not hosted by us ?
20:20:16 <v-O-id> you ll have moderators not speaking english
20:20:34 <obgr_seneca> We can try to stay in contact with them
20:20:45 <rda> misc: they should at least be welcome and have a joint place to share with our forums team?
20:20:54 <obgr_seneca> But as I said, I would like to have as many forums as possible hosted by us
20:20:57 <v-O-id> whats the point in putting them on a list they wont understand ?
20:21:13 <rda> v-O-id: they will need/have a least one person speaking english
20:21:23 <obgr_seneca> And I don't like the way, the italians, brazilians and so on have started their own thing
20:21:26 <v-O-id> yup rda
20:21:30 <obgr_seneca> This is splitting the community
20:21:41 <rda> obgr_seneca: that's unavoidable and we must do with it
20:21:43 <v-O-id> then as i said to you znd anne
20:22:02 <misc> so as said, there is lot of discuss
20:22:03 <ennael> obgr_seneca: it's splitting community if they are not associated in team
20:22:10 <v-O-id> let better create a list of forum people
20:22:16 <v-O-id> broad
20:22:25 <misc> so instead of discussing now, can we do it properly and do a meeting with topic, etc ?
20:22:28 <v-O-id> including communities foruns
20:22:48 <v-O-id> to share ideas issues and experience
20:22:59 <obgr_seneca> perhaps we should start with a mail to the leaders /admins of all the forums we know of
20:23:06 * misc cough
20:23:15 <rda> obgr_seneca: yes
20:23:15 <misc> a date ?
20:23:17 <rda> misc: :)
20:23:18 <obgr_seneca> Could a ml be set up?
20:23:21 <v-O-id> yes
20:23:29 <v-O-id> and yes
20:23:36 <ennael> would it be possible guys to answer questions ?
20:23:40 <misc> obgr_seneca: no ml before there is a meeting
20:24:05 <v-O-id> much more useful than a team ml/irc/forums
20:24:09 <obgr_seneca> I wouldn't chose a date now and here, because only two of the concerned people are here
20:24:18 <ennael> ok I give up
20:24:22 <ennael> misc: your turn
20:24:24 <misc> obgr_seneca: then we can do a doodle
20:24:38 <misc> or at least, find the list of person for the next week
20:24:41 <v-O-id> which would look like the mix if rabbit and tortoises.:)
20:25:17 <v-O-id> ennael: tuesday
20:25:21 <misc> so who is volunteer to find the list of person and the date ?
20:25:33 <v-O-id> misc i am
20:25:38 <rda> should be a shared task
20:25:49 <rda> obgr_seneca: too ?
20:25:53 <obgr_seneca> ok
20:27:31 <v-O-id> well then stay tuned
20:27:46 <misc> #action maat and obgr_seneca produce a list of person for next week for the meeting
20:27:55 <rda> misc: even call for the meeting, no?
20:28:01 <misc> #action maat and obgr_seneca find a date for the meeting
20:28:03 <rda> otherwise the meeting would the week after again
20:28:08 <boklm> is it public meeting ?
20:28:12 <v-O-id> rda ok
20:28:23 <obgr_seneca> boklm: why not?
20:28:25 <rda> boklm: yes
20:28:29 <v-O-id> boklm yes
20:28:57 <rda> here or other chan, but with a log/summary (using meetbot if wanted)
20:29:29 <obgr_seneca> I would go for #mageia-meeting
20:29:58 <misc> rda: well, i do not want to put too much pressure on them regarding everything :/
20:30:27 <v-O-id> rda why.not ?
20:30:55 <ennael> mageia-meeting is fine
20:31:08 <rda> v-O-id: why not what?
20:32:35 <v-O-id> summary and all rda :)
20:32:54 <ennael> ok deadline for date and people ?
20:33:08 <rda> because it needs to be logged and archived :)
20:33:09 <obgr_seneca> v-O-id: You said Tuesday. You meant the day for the meeting?
20:34:04 <v-O-id> obgr_seneca: yup but a.bit optimistic
20:34:40 <v-O-id> lets try tuesday or wednesday the week after
20:35:15 <v-O-id> for the hour that will depend on timezones of attenders
20:35:23 <ennael> can you avoid wednesday ?
20:35:24 <obgr_seneca> It's monday 20th now, so shell we go for tuesday 28th?
20:35:41 <v-O-id> if we have chine and brazil...
20:36:20 <v-O-id> obgr_seneca: or the one a.week after
20:37:01 <ennael> would be nice on 28th and if not possible on 05/07
20:37:05 <ennael> is that ok ?
20:37:06 <obgr_seneca> I wouldn't want to push it further than neccessary. If we write some mail today, latest tomorrow, there's one week for answers...
20:37:17 <ennael> yep
20:37:51 <misc> good, so nothing to add there ?
20:37:58 <obgr_seneca> not from me
20:38:03 <v-O-id> so that people can have a little.bit of time to organize
20:39:12 <v-O-id> nuthin to add for now
20:39:15 <v-O-id> cya
20:39:40 <misc> ok so I can close the meeting
20:40:53 <spturtle> was talk about main db planned? I just saw it in todo list
20:40:57 <spturtle> maint
20:41:08 <obgr_seneca> v-O-id: Let's do the organizing of this by mail? It's rather late and I have to get up early
20:41:29 <ennael> misc: close it now ! :)
20:41:31 <v-O-id> obgr_seneca: ok
20:41:39 <obgr_seneca> misc: ok with me
20:41:42 <misc> #endmeeting