#mageia-meeting Meeting

Meeting started by ennael at 18:50:56 UTC (full logs).

Meeting summary

  1. Review of todo list of last meeting (ennael, 18:51:56)
    1. ACTION: draft for first release blog post will be ready wednesday evening (ennael, 19:06:37)
    2. ACTION: provide summary of all post-mortems for 22th of june (ennael, 19:07:07)
    3. http://37signals.com/svn/posts/2940-svn-flashback-product-roadmaps-are-dangerous (trishf42, 19:12:58)
    4. ACTION: trishf42 to ping rda for blog post footers to integrate (rda, 19:14:10)
    5. ACTION: we have mostly the wiki (boklm and obgr) and maintdb (no real person yet, kosmas being in the end phase of his relocation) and the website platform (me) (ennael, 19:16:55)
    6. ACTION: rda mail on mageia-dev ML to call for rails developpers to finalize maintainers db (obgr_seneca, 19:22:42)

  2. :) (ennael, 19:22:55)
  3. Review of current brainstormings (ennael, 19:23:06)
    1. ACTION: wait for marcom posts about release cycle on ML (ennael, 19:34:02)
    2. ACTION: trishf42 will post soon about artwork brainstorm (ennael, 19:35:19)
    3. ACTION: start discussion about install media after release cycle is decided (ennael, 19:41:29)

  4. Think about backups for important positions (admins of blogs, forums...) (ennael, 19:45:16)
    1. ACTION: check we have always a 2d guy to help in admin for all teams to make it easier at any time (ennael, 19:53:04)
    2. ACTION: obgr_seneca make proposal about second forums admin on sysadmin (obgr_seneca, 19:54:30)

  5. Mageia 2 action plan (ennael, 19:58:36)
    1. http://mageia.org/wiki/doku.php?id=iso2:technical_specification (ennael, 19:59:53)
    2. http://mageia.org/wiki/doku.php?id=designers#mageia_2 (TeaAge, 20:11:08)


Meeting ended at 20:15:17 UTC (full logs).

Action items

  1. draft for first release blog post will be ready wednesday evening
  2. provide summary of all post-mortems for 22th of june
  3. trishf42 to ping rda for blog post footers to integrate
  4. we have mostly the wiki (boklm and obgr) and maintdb (no real person yet, kosmas being in the end phase of his relocation) and the website platform (me)
  5. rda mail on mageia-dev ML to call for rails developpers to finalize maintainers db
  6. wait for marcom posts about release cycle on ML
  7. trishf42 will post soon about artwork brainstorm
  8. start discussion about install media after release cycle is decided
  9. check we have always a 2d guy to help in admin for all teams to make it easier at any time
  10. obgr_seneca make proposal about second forums admin on sysadmin


Action items, by person

  1. obgr_seneca
    1. obgr_seneca make proposal about second forums admin on sysadmin
  2. rda
    1. trishf42 to ping rda for blog post footers to integrate
    2. rda mail on mageia-dev ML to call for rails developpers to finalize maintainers db
  3. trishf42
    1. trishf42 to ping rda for blog post footers to integrate
    2. trishf42 will post soon about artwork brainstorm
  4. UNASSIGNED
    1. draft for first release blog post will be ready wednesday evening
    2. provide summary of all post-mortems for 22th of june
    3. we have mostly the wiki (boklm and obgr) and maintdb (no real person yet, kosmas being in the end phase of his relocation) and the website platform (me)
    4. wait for marcom posts about release cycle on ML
    5. start discussion about install media after release cycle is decided
    6. check we have always a 2d guy to help in admin for all teams to make it easier at any time


People present (lines said)

  1. ennael (146)
  2. trishf42 (42)
  3. obgr_seneca (37)
  4. rda (26)
  5. misc (15)
  6. TeaAge (12)
  7. tmb (8)
  8. damsweb (6)
  9. Inigo_Montoya (5)
  10. ahmad78 (1)


Generated by MeetBot 0.1.4.