18:50:56 <ennael> #startmeeting
18:50:56 <Inigo_Montoya> Meeting started Mon Jun 13 18:50:56 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:50:56 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:51:07 <ennael> #chair rda obgr_seneca
18:51:07 <Inigo_Montoya> Current chairs: ennael obgr_seneca rda
18:51:56 <ennael> #topic Review of todo list of last meeting
18:52:17 <ennael> for memory http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-06-06-19.05.html
18:52:35 <ennael> so we have something about global review on Mageia 1 launch
18:52:47 <ennael> marcom ,
18:52:47 <ennael> ?
18:53:26 <trishf42> okay, part of that is me collating reviews and press mentions since release day, and I'm collecting; I'll have it all collated and ready for the blog post to go up in a draft on Wednesday.
18:53:39 <trishf42> Sorry it's a bit later than we said - work went nuts for a few days
18:53:51 <ennael> need any help on that?
18:54:16 <trishf42> no, I can do that part okay. The other part was collating downloads etc, I can't really help with that
18:54:37 <ennael> yep misc or boklm could give an idea on that
18:54:39 <ennael> let see
18:54:44 <obgr_seneca> trishf42: You are searching only for English press mentions?
18:55:15 <trishf42> obgr_seneca: no, as many languages/countries as I can find, and I'll organise them by country/language
18:55:43 <obgr_seneca> I can give you at least three German ones
18:55:47 <ennael> maybe call for it then?
18:55:54 <ennael> or open wiki page to collect it
18:56:33 <ahmad78> ("the Inquirer article in action" https://forums.mageia.org/en/viewtopic.php?p=3306&f=3#p3306)
18:57:40 <trishf42> obgr_seneca: thanks! if you email me links, that would be great - I'll open a wiki page (or add on top of the last one) for the collection
18:57:54 <obgr_seneca> ok
18:58:13 <trishf42> That Inquirer guy has emailed back twice with more interest in stuff, he'll be in the forums soon if not already
18:58:24 <ennael> ahmad78: indeed
18:59:17 <ennael> anything to add on this?
19:00:05 <ennael> (release review)
19:00:53 <trishf42> If  I put a draft blog post up, and email the lists (which ones?) so people can check and add stuff - does that work?
19:01:10 <ennael> council for now ?
19:01:18 <obgr_seneca> would say so
19:01:51 <trishf42> ok, council list for now - expect a mail Wednesday evening sometime.
19:02:02 <ennael> ok
19:02:10 <TeaAge> trishf42: only those who are able to login to the english blog can see the preview
19:03:06 <trishf42> yes, I realise - but isn't the draft part not yet visible on the blog - so you need to have a login to view it anyway? Then when it's ready, it can go up (and out to i18n)
19:03:39 <ennael> ok let see now post-mortem
19:03:53 <ennael> have you been able to start with in all teams ?
19:04:32 <TeaAge> a bit
19:04:37 <obgr_seneca> I started in i18n on Thursday in the meeting, we will continue next week
19:04:51 <trishf42> 8-) Not so's you'd notice...
19:04:57 <ennael> started also in packagers
19:05:18 * rda started with web as well, not over yet
19:05:43 <ennael> would be nice to have summary in 10 days
19:05:46 <ennael> is that ok ?
19:06:05 <obgr_seneca> ok with me
19:06:37 <ennael> #action draft for first release blog post will be ready wednesday evening
19:06:40 <rda> yep
19:06:55 <TeaAge> also with me
19:07:07 <ennael> #action provide summary of all post-mortems for 22th of june
19:07:07 <trishf42> yep
19:07:43 <ennael> ok
19:07:50 <ennael> about priorities for net weeks
19:07:52 <ennael> next
19:08:08 <ennael> do we have something new on backups side?
19:08:10 <ennael> tmb: ?
19:08:55 <tmb> ennael: not yet.
19:09:01 <ennael> ok
19:09:19 <ennael> about donations post ?
19:09:22 <ennael> trishf42: ?
19:09:30 <trishf42> ah yes.
19:10:12 <trishf42> There's a design question under there - we came down to three things to go at the base of every post - something about contributing, something about trying, something about donating, all with links.
19:10:24 <trishf42> I need someone to do the code - if I do the text.
19:10:30 <trishf42> Who should I approach?
19:10:47 <ennael> for web site ?
19:12:03 <trishf42> for the code to put at the base of all the blog posts ( what we discussed).
19:12:14 <trishf42> I'll just go find it...
19:12:37 <ennael> trishf42: then rda will be your hero :)
19:12:58 <trishf42> Quoting rda: We can add a permanent footer to blog posts; see bottom of this post
19:12:58 <trishf42> http://37signals.com/svn/posts/2940-svn-flashback-product-roadmaps-are-dangerous
19:12:59 <trishf42> for instance. These are good reminders.
19:13:10 <ennael> ok
19:13:22 <ennael> can you check this together and try to plan this ?
19:13:32 <trishf42> so... I dunno how to do that without just adding text-with-links, I'll ask rda, no problems.
19:13:41 <trishf42> make me an action item? 8-)
19:13:45 <rda> just ask me :-p
19:13:50 <ennael> so easy :)
19:13:58 <trishf42> we old creatures need lists, so we do.
19:14:10 <rda> #action trishf42 to ping rda for blog post footers to integrate
19:14:15 <rda> (is that ok?)
19:14:20 <trishf42> lovely, thanks!
19:14:26 <rda> you're welcome :-p
19:14:39 <trishf42> (one's own lists are never so powerful, really!)
19:15:06 <ennael> we had also in todo list "planning about pending priorities for webteam and sysadmins "
19:15:42 <ennael> (this is rda's day)
19:16:27 <rda> yep, at this time, we have mostly the wiki (boklm and obgr) and maintdb (no real person yet, kosmas being in the end phase of his relocation) and the website platform (me)
19:16:55 <ennael> #action we have mostly the wiki (boklm and obgr) and maintdb (no real person yet, kosmas being in the end phase of his relocation) and the website platform (me)
19:17:09 <rda> a parallel priority being growing the web team and having several people that can execute things to the same level of responsibility (that is, we need to increase the bus number)
19:17:21 <ennael> yep
19:17:46 <ennael> any planning for above tasks
19:18:11 <obgr_seneca> I didn't get to it since wednesday
19:18:19 <obgr_seneca> I know it's urgent, but...
19:18:27 <ennael> to "it" ?
19:18:33 <rda> next week for global nav refactor (part of the website thing), beginning of july for website _platform_ (not ui) potential change
19:18:34 <obgr_seneca> wiki
19:18:37 <ennael> ok
19:18:56 <rda> and maintdb... it's up to a volunteer rails dev or kosmas coming back in
19:19:14 <ennael> rda: shall we call for them on ML ?
19:19:14 <rda> I didn't finished going circle around the web team past week
19:20:08 <rda> ennael: yes
19:20:14 <ennael> rda: can you do it ?
19:21:09 <rda> I will
19:21:13 <ennael> ok
19:21:31 <ennael> #action main on mageia-dev ML to call for rails developpers to finalize maintainers db
19:22:05 <ennael> ok anything else to add?
19:22:14 <rda> not so far
19:22:37 <ennael> ok
19:22:40 <obgr_seneca> #undo
19:22:40 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x827754c>
19:22:42 <obgr_seneca> #action rda mail on mageia-dev ML to call for rails developpers to finalize maintainers db
19:22:50 <obgr_seneca> sorry...
19:22:55 <ennael> #topic:)
19:23:00 <ennael> oups
19:23:04 <obgr_seneca> :D
19:23:06 <ennael> #topic Review of current brainstormings
19:23:15 <rda> no, that was a nice topic
19:23:19 <ennael> obgr_seneca: we are getting too old ;)
19:23:28 <obgr_seneca> yep
19:23:29 <ennael> ok about current brainstormings
19:23:39 <ennael> so far we have release cycle
19:23:49 <ennael> any other at that time ?
19:25:06 <rda> seems not, but the release cycle discussion is surprisingly quiet
19:25:26 <ennael> well we have quite a lot of posts
19:25:36 <ennael> at least not too many trolls and constructive
19:25:43 <ennael> tmb: any opinion on that discusssion ?
19:25:44 <trishf42> hopefully the visual branding thing will be ready to go to the discuss list in a few days
19:26:18 <tmb> well, people seem to want a lts :)
19:26:26 <ennael> tmb: does it bother you ? :)
19:26:32 <rda> trishf42: don't forget to update http://mageia.org/wiki/doku.php?id=brainstorm_2011 :)
19:26:51 <obgr_seneca> I think lts is better than rolling...
19:26:54 <trishf42> rda: no, I won't - it's on my list for tonight
19:27:16 <tmb> well, as many times pointed out... do we have the manpower to pull it off ?
19:27:36 <tmb> but yes, I think it would be good thing
19:27:41 <ennael> ok
19:27:44 <obgr_seneca> I think we can't say now
19:27:59 <obgr_seneca> Perhaps we will see till Mga2?
19:28:00 <ennael> so cycle release discussion will end in about one week
19:28:19 <ennael> would be nice to have marcom pov also on this topic
19:28:29 <ennael> this is not only a technical question
19:29:18 <ennael> marcom left for a trip it seems :)
19:29:27 <TeaAge> :)
19:29:36 <TeaAge> I will join the discussion soon, too
19:30:16 <ennael> would be nice to post on list
19:30:23 <TeaAge> of course
19:30:49 <ennael> and yes it's on -dev ML only for pratical purpose :)
19:32:09 <trishf42> nono. just looking at our constituents on the forums. rrrgh...
19:32:32 <trishf42> marcomm's job is not to have a pov; marcomm's job is to work out what the general pov is, and report same!
19:32:48 <trishf42> (but I like the 9-month release thing, so.)
19:32:52 <ennael> it does not prevent you to have ideas about it :)
19:33:26 <trishf42> but there's something to be said for a fuzzy timeline, where you can go a little earlier/little later...
19:33:40 <ennael> just post about it ok ? :)
19:33:44 <trishf42> ok!
19:34:02 <ennael> #action wait for marcom posts about release cycle on ML
19:34:13 <ennael> things have to be said now after it will be a bit late
19:34:26 <obgr_seneca> should we get our team's opinion on the topic as well or just personal opinions?
19:34:32 <misc> sorry, was late ( transport issue )
19:34:37 <ennael> obgr_seneca: as you want
19:34:42 <ennael> youcan give both :)
19:35:19 <ennael> #action trishf42 will post soon about artwork brainstorm
19:35:32 <trishf42> ennael: 8-)
19:35:42 <ennael> what are the next brainstorms?
19:35:44 <obgr_seneca> I think having the opinions of the people doing the work would be important...
19:35:50 <ennael> obgr_seneca: sure
19:35:58 <ennael> obgr_seneca: but we cannot write for them :)
19:36:00 <damsweb> hello all
19:36:09 <TeaAge> hey hey
19:36:16 <obgr_seneca> Know but we can askinside the tem mls for it
19:36:19 <trishf42> and it won't hurt to have some non-devs saying that release cycles are a bit dependent on dev-power!
19:36:30 <ennael> we have also in reviews quite a lot of questions about install media
19:36:32 <trishf42> hey damsweb
19:36:32 <obgr_seneca> hi damswebs/Know/No/
19:36:39 <obgr_seneca> oups
19:36:45 <ennael> trishf42: sure
19:38:13 <obgr_seneca> should we add a brainstorm about install media as well or do it in the general post mortem?
19:38:43 <ennael> I guess it deserves its own discussion
19:38:58 <ennael> free /  non-free content, content, size...
19:39:08 <ennael> and make things clear about it
19:39:33 <ennael> which is not clear for now
19:39:34 <rda> I am not sure what to brainstorm (on a large scale) about the web part - I mean, not having a large workforce
19:39:39 <rda> ennael: yep
19:39:48 <misc> rda: personnally, if I could avoid, I would
19:39:58 <ennael> avoid what ?
19:39:58 <misc> ( and yes, people can quote me on that )
19:40:01 <rda> :)
19:40:15 <rda> ennael: about the web stuff
19:40:19 <ennael> :)
19:40:34 <ennael> about install media what about finalizing release cycle and speak about it after?
19:40:58 <TeaAge> yes better make the big discussion one by one
19:41:29 <ennael> #action start discussion about install media after release cycle is decided
19:41:50 <ennael> anything else on brainstorms.
19:41:51 <ennael> ?
19:42:02 <misc> ennael: did we said we would discuss support after ?
19:42:12 <tmb> btw, I'd like to suggest to make 2 x86_64 livecds of Mageia1
19:42:12 <ennael> support?
19:42:22 <misc> well, support policy
19:42:28 <ennael> don't understand
19:42:35 <ennael> is it about lts ?
19:42:50 <misc> yes
19:42:54 <ennael> yep
19:42:57 <misc> the stuff I said in my mail
19:43:00 <ennael> and it was written in mail
19:43:22 <ennael> tmb: yep that's why we have to make things clear to avoid multiple isos and answer users need
19:43:25 <ennael> s
19:44:30 <ennael> anything else?
19:45:12 <ennael> ok next topic then
19:45:16 <ennael> #topic Think about backups for important positions (admins of blogs, forums...)
19:45:21 <ennael> this is a very short one
19:45:45 <ennael> we do have some important positions that are for now handled by only one guy
19:45:57 <ennael> which may be a pb when he is not available
19:46:17 <misc> do we have a list of such position ?
19:46:20 <ennael> so either we ask him not to have any free time or we find a second one to help
19:46:32 <misc> ennael: solution 1 seems fine
19:46:39 <ennael> :)
19:46:47 <misc> ( it is no like it is not already explicitely asked to some people )
19:46:58 <misc> s/explicitely/implicitely/
19:47:04 <ennael> I have in mind blog and forums admin
19:47:17 <ennael> maybe we have some others
19:47:52 <obgr_seneca> @forums: We have some dedicated moderators, perhaps we could ask one of them?
19:48:00 <obgr_seneca> isadora comes to mind
19:48:11 <ennael> he has to be familiar with phpbb admin
19:48:22 <misc> we could first spell the requirement before proposing anyone ?
19:48:26 <obgr_seneca> That's a bigger problem
19:48:38 <ennael> well that's not major needs
19:48:42 <damsweb> for blog admin, all is on puppet and users will be leads by ldap in a couple of days
19:48:46 <ennael> creating accounts, giving some rights...
19:50:04 <obgr_seneca> I would propose wobo for forums, after all he knows phpbb quite well, but I think he an maat might not be the best team
19:50:31 <rda> damsweb: you mean we will log in blog admin through our mageia uid now?
19:51:00 <ennael> this does not solve all
19:51:20 <damsweb> rda: I must check the ldap plugins found (3) but I hope so for admin too
19:51:32 <damsweb> for other things, all is in puppet
19:51:36 <damsweb> so in svn
19:51:37 <misc> ennael: it would ease delegation, and tracking who does what, but indeed, we need to find a 2nd admin
19:51:43 <ennael> yep
19:52:01 <ennael> I do not expect solution tonight but we need to keep this in mind
19:52:12 <misc> but I guess we can let first dams finish everything before asking to find a second admin :)
19:52:24 <ennael> forum can be done for now
19:53:03 <damsweb> poor dams!
19:53:04 <ennael> #action check we have always a 2d guy to help in admin for all teams to make it easier at any time
19:53:09 <ennael> ok
19:53:28 <ennael> obgr_seneca: can you make your proposals on sysadmin?
19:53:43 <obgr_seneca> about forums?
19:53:49 <ennael> yep
19:53:53 <obgr_seneca> ok
19:53:57 <ennael> thanks
19:54:17 <obgr_seneca> #action obgr_senecamake proposal about second forums admin on sysadmin
19:54:23 <obgr_seneca> #undo
19:54:23 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x8389e4c>
19:54:30 <obgr_seneca> #action obgr_seneca make proposal about second forums admin on sysadmin
19:55:04 <misc> well, can we first spell requirement with maat about what the 2nd admin will need ( from a skill point of view ) ?
19:55:12 <ennael> yep
19:55:22 <ennael> I was rather thinking about users management
19:55:40 <ennael> not global forum configuration but maybe could be nice to have it also
19:55:51 <obgr_seneca> Isn't users management done on ldap level?
19:56:11 <ennael> if we can avoid sysadmin to get zillions of tasks
19:56:14 <ennael> would be nice :)
19:57:07 <obgr_seneca> should I discuss with maat?
19:57:16 <ennael> can be nice
19:58:19 <obgr_seneca> will do
19:58:22 <ennael> ok
19:58:36 <ennael> #topic Mageia 2 action plan
19:58:45 <ennael> ok last topic on the list
19:59:13 <ennael> this was rather about todo list that has to be done so that we  can work properly
19:59:30 <ennael> one point was about cycle release, it's in progress
19:59:46 <ennael> we have also discussion about technical specifications in progress
19:59:53 <ennael> http://mageia.org/wiki/doku.php?id=iso2:technical_specification
20:00:22 <ennael> on that specific point we need also to have marcom feedback and ideas maybe more on functionnal specifications
20:01:17 <trishf42> what sort of feedback do you want from marcomm?
20:01:19 <rda> should it be detailed already, or just a summary, that far?
20:01:51 <ennael> well detailed enough so that it can be understood
20:02:05 <ennael> if you have a look on spec page it's rather general
20:02:19 <rda> yes
20:02:42 <ennael> well some details at least to avoid asking for it to understand proposal
20:06:08 <trishf42> okay, I'll put a post on-list to get people to go look and add their bit from marcomm, and it's on my list also
20:07:28 <ennael> ok
20:08:56 <ennael> about artwork would be nice to start as soon as possible
20:09:04 <ennael> as we have lots of missing piecefor now
20:09:17 <ennael> I spoke with trishf42 about it some days ago
20:09:38 <trishf42> I've posted the branding query to the artwork list - it was just waiting for TeaAge to say ok
20:09:56 <TeaAge> I'm working on the wiki page and did some brainstorming for artwork goals for mageia2
20:09:59 <trishf42> so hopefully there'll be some more in the doc shortly. Then it can go to discuss and get the once-over
20:10:09 <trishf42> TeaAge: cool!
20:10:12 <TeaAge> will bring this to topic in the next meeting
20:10:58 <ennael> any other big item on this topic?
20:11:08 <TeaAge> http://mageia.org/wiki/doku.php?id=designers#mageia_2
20:11:53 <rda> TeaAge: nice
20:11:56 <rda> ennael: not for me
20:12:22 <obgr_seneca> not for me, too
20:12:32 <TeaAge> me neither
20:12:38 <trishf42> nor me
20:12:42 <ennael> I guess everyone is eating pizza or sleeping :)
20:12:46 <tmb> not for me
20:12:54 <trishf42> no pizza here, just sporifia
20:12:59 <obgr_seneca> no pizza for you?
20:13:03 <ennael> :)
20:13:08 <tmb> :)
20:13:12 <ennael> any other topic that was not in list?
20:14:27 <tmb> nope
20:15:10 <ennael> ok
20:15:17 <ennael> #endmeeting