#mageia-meeting Meeting

Meeting started by misc at 19:38:46 UTC (full logs).

Meeting summary

  1. Buildsystem progress (misc, 19:40:23)
    1. built can be submmitted (misc, 19:43:19)
    2. ACTION: boklm work on mgarepo importing packages twice (misc, 19:44:52)
    3. ACTION: work on gpg key signing (misc, 19:45:07)
    4. ACTION: work iurt to not make it dies when chroot built fail (misc, 19:45:29)
    5. ACTION: boklm rename files in mgarepo to allow parrallel install with repsys (boklm, 19:46:27)

  2. review/update of the roadmap (misc, 19:55:05)
    1. http://mageia.org/wiki/doku.php?id=roadmap (misc, 19:55:16)
    2. ACTION: rda review the roadmap (misc, 19:58:46)
    3. ACTION: ennael and Kharec give a hand to rda on roadmap (misc, 19:59:52)

  3. review/update of time table for ISO release (misc, 20:00:14)
    1. http://mageia.org/wiki/doku.php?id=iso_0_specifications (rda, 20:00:17)
    2. ACTION: rda affect each main task to someone responsible (to track progress and coordinate) (rda, 20:03:18)
    3. ACTION: do highlight the "DO NOT EXPECT any alpha or final ISO 0 release to be a “general audience-ready” system." line as expectations are huge for our first release (rda, 20:07:04)

  4. web team progress (misc, 20:09:17)
    1. web team formally constituted: peers named by rda (rda, 20:20:34)
    2. peers can in turn mentor and propose newcomers (rda, 20:20:44)

  5. fosdem (misc, 20:21:24)
    1. http://en.wiktionary.org/wiki/convocation (misc, 20:23:58)
    2. current voting member are founders (misc, 20:26:27)
    3. vote is for the board (misc, 20:27:06)
    4. http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-01-03-19.29.log.html#l-113 (misc, 20:29:06)
    5. ACTION: misc gather candidate for the board amongst founder (misc, 20:34:33)
    6. we will have a conference slot at fosdem, with the help of document fondation meeting (misc, 20:51:41)
    7. ACTION: misc ennael and rda see for the conference (misc, 20:53:25)
    8. http://pastebin.com/SRFcz8Zh (misc, 20:58:20)
    9. ACTION: ennael announce the conf slot on the blog (misc, 21:00:02)
    10. ACTION: misc summarize the proposed agenda on wiki (misc, 21:00:52)

  6. accounting and stuff (misc, 21:02:41)
    1. ACTION: damsweb try to produce a simple report for next week ( if time permit ) (misc, 21:05:36)

  7. others (misc, 21:08:38)
    1. caroline is working with dams on tshirt (misc, 21:11:18)
    2. ACTION: rda try to finish the community logo process for end of january for wobo (misc, 21:15:35)


Meeting ended at 21:22:01 UTC (full logs).

Action items

  1. boklm work on mgarepo importing packages twice
  2. work on gpg key signing
  3. work iurt to not make it dies when chroot built fail
  4. boklm rename files in mgarepo to allow parrallel install with repsys
  5. rda review the roadmap
  6. ennael and Kharec give a hand to rda on roadmap
  7. rda affect each main task to someone responsible (to track progress and coordinate)
  8. do highlight the "DO NOT EXPECT any alpha or final ISO 0 release to be a “general audience-ready” system." line as expectations are huge for our first release
  9. misc gather candidate for the board amongst founder
  10. misc ennael and rda see for the conference
  11. ennael announce the conf slot on the blog
  12. misc summarize the proposed agenda on wiki
  13. damsweb try to produce a simple report for next week ( if time permit )
  14. rda try to finish the community logo process for end of january for wobo


Action items, by person

  1. boklm
    1. boklm work on mgarepo importing packages twice
    2. boklm rename files in mgarepo to allow parrallel install with repsys
  2. ennael
    1. ennael and Kharec give a hand to rda on roadmap
    2. misc ennael and rda see for the conference
    3. ennael announce the conf slot on the blog
  3. Kharec
    1. ennael and Kharec give a hand to rda on roadmap
  4. misc
    1. misc gather candidate for the board amongst founder
    2. misc ennael and rda see for the conference
    3. misc summarize the proposed agenda on wiki
  5. rda
    1. rda review the roadmap
    2. ennael and Kharec give a hand to rda on roadmap
    3. rda affect each main task to someone responsible (to track progress and coordinate)
    4. misc ennael and rda see for the conference
    5. rda try to finish the community logo process for end of january for wobo
  6. wobo
    1. rda try to finish the community logo process for end of january for wobo
  7. UNASSIGNED
    1. work on gpg key signing
    2. work iurt to not make it dies when chroot built fail
    3. do highlight the "DO NOT EXPECT any alpha or final ISO 0 release to be a “general audience-ready” system." line as expectations are huge for our first release
    4. damsweb try to produce a simple report for next week ( if time permit )


People present (lines said)

  1. misc (174)
  2. rda (115)
  3. ennael (56)
  4. boklm (31)
  5. AL13N (21)
  6. wobo (20)
  7. molch (18)
  8. rtp (13)
  9. tmb (11)
  10. Kharec (11)
  11. Inigo_Montoya (3)
  12. Anssi (2)


Generated by MeetBot 0.1.4.