19:29:26 <boklm> #startmeeting
19:29:26 <Inigo_Montoya> Meeting started Mon Jan  3 19:29:26 2011 UTC.  The chair is boklm. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:29:26 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:29:42 <boklm> #chairs ennael misc rda
19:29:45 <boklm> #chair ennael misc rda
19:29:45 <Inigo_Montoya> Current chairs: boklm ennael misc rda
19:30:00 <boklm> #topic FOSDEM
19:30:20 <ennael> ok so here are the last news we have from organization
19:30:31 <ennael> unfortunately we do not have any stand this year
19:30:39 <ennael> I guess project is too young and too many demands
19:31:21 <ennael> but I've asked some guys if we could have a little place in an existing stand
19:31:28 <ennael> waiting for last answer
19:31:37 <ennael> if you have any idea please do not hesitate
19:31:52 <teuf> gnome got 2 tables for the stand, maybe it will be possible to lend a bit of space ;)
19:32:07 <ennael> teuf: can you check this on your side ?
19:32:54 <ennael> also there is some conferences pending that could imply mageia
19:32:56 <boklm> maybe also checking with fosdem staff if that wouldn't be a problem or if it makes them angry ?
19:33:00 <ennael> misc: want to speak about this ?
19:33:12 <wobo> hmm. sharing with GNOME (or KDE or XFCE , etc)? Would that send a signal?
19:33:19 <misc> ennael: no
19:33:29 <misc> ennael: no idea of what to say, neither the time
19:33:35 <ennael> ok
19:33:37 <teuf> ennael: yep, I'll try
19:34:04 <ennael> they proposed  us to partiticpate to common project regarding software installer
19:34:21 <ennael> I guess it would be nice to have one of us participating
19:34:40 <boklm> who proposed that ?
19:34:53 <ennael> vincent untz is one of them
19:35:19 <misc> vincent untz contacted people by mail, stormi, nanar, me, ennael, richard hugues, some debian, ubuntu and suse guy
19:35:39 <boklm> so it's better if it's someone who knows mandriva/mageia installer ?
19:35:52 <ennael> rather rpmdrake
19:36:06 <boklm> ah, package installer
19:37:01 <Nanar> I know rpm myself and URPM
19:37:01 <ennael> yep
19:37:22 <Nanar> rpmdrake is not the one I use...
19:37:25 <ennael> maybe boklm, me and Nanar can discuss with them ?
19:37:42 <Nanar> ok for me
19:37:47 * boklm can try
19:37:59 <ennael> ok we can speak about it later then
19:38:30 <ennael> even if we do not have any stand would be nice to organize saturday diner with mageia contributers
19:38:40 <ennael> also find a way to have a meeting even unformal
19:38:49 <ennael> on saturday afternoon for example
19:38:56 <boklm> yes
19:38:57 <ennael> in "cafeteria"
19:39:01 <ennael> don't know the name
19:39:15 <wobo> "cafeteria"
19:39:17 <boklm> the place where they sell beers
19:39:27 <Nanar> where there is river of beer
19:39:45 <misc> don't we plan to vote ?
19:40:20 <ennael> yep but maybe it's better to organize this remotly using epoll for example
19:40:30 <ennael> as everyone will not be able to attend
19:40:35 <misc> provided epoll work :)
19:40:38 <ennael> :)
19:40:47 <ennael> still some things to be fixed
19:40:56 <misc> but even using epoll, we still need 1) a list of who can vote
19:41:02 <ennael> yep
19:41:03 <misc> 2) someone to take care of that
19:41:09 <ennael> rda: ? :)
19:41:26 <rda> ?
19:43:08 <ennael> see above
19:43:09 <misc> rda: for the vote on fosdem, what is the plan , organisation wise
19:43:21 <misc> ie, who can vote for the initial run
19:43:54 <misc> ( note that I save you from ennael trying to make you say "yes" to the question "will you do it" :p )
19:44:05 <rda> hey! :)
19:44:11 <rda> I didn't say "yes".
19:44:11 <ennael> :)
19:44:15 * misc wonder if everybody is sick
19:44:24 <rda> as for who can vote, at this time, only founders. for the general assembly.
19:44:33 <ennael> srill trying to recover from eating during one week :)
19:44:43 <rda> and as for the council, team members can vote, but we did not make any progress about that, since two months.
19:45:15 <misc> yup
19:45:38 <rda> I can start the debate again /o\
19:45:43 <rda> with a better plan for that.
19:45:44 <ennael> :)
19:46:25 <misc> the debate ?
19:47:13 <rda> who in a team can vote, who can not. at least for the first round.
19:48:05 <misc> well, so far, the issue is lack of team
19:48:53 <rda> not everywhere, but yes, that's part of the problem.
19:49:15 <rda> or we can have the option that the board names representatives for team that need to form/build still
19:50:01 * ennael is ok to manage organization of local meeting and diner
19:50:29 <misc> #action ennael manage meeting at FOSDEM
19:50:35 <misc> #action ennael manage diner at FOSDEM
19:51:45 <rda> ennael: thanks!
19:52:05 <misc> so, let's tackle the board vote first
19:52:10 <ennael> ok I have to let you down now:)
19:52:14 <ennael> I will read logs
19:52:15 <misc> founder will vote, people need to present themself to be elected ?
19:52:24 <ennael> (happy nez year 2011 again ;)
19:52:36 <boklm> misc: for council ?
19:53:11 <misc> boklm: nope
19:53:13 <misc> 20:44:24|  rda> as for who can vote, at this time, only founders. for the general assembly.
19:54:32 <boklm> ok
19:54:34 <rda> ok, reminder
19:54:42 <boklm> for the association board
19:54:46 <rda> yes
19:54:56 <boklm> http://mageia.org/g/images/organisation.png
19:55:05 <rda> founding members are in the council members position. here, it is to elect the association/project board.
19:55:42 <rda> so, yes, we can expect people to present themselves (with a plan)
19:56:10 <misc> we need 6 people , out of 12 ?
19:57:03 <rda> yep
19:57:12 <misc> ok
19:57:13 <rda> with time, the pool will grow
19:57:19 <misc> or shrink :)
19:57:32 <rda> if 6 looks too big for this time, we can point for 4
19:57:42 <rtp> misc: you're too pessimistic /o\
19:57:52 <misc> rtp: always when I am hungry
19:58:51 <misc> ok so who is volunteer to manage the vote ?
20:00:46 <misc> ok guess I can do it, unless someone is against ?
20:00:54 <boklm> online vote ?
20:01:14 <misc> yes , using epoll
20:01:19 <rda> misc: thanks! :)
20:01:21 <boklm> ok
20:01:27 <wobo> ok, thx
20:01:43 <misc> #action misc take care of setting the vote for the board during fosdem
20:02:29 <misc> so FOSDEM, what to add ?
20:04:11 <wobo> It would be nice to get clothing ready for Fosdem (Shirts), to be visible
20:04:39 <boklm> damsweb: ?
20:04:40 <misc> I would prefer to not have clothes, but indeed, belgium can be cold, it is better to not be naked
20:05:00 <boklm> :)
20:05:01 <wobo> misc: I was waiting for that remark
20:05:08 <AL13N> i would prefer to see you _with_ clothes
20:05:18 <rtp> :)
20:05:45 <misc> on the other hand, if we go naked, we will be much more visible
20:06:02 <wobo> yes, it would make an impact
20:06:11 <AL13N> except that noone will know we are mageia
20:06:20 <wobo> Tattoos
20:06:33 * AL13N facepalms
20:06:45 <misc> maybe we could wear a cauldron ?
20:07:01 <boklm> we could cook someone in a cauldron
20:07:11 <AL13N> except we don't have a stand to put it
20:07:19 <wobo> maybe we could all sit in a cauldron after that?
20:07:42 <AL13N> so, what about the tshirts?
20:07:48 <Nanar> naled in a cauldron ?
20:07:50 <misc> well, we wait on damsweb :)
20:07:52 <Nanar> naked
20:08:14 <AL13N> belgium is cold right now (-4°C )
20:08:16 <misc> I can do a stealth action assignement without him knowing it :)
20:08:41 <AL13N> didn't rda or rtp know something about this too?
20:08:59 <rtp> misc: I'm not sure damsweb is available atm
20:08:59 <rda> about the belgium temperature? :)
20:09:10 <misc> rtp: I am sure he isn't
20:09:21 <wobo> can we find that out until next meeting?
20:09:29 <rda> dams has plans to get tee shirts; he expected some quotations/answers during the holidays
20:09:31 <AL13N> i still want to have tshirts on fosdem
20:09:36 <rda> wobo: sure
20:10:05 <misc> #info tshirts are planned, dams is still on it
20:10:09 <misc> ok so no more topic ?
20:10:17 <AL13N> progress topic?
20:10:43 <rtp> misc: look at your irc logs he said "AFK but will read the logs"
20:10:50 <misc> rtp: yep
20:11:27 <AL13N> what is the status of basesystem? svn cleaning?
20:11:34 <AL13N> youri?
20:12:01 * wobo has to leave, will read logs
20:12:02 <misc> AL13N: progress is not on the agenda, so I think no one prepared anything
20:12:02 <boklm> not a lot of change since last meeting before holydays
20:12:25 <AL13N> ok then
20:13:42 <boklm> anything else to discuss ?
20:13:50 <misc> i assume everybody is 1) drunk 2) sick 3) high 4) busy 5) a combination of them, so I guess nothing is left ?
20:14:53 <AL13N> 4 is always a constant, so imho, that doesn't change anything
20:15:03 <boklm> ok, so I guess we can close meeting for tonight ?
20:15:06 <misc> yup
20:15:07 <AL13N> let's just end this short meeting
20:15:15 <boklm> #endmeeting