19:38:46 <misc> #startmeeting
19:38:46 <Inigo_Montoya> Meeting started Mon Jan 10 19:38:46 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:38:46 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:38:50 <misc> #name founders
19:38:58 <misc> #chair ennael wobo rda
19:38:58 <Inigo_Montoya> Current chairs: ennael misc rda wobo
19:39:02 <misc> so
19:39:09 <misc> let's take the mail of rda
19:39:31 <misc> boklm: ?
19:39:40 <misc> ready for the topic :
19:39:42 <misc> - buildsystem progress (boklm)
19:40:14 * boklm wake up
19:40:23 <boklm> ok
19:40:23 <misc> #topic Buildsystem progress
19:41:06 <boklm> so for buildsystem progress, with help of pterjan and blino, it is now possible to submit builds
19:41:45 <boklm> for the remaining things to do, I think :
19:41:53 <boklm> - package signing
19:42:40 <boklm> - fix problems of repsys when importing package twice
19:42:59 <misc> who is tasked on this ?
19:43:19 <misc> #info built can be submmitted
19:43:39 <boklm> for package signing, I think blino and pterjan are working on it
19:43:42 <ennael> blino listed 2 more things to be solved quickly
19:43:44 <ennael> 12:43 < blino> 11:38 < blino> boklm: also, we should not make iurt die when chroot build fails, but exit properly so that ulri does not trigger a new rebuild
19:43:48 <ennael> 12:43 < blino> et http://wiki.mandriva.com/en/Upgrading_Perl_package
19:43:55 <boklm> yes
19:44:32 <boklm> for mgarepo problems I can try to do it
19:44:52 <misc> #action boklm work on mgarepo importing packages twice
19:45:07 <misc> #action work on gpg key signing
19:45:24 <Anssi> what about allowing coexistance with mandriva repsys?
19:45:29 <misc> #action work iurt to not make it dies when chroot built fail
19:46:02 <boklm> Anssi: yes, something else to do on mgarepo
19:46:21 <Anssi> (yes, I went to bed but I'm still here for the moment)
19:46:27 <boklm> #action boklm rename files in mgarepo to allow parrallel install with repsys
19:46:28 <ennael> :)
19:46:44 <tmb> boklm: Maarten Vanraes subitted a patch doing the renamd, did you check it ?
19:46:58 <boklm> tmb: yes
19:47:13 <boklm> but need to check more carefully if it's ok
19:47:32 <tmb> true
19:48:01 <boklm> (because it's doing s/repsys/mgarepo/ everywhere, including changelog)
19:48:47 <ennael> outch
19:49:27 <misc> ok so nothing to add on the BS topic ?
19:49:30 <AL13N> sorry
19:50:21 <boklm> an other thing to do will be to enable mirroring
19:50:32 <misc> nanar is working on it
19:50:36 <boklm> ok
19:50:42 <misc> basically, he wait on dns change to propagate
19:50:57 <misc> then we will have to push thing on the main mirror
19:51:18 <tmb> shall we do the change of debug packages location before starting the mirroring ?
19:51:22 <Kharec> Can we connect on nodes, as packagers? Or not yet?
19:51:30 <misc> Kharec: no nodes
19:51:47 <misc> tmb: i guess this can be done after, mirror will not be impacted
19:51:51 <Kharec> I mean on champagne, valsta..
19:51:54 <Kharec> * valstar
19:52:28 <misc> Kharec: no, there is no direct access except for admins, but that question is best suited during packagers meeting ( or the ml )
19:52:38 <Kharec> ok sorry
19:52:51 <Kharec> thanks mi
19:52:53 <Kharec> s
19:52:54 <Kharec> c
19:53:01 <boklm> we should plan to setup other nodes for packagers
19:53:26 <boklm> different nodes than the build system
19:53:32 <misc> well, vm
19:53:47 <boklm> yes, we can do that
19:53:48 <AL13N> or have a vm ready that people can just download and install locally
19:53:51 <misc> but that's not a short term plan I think
19:54:17 <misc> anyway, we are drifting of the topic, so nothing to had on progress of the BS, i guess we can go on the next on
19:54:32 <boklm> nothing to add for me
19:54:40 <misc> ok so next topic :
19:54:48 <misc> - review/update of the roadmap
19:55:05 <misc> #topic review/update of the roadmap
19:55:16 <misc> #link http://mageia.org/wiki/doku.php?id=roadmap
19:55:28 <misc> so the roadmap is not fully up to date
19:55:50 <rda> at least, it needs to be discussed for the coming months
19:55:54 <rda> (update/add)
19:56:06 <rda> for the past months, it's more about updating it to match history
19:56:30 <rda> has anyone something to note/say about this roadmap, as it is, or has things to add for consideration into it?
19:56:58 <misc> not much
19:57:19 <misc> maybe the format should be completed with a TODO list ?
19:57:37 <tmb> I guess we have more to say when we see how alpha1 turns out..
19:57:41 <rda> yes, maybe
19:57:46 <rda> right, so next topic :-p
19:58:03 <misc> well, who is in charge of reviewing the roadmap ?
19:58:19 <rda> I wrote it down first, so I guess it'll be me
19:58:26 <misc> ok
19:58:44 <misc> ( if anybody want to help him, do not hesitate )
19:58:46 <misc> #action rda review the roadmap
19:58:55 <misc> next topic : iso
19:58:56 * boklm forgot a task for build system progress : creating group for mentored packagers
19:59:05 <Kharec> rda: i can help you if you want
19:59:22 <misc> boklm: I am sure that you can do before the meeting is finished :)
19:59:31 * boklm is not sure about the group name
19:59:36 <ennael> will give a hand to rda on roadmap
19:59:52 <misc> #action ennael and Kharec give a hand to rda on roadmap
19:59:55 <ennael> boklm: I thoiught we had one already
20:00:09 <rda> Kharec: ennael: thx, we'll check how we do it post meeting
20:00:10 <misc> so next topic
20:00:14 <misc> #topic review/update of time table for ISO release
20:00:16 <boklm> ennael: a name ?
20:00:17 <rda> #link http://mageia.org/wiki/doku.php?id=iso_0_specifications
20:00:24 * boklm will look in old meeting logs
20:00:47 <misc> same topic, different page, iso roadmap
20:01:04 <rda> if everyone can take the time to review it quickly?
20:01:40 <misc> well, the list of what should be done is clear, the only thing missing is someone who is in charge of each point :)
20:02:19 <rda> misc: ok, so I'll hunt for this and update the plan :)
20:02:48 <misc> I guess : 1 person for the artwork
20:03:08 <misc> and 1 for the technical/rpm part
20:03:18 <rda> #action rda affect each main task to someone responsible (to track progress and coordinate)
20:03:24 <rda> yep
20:04:22 <wobo> one hint from the communication side related to the 1st ISO (should not be forgotten):
20:04:37 <wobo> Expectations out there are huge!
20:05:03 <rda> yes, and that's why we must, every time we talk about it, help those expectations keep lower than they are.
20:05:05 <wobo> The more we must communicate that : "DO NOT EXPECT any alpha or final ISO 0 release to be a “general audience-ready” system."
20:05:18 <misc> yes
20:05:31 <rda> wobo: the more ?
20:06:00 <wobo> rda: the higher the expectations, the more we must communicate that...
20:06:19 <rda> ha, yes.
20:06:32 <wobo> sorry for my bad english :)
20:06:35 <rda> wobo: we can put this up front along the first alpha
20:06:42 <wobo> yes
20:07:04 <rda> #action do highlight the "DO NOT EXPECT any alpha or final ISO 0 release to be a “general audience-ready” system." line as expectations are huge for our first release
20:07:24 <rtp> yeah. we should make sure everyone understands that it has little chances to be stable
20:08:03 <Kharec> I have to go.
20:08:08 <rda> rtp: final should be. but it won't bear anything really revolutionnary.
20:08:10 <Kharec> rda: you can mail me when you want
20:08:14 <rda> Kharec: k
20:08:18 <Kharec> good night all ;)
20:08:20 <wobo> suggestion for the mirrors: put a 0 byte file into the same download directory with hust this sentence as name
20:08:22 <rtp> rda: I was talking of the alpha :)
20:08:33 <wobo> s/hust/just
20:08:45 <misc> well, this is the job of comm team
20:08:50 <wobo> yes
20:09:02 <misc> and it is not created, but this give a nice transition to a team that is created
20:09:06 <misc> the web team, next topic
20:09:17 <misc> #topic web team progress
20:09:30 <rda> ok
20:09:46 <rda> so, there are progress (bugzilla, www, blogs, I may forget some)
20:09:55 <rda> yes, identity too
20:10:38 <rda> but we are lagging for others: forum (nothing moved in the past few weeks), wiki (this is being reviewed since past week by obgr, so we expect some news this week)
20:10:54 <misc> forum, we still wait on the vm
20:11:22 <rda> do we expect it to be available some day? or shall we put a deadline to explore a B plan?
20:11:34 <misc> what could be done is to install a vm on rabbit (iso creation server) and move it later to the mlo server
20:11:34 <ennael> I guess so
20:12:04 <ennael> it took too lmuch time we need another solution to start quickly
20:12:18 <misc> on the other hand, I still have no information on what should be done for deploying the forum :/
20:12:46 <ennael> I will ping maat about this
20:12:53 <ennael> so that we can have all specs ok ?
20:13:17 <misc> i was considering taking his familly in hostage
20:13:22 <misc> but your method may work too
20:13:50 <ennael> ok will ask for plf contract if needed
20:14:11 <rda> ok, next topic?
20:14:23 <misc> rda: election, etc ?
20:14:30 <misc> ( for web team )
20:15:19 <rda> ha, yes
20:15:30 <rda> well, I'm preparing a quick mail about it for -discuss
20:15:41 <rda> but I expected some feedback from packagers/devs team process too
20:15:51 <rda> so, the web team has been formally formed
20:16:07 <rda> I have been appointed as "first fellow" to name/designate first team "peers"
20:16:22 <rda> peers have a decisive voice to team decision and elections (and can be elected).
20:16:39 <rda> they too have specific credentials (here, commit access on mageia web repositories)
20:17:03 <rda> and some peers will get promoted to a "webmaster" role, providing them with an access to websites production button and logs.
20:17:22 <rda> peers can then mentor and propose newcomers to the team.
20:17:35 <misc> ( note that this still requires some work on server side, but that should be easy )
20:17:41 <rda> yep.
20:17:54 <rda> but on the team constitution side, we have here something that takes form.
20:18:10 <rda> I'm not sure how the packaging team did set who can vote or not,for representative/leader election?
20:18:39 <ennael> it's not set yet
20:19:23 <rda> ennael: ah, but there was an election?
20:19:32 <misc> for representative, based on the wiki
20:19:37 <ennael> yep
20:19:44 <rda> ah ok
20:19:47 <ennael> and it's temporary representatives for 6 months
20:19:51 <ennael> to start with
20:19:53 <misc> and I assue this was mainly to bootstrap, like i18n
20:20:02 <rda> yep, but I wonder more about how to name packaging peers :)
20:20:16 <rda> anyway, we'll discuss this aside from the meeting I guess
20:20:23 <misc> yes
20:20:34 <rda> #info web team formally constituted: peers named by rda
20:20:44 <rda> #info peers can in turn mentor and propose newcomers
20:20:52 <rda> next topic?
20:21:07 <misc> yes
20:21:21 <misc> fosdem
20:21:24 <misc> #topic fosdem
20:21:33 <misc> so, fosdem is coming
20:21:43 <misc> I hope everybody started to look for hotel
20:22:20 <misc> we decided to have our first assembly at this moment, and that implies several thing :
20:22:30 <misc> - convocation ( to be done by rtp )
20:22:57 <misc> - voting, which implie define the procedure, what and who will be elected
20:23:11 <misc> and to meet together, and discuss , which implie to have a agenda
20:23:20 <misc> so first, the vote
20:23:22 <AL13N> (what means convocation?)
20:23:37 <misc> mhh, summoning ?
20:23:55 <rtp> AL13N: iirc the translation may be "notice" but I'm not really sure of that
20:23:58 <misc> http://en.wiktionary.org/wiki/convocation
20:24:16 <AL13N> i meant what does it mean in this case
20:24:20 <wobo> officially calling attendants to the meeting
20:24:26 <AL13N> oh
20:24:28 <AL13N> ok
20:24:45 <misc> for the association french law requires to officially call members,
20:24:59 <misc> as far as I know, we planned to do it by mail, rtp ?
20:25:01 <AL13N> ah, ok that makes sense
20:25:06 <wobo> "call members" is the correct term
20:25:24 <rda> misc: email too IIRC
20:25:42 <misc> rda: yeah, that's what i mean by mail
20:25:52 * misc forgot that non electronic mail still existed
20:26:00 <wobo> Ah, so if I get a mail then I know I am a member :)
20:26:02 <rtp> misc: yeah, email 10 or 15 days before meeting depending on AG or AGE (I need to double check delays)
20:26:15 <rda> current members who can vote are the founding members
20:26:27 <misc> #info current voting member are founders
20:26:48 <wobo> voting for what? Board, Council?
20:26:51 <rda> board
20:26:57 <wobo> ok
20:27:06 <misc> #info vote is for the board
20:27:07 <rda> council election depends on teams and happens asynchronously then
20:27:30 <misc> did we decide the size of the board ?
20:27:34 <rda> next year, all council members will be electors for the next board 1/3
20:27:42 <misc> ( i think it was 6 but I am not sure )
20:27:52 <rda> it's 3 to 12 at most IIRC (rtp?)
20:28:01 <rda> 6 would be a good target for this year I guess
20:28:11 <wobo> we talked about resizing to 4 in last meeting
20:28:21 <rtp> rda: yeah. 3 is really the min and status said 12 max iirc
20:28:21 <rda> ha
20:28:35 <rda> k, we can vote this before the election at fosdem maybe?
20:28:42 <wobo> yes
20:29:03 <wobo> at the beer party Friday night
20:29:06 <misc> http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-01-03-19.29.log.html#l-113
20:29:21 <misc> so we need to gather candidate ?
20:29:52 <rda> anyway, remember, board is renewed by third usually.
20:30:12 <rda> but here it's special (first board for statutes registration)
20:30:49 <misc> so 4 or 6 ?
20:30:49 <AL13N> is it a problem if non-founders are at the beer party friday night?
20:31:06 <rda> 6 would be better IMHO
20:31:13 <rda> AL13N: no pb :)
20:31:20 <wobo> AL13N: it's the Fosdem party, everybody will be there
20:31:21 <misc> AL13N: we will have to kill people and hide the corpse as usual
20:31:23 * rda won't be here before Saturday morning
20:31:27 <ennael> :)
20:31:38 <ennael> beer party is just not reachable
20:31:42 <ennael> too many people
20:32:06 <wobo> But exiting things like "Beer-Boarding"...
20:32:08 * rtp will arrive saturday morning too
20:32:13 <misc> well, let's do a call for candidate ( I take care of that ), and based on the participation, decide ? ( ie, if less than 6 , then take this number, if more than 6, then we need to elect 6 people )
20:32:35 <wobo> ok
20:32:38 <rda> misc: ok
20:32:44 <misc> using my sysadmin hat, this also need to store the result in some ldap group
20:32:45 <ennael> would it be possible to remind about exact functions for this board ?
20:32:54 <ennael> just to make sure everybody is on same track
20:32:55 <misc> ennael: the beer board ?
20:32:59 <ennael> :)
20:33:06 <misc> i guess that's up to rda
20:33:10 <rda> ennael: now or at the meeting?
20:33:11 <ennael> yep
20:33:20 <rda> (lucky me)
20:33:20 <ennael> while we call for candidates
20:33:32 <rda> ennael: ok, I'll do just after misc mail then
20:34:04 <misc> "ok we need to gather people, but I will not explain why"
20:34:17 * misc will find a better formulation
20:34:20 <ennael> :)
20:34:33 <misc> #action misc gather candidate for the board amongst founder
20:34:42 <misc> #rda explain what does the board
20:34:56 <rda> misc: or I send you a summary for you to append it
20:34:57 <rda> :-p
20:35:11 <misc> let's say that the limit will be on 25/01 for the last proposal ?
20:35:26 <rda> sounds good
20:35:30 <rtp> misc: the limit should be _before_ convocations
20:35:31 <rda> misc: you'll mail on -discuss?
20:35:42 <rtp> misc: so that we can give the list on them
20:35:45 <rda> rtp: proposals should be formally done beforE?
20:36:22 <misc> rtp: good point so when should it be ?
20:36:32 <misc> rda: anybody can present ?
20:37:06 <rda> misc: among voters, yes. so among founders in this case.
20:37:20 <rtp> misc: the convocation should have 10 and 15 days before so say 16 days before fosdem
20:37:22 <misc> ok
20:37:26 <rtp> rda: sounds ok for you ?
20:37:59 <rda> rtp: so that leaves 10 days approx.
20:38:12 <misc> rtp: 18/01 is ok ? or you need some time ?
20:39:15 <rtp> should be fine I guess. writing names it a mail is not hard imho :)
20:39:19 <misc> ok so I send a mail, to founders, cc discuss, to explain we will elect the board
20:40:10 <misc> about accepting new member, anything to plan or we can start right after fosdem ?
20:40:22 <rda> misc: new member?
20:40:35 <misc> rda: member of the association
20:40:45 <misc> there is peer involved, etc
20:40:51 <rda> new members of the association will be representatives to the council
20:41:09 <rda> new peers are for teams
20:41:32 <misc> I thik i will review, i have seen too many type of organisation :)
20:41:43 <misc> i guess I mistake for another group
20:41:58 <rda> ok, there are two things.
20:42:32 <misc> yes, active member
20:42:37 <rda> teams, where people get mentored from non-peers to peers.
20:42:45 <rda> peers can elect a representative to the council
20:42:54 <rda> the council manages the project day-to-day life.
20:43:40 <rda> and once a year, during general assembly, council members of year N become officially members of the association and can, with other members (who were promoted as such in the previous years) elect or be elected to the board.
20:43:48 <rda> board that is renewed by 1/3 every year.
20:44:31 <misc> rda: it was more the green arrow "people can become active member by proposition and validation by the board" http://mageia.org/wiki/doku.php?id=org
20:44:48 <misc> ( the one in the bottom right )
20:44:50 <rda> ha, yes
20:45:00 <molch> wait a minute:
20:45:18 <rda> but after initial discussions on -discuss, I expected this arrow to be barred in future revision of statuses (or used really exceptionnaly)
20:45:29 <misc> ok
20:45:41 <rda> (because we have to make a first, basic revision of statutes because of a few early mistakes in formulations)
20:45:43 <rda> molch: yes?
20:45:48 <molch> 1. team reps are council
20:46:09 <molch> 2. council members of year N become officially members of the association
20:46:25 <molch> what if they are not team rps any more?
20:46:38 <rda> molch: they stay members of the association
20:46:54 <molch> but not in the council?
20:46:58 <rda> molch: yep
20:47:11 <rda> molch: but they then have a decisive voice only in the board election
20:47:21 <molch> ok, understood
20:47:30 <rda> and nothing prevents them from being active within the project (and to run for being representative again if they like)
20:47:48 <molch> yes, of course
20:47:56 <misc> the chair of the board should be decided at fosdem too ?
20:48:42 <rda> misc:  yep, would be good. that's up to board members to do so.
20:48:42 <rda> they could delay this by a few days I guess, if they feel the need to.
20:48:43 <misc> no need to vote for the chair ?
20:48:44 <rda> note that the chair of the board is the president of the association
20:48:51 <rda> misc: within the board, yes.
20:49:06 <misc> rda: so I do not need to set epoll, etc ?
20:49:12 <rda> other board members may be secretary, treasurer and other relevant roles to the association.
20:49:13 <misc> ( me or any admin in fact )
20:49:29 <rda> misc: I think it's small enough to make the vote in paper form?
20:49:48 <misc> rda: no problem for me
20:50:00 <rda> ok, so be it
20:50:25 <misc> ok
20:50:36 <misc> ( I will likely ask the question next week again, but well ... )
20:50:39 <rda> next topic? or something to add about fosdem?
20:50:43 <rda> misc: you're welcome :)
20:50:48 <misc> so we are likely late :/
20:51:00 <ennael> just to mention we got a conference slot for mageia
20:51:06 <rda> \o/
20:51:06 <misc> oh yes
20:51:14 <ennael> inside document foundation meeting
20:51:20 <rda> btw, misc, if you need help for the conference/presentation, about the mageia governance structure...
20:51:41 <misc> #info we will have a conference slot at fosdem, with the help of document fondation meeting
20:52:10 <ennael> so we sent a short summary of topic
20:52:21 <ennael> looks like we will dance together with misc :)
20:52:41 <ennael> misc: we met C. Schultz today and this summary is enough for now
20:53:02 * molch wants to see a Flamenco
20:53:05 <ennael> :)
20:53:23 <ennael> for now it seems we will not have booth
20:53:25 <misc> #action misc ennael and rda see for the conference
20:53:35 <misc> ennael: how long should the conference be ?
20:53:59 <ennael> I put 3/4h but this has tio be confirmed
20:54:10 <misc> good
20:54:17 <ennael> still we need to work on agenda for meeting
20:54:23 <misc> yup
20:54:26 <misc> any proposal ?
20:54:47 <ennael> coming first release
20:54:56 <ennael> complete todo list about this for all teams
20:55:26 <AL13N> (what is the link between document foundation and mageia?)
20:55:31 <ennael> maybe work on cross teams relations, how to setup it
20:55:46 <ennael> AL13N: they proposed us in a very freindly way
20:55:50 <AL13N> ok
20:55:53 <ennael> same kind of fork
20:56:12 <ennael> and they seem to look for the way we are organizing things
20:56:12 <AL13N> i mean, the presentation will be about documents or document foundation then?
20:56:17 <AL13N> oic
20:56:22 <misc> we have the same kind of relation with document fondation than cosa nostra has with yakuza
20:56:31 <ennael> :))
20:56:35 <AL13N> >_<
20:56:56 <misc> AL13N: the presentation should be, quoting myself :
20:57:26 <misc> "  The difficulty of forking, and why you should not do it, yet
20:57:26 <misc> prepare for it"
20:57:42 <AL13N> oh yes, that _is_ an interesting topic
20:57:57 <ennael> misc: do not forget guns
20:57:57 <AL13N> awesome
20:58:20 <misc> http://pastebin.com/SRFcz8Zh
20:58:51 <AL13N> lool
20:58:56 <ennael> hey !
20:59:04 <molch> About guns: we should decide first to be Cosa Nostra or Yahkuza (Yakuza use long knives)
20:59:07 <misc> anyway, ok so I guess we can announce on the blog and discuss
20:59:07 <AL13N> "Anne Laure is a red haired girl that eat babies on breakfast and was convicted for violence against..."
20:59:28 <molch> yes, we all know that
20:59:36 <rda> ok, shall move forward? :)
20:59:41 <misc> yeah
20:59:42 <molch> yes
20:59:47 <misc> ennael: care to announce on the blog ?
20:59:53 <ennael> ok
21:00:02 <misc> #action ennael announce the conf slot on the blog
21:00:08 <misc> so nothing on fosdem ?
21:00:11 <AL13N> (btw: "sysadmin that wrote his biography" it should be "her biography")
21:00:52 <misc> #action misc summarize the proposed agenda on wiki
21:01:02 <misc> ( ok so EOT for fosdem )
21:01:33 <misc> next one is :
21:01:35 <misc> review of team creation process, what do they need; appointed team
21:01:35 <misc> contact about this setup
21:01:44 <misc> wan't it done ?
21:01:47 <rda> hmmm we talked a bit about it already
21:01:51 <rda> about webteam
21:02:01 <rda> maybe we can wait for my thread to start on -discuss
21:02:18 <misc> yup
21:02:24 <misc> so next topic
21:02:41 <misc> #topic accounting and stuff
21:02:52 <rda> damsweb: ping
21:03:50 <ennael> looks like damsweb is not available tonight
21:04:03 <ennael> what we can do is prepare first financial report
21:04:08 <ennael> we will ping him about this
21:04:20 <misc> should it be ready for fosdem ?
21:04:26 <ennael> even before
21:04:39 <ennael> we promised to publish it regularly
21:04:40 <misc> a deadline ?
21:04:57 <ennael> I'm not damsweb but we can say in one week ?
21:05:09 <ennael> for a first simple report
21:05:19 <misc> ok
21:05:36 <misc> #action damsweb try to produce a simple report for next week ( if time permit )
21:05:45 <misc> I assume it will be translated ?
21:06:04 <molch> should be
21:06:05 <ennael> yep
21:06:10 <misc> nothing special to do to host it on the web site, rda ?
21:06:45 <rda> misc: will be just HTML + PDF files
21:07:19 <misc> rda: ok for me
21:07:35 * misc will not give lots of idea about rss and so one as this would just mean more work
21:07:59 <rda> maybe later, but not now :)
21:08:35 <misc> ok so I think the last topic was done
21:08:38 <misc> #topic others
21:08:43 <AL13N> t-shirts
21:08:54 <misc> t-shirts is damsweb call again
21:10:06 <misc> and I didn't see anything, ( I assume he is likely quite busy nowadays )
21:11:05 <rda> caroline is working on it and coordinates with dams
21:11:18 <misc> #info caroline is working with dams on tshirt
21:11:27 <molch> About community logo usage: I'd need info by end of this month to get ready for next event (March)
21:11:29 <misc> tshirt should be marketing team stuff ?
21:11:40 <rda> according to last meeting with caroline (past week end), we'll have a package of tee shirts and stickers for fosdem
21:11:45 <AL13N> who is caroline? i don't think i've seen her here?
21:11:57 <rda> molch: not sure we'll get this done by the end of january but we'll try
21:12:26 <rda> AL13N: caroline garlatti; she's not here often yet; she used to work in mandriva marcom team
21:12:44 <molch> rda: will talk to you all by mail
21:12:44 <misc> rda: mhh, there is a summary of the meeting ?
21:12:59 <misc> ( as it seems marcom didn't made meeting since a long time )
21:13:14 <rda> molch: ok
21:13:25 <rda> misc: not really, it was a meeting to make sure we would have this working with her and céline
21:13:42 <misc> rda: IRL meeting ?
21:13:43 <rda> misc: céline and caroline are expected to post in the coming days on artwork and marketing/marcom respectively
21:13:47 <rda> misc: yes
21:14:07 <misc> why do we do irc meeting when you keep the irl meeting with girl for you :)
21:14:19 <ennael> :)
21:14:23 <rda> tsss :)
21:14:41 <AL13N> tsss
21:14:49 <misc> anyway, ok so that close for tshirt
21:14:54 <misc> ( i think )
21:15:35 <misc> #action rda try to finish the community logo process for end of january for wobo
21:17:36 <misc> ok no others topics ?
21:17:36 <molch> anything else?
21:18:11 <ennael> not for me
21:18:13 <tmb> not for me
21:18:32 <molch> not from me
21:18:34 <tmb> oh ...
21:18:41 <misc> good, so we kept under the limit ?
21:18:41 <molch> oh...
21:18:47 <tmb> boklm:
21:19:08 <rtp> misc: the limit is 38 so 16 min left :)
21:19:09 <tmb> boklm: we should mail all about bs downtime...
21:19:21 <boklm> ah, yes
21:19:33 <boklm> that's tomorrow
21:19:43 <misc> i guess we could discuss offline, and create a list for announce ?
21:19:59 <ennael> -dev ?
21:20:04 <boklm> we can post on -dev I think
21:20:10 <rtp> -dev looks suited for that imho
21:20:13 <misc> yup, on -dev too
21:20:13 <tmb> boklm: have you confirmed thera are people at hosting ?
21:20:16 <rda> yep
21:20:27 <misc> tmb: when is the downtime planned ?
21:20:35 <boklm> misc: tomorrow afternoon
21:20:39 <boklm> I have not asked them
21:20:46 <boklm> but I think there are people everyday
21:20:51 <misc> there is someone , yes
21:21:02 <misc> but that's better to warn, and also warn maat :)
21:21:11 <tmb> I just hate to see a "usually yes, but ..."
21:21:17 <ennael> :)
21:21:29 * boklm ask on their channel
21:21:37 <misc> anyway, that's not really the meeting
21:21:45 <misc> and as I really like to finish before the limit
21:21:51 <misc> I will thanks everybody
21:21:55 <tmb> so lets finish then.
21:21:55 <misc> and close the meeting
21:22:00 <molch> misc: is hungry...
21:22:01 <misc> #endmeeting