#mageia-dev Meeting

Meeting started by ennael at 20:03:37 UTC (full logs).

Meeting summary

  1. FOSDEM reminder (ennael, 20:04:24)
  2. isos content: define DVD iso content (ennael, 20:14:08)
    1. ACTION: misc & mikala flesh a list of task (ennael, 20:33:21)
    2. ACTION: review by DE packagers of rpmsrate for updates if needed (ennael, 20:36:26)

  3. Define focus until end of Mageia 2 development cycle (ennael, 20:44:02)
    1. http://meetbot.mageia.org/mageia-meeting/2012/mageia-meeting.2012-01-16-20.07.html (ennael, 21:05:56)
    2. https://wiki.mageia.org/en/Mageia_2_development (leuhmanu, 21:16:20)
    3. https://wiki.mageia.org/en/Mageia_2_development#Development_Planning (ennael, 21:16:26)


Meeting ended at 21:42:00 UTC (full logs).

Action items

  1. misc & mikala flesh a list of task
  2. review by DE packagers of rpmsrate for updates if needed


Action items, by person

  1. mikala
    1. misc & mikala flesh a list of task
  2. misc
    1. misc & mikala flesh a list of task


People present (lines said)

  1. ennael (123)
  2. misc (57)
  3. AL13N (57)
  4. leuhmanu (38)
  5. dmorgan (23)
  6. pterjan (21)
  7. mikala (19)
  8. edge226 (16)
  9. sebsebseb (15)
  10. erzulie (10)
  11. grenoya (9)
  12. sander85 (7)
  13. dlucio (5)
  14. Inigo_Montoya (4)
  15. coincoin (2)
  16. marja (1)


Generated by MeetBot 0.1.4.