20:03:37 <ennael> #startmeeting
20:03:37 <Inigo_Montoya> Meeting started Thu Jan 26 20:03:37 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:37 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:03:39 <erzulie> [ MeetBot - Debian Wiki ]
20:03:42 <ennael> #chair misc
20:03:42 <Inigo_Montoya> Current chairs: ennael misc
20:04:24 <ennael> #topic FOSDEM reminder
20:04:41 <ennael> so FOSDEM is planned soon
20:04:48 <sebsebseb> yep :)
20:05:09 <ennael> as a reminder you can register here https://wiki.mageia.org/en/Fosdem_2012
20:05:10 <erzulie> [ Fosdem 2012 - Mageia wiki ]
20:05:28 <ennael> we are still looking for help on Mageia booth
20:05:44 <ennael> for those interested in Mageia general assembly
20:05:45 <sebsebseb> yep :) and I want to help, just not  sure when exactly
20:06:03 <ennael> it should happen on saturday beginning of afternoon
20:06:04 <grenoya> same as sebsebseb
20:06:26 <ennael> we will have exact time on... staurday :)
20:06:37 <ennael> information available by mail then and on booth
20:06:52 <misc> by mail, well, if we can get online :)
20:07:13 <ennael> well with some beer everything is possible
20:07:47 <ennael> anything to add on this ?
20:07:56 <AL13N> :)
20:08:07 <AL13N> ah yes, restaurant
20:08:30 <AL13N> i think everyone is there who is to be there, but still unsure if tmb is there, or perhaps tumbeliina might come too, or so i heard
20:08:43 <AL13N> so restaurant gonna be 25 - 27 people
20:08:51 <sebsebseb> yep Tumberlina might be coming as well
20:08:53 <AL13N> that's it
20:09:05 <ennael> ok
20:09:10 <ennael> anything else ?
20:09:39 <sebsebseb> the stand,  can't I just turn up there at times, and say I want to help for a bit?
20:10:16 <ennael> sebsebseb: we need at least some information so that people can go both on conference and booth
20:10:50 <grenoya> for the booth : who is really bringing what ?
20:11:07 <ennael> trish will bring all goodies
20:11:18 <sebsebseb> I still haven't done it, but going to look at the FOSDEM scheduled properly, only looked at a bit so far a few times,  then I'll know what kind of times I would be really willing to help at the stand :).
20:11:22 <ennael> and coincoin, me and others some tee-shirt
20:11:23 <ennael> s
20:11:28 <sebsebseb> ah yes the t shirts
20:11:34 <sebsebseb> I want a Mageia t shirt :)  maybe more than one even
20:11:44 <sebsebseb> anything I should know about that?
20:11:51 <ennael> your size ? :)
20:11:58 * misc just bring his laptop to to present slides
20:12:03 <sebsebseb> I know my size, I meant when it comes to getting one.
20:12:14 <ennael> sebsebseb: from saturday morning
20:12:16 <edge226> ennael: I would like a shirt but not going to FOSDEM :/
20:12:23 <AL13N> lol
20:12:24 <grenoya> ennael: do we need laptop for demonstrations ?
20:12:32 <ennael> grenoya: would be nice indeed
20:12:50 <sebsebseb> ennael: Can buy t shirts from Saturday morning your saying?
20:12:53 <grenoya> only mga1 or cauldron acepted ?
20:12:56 <AL13N> if there 5 black XXL tshirts, i'll take them
20:13:02 <ennael> sebsebseb: yep
20:13:09 <ennael> grenoya: both of course
20:13:13 <sebsebseb> ok so don't need to pre order them or anything?
20:13:15 <sebsebseb> ok good :)
20:13:18 <grenoya> ok, I can bring cauldron
20:13:22 <ennael> next topic ?
20:13:36 <sebsebseb> on the stand Gnome will be showen as well I assume to people not just KDE? :D
20:13:40 <misc> yep
20:13:57 <ennael> ok
20:14:06 <sebsebseb> misc: Can you tell me more about your talk, if not here, later on :)
20:14:08 <ennael> #topic isos content: define DVD iso content
20:14:57 <ennael> nice subject
20:15:19 <ennael> while lives content is quite easy as free space is just non existing
20:15:29 <ennael> we do have to fix DVD content
20:15:48 <ennael> for now let say it's just experimental, no formal rule
20:15:54 <edge226> ennael any reason why the dvd's arent possible to be live as well?
20:16:01 <ennael> except use of some tasks and rpmsrate
20:16:25 <ennael> edge226: we have lots of demands for small isos for live
20:16:39 <misc> and live cd are not suitable for everybody
20:16:59 <misc> read forums of mandriva to see the people complaining ( rightfully ) about that
20:18:19 <ennael> so
20:18:34 <misc> ennael: I guess having a sorted set of task and making sure we have 1 rpm to full fill the task ?
20:18:37 <ennael> There were some bug reports about "missing" packages in DVD
20:18:47 <ennael> yep
20:18:52 <ennael> that could be nice
20:19:01 <ennael> also a question about texlive
20:19:05 <edge226> ennael: I didnt have missing packages but ones that were attempted to install twice.
20:19:11 <ennael> as it's about 400Mo
20:19:17 <ennael> shall we keep it?
20:19:27 <mikala> ennael: well it was on mga1 iso initially
20:19:31 <ennael> edge226: fill a bug report please
20:19:36 <mikala> however it did grow from 100m
20:19:57 <mikala> (there's a mail from luc on -dev with some sizes regarding x86_64 dvd)
20:19:58 <edge226> ennael: pretty sure I took some screens at the time so I definately can do so.
20:20:06 <ennael> so
20:20:07 <mikala> dmorgan: is it possible to split it like it's done in mandriva cooker ?
20:20:19 <mikala> because i guess it's on the dvd because something requires it ?
20:20:23 <misc> mikala: split what ?
20:20:29 <mikala> misc: textlive
20:20:43 <misc> mikala: somehow, i was hoping for something else
20:20:58 <ennael> :)
20:21:07 <leuhmanu> nothing require it iirc
20:21:11 <ennael> yep
20:21:13 <mikala> than drop it
20:21:19 <mikala> if it's not required
20:21:27 <ennael> mikala: your point of view :)
20:21:34 <mikala> do we loose some functionnality
20:21:39 <ennael> I'd like to have general feedback on it
20:21:50 <ennael> as I don't know really texlive
20:22:10 <misc> I think people who use tex are also able to install from the network
20:22:56 <misc> and the ratio userbase/size is not really in favorof keeping, IMHO
20:23:20 <ennael> I don't mind really :)
20:23:29 <mikala> so let's drop it.
20:23:33 <ennael> but this is a general process to manage
20:23:34 <AL13N> drop it
20:23:40 <ennael> meaning what shall we add or drop
20:23:42 <AL13N> we'll see if someone complains
20:23:55 <ennael> AL13N: this one is tricky
20:23:57 <misc> ennael: hence my suggestion of having a list of task
20:24:07 <ennael> adding back 300 Mo is not easy
20:24:15 <AL13N> ic
20:24:15 <mikala> misc: like « must have » on dvd ?
20:24:21 <misc> mikala: yes
20:24:28 <AL13N> a wiki page, and have people say WANT on it
20:24:29 <ennael> task = package or functionnality ?
20:24:30 <mikala> so we should start by this point
20:24:39 <misc> for example, I think we may need more to have a internet browser than a nntp client
20:24:41 <mikala> instead of checking individual package
20:24:51 <misc> ennael: task in the ergonomics meaning
20:24:55 <ennael> ok
20:25:32 <edge226> is there any plan on modifying the installer to be more informative I found a <must have> flag on lots of packages there that were not really "needed" in my system but were rather you might need this. for instance mail clients and such are useless to me.
20:26:17 <mikala> misc: so providing only 1 browser for example by default (firefox) & after considering de's alternative (epiphany,rekonq) before alternatives browser (chromium-browser, opera)  ?
20:26:56 <misc> mikala: well, the idea is first to have the list of task, then select for each iso what software, and then, we will see what to do with free space
20:27:13 <misc> but as long as we have functionnality, the rest is just nitpicking and should not cause trouble
20:28:35 <mikala> ok.
20:28:46 <misc> edge226: there is no plan, and frankly, I think people would not read carefully every description
20:29:12 <mikala> so we should define a list of task for next meeting in order to have something in time for next iso .
20:29:25 <ennael> yes please
20:29:38 <ennael> as then it needs time to work on iso
20:30:02 <edge226> misc: Honestly thats the one of the things I loved about slackware, being able to choose all my packages and what I need. I personally would rather take time at install and have my system how I want it on first boot than deal with a package manager and try to find the stuff I dont want later.
20:30:52 <ennael> edge226: you can do it in advanced install
20:31:05 <ennael> who will start wiki page?
20:31:08 <ennael> volunteer ?
20:31:15 <edge226> ennael: no you really cant, not with only <must have> flags as information :P
20:31:17 <misc> mikala: if you want to start just after the meeting, I can help, just run a pad, and we will find the task
20:32:14 <edge226> ennael: you need at least basic information on what a package does in order to properly decide.
20:32:17 <mikala> misc: yep i can try
20:32:23 <mikala> (& i'll get an action here :/ )
20:32:40 <misc> #action misc & mikalaflesh a list of task
20:32:57 <ennael> also it would be nice to have a look on rpmsrate
20:33:03 <mikala> oh nice i'm not in action
20:33:07 <ennael> it may need to be cleant
20:33:14 <ennael> #undo
20:33:14 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x86192ac>
20:33:18 <AL13N> lol
20:33:21 <ennael> #action misc & mikala flesh a list of task
20:34:36 <dmorgan> mikala: texlive ?
20:34:36 <ennael> so about rpmsrate we need DE guys to have a look
20:34:40 <dmorgan> mikala: out of question
20:34:48 <misc> ennael: take a look, ie ?
20:34:58 <ennael> to check packages included in install
20:35:04 <ennael> some may be deprecated
20:35:57 <misc> indeed
20:36:26 <ennael> #action review by DE packagers of rpmsrate for updates if needed
20:39:09 <AL13N> dmorgan: is texlive required for something?
20:40:08 <dmorgan> AL13N: i don't remember, iirc after installing an iso i think it can be removed directly
20:40:11 <dmorgan> someone can test ?
20:41:09 <AL13N> dmorgan: ah, i thought you said "(21:34:40) dmorgan: mikala: out of question" wrt to texlive
20:41:21 <dmorgan> AL13N: to split it more
20:41:27 <AL13N> oh
20:41:30 <AL13N> ok
20:41:33 <AL13N> sorry
20:41:37 <AL13N> continue meeting plz
20:41:37 <dmorgan> AL13N: no pb :)
20:42:42 <ennael> ok anything else to add ? suggestion ?
20:43:29 <misc> nope
20:43:42 <ennael> they are all dead or sleeping
20:43:45 <ennael> ok next topic
20:44:02 <ennael> #topic Define focus until end of Mageia 2 development cycle
20:44:22 <edge226> I could potentially add a lot.
20:44:34 <edge226> idea wise anyways.
20:44:42 <ennael> we are now entering beta stage for Mageia 2
20:45:13 <ennael> it means more focus on fixing Mageia general state
20:45:28 <misc> well, I would focus on quality and bugfix
20:45:28 <AL13N> you mean like bugs and missing dependencies?
20:45:56 <ennael> we have several burning subjects that need all our attention
20:46:11 <misc> systemd, others ?
20:46:16 <ennael> it was listed during a council meeting
20:46:19 <AL13N> yes, systemd stable would be nice
20:46:24 <ennael> so
20:46:30 <ennael> here is the list
20:46:32 <ennael> systemd
20:46:34 <ennael> dracut
20:46:37 <coincoin> gnome3
20:46:42 <ennael> syslinux/gfxboot
20:46:49 <ennael> oxygen integration
20:46:59 <ennael> module-init-tools -> kmod lib migration
20:47:19 <AL13N> no grub2?
20:47:39 <leuhmanu> there was nothing done on drakxtools, so no
20:47:41 <misc> AL13N: no one did the work it seems
20:47:45 <AL13N> k
20:47:56 <ennael> this list is about started jobs
20:47:57 <AL13N> what about ssd and 1k sector size?
20:48:05 <misc> ( I think to have clearly said that if no one work on something, it doesn't happen )
20:48:05 <AL13N> ie: fdisk vs gdisk
20:48:16 <AL13N> misc: i have no trouble with that
20:48:37 <ennael> for now I would say above list is quite a big one
20:48:57 <ennael> and we have plenty of work with opened bugs
20:49:00 <AL13N> yes
20:49:02 <grenoya> ennael: maybe out o topic but : what about the installer with help buttons for the doc-team ?
20:49:04 <misc> well, do we have a backup plan ( like reverting any changes )
20:49:12 <ennael> grenoya: doc team is on it
20:49:23 <AL13N> misc: yes, what if systemd doesn't get good?
20:50:15 <edge226> you know what I think we really need is some sort of brain storming thing on the site. Where you can place your idea's for future releases.
20:50:22 <AL13N> also  the X on tty1 issue?
20:50:28 <misc> edge226: we did that already
20:50:28 <leuhmanu> edge226: go to the wiki
20:50:36 <misc> edge226: and we do not need ideas, we need people to work
20:50:57 <misc> it is quite easy to have list of thing to do, it is much harder to  do them
20:51:19 <AL13N> so, is it possible to revert if it's not good enough?
20:51:20 <dmorgan> AL13N: systemd is good already  but you can help you know ?
20:51:29 <AL13N> who decides something like that?
20:51:35 <dmorgan> AL13N: this will be good
20:51:43 <AL13N> dmorgan: ok, it's fine
20:51:47 <misc> AL13N: systemd, yes, we said that we plan to support initscript and systemd, so we can just use initscript by default
20:51:53 <AL13N> dmorgan: just, there is bugs on it open
20:52:05 <dmorgan> AL13N: yes we close them
20:52:16 <AL13N> dmorgan: but yeah, i meant nothing bad or personal by it
20:52:21 <coincoin> AL13N: bugs on gcalctool and we won't remove gcalctool :�
20:52:23 <dmorgan> AL13N: there is bug on mdv on initscript i think so nothing is perfect :)
20:52:23 <edge226> misc having idea's put in place for new users to see what is on the horizon is something that will aid in attracting people. Hense why I say we should have it.
20:52:42 <AL13N> dmorgan: that is true
20:52:49 <leuhmanu> ( https://wiki.mageia.org/en/Mageia_Ideas_Page )
20:53:02 <misc> edge226: if no one work on it, that would just be ying, and that's not something we should do
20:53:06 <erzulie> [ Mageia Ideas Page - Mageia wiki ]
20:53:14 <misc> and we have release note to explain what is new for mageia 2
20:53:15 <edge226> misc: true.
20:53:29 <AL13N> edge226: np, it's just we agreed on the ideas after release of mga1, not those need to be completed
20:53:31 <dmorgan> AL13N: after on the systemd tracker there is bugreport not only related to systemd
20:53:36 <dmorgan> AL13N: like the openldap one
20:53:52 <dmorgan> which can't be a systemd bug as it doesn't have systemd support enable yet
20:54:18 <AL13N> dmorgan: is there some kind of page we can see minimally how systemd works and how we should modify our packages if they have deamons? like mariadb?
20:55:12 <edge226> AL13N: never said anything super complicated, just so someone knows what we think should be added next and what needs to be worked on next. I just joined recently but other than the IRC chat support I usually do with other distributions I am finding myself and hearing that it can be difficult to actually hit the next stage.
20:55:54 <AL13N> edge226: well imho we are a bit short on people, so we prefer to have all people fixing bugs rather than generating new ideas, but i see your point
20:56:13 <dmorgan> AL13N: not yet but i will write a page on this
20:56:19 <AL13N> dmorgan: thanks
20:56:28 <edge226> AL13N: honestly I think the wiki needs to be changed to two sections in terms of packaging.
20:56:41 <AL13N> dmorgan: cause since it's gonna happen, i think there is alot of people (eg: me) who don't know how it works
20:56:46 <misc> can we keep the discussion on the current topic ?
20:56:54 <AL13N> ok sorry
20:57:01 <AL13N> i'll shut up now
20:57:12 <edge226> AL13N: newbie packaging section that explains a lot of the background and a more expert package section that talks more of what you need to do and less symantics. Sorry if thats off topic.
20:57:31 <misc> so, for the focus , any volunteer ?
20:57:44 <misc> or anything that people want to do, or where they want to do and need help ?
20:58:48 <misc> AL13N: you spoke of systemd and bugs
20:58:56 <misc> AL13N: so you are looking at this ?
20:59:04 <AL13N> err, no, not really
20:59:09 <AL13N> i donno much about it
20:59:14 <AL13N> but if dmorgan can make such a wiki page
20:59:18 <AL13N> i can at least check mariadb
20:59:45 <misc> there is the fedora page about systemd, with lots of info
21:00:18 <AL13N> oh really? are they the upstream then?
21:00:37 <misc> well, they have information to convert thei rpackage to systemd format
21:00:46 <dmorgan> AL13N: fedora has always been upstream for systemd
21:00:47 <misc> which is the same format as every distribution use for systemd
21:00:51 <dmorgan> AL13N: lennart is a fedora guy
21:01:04 <misc> systemd is free desktop, not fedora
21:01:08 <AL13N> misc: dmorgan: yeah, i guess i know nothing about it
21:01:21 <misc> AL13N: great, so that's a occasion to learn
21:01:28 <dmorgan> AL13N: https://fedoraproject.org/wiki/Systemd
21:01:29 <erzulie> [ Systemd - FedoraProject ]
21:01:45 <AL13N> someone do #url ?
21:01:48 <AL13N> or not needed?
21:02:02 <misc> not needed
21:02:05 <AL13N> k
21:02:11 <ennael> do we have meta bug for each of these topics ?
21:02:18 <ennael> at least we have it for systemd
21:02:22 <misc> leuhmanu: ?
21:02:33 <leuhmanu> what are the others one ?
21:02:35 <dmorgan> ennael: yes let me find it
21:02:43 <ennael> leuhmanu: see above
21:02:44 <dmorgan> ennael: https://bugs.mageia.org/show_bug.cgi?id=2120
21:02:46 <erzulie> [ Bug 2120 - Implement systemd in Mageia 2 - specifications ]
21:03:03 <leuhmanu> 21:46 < ennael> here is the list
21:03:04 <leuhmanu> ...
21:03:07 <leuhmanu> ?
21:03:10 <ennael> 21:46 < ennael> systemd
21:03:10 <ennael> 21:46 < ennael> dracut
21:03:10 <ennael> 21:46 < coincoin> gnome3
21:03:10 <ennael> 21:46 < ennael> syslinux/gfxboot
21:03:10 <ennael> 21:46 < ennael> oxygen integration
21:03:12 <ennael> 21:46 < ennael> module-init-tools -> kmod lib migration
21:03:14 <leuhmanu> ok :)
21:03:21 <leuhmanu> not for all iirc :)
21:03:29 <leuhmanu> I can check that after
21:03:35 <ennael> would be nice to have one yes
21:03:50 <ennael> dmorgan: can you remind us wiki page about systemd?
21:04:19 <dmorgan> ennael: https://wiki.mageia.org/en/Features/Systemd
21:04:20 <erzulie> [ Features/Systemd - Mageia wiki ]
21:04:24 <ennael> thanks
21:04:26 <dmorgan> still a draft /!\
21:05:18 <ennael> ok maybe we can work on a wiki page / topic
21:05:27 <ennael> to organize work until final release
21:05:56 <ennael> have a look here
21:05:56 <ennael> http://meetbot.mageia.org/mageia-meeting/2012/mageia-meeting.2012-01-16-20.07.html
21:05:57 <erzulie> [ #mageia-meeting Meeting ]
21:06:06 <ennael> "Start of beta releases: how can we organize work?"
21:07:31 <ennael> so basically we have 1 or 2 guys for these topics
21:07:54 <ennael> this will be important that packagers and triage team can have a focus on it when needed
21:11:12 <misc> so we can start by people working on feature ?
21:11:24 <misc> like titi for kmod, etc
21:12:04 <ennael> yep but it will need help from all for tests, fixes, tests, tests
21:12:52 <misc> and tests :)
21:14:01 * leuhmanu need to check what is kmod
21:14:13 <ennael> this is for sure not as sexy as upgrading to new versions or importing new packages
21:14:23 <ennael> but this is just essential for coming release
21:14:28 <AL13N> leuhmanu: replacement for module-init-tools (modprobe and stuff)
21:14:50 <leuhmanu> modprobe ok,
21:16:08 <grenoya> ennael: could you help us remember when are version and release freezes please /o\
21:16:20 <leuhmanu> https://wiki.mageia.org/en/Mageia_2_development
21:16:21 <erzulie> [ Mageia 2 development - Mageia wiki ]
21:16:26 <ennael> https://wiki.mageia.org/en/Mageia_2_development#Development_Planning
21:16:27 <erzulie> [ Mageia 2 development - Mageia wiki ]
21:16:28 <ennael> arf
21:17:12 <grenoya> leuhmanu: ennael: thanks
21:17:39 <AL13N> dmorgan: can service start foo and /etc/init.d/foo and chkconfig still work and refer to systemd when used? or is that too hard?
21:17:55 <grenoya> so yes, we have time to test and fix bugs Before upgrading and importing other packages :)
21:18:04 <ennael> great :)
21:18:20 <ennael> and do not forget http://pkgsubmit.mageia.org/data/missing-deps.i586.txt
21:18:45 <dmorgan> AL13N: chkconfig doesn't work with systemd
21:19:17 <dmorgan> AL13N: why btw ?   migrate to systemd commands
21:19:39 <ennael> anything else to add?
21:19:48 <AL13N> dmorgan: for scripts?
21:19:53 <ennael> (we will review all this list at each meeting btw)
21:20:28 <AL13N> and http://pkgsubmit.mageia.org/data/missing-deps.x86_64.txt :)
21:22:31 <ennael> anything else ?
21:23:13 <leuhmanu> not on this topic
21:23:34 <ennael> ok
21:23:44 <ennael> that's all for my topics list
21:23:49 <ennael> any other topic ?
21:24:00 <dlucio> bonsoir!
21:24:10 <leuhmanu> I have a little question about privacy
21:24:13 <ennael> dlucio: meeting in progress
21:24:18 <dlucio> ok,
21:24:19 <ennael> leuhmanu: sure
21:24:54 <leuhmanu> I made a script to simplify the getting of the maintainer / committer for packages on the bugzilla. I also have make my on script like http://freeshell.de/~manu67/mageia/commits.cgi?pkg=java-1.7.0-openjdk-1.7.0.1-2.0.4.mga2.x86_64.rpm
21:25:29 <pterjan> not nice
21:25:39 <leuhmanu> So, I have the law to show an email for a mageia ID ?
21:25:55 <sander85> mikala: is kde now pushed?
21:26:08 <AL13N> leuhmanu: you mean like alien -> alien@mageia.org ?
21:26:16 <ennael> sander85: meeting in progress
21:26:34 <leuhmanu> not like alien > alien.ru or something like the bugzilla know ;)
21:26:41 <pterjan> leuhmanu: we don't display the email anywhere as far as I know, by choice, except on bugzilla for authenticated users
21:27:16 <leuhmanu> and if I use the part before the @xxx.ttl ?
21:27:31 <pterjan> leuhmanu: what is the goal ?
21:28:03 <leuhmanu> to not have to type the maintainer
21:28:03 <pterjan> in packages we use just the login
21:28:35 <sander85> could we maybe have some authenticated database where we could ask for either email or username.. some database that would connect those two
21:28:36 <pterjan> the best would be to have bugzilla accept login :)
21:28:40 <leuhmanu> the mail is only send if the bugzapper click on a button
21:28:46 <sander85> not public but at least something
21:29:06 <leuhmanu> so for the part before the @ ?
21:29:08 <leuhmanu> ok ?
21:29:25 <misc> sander85: well, as I said, we need to change privacy policy first
21:29:28 <pterjan> leuhmanu: I don't understand the point
21:29:40 <pterjan> leuhmanu: why not use the login then ?
21:29:48 <misc> why do no one even try to propose and discuss the change ?
21:30:02 <misc> we cannot display on the website "we do not disclose email" and yet do it :/
21:30:03 <leuhmanu> pterjan: because it doen't work
21:30:10 <marja> bugzilla doesn't understand "wally", but "jani" works
21:30:14 <pterjan> ah I see
21:30:22 <leuhmanu> or tv > thierry.vignaud
21:30:25 <misc> ( heck, we can even directly steal the one of other distribution )
21:30:29 <pterjan> it would be better to add the support in bugzilla
21:30:43 <sander85> indeed
21:30:50 <pterjan> and not require reporter to know the wmail
21:30:52 <pterjan> email
21:30:58 <misc> ( see http://fedoraproject.org/wiki/Legal:PrivacyPolicy )
21:30:59 <erzulie> [ Legal:PrivacyPolicy - FedoraProject ]
21:31:07 <sander85> i'm ok with that
21:31:21 <sander85> there should be some option to assign bug by submitter
21:31:25 <leuhmanu> me too but wel... (for the login)
21:31:39 <sander85> well, submitter/maintainer
21:31:56 <leuhmanu> (my script get also the maitainer, but only the id)
21:32:05 <leuhmanu> s/maintainer/commiters
21:32:22 * pterjan thinks maintainer should be assigned the bug by default
21:32:50 <leuhmanu> yes but will that work ? :)
21:32:55 <leuhmanu> when+
21:33:21 <pterjan> well better coding that than something else to workaround it :)
21:33:23 <leuhmanu> (only one or two people use the script)
21:33:38 <pterjan> that would also help anyone reporting bugs
21:33:58 <AL13N> is there a bug report on this?
21:34:11 * leuhmanu know nothing about xmlrpc or something like that
21:34:38 <pterjan> leuhmanu: I wouldn't expect it to be related :)
21:35:13 <pterjan> I guess bugzilla can get a plugin to look into maintdb for default assignee
21:35:33 <pterjan> or we can update the bugzilla config from maintdb
21:35:59 <AL13N> ok, so anything else for meeting?
21:36:10 <leuhmanu> (so it's a no ok)
21:36:18 <leuhmanu> (no for nothing)
21:36:37 * pterjan really think it would be easy to add this to bugzilla
21:36:50 <misc> it is easier with bugzilla 4
21:37:06 <misc> before, there is not enough abstraction , as discussed with bugzilla coders
21:37:07 <dlucio> i have a question, maybe offtopic
21:37:36 <pterjan> misc: I mean, setting default assignee, I think it is already possible in the config
21:37:52 <leuhmanu> (in fact I use maintdb.mageia.org since some months, but it's completly helpfull)
21:38:00 <leuhmanu> (not)
21:38:45 <dlucio> is it a way to know if a package is already pakcaged. I  mean, 1 package may be called with different names and be redundant
21:39:43 <misc> dlucio: you can use distromatch, or search on sophie using the url
21:39:59 <pterjan> dlucio: urpmf on a filename ?
21:40:20 * pterjan reads http://code.google.com/p/bugzilla-assignee-list/ code
21:40:24 <ennael> is that all for meeting ?
21:40:28 <dlucio> pterjan: for example,  i don tknow if i shall  import js pacakged from mandriva, itis a javascript engine.
21:41:15 <leuhmanu> ok for me
21:41:29 <misc> ennael: yes for me
21:41:39 <sebsebseb> yep I guess so
21:41:54 <ennael> ok let end it then
21:42:00 <ennael> #endmeeting