#mageia-meeting Meeting

Meeting started by ennael at 20:07:49 UTC (full logs).

Meeting summary

  1. financial help for FOSDEM expenses (ennael, 20:08:36)
  2. make choice about Trish mail for goodies (ennael, 20:25:53)
    1. http://dl.free.fr/idekcvc6g (trishf42, 20:33:56)
    2. ACTION: trishf42 goes for poster, banner and CDs as proposed in council mail (ennael, 20:44:39)
    3. trish will bring all goodies to Fosdem direct off the train, arriving Saturday around 11:00 (maybe earlier) (trishf42, 20:45:23)

  3. Mageia 2 artwork (ennael, 20:50:38)
    1. ACTION: obgr_seneca propose a meeting of artwork with desktop guys, drakx guys and some of council (ennael, 21:02:50)

  4. Start of beta releases: how can we organize work? (ennael, 21:06:21)
    1. https://wiki.mageia.org/en/Features/Systemd (ennael, 21:13:12)
    2. create entry points on wiki for major issues (obgr_seneca, 21:19:48)
    3. tmb and blino on dracut (obgr_seneca, 21:20:07)
    4. obgr_seneca on doc (obgr_seneca, 21:20:09)
    5. ennael on syslinux/gfxboot (obgr_seneca, 21:20:33)
    6. mikala on oxygen (ennael, 21:20:42)
    7. dmorgan and coling on systemd (obgr_seneca, 21:20:50)
    8. trishf42 together with Max and TeaAge on general artwork (obgr_seneca, 21:21:33)
    9. ennael will mail tv about module-init-tools -> kmod lib migration (ennael, 21:23:10)
    10. general assembly convocation (ennael, 21:26:11)

  5. decision about post edition (#1956) (ennael, 21:28:22)
    1. AGREED: council votes for opening of time to edit on forums (obgr_seneca, 21:37:44)


Meeting ended at 21:47:37 UTC (full logs).

Action items

  1. trishf42 goes for poster, banner and CDs as proposed in council mail
  2. obgr_seneca propose a meeting of artwork with desktop guys, drakx guys and some of council


Action items, by person

  1. obgr_seneca
    1. obgr_seneca propose a meeting of artwork with desktop guys, drakx guys and some of council
  2. trishf42
    1. trishf42 goes for poster, banner and CDs as proposed in council mail


People present (lines said)

  1. ennael (155)
  2. trishf42 (74)
  3. obgr_seneca (73)
  4. rda_ (45)
  5. misc (28)
  6. tmb (14)
  7. leuhmanu (10)
  8. blino (7)
  9. doktor5000 (5)
  10. Inigo_Montoya (3)
  11. Stormi (2)
  12. Stormi_ (2)


Generated by MeetBot 0.1.4.