20:07:49 <ennael> #startmeeting
20:07:49 <Inigo_Montoya> Meeting started Mon Jan 16 20:07:49 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:49 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:08:04 <ennael> #chair rda_ tmb obgr_seneca
20:08:04 <Inigo_Montoya> Current chairs: ennael obgr_seneca rda_ tmb
20:08:36 <ennael> #topic financial help for FOSDEM expenses
20:09:03 <ennael> ok so FOSDEM is planned for february and we forgot this point
20:09:31 <ennael> are you all ok to do it as we also did it last year ?
20:10:43 <rda_> that is? (what did we do last year) :-p
20:10:48 <obgr_seneca> I don't know about last year
20:10:57 <trishf42> neither me
20:11:08 <obgr_seneca> Wobo told me he got something and he divided it between the two of us
20:12:46 <trishf42> with the banners CDs and so on, I'm okay to pay for them and then ask for reimbursement
20:12:54 <trishf42> I just need to know who to ask... 8-)
20:13:10 <rda_> trishf42: coincoin/damsweb. he's the treasurer. :)
20:13:17 <trishf42> ok
20:13:32 <obgr_seneca> no treassuerer here, so we can spend money ;)
20:15:22 <ennael> :)
20:15:34 <trishf42> heh... we can spend it, but will he unlock the treasure chest and give any back?
20:15:39 <ennael> was about helping some people with travel expenses
20:15:48 <trishf42> always good to stay on the right side of the treasurer...
20:16:10 <ennael> I spoke about it with dams and he is ok on his side
20:16:43 <trishf42> I'm sending  him a mail asking what paperwork he needs, I'll follow that up with him
20:16:54 <obgr_seneca> ennael: ok with me. but do you have anything more particular?
20:16:56 <trishf42> the main thing I need is approval for the costs, if they're okay
20:16:56 <misc> we should have advertised fosdem sooner, so people would have bought ticket sooner
20:17:05 <ennael> misc: yep
20:17:29 <ennael> obgr_seneca: for example tmb was interested at least for travel
20:17:35 <misc> ( on the other hand, I go to fosdem since 8 years, and there is still the same stuff )
20:18:23 <obgr_seneca> As long as Damien is ok with it I have no objections for travel help
20:18:38 <ennael> ok thanks :)
20:19:29 <tmb> do we need some rule on who we sponsor, and do we need some upper limit ?
20:19:30 <obgr_seneca> ennael: we strive to please
20:19:35 <ennael> ?
20:20:35 <tmb> I mean, do we sponsor anyone that asks, and to what amount...
20:20:53 <tmb> (meaning some kind of policy ...)
20:20:57 <rda_> :)
20:20:59 <misc> I think this si something we could ask to others group, like gnome, etc
20:21:13 <misc> ( I think I did, and I forgot )
20:21:20 <ennael> for this year I guess it's a bit short
20:21:33 <ennael> but we should think about it for next meetings
20:21:34 <rda_> I'd go for a simple case by case, starting with: paying for half the ticket (or more in case by case basis) for team members
20:21:47 <ennael> yep
20:21:48 <rda_> that ask
20:22:06 <ennael> so send your expenses personnally to council or dams ?
20:22:20 <ennael> I would prefer having several people in the loop :)
20:22:34 <obgr_seneca> so let's use council?
20:22:41 <rda_> go with council
20:23:02 <misc> it also provides archive and transparency
20:23:16 <ennael> ok
20:23:19 <misc> ( ie, next time, we will still be short on time, but we will have data )
20:23:59 <obgr_seneca> yep
20:23:59 <ennael> :)
20:24:15 <ennael> tmb: so please send your expenses to council please
20:24:50 <tmb> ok, will do
20:24:53 <ennael> thanks
20:25:31 <ennael> next topic ?
20:25:43 <trishf42> marketing materials?
20:25:47 <ennael> yep
20:25:48 <trishf42> banner etc
20:25:53 <ennael> #topic make choice about Trish mail for goodies
20:26:02 <ennael> trishf42: your turn :)
20:26:51 <trishf42> okay, two parts to this question. part 1: is the money okay? And if yes, part 2: the artwork. We're working on the banner/poster over in artwork right now
20:27:01 <trishf42> should have completed proposal tomorrow sometime.
20:27:06 <rda_> money is ok for rda
20:27:08 <ennael> can you remind us the big lines .
20:27:11 <ennael> ?
20:27:17 <trishf42> yep, one sec
20:27:45 <trishf42> Printing not including stickers:
20:27:45 <trishf42> 600 CDs, printed and copied:  	PLN 1100.00
20:27:45 <trishf42> 1000 CD sleeves:		PLN  161.40
20:27:45 <trishf42> Banner:				PLN  184.40
20:27:47 <trishf42> Poster:				PLN  123.00
20:27:49 <trishf42> Total:				PLN 1568.80 = €356 approx
20:27:51 <trishf42> If we get 6 packs of sleeves (rather than 10), the price changes from
20:27:53 <trishf42> 161.40 to 108.72, so the total changes to PLN 1516.12 or around €344.
20:28:05 <trishf42> exchange rate is around 4.4 PLN to €1
20:28:21 <ennael> so 344  for CDs, stickers, banner and poster ?
20:28:41 <obgr_seneca> no stickers, if I understood trishf42
20:28:45 <trishf42> no, doesn't include stickers, because the price depends on what sizes and cuts we get, but:
20:29:11 <trishf42> it shouldn't be more than PLN500, even if we get 3000 stickers, so long as at least 1K are small ones!
20:29:25 <trishf42> I need more info on what kind of stickers we want.
20:29:52 <obgr_seneca> so that's about another 120 €?
20:29:55 <trishf42> The printer's guillotine for cutting stickers has a minimum cut size of 3cm.
20:30:01 <ennael> ok
20:30:02 <trishf42> obgr_seneca: yes
20:30:13 <ennael> so total 470
20:30:18 <trishf42> so, we're constrained by that to what sizes we can get.
20:30:25 <ennael> sounds really reasonable for me
20:30:30 <ennael> and we can keep poster and banner
20:30:33 <obgr_seneca> to me as well
20:30:40 <trishf42> ennael: yes. And no shipping costs,because I'll bring everything with me.
20:31:05 <ennael> yep
20:31:10 <ennael> looks ok for me
20:31:10 <trishf42> poster and banner will be vinyl, so they should last quite a while. The poster will roll up and fit in the banner carrycase.
20:31:25 <trishf42> SO: sticker sizes, I need to know what we want.
20:31:56 <trishf42> Suggestion: 1 cauldron-only, 30mm x 30mm (or thereabouts- it maybe won't be exactly square;
20:32:31 <trishf42> 1 larger cauldron-only, 60x60;
20:33:00 <trishf42> 1 full logo (cauldron+mageia), at least 40x90.
20:33:24 <trishf42> I'm fairly sure I can get 1000 of each of these, total price around PLN500.
20:33:29 <misc> you have example of this, so we can see ?
20:33:32 <ennael> would be nice to have one you can put on laptop
20:33:37 <ennael> so not too big
20:33:52 <misc> ( because I have some size in mind, but I can only show the one on my laptop )
20:33:56 <trishf42> http://dl.free.fr/idekcvc6g
20:34:10 <obgr_seneca> I still have two packs f those I got on linuxtag
20:34:12 <trishf42> this is a mockup rda_ did earlier, works to give the sizes
20:34:18 <obgr_seneca> I can bring them with me
20:34:19 <trishf42> obgr_seneca: how many in a pack?
20:34:32 <obgr_seneca> I don't know
20:34:37 <obgr_seneca> didn't count them
20:35:01 <trishf42> if we get 500 of each, it's even less, of course.
20:35:18 <ennael> well we can reuse stickers in all events
20:35:23 <trishf42> but then the next time, if you're getting printing done in the Eurozone, it will likely cost 3 times as much
20:35:28 <ennael> if it's cheap it's worth having more of them
20:35:38 <trishf42> printing in PL is very cheap
20:35:57 <trishf42> the most expensive single item is the CDs.
20:36:13 <misc> mhh, no problem with tax ?
20:36:14 <trishf42> and we need to get them distributed fully before Mageia 2...
20:36:24 <trishf42> no, tax will be all paid.
20:36:35 <trishf42> a horrifying 23%
20:36:39 <ennael> I would go for 1 000 of 30x66
20:36:53 <trishf42> ennael: do you mean, full logo?
20:36:57 <misc> trishf42: i was more thinking of tax when going in another country :)
20:37:09 <trishf42> we're in the eu, so it doesn't apply
20:37:10 <ennael> trishf42: yep
20:37:19 <obgr_seneca> trishf42 can smuggle them in :D
20:37:31 <trishf42> okay; 1000 of 30x66 full logo, that's the first one;
20:37:51 <trishf42> what about 30x30? that's about the same size as an intel inside sticker, for comparison
20:38:02 <ennael> so only cauldron ?
20:38:09 <trishf42> ennael: yep
20:38:22 <ennael> why not if it's possible
20:38:25 <obgr_seneca> I'd say another 1000?
20:39:09 <trishf42> and then maybe a big full logo sticker for laptop lids etc. 60x 130 or something like that?
20:39:40 <obgr_seneca> Isn't that a bit big?
20:39:57 <rda_> not if you stick on laptop back or notebook
20:39:59 <trishf42> we can afford 3 different sizes, and if they're all single cuts, they're cheaper to make than several to a sheet
20:40:22 <rda_> having a big sticker is a plus too, it's more noticeable
20:41:24 <trishf42> 120 is z to m inclusive on the bottom row of a keyboard; 60 is z x c znc z bit of v (or all three rows vertically and a smidge of the spacebar).
20:41:47 <trishf42> ough! that's z x c and a bit of v, excuse me!
20:41:54 <rda_> ?
20:42:06 <trishf42> just to give people an idea of size...
20:42:08 <obgr_seneca> well, if I see it correctly that's about the size of the libreoffice sticker I have, so ok
20:42:23 <trishf42> rda_: method in my madness, see
20:42:38 <ennael> 60x 130 looks big to me
20:42:44 <rda_> trishf42: :)
20:43:22 <rda_> 60x60 for a cauldron-only is fine, with 30x30 (although I fear this will make a really small cauldron)
20:43:31 <ennael> ok either we get the final count now or we finalize it by mail
20:44:02 <rda_> I'd leave to artwork actually to design this, from what we want: big and small cauldron + decently sized full logo
20:44:05 <trishf42> okay - I'm happy to go ahead and order CDs, banner and poster, and do the stickers later
20:44:17 <ennael> ok
20:44:19 <obgr_seneca> ok
20:44:25 <trishf42> I want to get the banner and poster artwork complete before they do stickers - !
20:44:39 <ennael> #action trishf42 goes for poster, banner and CDs as proposed in council mail
20:45:20 <ennael> anything else to add ?
20:45:23 <trishf42> #info trish will bring all goodies to Fosdem direct off the train, arriving Saturday around 11:00 (maybe earlier)
20:45:32 <trishf42> not at this stage!
20:45:43 <ennael> ok thanks trishf42 for all this
20:45:46 <trishf42> I'll email the list with progress reports
20:45:54 <ennael> ok
20:46:09 <obgr_seneca> one other thing about fosdem
20:46:15 <ennael> yep ?
20:46:21 <ennael> ambassadors ?
20:46:31 <obgr_seneca> I will take part in that ambassador session, yes
20:46:39 <obgr_seneca> I just forwarded the mail to you
20:47:42 <ennael> so Sunday 13h
20:47:51 <obgr_seneca> maybe 12.30
20:48:04 <ennael> 12h sorry
20:48:17 * misc speak at 13h and 14h
20:48:29 <obgr_seneca> pascal asked if we could move half an hour but he is waiting for replys
20:48:32 <misc> so i cannot go eat and watch obgr_seneca :)
20:48:46 <obgr_seneca> then it's 11.30 to 12.30
20:48:53 <obgr_seneca> I'll send another mail...
20:49:35 <ennael> ok
20:49:48 <ennael> anything else to add for fosdem ?
20:50:00 <obgr_seneca> yes, it will most likely be 11.30 to 12.30
20:50:08 <obgr_seneca> nothing else
20:50:38 <ennael> #topic Mageia 2 artwork
20:50:45 <ennael> ok
20:51:02 <obgr_seneca> sorry, phone
20:51:05 <ennael> before looking at technical sides for coming releases we do need to have a look on artwork
20:51:37 <ennael> meaning we miss proposal for coming releases and we need also to find a way to make artwork team and developpers speak together
20:52:24 <misc> well, what kind of communication is needed ?
20:53:38 <ennael> some discussions started ona rtwork side but it seems they do not have global vision about what was already decided
20:53:59 <misc> mhh nothing :) ?
20:54:02 <ennael> also about requirements on technical side
20:54:08 <ennael> at least about theme
20:55:12 <obgr_seneca> We should get together with Thorsten and Max about this
20:55:33 <ennael> yep but we really need to synchronize work
20:56:11 <misc> i guess we could ask to a developer to go during artwaork meeting to answer their question ?
20:56:20 <obgr_seneca> what do you propose?
20:56:40 <ennael> yep having KDE guy when speaking about theme for example
20:56:51 <ennael> same thing for boot and others
20:56:56 <misc> and make sure someone take note and document it
20:57:01 <misc> so let's say :
20:57:01 <ennael> yep
20:57:03 <misc> - kde
20:57:06 <misc> - boot
20:57:11 <misc> - drakx
20:57:14 <misc> - gnome
20:57:17 <misc> others DE ?
20:57:20 <ennael> yep
20:57:31 <ennael> at least lxde and xfce
20:57:32 <Stormi_> wallpapers
20:57:37 <Stormi_> (of course)
20:57:43 <obgr_seneca> shall we call for a combined meeting of involved people?
20:57:56 <ennael> obgr_seneca: maybe to start with
20:58:06 <ennael> will all concerned people
20:58:32 <misc> and regarding lack of vision of what was decided ?
20:58:54 <ennael> the only thing decided is use of oxygen theme as default
20:59:03 <ennael> so it's not that much indeed
20:59:19 <misc> it was decided by artwork team, no ?
20:59:27 <misc> so maybe they need a space to document it ?
20:59:46 <ennael> artwork team and with kde guys (for once :) )
21:00:23 <trishf42> It's not working just to leave the artwork guys to do it by themselves, they need to talk to everyone else
21:00:30 <ennael> sure
21:00:36 <trishf42> maybe put some of the ideas out to discuss and get some feedback?
21:00:54 <ennael> so list of topics and decide a date for next meeting
21:00:55 <trishf42> I can maybe suggest that at the next meeting if you like
21:01:01 <leuhmanu> (note that there is a lot of bugs against oxygen :/ )
21:01:02 <ennael> sure
21:01:12 <ennael> leuhmanu: for my next topic :)
21:01:21 <obgr_seneca> so I propose a meeting of artwork with desktop guys, drakx guys and some of council?
21:01:21 <leuhmanu> ok sorry
21:01:30 <ennael> obgr_seneca: yep
21:02:17 <trishf42> sounds good
21:02:43 <obgr_seneca> trishf42: do you know, when next artwork meeting is scheduled?
21:02:50 <ennael> #action obgr_seneca propose a meeting of artwork with desktop guys, drakx guys and some of council
21:02:58 <obgr_seneca> :D
21:03:06 <ennael> :)
21:03:21 * obgr_seneca should finaly have learnt to keep his mouth shut :/
21:03:25 <ennael> :)
21:03:40 <trishf42> this week is marcom and next week is artwork according to the calendar, but I think we've got out of sync
21:03:40 <ennael> will help to contact all concerned people and attend this meeting
21:03:52 <trishf42> there will be some kind of meeting this Wed, anyway
21:03:55 <obgr_seneca> ennael: thanks
21:04:12 <ennael> ok anything else to add ?
21:04:19 <trishf42> unfortunately I'm away that evening, but the artwork list is pretty active
21:04:46 <obgr_seneca> trishf42: yes but mostly about that kde theme one guy was proposing
21:05:10 <trishf42> yes, but they're all participating - so if you contact the list it will work
21:05:18 <obgr_seneca> ok
21:05:55 <ennael> next topic ?
21:06:13 <obgr_seneca> yep
21:06:21 <ennael> #topic Start of beta releases: how can we organize work?
21:06:33 <ennael> ok alpha3 is out at least for dvds
21:06:40 <ennael> tmb: any news for live cds ?
21:07:39 <tmb> nope, nothing more than the mail by blino
21:08:21 <ennael> ok
21:08:34 <blino> and we will have space issues anyway
21:08:34 <ennael> so about next release, will be beta stage
21:08:41 <ennael> hi blino
21:08:47 <ennael> for kde isos ?
21:08:50 <blino> for now, the dracut-generated initrd is too big
21:08:59 <blino> 22 MB, compared to 7 MB previously
21:09:01 <blino> (hi ennael )
21:09:04 <ennael> outch
21:10:33 <ennael> so we have several burning topics to close before final release
21:10:55 <ennael> so that we can have Mageia 2 working and quite good quality
21:11:15 <ennael> among them systemd, dracut, artwork, i18n...
21:11:28 <obgr_seneca> doc
21:11:34 <ennael> yep sorry
21:11:47 <ennael> so we need to make people focus on this for packaging, testing
21:12:10 <ennael> it's  much less sexy than upgrading packages :) but it's just essential fior us
21:12:13 <obgr_seneca> i18n should be fine for the languages we do have, but there's still a lot of languages, we don't
21:12:34 <ennael> obgr_seneca: for i18n for example we should make sure all translations are integrated in right time
21:12:46 <ennael> so dmorgan for example started with systemd
21:12:53 <leuhmanu> (but if the package are more updated we have less security fix after)
21:12:53 <obgr_seneca> ennael: I will look after that
21:13:01 <misc> leuhmanu: ?
21:13:12 <ennael> https://wiki.mageia.org/en/Features/Systemd
21:13:12 <misc> leuhmanu: then we can reduse adding new packages
21:13:29 <ennael> we could add also all bugs related to systemd
21:13:37 <ennael> and do same thing with other topics
21:13:52 <ennael> (we can add oxygen switch also)
21:14:17 <ennael> so have an exhaustive list of these topics and follow it carefully
21:14:18 <ennael> wdyt?
21:14:42 * ennael did not intend to kill people :)
21:14:45 <obgr_seneca> yep
21:15:05 <obgr_seneca> so we have three or four major areas
21:15:06 <obgr_seneca> - systemd
21:15:08 <obgr_seneca> - dracut
21:15:15 <obgr_seneca> - oxagen
21:15:32 <obgr_seneca> - general artwork
21:15:58 <obgr_seneca> ennael: about killing people, this time I did nothing
21:16:03 <ennael> :)
21:16:18 <ennael> misc, tmb: do you see any other topic?
21:16:29 <misc> ennael: not much
21:16:50 <ennael> syslinux/gfxboot
21:17:40 <ennael> obgr_seneca: doc ?
21:17:48 <obgr_seneca> yes
21:17:50 <tmb> ennael: I think you covered it
21:17:57 <ennael> ok
21:18:22 <ennael> so we have exhaustive list. Then start kind of entry point in wiki for all these one
21:18:35 <ennael> tmb: can you do it for dracut?
21:18:48 <ennael> maybe together with blino
21:19:18 <ennael> obgr_seneca: can you manage it for doc ?
21:19:23 <obgr_seneca> yep
21:19:34 <ennael> I will see oxygen with mikala
21:19:48 <obgr_seneca> #info create entry points on wiki for major issues
21:19:58 <ennael> I will do it for syslinux/gfxboot
21:20:05 <ennael> what about general artwork
21:20:07 <obgr_seneca> #info tmb and blino on dracut
21:20:09 <obgr_seneca> #info obgr_seneca on doc
21:20:11 <ennael> trishf42: want to do it ?
21:20:19 <obgr_seneca> #inf mikala on oxygen
21:20:29 <trishf42> want to do what?
21:20:33 <obgr_seneca> #info ennael on syslinux/gfxboot
21:20:42 <ennael> #info mikala on oxygen
21:20:48 <ennael> o was missing :)
21:20:50 <obgr_seneca> #info dmorgan and coling on systemd
21:21:05 <obgr_seneca> thanks
21:21:11 <trishf42> for artwork - let me talk to Max and Thorsten, if they're okay with it, yes
21:21:18 <ennael> ok thanks
21:21:33 <obgr_seneca> #info trishf42 together with Max and TeaAge on general artwork
21:21:52 <blino> maybe we also have to cover the module-init-tools -> kmod lib migration
21:22:08 <blino> not sure if there are any issues yet
21:22:16 <ennael> blino: want to do it if needed ?
21:22:37 <blino> tv would know more about it, I didn't even overlooked it
21:22:48 <ennael> ok I will mail him about this
21:23:10 <ennael> #info ennael will mail tv about module-init-tools -> kmod lib migration
21:23:36 <tmb> for kmod, it should obsolete module-init-tools fully beginning with v4
21:24:12 <tmb> and has better integration possibility with udev/dracut/systemd
21:24:35 <tmb> (but tv has done most of the testing)
21:24:51 <ennael> ok will see that with him
21:25:12 <tmb> the note about v4 was from upstream
21:25:14 <ennael> then we should add these topics in teams meetings so that we can follow how it goes
21:25:19 <ennael> ok
21:25:43 <obgr_seneca> next topic?
21:26:02 <ennael> just quick note about general assembly
21:26:11 <ennael> #info general assembly convocation
21:26:24 <ennael> misc is moving and gave me this http://bn.parinux.org/PyKtCegw4F
21:26:44 <ennael> can you have a look to see if it's ok
21:27:04 <obgr_seneca> will do
21:27:28 <ennael> ok then it will be sent to all concerned people
21:27:55 <ennael> last topic on my list
21:28:22 <ennael> #topic decision about post edition (#1956)
21:28:38 <ennael> this one was proposed by rda_
21:28:41 <ennael> rda_: around ?
21:28:48 <rda_> yep
21:28:56 <rda_> so.
21:28:58 <ennael> can you sump up?
21:29:02 <rda_> yep.
21:29:19 <rda_> back in past June, Council decided on a path to fix this bug
21:29:38 <rda_> that was to have a mod developed for phpbb to track history of edits of posts
21:30:08 <rda_> the context was, if you didn't check the mail for this meeting, that people asked for the possibility to edit their posts on the forum after having sent them.
21:30:13 <rda_> to fix typos or other things.
21:30:27 <rda_> and this became a problematic issue to solve between users, moderators and admins.
21:30:29 <rda_> anyway.
21:30:44 <rda_> 6 months later, we didn't get such a mod and the situation didn't evolve.
21:31:01 <rda_> the open bug got more new comments about what was planned to be done.
21:31:30 <rda_> there were several options, however, in the meantime I registered this issue for the meeting, it got technically solved:
21:31:45 <rda_> maat switched the option to allow unlimited edits on forum posts.
21:31:58 <obgr_seneca> as I said previously: better to start open and see if it works and if not close down
21:31:58 <obgr_seneca> if we start too closed down, we will never know if it wouldn't have worked more openly
21:31:58 <obgr_seneca> so I'm all for an open start
21:32:24 <rda_> well, it's open now.
21:32:40 <rda_> the point is that Council act this, and we can resolve the bug as fixed.
21:32:41 <obgr_seneca> but I do think we should document this in the meeting as wobo had suggested
21:32:46 <rda_> indeed
21:33:33 <rda_> so, are present council members ok with that: forums.mageia.org allow users to edit their posts, without time limit?
21:33:40 <Stormi> I agree with obgr_seneca, having it open is ok for me. There are moderators to take care of possible abuse, and if things go out of control (which I doubt) we can still change that
21:33:43 <rda_> say yes/no
21:33:47 <Stormi> yes
21:33:55 <obgr_seneca> yes
21:34:08 <ennael> yes
21:34:27 <tmb> yes
21:35:23 <rda_> ok, any no? :)
21:35:32 <obgr_seneca> misc: leuhmanu: ?
21:35:41 <obgr_seneca> trishf42: ?
21:35:41 <ennael> misc is not available at the moment
21:35:50 <trishf42> hi, sorry
21:35:54 <trishf42> yes
21:36:09 <trishf42> agree unreservedly about openness
21:37:23 <rda_> yes for me as well
21:37:36 <tmb> yeah, and it can always be reviewed later _if_ there will be _real_ problems on the forums
21:37:42 <rda_> that makes 6 yes for 8 declared members, so that's approved
21:37:44 <obgr_seneca> #agreed council votes for opening of time to edit on forums
21:37:53 <rda_> tmb: indeed, but that will be handled by the forums team then
21:38:12 <tmb> rda_: true
21:38:14 <rda_> so topic and bug closed. thx.
21:38:26 <ennael> ok anything else to add ?
21:38:30 <doktor5000> on a related note: ahmad samir left the project after this problem arised last year, because of the outcome of the discussion with maat; a talk between maat, wobo, ahmad and some council members should have taken place, but never happened?
21:39:04 <leuhmanu> yes
21:39:10 <rda_> yes what?
21:39:28 <leuhmanu> too late sorry O:)
21:39:49 <leuhmanu> (it was for the vote...)
21:40:00 <obgr_seneca> me should leave now, my phone provider just sent me a message about having reached 80% of my connection limit :/
21:40:28 <obgr_seneca> see you
21:40:34 <ennael> bye obgr_seneca
21:40:40 <leuhmanu> night
21:40:43 <doktor5000> i'm asking because ahmad was a valuable contributor, we lost him and we should investigate how to prevent that in the future, and maybe ask him if he wants to continue with mageia
21:41:44 <rda_> doktor5000: I agree with you. but we can't prevent people from leaving when they disapprove the way something is managed.
21:41:52 <leuhmanu> are you sure it was related to that ?
21:41:56 <rda_> leuhmanu: yes
21:42:07 <leuhmanu> oh...
21:42:07 * ennael did not even know that...
21:42:26 <doktor5000> rda_: sorry, nope for that one, IMO he left because of maat's stance on this, and his replys
21:42:31 <ennael> should have been noticed here maybe
21:42:52 <rda_> doktor5000: that's what I meant
21:43:26 <rda_> my opinion is that we totally missed the issue in due time when it happened and should have noticed it and reacted way sooner.
21:43:44 <doktor5000> rda_: well, in a council meeting a talk between those was announced, it never happened, which is quite sad
21:43:51 <ennael> ok we cannot go back in past
21:43:55 <leuhmanu> I was sure it was something other...
21:44:01 <rda_> but as every mistake, that's a good reminder that we do need to refer/check the core values we decided for the project to react in such a case.
21:44:03 <ennael> we could speak about his for hours
21:44:08 <rda_> right
21:44:20 <doktor5000> sure, just go over it :/
21:44:25 <ennael> only thing is to ping council whenever a pb cannot be solved inside team
21:44:36 <rda_> that's what we did, but damage was already done
21:44:42 <ennael> yep
21:44:50 <ennael> ok antyhing else to add ?
21:44:54 <ennael> any other topic ?
21:46:04 <tmb> not from me
21:46:35 <rda_> not from me.
21:47:14 <ennael> ok others are sleeping then :)
21:47:20 <ennael> thanks for attending
21:47:34 <ennael> closing meeting
21:47:37 <ennael> #endmeeting