#mageia-dev Meeting

Meeting started by ennael at 19:08:42 UTC (full logs).

Meeting summary

  1. review of pending task (ennael, 19:10:13)
    1. http://www.mageia.org/wiki/doku.php?id=packager_start was checked (misc, 19:13:48)
    2. ACTION: find someone to do a review of ressources ( in order to know how long we can support distribution ) (misc, 19:21:47)
    3. http://meetbot.mageia.org/mageia-dev/2011/mageia-dev.2011-07-06-19.07.log.html#l-99 , before that (misc, 19:23:01)
    4. ACTION: andre999 start discussion about how to measure our ressources regarding distro support (QA, tests, packaging updates...) (Stormi, 19:34:06)

  2. QA resources (ennael, 19:34:57)
    1. https://bugs.mageia.org/buglist.cgi?query_format=advanced&emailassigned_to1=1&order=Importance&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=qa-bugs%40ml.mageia.org&product=Mageia&emailtype1=substring (misc, 19:41:54)
    2. ACTION: Stormi get a list of people from QA team (misc, 19:46:19)
    3. ACTION: stormi separate updates being tested from updates needing a push (Stormi, 19:50:38)

  3. final wiki (ennael, 19:54:27)
    1. ACTION: people review the wiki guidelines http://mageia.org/wiki/doku.php?id=web:wiki then comment on mailing list (Stormi, 19:57:44)
    2. once guidelines have been validated, migration can start (technically ready) (Stormi, 20:08:40)

  4. Mageia 2 specs (ennael, 20:17:11)
    1. ACTION: interested people should create bug for specs, and send mail on the list (misc, 20:23:02)

  5. mentoring review (misc, 20:24:53)
    1. mentoring wiki page is in good shape (misc, 20:28:18)
    2. ACTION: Stormi and andre999 on the quest to find a mentor (misc, 20:45:09)
    3. philippeM takes a new apprentice (Stormi, 20:45:23)
    4. stormi too (Stormi, 20:45:30)
    5. ACTION: review http://mageia.org/wiki/doku.php?id=mgarepo_howto (misc, 20:45:38)

  6. sophie and maintainer (misc, 20:50:08)
    1. sophie :maint command now work again on mageia (misc, 20:50:55)


Meeting ended at 20:52:21 UTC (full logs).

Action items

  1. find someone to do a review of ressources ( in order to know how long we can support distribution )
  2. andre999 start discussion about how to measure our ressources regarding distro support (QA, tests, packaging updates...)
  3. Stormi get a list of people from QA team
  4. stormi separate updates being tested from updates needing a push
  5. people review the wiki guidelines http://mageia.org/wiki/doku.php?id=web:wiki then comment on mailing list
  6. interested people should create bug for specs, and send mail on the list
  7. Stormi and andre999 on the quest to find a mentor
  8. review http://mageia.org/wiki/doku.php?id=mgarepo_howto


Action items, by person

  1. andre999
    1. andre999 start discussion about how to measure our ressources regarding distro support (QA, tests, packaging updates...)
    2. Stormi and andre999 on the quest to find a mentor
  2. Stormi
    1. Stormi get a list of people from QA team
    2. Stormi and andre999 on the quest to find a mentor
  3. UNASSIGNED
    1. find someone to do a review of ressources ( in order to know how long we can support distribution )
    2. stormi separate updates being tested from updates needing a push
    3. people review the wiki guidelines http://mageia.org/wiki/doku.php?id=web:wiki then comment on mailing list
    4. interested people should create bug for specs, and send mail on the list
    5. review http://mageia.org/wiki/doku.php?id=mgarepo_howto


People present (lines said)

  1. ennael (100)
  2. Stormi (87)
  3. misc (81)
  4. andre999 (42)
  5. anaselli (25)
  6. brianb (25)
  7. erzulie (14)
  8. philippeM (7)
  9. grenoya (4)
  10. Inigo_Montoya (3)
  11. stewb (2)
  12. gil (1)
  13. trem (1)
  14. spturtle (1)
  15. Nanar (1)
  16. Sophie (1)


Generated by MeetBot 0.1.4.