19:08:42 <ennael> #startmeeting
19:08:42 <Inigo_Montoya> Meeting started Wed Jul 20 19:08:42 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:42 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:08:42 <erzulie> [ MeetBot - Debian Wiki ]
19:08:49 <brianb> hi
19:09:03 <ennael> #chair misc Stormi
19:09:03 <Inigo_Montoya> Current chairs: Stormi ennael misc
19:09:32 <ennael> ok our agenda is quite light tonight
19:09:53 <ennael> some people were missing these last days and vacation strike :)
19:10:13 <ennael> #topic review of pending task
19:10:19 <ennael> misc: want to start ?
19:10:56 <misc> well, there wasn't much task to review
19:11:03 <gil> hi
19:11:16 <misc> according to http://meetbot.mageia.org/mageia-dev/2011/mageia-dev.2011-07-06-19.07.html
19:11:16 <erzulie> [ #mageia-dev Meeting ]
19:11:21 <misc> we had :
19:11:34 <misc> - review of ressources, unassigned
19:11:57 <misc> - topic on ml for big part of spec ( started, at least for systemd )
19:12:20 <misc> - creation of bug report for each specs ( already started too )
19:12:45 <misc> - checking http://www.mageia.org/wiki/doku.php?id=packager_start  ( assigned to philippeM )
19:12:47 <erzulie> [ packager_start [Mageia temporary wiki] ]
19:13:34 <philippeM> yes I made some changes in it
19:13:45 <ennael> can you just summarize ?
19:13:48 <misc> #info http://www.mageia.org/wiki/doku.php?id=packager_start was checked
19:13:49 <erzulie> [ packager_start [Mageia temporary wiki] ]
19:14:08 <misc> ennael: who ?
19:15:26 <Stormi> philippeM I think
19:17:04 <misc> ok, timeout
19:17:54 <philippeM> sorry  added some links mainly correct some text
19:18:26 <misc> that's sound quite good
19:19:40 <misc> so regarding the other task, we still need someone to work on it, at least the first one
19:21:21 <misc> ok, no volunteer
19:21:47 <misc> #action find someone to do a review of ressources ( in order to know how long we can support distribution )
19:21:59 <misc> I guess there is nothing much to add on that topic
19:22:01 <Stormi> do we know how to do such a review ?
19:22:30 <grenoya> what do you mean by resources ?
19:22:59 <Stormi> It's not directly related to that task, but I started to create charts in bugzilla to see how bug report numbers evolve with time (open / untriaged / closed)
19:23:01 <misc> http://meetbot.mageia.org/mageia-dev/2011/mageia-dev.2011-07-06-19.07.log.html#l-99 , before that
19:23:01 <erzulie> [ #mageia-dev log ]
19:23:09 <misc> Stormi: that could help, yes
19:23:26 <misc> knowing how many people do test, etc, etc
19:23:55 <Nanar> so time and knowledges ?
19:23:55 <Stormi> that's an interesting subject, but I'll not volunteer this very week
19:24:19 <Stormi> or, I can help someone who would take the task
19:25:08 <misc> Nanar: basically, can we support a LTS or not
19:25:33 <Stormi> note that the review has to be done before mageia 2
19:25:53 <Stormi> so maybe we first must work at increasing the ressources and see in some months
19:26:04 <Stormi> but setting indicators as soon as possible will be useful
19:26:08 <misc> yup
19:26:21 <misc> ( but I suspect that if we defer it, it will just be too late )
19:26:43 <andre999> if lts starts with mga2, we won't have to do anything extra before mga4
19:26:48 <brianb> would these resources cover mageia1, the LTS and Mageia2?
19:27:13 <Stormi> brianb: that's the question we have to answer : can we maintain 3 distros at a time
19:27:25 <misc> andre999: that's not planned, first we see if we have ressources after, we promise lts, not the other way
19:27:42 <Stormi> so we need someone to define what to measure and how
19:27:54 <Stormi> in some action plan
19:28:09 <andre999> misc: I understand -- just we don't have to decide before mga2
19:28:11 <misc> or we just say that we cannot do lts because no one stepped for it, that's also a possibility
19:28:15 <anaselli> misc: well i believe one or two months don't make that difference at the moment
19:28:26 <anaselli> but if we wait for more it could be
19:28:51 <andre999> by the time we arrive at mga4, we will probably have more resources
19:29:17 <misc> anyway, nobody volunteer ?
19:29:28 <misc> ( if not, we can go on next topic )
19:29:43 <andre999> I'd like to help with this, but I don't know how
19:29:59 <misc> finding how would be the first task :)
19:30:02 <brianb> maybe need to revist this topic in the next few weeks
19:30:06 <andre999> ok :)
19:30:16 <andre999> I'd like to look into it
19:30:43 <misc> but I guess we need to measure the load of QA, ie how many package are updated , how long it take
19:30:45 <Stormi> andre999: me too as long as I'm not responsible for the result :)
19:30:54 <andre999> :)
19:31:23 <andre999> maybe we can start a wiki page to gather results
19:31:26 <Stormi> rda's dashboard project is close from this subject too
19:31:53 <andre999> he'd be a good source of info
19:32:11 <Stormi> I propose that andre999 starts a discussion on the -dev ML
19:32:15 <andre999> as well as ennael + misc + others
19:32:22 <Stormi> so that we can gather ideas
19:32:22 <andre999> ok :)
19:32:31 <brianb> if a LTS version is released suley this has to have the greatest resource
19:32:37 <Stormi> (and volunteers, let's dream)
19:33:07 <andre999> Stormi: :) great ideas start with dreams
19:33:15 <ennael> sorry back
19:33:37 <Stormi> misc: you can go to next topic
19:33:49 <andre999> brianb: mga2 could become lts
19:34:06 <Stormi> #action andre999 start discussion about how to measure our ressources regarding distro support (QA, tests, packaging updates...)
19:34:42 <ennael> that's nice transition for next topic
19:34:50 <andre999> :)
19:34:57 <ennael> #topic QA resources
19:35:04 <ennael> ok
19:35:15 <andre999> ennael: going to want feedback from you :)
19:35:15 <ennael> we have now a nice list of pending updates
19:35:36 <ennael> we really need to move forward on these updates
19:35:51 <ennael> what about having 3 days dedicated for it
19:35:57 <ennael> focusing effort on it
19:36:11 <ennael> wdyt?
19:36:32 <misc> ie, 3 days with the aim of having no pending update ?
19:36:33 <andre999> ok :)
19:36:35 <ennael> (what a success :p)
19:36:41 <ennael> misc: yep
19:36:46 <Stormi> ok for me
19:37:02 <Stormi> from what I saw, there's not so much pending updates that haven't got testing
19:37:13 <ennael> wellwe need to clean it
19:37:21 <ennael> there also pending updates to be released
19:37:22 <misc> we need to know what need test, and what need not
19:37:29 <Stormi> indeed
19:37:34 <ennael> Stormi: around ?
19:37:37 <misc> I tried to push some update, but I still do not know who can decide or not
19:37:37 <ennael> oups
19:37:41 <ennael> stewb: around ?
19:37:53 <misc> for example, the intel update was not tested on i586, yet someoe tell "push it"
19:37:54 <stewb> yes
19:37:54 <andre999> there was a suggestion that updates be tagged
19:38:20 <andre999> if ready to be pushed
19:38:34 <ennael> ok let's try to order this
19:38:45 <ennael> first stewb can you take part of these updates days ?
19:39:01 <ennael> would be focusing on updates to be released in testing and finalize tests
19:39:35 <misc> when will we do ?
19:39:43 * misc is not here this weekend
19:39:48 <stewb> possibly
19:39:48 <ennael> let say monday to wednesday ?
19:39:55 <anaselli> if it's gonig to be during the week end i could be in
19:39:58 <ennael> 25-26(27
19:40:05 <anaselli> ah nope then
19:40:13 <ennael> or 24-27
19:40:28 <Stormi> 24-27 is better
19:40:31 <ennael> anaselli: well you can start even if it's not on these dates :)
19:40:32 <misc> ennael: we need to have one sysadmin to push thing on mirror, and neither me or boklm are here
19:40:37 <andre999> for me too
19:40:51 <misc> ( and we do not have a working script to delegate yet )
19:40:53 <ennael> misc: well even if some tests are finalized on sunday it can be pushed on monday
19:40:57 <anaselli> ennael: if they are after i could, if you start tomorrow no :p
19:41:17 <anaselli> is there a pending list? (bug list i mean)
19:41:22 <misc> yes
19:41:34 <ennael> can we have 2 lists
19:41:49 <ennael> one about pending advisories not packaged yet
19:41:54 <misc> https://bugs.mageia.org/buglist.cgi?query_format=advanced&emailassigned_to1=1&order=Importance&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=qa-bugs%40ml.mageia.org&product=Mageia&emailtype1=substring
19:41:54 <Stormi> yes, easily once we have decided how to differentiate them
19:41:55 <ennael> and one about pending tests ?
19:41:55 <erzulie> [ Bug List ]
19:42:17 <misc> Stormi: a tag seems ok, but maybe the QA team should decide
19:42:35 * Stormi tries to remember of last QA meeting... hum...
19:42:45 <ennael> yep...
19:42:48 <ennael> that's all the pb
19:43:20 <andre999> maybe one list tagged by status ?
19:43:28 <Stormi> damsweb is the team leader isn't he ?
19:43:51 <ennael> not that available for now
19:43:56 <ennael> we need to move forward
19:44:21 <Stormi> so we need someone to organize the team
19:44:36 <Stormi> knowing that there are volunteers, few, but present
19:44:42 <Stormi> so that's not an empty team :)
19:44:51 <ennael> we can take hostages if needed
19:45:00 <andre999> :)
19:45:12 <misc> Stormi: since you expressed interested in QA team, and since you have a familly, can you try to organize that for the time being ?
19:45:19 <ennael> :))
19:45:28 <ennael> misc: nice way to manage it :)
19:45:44 <Stormi> that's because I have a family that I hesitate :)
19:46:04 <Stormi> But I'll at least try to get a head count from the team
19:46:07 <ennael> Stormi: can you make some proposals ?
19:46:17 <anaselli> Stormi: now you're sayng it's your family fault?
19:46:19 <misc> #action Stormi get a list of people from QA team
19:47:15 <Stormi> I knew I shouldn't have come :)
19:47:21 <ennael> :p
19:47:25 <anaselli> :D
19:47:30 <andre999> :)
19:47:38 <ennael> ok we will post tonight about that 3 days
19:47:49 <ennael> and add later a process for it
19:47:58 <anaselli> ennael: a little additional proposal to that
19:48:34 <ennael> yep ?
19:48:35 <anaselli> how about 25 to 27 but asking also who want contribute before those days)
19:48:56 <anaselli> so we hav e potentially almost one week
19:49:22 <anaselli> to test updates
19:49:58 <ennael> of course
19:50:09 <ennael> the point is not to do a one shot
19:50:23 <ennael> but clean current situation and restart on good bases
19:50:36 <Stormi> I'll add myself an action
19:50:38 <Stormi> #action stormi separate updates being tested from updates needing a push
19:51:29 <ennael> thanks Stormi
19:52:38 <ennael> anything else to add on this ?
19:53:52 <misc> nope
19:54:17 <ennael> ok
19:54:27 <ennael> #topic final wiki
19:54:47 <ennael> quick word about final wiki
19:54:59 <ennael> this is going to happen :)
19:55:05 <anaselli> \o/
19:55:11 <grenoya> :)
19:55:11 <ennael> on a technical side everything is ready now
19:55:12 <andre999> :)
19:55:31 <ennael> we "just" need to organize things to avoid starting on a mess
19:55:40 <misc> ( and decide on acl )
19:55:44 <ennael> here are the steps we propose
19:55:48 <andre999> is it going to be done automatically ?
19:56:02 <ennael> 1 - have a look here http://mageia.org/wiki/doku.php?id=web:wiki
19:56:03 <erzulie> [ web:wiki [Mageia temporary wiki] ]
19:56:19 <ennael> these are general guidelines for final wiki
19:56:23 <ennael> organiztion and so
19:56:38 <ennael> please have a look after meeting and post comments on ML
19:57:08 <ennael> then we will list all existing pages and each team will be in charge to decide what to migrate
19:57:16 <ennael> following these guidelines
19:57:28 <brianb> will there be a navgation menu on the final wiki?
19:57:44 <Stormi> #action people review the wiki guidelines http://mageia.org/wiki/doku.php?id=web:wiki then comment on mailing list
19:57:45 <erzulie> [ web:wiki [Mageia temporary wiki] ]
19:58:05 <ennael> when guidelines are finalized, we ask i18n team to translate it
19:58:36 <ennael> then we start migration
19:58:51 <ennael> each team leaders will have to organize it
19:59:26 <ennael> we will start with english wiki
19:59:47 <ennael> then we willswitch to other languages
20:00:05 <brianb> will there be contiunity during migration i.e being able to access the temp wiki and the new wiki?
20:00:12 <ennael> nope
20:00:20 <ennael> otherwise it's just endless
20:00:41 <ennael> dokuwiki should be read only access
20:00:43 <ennael> only
20:01:00 <brianb> so the wiki will be suspended during the migration peroid then
20:01:01 <andre999> sounds good
20:01:07 <ennael> brianb: yep
20:02:06 <brianb> how long do you think the migration process will take?
20:02:17 <ennael> it will depend on volunteers :)
20:02:32 <brianb> are we talking days?
20:02:45 <ennael> I hope so
20:03:30 <andre999> why not do it page by page
20:04:10 <andre999> copy to new wiki - then deactive old page with link to new
20:04:30 <misc> not all page are useful
20:04:30 <ennael> because current wiki is a mess
20:04:36 <andre999> then most remains accessible all of the time
20:04:38 <brianb> how many pages currly does the temp wiki consist of/
20:04:38 <ennael> we have temporary pages
20:04:46 <andre999> misc: I understand
20:05:21 <misc> brianb: 209
20:05:42 <andre999> like I could migrate the packages_mentoring page
20:05:49 <brianb> thats a lot of pages and link to contend with
20:05:51 <andre999> just an idea
20:06:28 <ennael> anaselli: thats' the idea
20:06:44 <andre999> I guess I should join the documentation team
20:06:57 <Stormi> second "tab" fail of the meeting :)
20:07:04 <ennael> oups
20:07:09 <anaselli> ennael: ? you meant andre999
20:07:15 <ennael> andre999: that's the idea
20:07:19 <anaselli> :)
20:07:24 <andre999> ok :)
20:07:40 <brianb> so i would imagin during migration there will be a lot of links that may not work initially
20:07:44 <ennael> delegate it to people responsible of different topics
20:07:56 <andre999> great :)
20:08:11 <ennael> brianb: you will be still able to read current wiki
20:08:18 <ennael> just not be able to write
20:08:29 <ennael> there is no optimal solution
20:08:40 <Stormi> #info once guidelines have been validated, migration can start (technically ready)
20:08:58 <andre999> we just want to remove the old pages as soon as we have a replacement -- if any
20:09:18 <ennael> any question ?
20:09:24 <brianb> will the logon detail remain i.e. will user id and password still be the same between migration tep to final/
20:09:30 <andre999> syntax is the same ?
20:09:40 <ennael> brianb: it will use identity account
20:09:40 <misc> brianb: the new wiki will use the same login as bugzilla, forum, etc
20:09:59 <ennael> andre999: not all would be too easy :)
20:10:27 <andre999> ennael: ok I'll learn it quick :)
20:10:35 <trem> nite all, sweet dreams
20:10:42 <Stormi> maybe someone will write a script to translate the syntax, or maybe that kind of script already exists, or maybe just do everything by hand :)
20:10:59 <brianb> i got a password when i registered with mageia in sept will that still work -
20:11:06 <andre999> maybe we should have a page documenting the differences
20:11:20 <andre999> I could work on that
20:11:48 <andre999> or maybe add a section to the web:wiki page ?
20:12:29 <Stormi> brianb: if you registered on identity.mageia.org, yes
20:13:43 <misc> well, i think there is likely existing documentation
20:13:55 <misc> dokuwiki and mediawiki are not "obscure" wiki..
20:14:07 <Stormi> I think so too
20:14:22 <andre999> misc: I was thinking of just noting the differences
20:15:24 <Stormi> next topic ?
20:15:28 <misc> yep
20:15:59 <Stormi> which one ?
20:16:10 <Stormi> what is the "specs" topic ?
20:16:29 <misc> 2010.2 specification
20:16:35 <misc> s/2010.//
20:16:45 <ennael> :)
20:17:11 <ennael> #topic Mageia 2 specs
20:17:47 <andre999> :)
20:18:01 <ennael> some of them are already discussed on -dev ML
20:18:06 <ennael> and bugs created
20:18:19 <ennael> but list is far from being complete
20:18:48 <ennael> if you have any interest in it please create bug entry and open discussion on ML
20:19:46 <ennael> have you all had a look on release planning ?
20:19:55 <Stormi> quickly
20:20:13 <Stormi> it looks like a mga1 planning with extending testing periods ?
20:20:26 <Stormi> or did I look too quickly ?
20:20:39 <ennael> yep to give time to have feedbacks on dev isos
20:20:52 <Stormi> ok
20:21:16 <brianb> ennael are you refering to your statement to distowatch re the roadmap for mageia ?
20:21:46 <ennael> blog post that was also sent on -dev ML
20:23:02 <misc> #action interested people should create bug for specs, and send mail on the list
20:23:13 <misc> anything to add on that topic ?
20:23:49 <Stormi> not for now
20:24:53 <misc> #topic mentoring review
20:24:58 <misc> Stormi, andre999 ?
20:25:37 <Stormi> I'll let andre999 give the status report
20:26:39 <Stormi> or not :)
20:27:15 <Stormi> from what he told me, the mentoring wiki page is now in good shape and up to date with mentors and apprentices
20:27:46 <Stormi> he hasn't started to go on forums to find new apprentices, because we already have apprentices that have no mentor
20:28:00 <Stormi> and so the top priority right now is to find a mentor for each apprentice
20:28:18 <misc> #info mentoring wiki page is in good shape
20:28:18 <Stormi> as quickly as possible, because they have already been waiting for more than 2 weeks
20:29:12 <Stormi> There's success, though, takashi was introduced to jquelin and so now has a mentor
20:29:50 <Stormi> on the other side, we lost an apprentice (beranger), who had good technical skills I think but showed great difficulty to work within the community
20:30:58 <misc> well, such is life
20:30:59 <Stormi> So now, I'd like, if possible, that we find mentors for the 2 apprentices who still haven't one : Remmy and shadow95
20:31:26 <misc> all mentor are currently busy ?
20:31:59 <brianb> how many packagers is there registered with mageia - with and without mandriva experence?
20:32:24 <Stormi> according to http://mageia.org/wiki/doku.php?id=packages_mentoring (bottom of page), most mentors already have several apprentices
20:32:24 <erzulie> [ packages_mentoring [Mageia temporary wiki] ]
20:33:09 <brianb> lookking at the list of people who showed an intrest and registred there apperes to be quite a few
20:33:20 <misc> brianb: 53 people in the packagers group, no idea of their experience
20:33:29 <Stormi> Remmy is "interested in packaging console (command line) related tools as well as afterstep apps"
20:33:52 <Stormi> and shadow95 "informal mdv packager, open source developer ('Speed Dreams'), system & network admin"
20:33:56 <brianb> in actual fact they outweigh the number of apprentices
20:34:29 <brianb> or novice
20:34:54 <misc> there is 78 people with commit access, ie 25 people waiting to become packagers
20:35:08 <philippeM> 25 ?
20:35:29 <misc> 78 - 53 = 25
20:35:36 <Stormi> that's coherent with andre999's tables
20:36:05 <brianb> surley there is enough people with packing experence to take one apprentic
20:36:33 <misc> problem is not the experience, problem is the time
20:36:56 <brianb> maybe commit access should be conditional only if they mentor a person!
20:37:02 <Stormi> There are people who said they could mentor but who have no apprentice at the time, for example misc and ennael :P But I think that as misc just said, problem is the time :)
20:37:03 <anaselli> misc: and the time padawan spend to learn...
20:37:18 <philippeM> here : http://mageia.org/wiki/doku.php?id=packages_mentoring w have only 2 waiting
20:37:18 <erzulie> [ packages_mentoring [Mageia temporary wiki] ]
20:37:40 <misc> Stormi: yes, I have some time between 4 o clock and 7 o clock, maybe I could just sleep next year
20:37:41 <Stormi> philippeM: 25 being mentored, 2 waiting for a mentor
20:37:44 <brianb> well ive been waiting since october for a mentor
20:37:56 <Stormi> misc: if your body is ok with that :)
20:38:02 <grenoya> brianb: so new packagers must mentor even if they were padawan the day before ?
20:38:03 <misc> Stormi: it is not, it was irony
20:38:06 <anaselli> Stormi: OTOH and people who said they wouldn't and have two people ;)
20:38:23 <Stormi> anaselli: yep :)
20:38:34 <Stormi> brianb: are you still waiting for a mentor ?
20:38:43 <brianb> yeah
20:38:43 <Stormi> looks like you're not in the wiki page
20:38:51 <Stormi> so we need 3 mentors :)
20:38:57 <brianb> i on the orgional list
20:39:13 <Stormi> andre999 must have missed it
20:39:15 <Stormi> sorry
20:39:19 <philippeM> ok, since I have no news from gusyear, I can take one
20:39:25 <misc> maybe we could ask to apprentice to first start to help on the QA side
20:39:25 <Stormi> \o/
20:39:25 <brianb> when i registred with mageia
20:39:37 <misc> since there is lack of people there, and there is too much people waiting to help us
20:39:41 <Stormi> misc: indeed, but I think they still need someone to give them instructions
20:39:46 <anaselli> Stormi: i think if we cannot find any mentors sooner or later we should take the risk to give commit rights to someone
20:40:03 <misc> anaselli: why ?
20:40:11 <anaselli> they could start mentoring themselves
20:40:14 <anaselli> :p
20:40:30 <Stormi> anaselli: I think the mentor is essential for reviewing the commits
20:40:58 <Stormi> philippeM: I let you choose your apprentice
20:41:05 <Stormi> and we still need 2 mentors :)
20:41:19 <anaselli> someone will review commits sooner or later... i mean the same as in mandrake when people put srpms somewhere
20:42:05 <Stormi> I think I will have to take one myself
20:42:23 <Stormi> but I would like not to end this meeting until we found a third mentor
20:42:37 <Stormi> if possible
20:42:43 <anaselli> ok good night :p
20:42:49 * misc lock the door
20:43:01 <philippeM> Remmy: ?
20:44:35 <philippeM> since we are talking about mentoring packaging, can somme people review http://mageia.org/wiki/doku.php?id=mgarepo_howto ?
20:44:35 <erzulie> [ mgarepo_howto [Mageia temporary wiki] ]
20:44:39 <Stormi> I think I will have to give up for tonight and andre999 will have to shake the packagers one by one
20:45:04 <Stormi> misc: can we find the list of all packagers ?
20:45:09 <misc> #action Stormi and andre999 on the quest to find a mentor
20:45:23 <Stormi> #info philippeM takes a new apprentice
20:45:25 <misc> Stormi: that's a good question
20:45:30 <Stormi> #info stormi too
20:45:38 <misc> #action review http://mageia.org/wiki/doku.php?id=mgarepo_howto
20:45:39 <erzulie> [ mgarepo_howto [Mageia temporary wiki] ]
20:46:22 <misc> Stormi: I can send it if needed, but I would like first to see some stuff regarding the ldap to see if you can access the information
20:46:34 <Stormi> misc: ok
20:46:47 <Stormi> brianb: please fill the table in the packager apprentice table on http://mageia.org/wiki/doku.php?id=packages_mentoring
20:46:48 <erzulie> [ packages_mentoring [Mageia temporary wiki] ]
20:46:58 <spturtle> Stormi: you can also watch http://pkgsubmit.mageia.org/ / check changelog ;ost
20:46:58 <erzulie> [ Mageia build system status ]
20:47:18 <Stormi> ok, those who submit the most package automatically get an apprentice
20:47:32 <Stormi> every perl module counts
20:47:50 <Stormi> jokes apart, I think the topic ends here
20:48:03 <misc> ok, anything to add on it ?
20:49:22 <ennael> nope
20:49:56 <anaselli> nope
20:50:02 <misc> ok, so last topic
20:50:08 <misc> #topic sophie and maintainer
20:50:22 <misc> ok so with the help of Nanar , and since this was a very requested feature
20:50:27 <anaselli> who said it was a light meeting? :)
20:50:35 <misc> we managed to make sophie work again with the maint db
20:50:42 <misc> :maint python -r cauldron
20:50:43 <Sophie> misc: For Mageia: misc
20:50:52 <Stormi> great
20:50:55 <misc> #info sophie :maint command now work again on mageia
20:51:16 <misc> ( and that's all I wanted to say, since everybody have been bugging us with that, this time, it is me who bug people )
20:51:34 <ennael> :)
20:51:37 <misc> so can we end the meeting ?
20:51:48 <ennael> yep
20:51:55 <anaselli> yesss
20:52:02 <grenoya> yes
20:52:21 <misc> #endmeeting