#mageia-qa Meeting

Meeting started by MrsB at 20:08:12 UTC (full logs).

Meeting summary

  1. Who's new? - Come along and introduce yourself. (DavidWHodgins, 20:09:01)
  2. Mentoring update (DavidWHodgins, 20:10:09)
    1. ACTION: MrsB create mentoring wiki page (MrsB, 20:10:57)
    2. get well soon Herman (MrsB, 20:12:05)

  3. FOSDEM (DavidWHodgins, 20:14:00)
    1. I'll forward a FOSDEM map to qa-discuss after the meeting (MrsB, 20:15:55)

  4. Beta 3 (DavidWHodgins, 20:19:04)
    1. Please keep watching qa-discuss for news (MrsB, 20:22:42)

  5. Testing updates (DavidWHodgins, 20:23:17)
    1. ISOs are being uploaded now and EFI is now working :) (MrsB, 20:25:23)
    2. Still an issue with X server not starting so it's text install for now (MrsB, 20:25:53)
    3. please confirm on real hardware (MrsB, 20:26:25)

  6. Testing updates (DavidWHodgins, 20:28:53)
    1. Requesting sysadmin assistance with testing sympa please https://bugs.mageia.org/show_bug.cgi?id=15097 (MrsB, 20:29:48)
    2. https://bugs.mageia.org/show_bug.cgi?id=15097 (MrsB, 20:37:08)

  7. Luigi's Roundup (DavidWHodgins, 20:47:33)
    1. Security updates waiting for packagers - Akien (prosody, old one), AL13N (nagios-check_mk), Anssi & Colin (XBMC & MythTV), tmb (setup), pterjan (ruby-sprockets, owasp-esapi-java), guillomovitch (suricata), malo (rabbitmq-server), oden (polarssl) (MrsB, 20:54:44)
    2. Also several for cauldron (MrsB, 20:55:41)

  8. Anything else? (MrsB, 20:58:58)


Meeting ended at 21:07:58 UTC (full logs).

Action items

  1. MrsB create mentoring wiki page


Action items, by person

  1. MrsB
    1. MrsB create mentoring wiki page


People present (lines said)

  1. MrsB (124)
  2. wilcal (31)
  3. Luigi12_work (25)
  4. DavidWHodgins (25)
  5. olivier_cc (21)
  6. lewyssmith (20)
  7. ennael (15)
  8. tarazed_ (3)
  9. Inigo_Montoya (3)
  10. Benmc (2)


Generated by MeetBot 0.1.4.