20:08:12 <MrsB> #startmeeting
20:08:12 <Inigo_Montoya> Meeting started Thu Jan 29 20:08:12 2015 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:08:12 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:08:28 <MrsB> Morning everybody, welcome to another one
20:08:56 <MrsB> #chair DavidWHodgins wilcal
20:08:56 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB wilcal
20:09:01 <DavidWHodgins> #topic Who's new? - Come along and introduce yourself.
20:09:10 <MrsB> Thanks realDave
20:09:32 <MrsB> Is there anybody joining us for the first time today?
20:09:58 <MrsB> doesn't look like it
20:10:09 <DavidWHodgins> #topic Mentoring update
20:10:22 <MrsB> mentors done your poking?
20:10:41 <MrsB> oh, oops. I was going to create a wiki page wasn't I
20:10:45 <wilcal> I've worked some with my two over the last week or so
20:10:57 <MrsB> #action MrsB create mentoring wiki page
20:11:02 <wilcal> Brian Rockwell is  becoming more active
20:11:17 <wilcal> You see Pete Larson helping
20:11:18 <MrsB> that's great
20:11:21 <DavidWHodgins> MrsB: or wilcal. Can one of you take over mentoring Herman? I've been forgetting too much to really help him.
20:11:33 <MrsB> yeah. Any problems or everything going ok?
20:11:45 <MrsB> herman is pretty self sufficient now
20:11:59 <MrsB> he's actually not very well tonight though
20:11:59 <wilcal> I think the interest is in the upcoming M5B3
20:12:05 <MrsB> #info get well soon Herman
20:13:27 <MrsB> ok no issues then anyway
20:13:44 <MrsB> keep poking :)
20:13:58 <MrsB> what's next disco dave?
20:14:00 <DavidWHodgins> #topic  FOSDEM
20:14:07 <MrsB> thanks
20:14:14 <MrsB> Is anybody going?
20:14:26 <DavidWHodgins> Not me. :-)
20:15:03 <lewyssmith> I think Marja said she was.
20:15:07 <MrsB> I was going to send a map to qa-discuss but I can't find it :\
20:15:15 <MrsB> yes
20:15:37 <MrsB> Ahh I have
20:15:42 <wilcal> Luv 2 go this year again but airfares got hugely expensive
20:15:54 <lewyssmith> And is dvg fairly close?
20:15:55 <MrsB> #info I'll forward a FOSDEM map to qa-discuss after the meeting
20:16:25 <wilcal> Public transporation in Brussels is very good
20:16:36 <MrsB> thought you might be going lewis
20:16:55 <DavidWHodgins> Are there enough goodies (tshirts, etc) available?
20:17:08 <lewyssmith> I am far far away.
20:17:14 <MrsB> yes t-shirts, stickers, leaflets, cd's etc
20:17:37 <DavidWHodgins> Good
20:18:13 <DavidWHodgins> Anything else about fosdem?
20:18:45 <wilcal> Great Beer
20:18:52 <MrsB> nope, not if we're all square this year
20:19:04 <DavidWHodgins> #topic Beta 3
20:19:15 <wilcal> No isos yet
20:19:24 <MrsB> so you may have noticed there are no ISOs yet
20:19:32 <MrsB> indeed
20:19:40 <MrsB> they're being built
20:19:54 <MrsB> anne has tested some classical ones and EFI is said to be working ok
20:19:58 <wilcal> I'm kinda excited to see how this UEFI thingy works
20:20:04 <MrsB> not sure what the delay is
20:20:06 <DavidWHodgins> Everyone keep checking the qa-discuss mailing list, to see when they are available.
20:20:10 <MrsB> ennael: any update?
20:20:20 <olivier_cc> that's good news for EFI
20:20:41 <wilcal> No UEFI on 32-bit anything right?
20:20:46 <lewyssmith> I suspct tmb is not too well,
20:20:56 <MrsB> tmb is going to fosdem
20:21:01 <DavidWHodgins> wilcal: Not that I know of.
20:21:09 <lewyssmith> Good news,
20:21:13 <MrsB> yeah
20:21:27 <wilcal> And you get to choose if you want to install UEFI or not before starting
20:21:49 <MrsB> it'll be a little tricky with most people at the event but it's a good chance to bring people together to fix some issues too
20:22:42 <MrsB> #info Please keep watching qa-discuss for news
20:23:17 <DavidWHodgins> #topic Testing updates
20:23:35 <ennael> soy
20:23:35 <MrsB> We're doing pretty well with updates
20:23:38 <ennael> back
20:23:44 <MrsB> ahh good wb :)
20:23:57 <MrsB> any iso news please?
20:24:44 <ennael> I will upload isos
20:24:49 <ennael> just now
20:24:58 <ennael> EFI is woking now
20:25:21 <DavidWHodgins> ennael: Good. That's important for newer systems.
20:25:23 <MrsB> #info ISOs are being uploaded now and EFI is now working :)
20:25:25 <ennael> still a pb here as X server does not stat so it's text install
20:25:27 <olivier_cc> congratulations ennael
20:25:38 <ennael> but maybe some fixes soon
20:25:49 <ennael> olivier_cc: congrats to tmb :)
20:25:52 <wilcal> So this is definitely Round 1
20:25:53 <MrsB> #info Still an issue with X server not starting so it's text install for now
20:26:12 <ennael> MrsB: it needs to be confirmed as I ran it on vbox
20:26:25 <MrsB> #info please confirm on real hardware
20:26:37 <MrsB> is that efi only or all ?
20:26:45 <ennael> efi
20:27:47 <MrsB> Any questions for anne while she's here guys?
20:28:00 <DavidWHodgins> Not here.
20:28:01 <wilcal> Look'n forward to'em
20:28:22 <olivier_cc> same here
20:28:41 <MrsB> Thanks anne
20:28:51 <MrsB> SO updates..
20:28:53 <DavidWHodgins> #topic Testing updates
20:29:02 <MrsB> sympa is a bit of a nightmare
20:29:13 <olivier_cc> not just a bit
20:29:19 <MrsB> do any sysadmins subscribe to sysadmin-bugs?
20:29:35 <wilcal> sorry a little bit of an over reach for me on a couple of them this week
20:29:44 <wilcal> also the clamav thing today
20:29:48 <MrsB> #info Requesting sysadmin assistance with testing sympa please https://bugs.mageia.org/show_bug.cgi?id=15097
20:30:06 <DavidWHodgins> I can't remember what has to be done in apache to get sympa to display the web page, instead of downloading a binary file.
20:30:36 <MrsB> i really think apache-mod_fcgid should work for fcgi files
20:30:57 <MrsB> some sympa configuration necessary I think but no idea what
20:31:36 <tarazed_> vdr is a bit confusing but within our limitations it is probably OK.
20:31:37 <MrsB> we need to test this though as it'll be used on our newly upgraded mga4 servers now
20:32:01 <MrsB> that's good tarazed_ well done
20:32:06 <DavidWHodgins> I have that package installed, but it's still trying to download the binary file. There has to be some config setting that needs to be added or changed.
20:32:09 <wilcal> can we really test vdr without a tv board
20:32:30 <MrsB> I think you need something like xbmc or mythtv to use vdr as the backend
20:32:42 <wilcal> and then a TV board too
20:32:46 <MrsB> yep
20:32:59 <wilcal> otherwise it's just make sure it installs ok
20:33:10 <MrsB> If you think it's ok you can add the OK's tarazed_
20:33:22 <tarazed_> Will do
20:33:27 <MrsB> Herman has been testing it too IIRC
20:33:52 <tarazed_> Yes, looks like he was cut short
20:33:59 <DavidWHodgins> Herman asked me for help with sympa, but I couldn't help.
20:34:02 <MrsB> yes he's not very well at the moment
20:34:24 <MrsB> yes I replied to that one
20:34:43 <MrsB> we'll need more adminy input with it
20:34:49 <wilcal> still no movement on the backport stuff?
20:35:04 <MrsB> waiting on a spare sysadmin
20:35:33 <MrsB> Who'll test clamav for us?
20:35:58 <MrsB> bug 15155
20:36:01 <olivier_cc> I can do it tomorrow, it's one I've already tested
20:36:25 <MrsB> thanks olivier
20:36:32 <ennael> MrsB: needs some help for sympa .
20:36:33 <ennael> ?
20:36:37 <DavidWHodgins> Note that clamav has been updated many times before, so there are procedures in the old bug reports.
20:36:39 <MrsB> yes please ennael
20:36:48 <MrsB> bug 15097
20:36:56 <ennael> I can do it but not sure before monday
20:37:05 <MrsB> mbot is at fosdem too
20:37:05 <wilcal> Ya I should be able to do clamav but there were problems with the files today?
20:37:08 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=15097
20:37:13 <ennael> :)
20:37:17 <MrsB> thanks
20:37:36 <MrsB> it's downloading the fcgi file as a binary instead of serving it
20:38:26 <MrsB> or instead of executing it i guess
20:38:40 <MrsB> maybe just slow mirrow wilcal
20:38:49 <MrsB> drakgw still to do :\
20:38:54 <ennael> MrsB: yep a pb with apache conf then
20:39:05 <olivier_cc> drakgw is very confusing
20:39:12 <MrsB> yes. Thought apache-mod_fcgi might fix it
20:39:17 <MrsB> fcgid
20:40:04 <MrsB> I'll definitely look at drakgw tomorrow
20:40:08 <MrsB> really definitely
20:40:39 <MrsB> if you do clamav and tarazed does vdr we'll pretty much clear the list
20:40:57 <MrsB> wilcal: how about akype4pidgin?
20:41:00 <lewyssmith> Ask for clarification of the bug. drakgw.
20:41:01 <MrsB> s
20:41:29 <DavidWHodgins> It's actually drakx-net.
20:41:45 <wilcal> is that a mail reader thing
20:41:52 <lewyssmith> Whatever.
20:42:03 <MrsB> yes sorry, the bug summary is drakgw, the srpm is drakx-net though
20:42:10 <wilcal> oh it's a skype thing
20:42:23 <wilcal> I do have a skype account
20:42:26 <lewyssmith> See what I mean?
20:43:05 <MrsB> drakgw is the connectio sharing bit of mcc isnt it
20:43:09 <MrsB> +n
20:43:16 <MrsB> typo night again
20:44:02 <olivier_cc> thanks Claire, that gives me a clue of what this bug is about
20:44:18 <DavidWHodgins> The drakgw command is in the drakx-net-text package.
20:44:31 <lewyssmith> Ask on the bug.
20:45:20 <MrsB> zarafa just needs a decision from thomas or david whether to fix or push, so not much to do there at the moment
20:45:45 <MrsB> need to get an advisory for clamav also
20:46:08 <MrsB> with any luck we'll be able to actually clear the list!
20:46:24 <lewyssmith> I am away for a week, so can do nothing
20:46:30 <olivier_cc> which will be happily filled by luigi in some moments
20:46:40 <lewyssmith> Shhhh.
20:46:41 <MrsB> you going to miss efi testing lewis?
20:46:42 <DavidWHodgins> lol
20:46:55 <lewyssmith> For a week.
20:47:30 <MrsB> let's give luigi a ping then
20:47:33 <DavidWHodgins> #topic Luigi's Roundup
20:47:37 <Luigi12_work> boo
20:47:50 <MrsB> beat me to it :D
20:47:51 <lewyssmith> Hello David.
20:48:02 <Luigi12_work> :D
20:48:09 <olivier_cc> hi luigi
20:48:40 <Luigi12_work> ok lemme go through my whole list of bugs this time
20:48:53 <MrsB> no more bug thankyou
20:49:10 <Luigi12_work> still waiting to see what Akien wants to do about prosody (this is an old one)
20:49:25 <Luigi12_work> still waiting for xbmc and mythtv updates from Anssi and Colin
20:49:45 <Luigi12_work> waiting for AL13N on nagios-check_mk and pnp4nagios
20:50:05 <Luigi12_work> tmb was looking at the setup package to fix mga#14516
20:50:22 <Luigi12_work> waiting for pterjan for ruby-sprockets
20:50:29 <Luigi12_work> waiting for upstream for python3 (python is ready)
20:50:47 <Luigi12_work> tv is planning to update mga4 to LibreOffice 4.3
20:50:56 <Luigi12_work> waiting for wally or rindolf for xdg-utils
20:51:08 <Luigi12_work> waiting for someone that wants to help fix usermin/usermin-webmail (anyone?)
20:51:11 <MrsB> vladz: you made it !
20:51:11 <lewyssmith> Hello Vlad,
20:51:20 <MrsB> welcome
20:51:28 <Luigi12_work> waiting for pterjan to update owasp-esapi-java in Cauldron before backporting to mga4
20:51:30 <olivier_cc> Hi Vlad
20:51:37 <Luigi12_work> waiting for guillomovitch for suricata
20:51:47 <Luigi12_work> waiting for malo for rabbitmq-server
20:51:51 <Luigi12_work> waiting for upstream for socat
20:52:03 <Luigi12_work> waiting to see what other distros do about libtiff
20:52:10 <Luigi12_work> waiting for oden for polarssl
20:52:24 <wilcal> still waiting on tmb's kernels too
20:52:31 <Luigi12_work> waiting for us to have time to have to work the wrinkles out with the "patch" package update in Cauldron before backporting to  mga4
20:52:46 <Luigi12_work> waiting on tmb to update kernel to 3.14.30 for mga4
20:53:07 <Luigi12_work> other glibc issues have been dug up, so maybe tmb will patch that too
20:53:13 <Benmc> Good morning Vlad.  good to see you here.
20:54:07 <Luigi12_work> Cauldron-only: waiting for fedora on java-1.8.0-openjdk, guillomovitch for php-ZendFramework2, oden/AL13N for mariadb, AL13N for xen, neoclust for plasma-workspace
20:54:20 <Luigi12_work> so basically for maintainer for a lot of help!
20:54:27 <lewyssmith> So far, everything from David is waiting.
20:54:44 <MrsB> #info Security updates waiting for packagers - Akien (prosody, old one), AL13N (nagios-check_mk), Anssi & Colin (XBMC & MythTV), tmb (setup), pterjan (ruby-sprockets, owasp-esapi-java), guillomovitch (suricata), malo (rabbitmq-server), oden (polarssl)
20:54:49 <Luigi12_work> nothing imminent pending from me.  I'll be teaching the next two weeks starting Monday.
20:55:28 <olivier_cc> we'll keep busy on Beta3 then :)
20:55:41 <MrsB> #info Also several for cauldron
20:55:44 <wilcal> Yup, busy next few days
20:56:22 <MrsB> It's probably worth an email to dev Luigi12_work?
20:56:36 <Luigi12_work> MrsB: yep, looks like about that time
20:56:45 <MrsB> ennael: ^^
20:57:37 <MrsB> great, thanks for the list
20:57:48 <MrsB> any questions for David?
20:58:10 <wilcal> not here
20:58:19 <lewyssmith> No, but thanks.
20:58:35 <olivier_cc> yes great thanks
20:58:37 <MrsB> thanks then Luigi12_work
20:58:46 <MrsB> that only leaves..
20:58:58 <MrsB> #topic Anything else?
20:59:11 <MrsB> vladz: Welcome to the team
20:59:27 <MrsB> glad you found us in the end
20:59:34 <wilcal> do we expect big differences Vbox vs CD/DVD vs USB installs with the UEFI thingy in there now
20:59:50 <wilcal> or will they all be the same
21:00:15 <lewyssmith> PLASE use real h/w or this.
21:00:25 <lewyssmith> for
21:01:08 <MrsB> Yes.If you have it, please test EFI stuff with real hardware. EFI can be tested in vbox but we all should be using real hardware at this stage. Release candidate is next
21:01:51 <wilcal> I actually test on both
21:02:11 <MrsB> yeah that's ok too
21:02:23 <olivier_cc> Something else : I've got problems with MCC not showing most recent packages from time to time.
21:02:39 <olivier_cc> Is there anything I'm doing wrong ?
21:02:40 <Benmc> currently i have only managed to get the live-kde-dvd to boot in UEFI mode.
21:02:42 <wilcal> same here olivier thanks for confirming
21:02:49 <MrsB> rpmdrake or MageiaUpdate olivier_cc?
21:03:02 <olivier_cc> rpmdrake
21:03:13 <lewyssmith> Benmc, that is how I left it at B2,
21:03:16 <MrsB> Benmc: bets3 includes ei stuff, beta2 didn't really
21:04:04 <olivier_cc> if I urpmi, latest packages show well
21:04:09 <MrsB> rpmdrake won't update the medias before showing packages like MageiaUpdate does olivier_cc. It's possible you need to update your medias
21:04:24 <MrsB> oh, that's strange then
21:04:31 <olivier_cc> more and more often
21:05:05 <MrsB> if you can confirm that and get a log (might need to install rsyslog for that) it's worth filing a bug report
21:05:24 <olivier_cc> OK, will do
21:05:50 <MrsB> next time it happens, grab a screenshot and some logs
21:06:37 <olivier_cc> that's as good as done then
21:06:42 <MrsB> thanks
21:06:48 <MrsB> Is there anything else else?
21:06:54 <wilcal> not from me
21:07:12 <olivier_cc> not here either
21:07:21 <MrsB> anothe quick meeting
21:07:23 <DavidWHodgins> Sorry, just had someone at my door, so was away for a few minutes.
21:07:23 <MrsB> +r
21:07:32 <DavidWHodgins> Nothing else here.
21:07:38 <MrsB> T - 5 then
21:07:40 <lewyssmith> Nor me. Gutten nacht.
21:07:43 <MrsB> thanks for coming everybody
21:07:47 <MrsB> 4
21:07:48 <MrsB> 3
21:07:50 <MrsB> 2
21:07:51 <MrsB> 1
21:07:54 <MrsB> ssame time next week
21:07:54 <olivier_cc> Good evening QA
21:07:58 <MrsB> #endmeeting