#mageia-qa Meeting

Meeting started by MrsB at 20:06:21 UTC (full logs).

Meeting summary

  1. Who's new? - if you are then come and say Hi (DavidWHodgins, 20:07:10)
  2. QA Team leadership election (DavidWHodgins, 20:08:12)
    1. Election results are Leader: MrsB, Deputies: DavidWHodgins & wilcal (MrsB, 20:13:38)

  3. Mageia 5 Feature Suggestions (MrsB, 20:17:48)
    1. https://wiki.mageia.org/en/Features_policy (MrsB, 20:20:13)
    2. If you would like to make any suggestions for features in the next release, please create a feature page for them using the policy link above (MrsB, 20:20:51)
    3. You can see examples from Mageia 4 features here: https://wiki.mageia.org/en/Category:ProposedFeatureMageia4 (MrsB, 20:23:09)
    4. you don't have to use CamelCase in the page names, not sure why most of them are like that (MrsB, 20:27:04)
    5. http://www.mediawiki.org/wiki/Help:Starting_a_new_page - How to create a page in mediawiki (MrsB, 20:29:19)

  4. Mageia 4.1 - Status, issues, etc (DavidWHodgins, 20:30:58)
    1. Anne should be uploading new Classic isos tomorrow (MrsB, 20:32:47)
    2. broadcom packages are problematic/missing currently in x86_64 at the moment (MrsB, 20:33:52)
    3. we'll still need to check the ISOs boot ok on machines affected by the burned cd/dvd issue (MrsB, 20:34:31)
    4. we'll need to check efi is working again too (MrsB, 20:35:33)
    5. ACTION: MrsB to ask neoclust about requires on apper (MrsB, 20:44:34)

  5. Testing updates (DavidWHodgins, 20:50:59)
    1. The list is looking reasonable now so please let's keep on top of it (MrsB, 20:52:26)
    2. http://mageia.madb.org/tools/updates (MrsB, 20:55:21)
    3. easy bugs are file and net-snmp (MrsB, 20:56:33)
    4. and flacon (MrsB, 20:56:40)

  6. Luigi's Roundup (DavidWHodgins, 21:05:15)
    1. a few updates looming.. (MrsB, 21:07:44)
    2. eg. postgesql, php (MrsB, 21:08:30)
    3. ruby/rails stuff coming too, thanks pterjan (MrsB, 21:09:18)
    4. libvirt again, maybe but need to check if we're affected first (MrsB, 21:10:11)
    5. tomcat7 is coming soon too (easy to test) (MrsB, 21:10:43)

  7. Anything else? (MrsB, 21:13:27)
    1. https://bugs.mageia.org/show_bug.cgi?id=12137 (wilcal, 21:13:46)
    2. https://bugs.mageia.org/show_bug.cgi?id=12781 (wilcal, 21:13:49)
    3. Next week I won't be here for the meeting as we're going to visit my Mum for the weekend from Thursday. (MrsB, 21:19:47)


Meeting ended at 21:23:15 UTC (full logs).

Action items

  1. MrsB to ask neoclust about requires on apper


Action items, by person

  1. MrsB
    1. MrsB to ask neoclust about requires on apper
  2. neoclust
    1. MrsB to ask neoclust about requires on apper


People present (lines said)

  1. MrsB (125)
  2. wilcal (50)
  3. Luigi12_work (31)
  4. lewis_ (23)
  5. tmb (21)
  6. DavidWHodgins (21)
  7. ennael (20)
  8. ca-on-adam (10)
  9. Tonyb (10)
  10. dvg_l (8)
  11. wilcal_ (7)
  12. Inigo_Montoya (5)
  13. [mbot (5)
  14. rindolf (2)
  15. neoclust (1)


Generated by MeetBot 0.1.4.