20:06:21 <MrsB> #startmeeting
20:06:21 <Inigo_Montoya> Meeting started Thu Mar  6 20:06:21 2014 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:21 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:29 <Tonyb> MrsB: Beautiful clear Brisbane dawn
20:06:46 <MrsB> Morning everybody, welcome to another meeting
20:06:49 <wilcal_> It's Friday in Brisbane
20:07:03 <Tonyb> true
20:07:06 <MrsB> #chair DavidWHodgins
20:07:06 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
20:07:10 <DavidWHodgins> #topic Who's new? - if you are then come and say Hi
20:07:19 <MrsB> Is anybody new today?
20:07:37 <MrsB> doesn't look like it
20:07:51 <MrsB> ca-on-adam: welcome back again :)
20:07:58 <ca-on-adam> thanks
20:08:02 <ca-on-adam> im trying
20:08:12 <DavidWHodgins> #topic QA Team leadership election
20:08:21 <MrsB> Thanks :0
20:08:26 <MrsB> :)
20:08:42 <wilcal_> It's settled MrsB is in charge kool
20:08:44 <MrsB> So as you all know, we had 3 candidates for 3 positions
20:09:11 <MrsB> Nobody objected to accepting those 3 candidates to the 3 positions so we can officially close voting now
20:09:39 <MrsB> On that note, let's all please welcome wilcal_ as a new deputy team leader :)
20:09:45 <Tonyb> Congratulations to you three
20:09:46 <MrsB> #chair wilcal_
20:09:46 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB wilcal_
20:09:47 <rindolf> wilcal_: welcome aboard.
20:09:50 <DavidWHodgins> Welcome wilcal!
20:09:53 <rindolf> And thanks for volunteering.
20:09:56 <Tonyb> Welcome wilcal
20:10:02 <wilcal_> I'm a Debuty, do I get a Star like in Texas?
20:10:14 <MrsB> Yeah, thanks for stepping up wilcal_
20:10:19 <ca-on-adam> I shot the sherrif...
20:10:24 <Tonyb> Sure you light us up with starlight anyway
20:10:27 <MrsB> An imaginary star
20:10:30 <DavidWHodgins> ☺
20:11:13 <Tonyb> Thanks MrsB and Dave for vast contributions
20:11:27 <lewis_> Seconded.
20:11:35 <MrsB> I'll make arrangements for you to be added to council group and you can now help to represent QA team at council meetings
20:11:36 <wilcal_> I agree
20:12:19 <MrsB> Council meetings are on Mondays at 20:30 but are a bit irregular at the moment. We'll get back on track soon enough though.
20:12:42 <MrsB> morning dvg_l
20:12:54 <dvg_l> Evening MrsB
20:13:03 <dvg_l> Are we having a meeting or ...?
20:13:10 <ca-on-adam> yes lol
20:13:38 <MrsB> #info Election results are Leader: MrsB, Deputies: DavidWHodgins & wilcal
20:14:04 <MrsB> Thankyu to everybody for your confidence in us :)
20:14:30 <MrsB> morning diskette
20:14:38 <wilcal_> QA has actully gotten quite good in the last year or so
20:14:52 <dvg_l> Thanks for your leadership :)
20:15:01 <MrsB> since you started you mean wilcal?
20:16:01 <wilcal_> I don't think we've had any major regressions
20:16:19 <MrsB> No we've done pretty well I think
20:16:35 <MrsB> We'll need to get you trained to upload advisories now
20:17:11 <Tonyb> I'm still hanging out for 4.1 classical to see if I can get a couple of laptops to boot into a graphical display
20:17:25 <MrsB> let's move on then
20:17:48 <MrsB> #topic Mageia 5 Feature Suggestions
20:18:13 <Tonyb> Full UEFI support
20:18:19 <MrsB> Did you all se the email?
20:18:40 <dvg_l> I think it's a little early,when 4.1 is not done?
20:18:49 <wilcal_> At what point do we stop taking features?
20:18:52 <lewis_> Tonyb: People will be sick of us over EFI.
20:18:59 <lewis_> dvg: I agree.
20:19:04 <MrsB> It's only time for feature suggestions
20:19:15 <ca-on-adam> I know this is huge, but: Mageia 5 XFCE Live
20:19:50 <MrsB> I'm not sure how long there will be to make suggestions
20:19:54 <DavidWHodgins> I don't think increasing  the number of iso images a a good idea.
20:20:01 <dvg_l> We already have too manykinds of lLive
20:20:02 <lewis_> You bet!
20:20:13 <MrsB> https://wiki.mageia.org/en/Features_policy
20:20:25 <DavidWHodgins> I think it's March 24th, iirc
20:20:28 <wilcal> At what point do we stop creating Features
20:20:39 <ennael> hi there
20:20:51 <MrsB> #info If you would like to make any suggestions for features in the next release, please create a feature page for them using the policy link above
20:21:01 <MrsB> morning ennael
20:21:56 <MrsB> anything to add here ennael?
20:22:11 <wilcal> Some of the packages that are stagnet and old need to be replaced
20:22:16 <ennael> nope just please do follow policy for proposals
20:22:29 <ennael> it's easier for review then
20:22:33 <ca-on-adam> Ok, how would I check if somebody already made a feature page for XFCE Live?
20:22:47 <ca-on-adam> or this can wait till after the meeting\
20:23:09 <MrsB> #info You can see examples from Mageia 4 features here: https://wiki.mageia.org/en/Category:ProposedFeatureMageia4
20:23:26 <ennael> ca-on-adam: https://wiki.mageia.org/en/Category:ProposedFeatureMageia5
20:23:28 <MrsB> I would guess change the 4 to a 5 on the link there ca-on-adam
20:23:38 <ennael> oups
20:24:39 <ca-on-adam> 4 to 5: This category currently contains no pages or media.
20:24:40 <MrsB> Anybody have any questions about this? Do feel free to make good suggestions, it's open to anybody in the community
20:25:13 <wilcal> I'll tinker with it. OpenShot 2 will be out soon.
20:25:15 <MrsB> ennael: features policy needs updating
20:25:35 <MrsB> the category to use etc
20:27:04 <MrsB> #info you don't have to use CamelCase in the page names, not sure why most of them are like that
20:27:14 <wilcal> k
20:28:01 <MrsB> Anybody want to ask anything about this?
20:28:20 <wilcal> Not quite sure how to add/edit the page after I log in
20:29:01 <wilcal> Oh I see in the "Discussion" part of it
20:29:05 <ca-on-adam> I will start off from a blank page for: https://wiki.mageia.org/en/Feature:XFCE_Live -- worst case scenario, its ignored then later deleted.
20:29:19 <MrsB> http://www.mediawiki.org/wiki/Help:Starting_a_new_page - How to create a page in mediawiki
20:29:57 <wilcal> Got it
20:30:04 <ennael> done for the policy
20:30:09 <MrsB> Just remember to add the category to the page you create so it isn't orphaned
20:30:16 <MrsB> thanks
20:30:37 <MrsB> Anything else on this or shall we go on
20:30:58 <DavidWHodgins> #topic Mageia 4.1 - Status, issues, etc
20:31:10 <MrsB> Thanks Dave
20:31:17 <MrsB> dvg_l: this is mostly you
20:31:37 <dvg_l> Im waiting for nextbuild
20:31:41 <MrsB> ennael: Could you update us with the status of the ISOs please?
20:31:45 <ennael> yep
20:31:50 <wilcal> Which brings up Mageia 4.1
20:32:05 <ennael> so sorry for the big delay, real life was too busy these last days
20:32:15 <dvg_l> sofar all was well, but i cannot test the real reason for 4.1 because i did not have the particular bug
20:32:21 <ennael> I should upload new isos tomorrow
20:32:27 <wilcal> No problem as long as I know there is a delay or if I have missed something
20:32:32 <ennael> still some nasty bug on broadcom packages
20:32:34 <lewis_> Will EFI work?
20:32:47 <MrsB> #info Anne should be uploading new Classic isos tomorrow
20:32:54 <MrsB> what's the issue with broadcom?
20:33:05 <ennael> missing packages in dvd64
20:33:15 <ennael> they do not want to enter it even with matches
20:33:17 <MrsB> ahh oops
20:33:31 <dvg_l> Conclusion: in case i find all is ok, someody will still need to check for the causing bug !
20:33:52 <MrsB> #info broadcom packages are problematic/missing currently in x86_64 at the moment
20:34:10 <wilcal> I think there is no official schedule for M4.1, right?
20:34:20 <lewis_> Hope not.
20:34:30 <wilcal> Best that way I think
20:34:30 <ennael> the sooner the better I guess
20:34:31 <MrsB> #info we'll still need to check the ISOs boot ok on machines affected by the burned cd/dvd issue
20:34:32 <tmb> ennael, can you poke erwan about the syslinux stuff...
20:34:33 <Tonyb> I think Lewis reported EFI no longer working in last iso?
20:34:37 <ennael> tmb: oh yes
20:34:59 <MrsB> lewis_: is that true?
20:35:13 <ennael> tmb: he will have a look tomorrow
20:35:16 <lewis_> It did not for me, but Anne sort of admitted it.
20:35:21 <ennael> tmb: package for cauldron ?
20:35:33 <MrsB> #info we'll need to check efi is working again too
20:35:45 <ennael> yep mismatch in isolinux pieces
20:36:02 <lewis_> It was a question of the DVD not being bootable.
20:36:13 <tmb> ennael, same package in both trees... erwan suggested to try the new syslinux, but it does not build and I dont have time for now
20:36:30 <wilcal> As in the burned DVD vs USB stick
20:36:36 <ennael> tmb: but cauldron or mageia 4?
20:36:48 <tmb> ennael, both
20:37:16 <ennael> ok
20:37:17 <tmb> ennael, I have 6.03-pre6 in svn for both
20:37:35 <ennael> ok he will have a look
20:37:38 <MrsB> ennael: tmb could you please make sure apper is not installed for these ones
20:37:40 <tmb> but fixing one will most likely fix the other
20:37:51 <tmb> MrsB, no we cant...
20:37:59 <MrsB> :\ how come?
20:38:30 <tmb> MrsB, kde requires a packagekit package, so it gets added
20:38:49 <tmb> we cant load kde with half of gnome
20:39:14 <MrsB> you're saying it's impossible to have kde without apper?
20:39:17 <tmb> on live media I could nuke the .desktop so people wont see it by default
20:40:29 <tmb> MrsB, yes, it comes through requires...
20:41:13 <MrsB> it's been mentioned negatively in some reviews I've seen. Could the requires be altered?
20:41:18 <tmb> but the most critical part is fixed as it does not start by default anymore...
20:41:38 <lewis_> That *was* a pain.
20:42:26 <tmb> yes, reviewers have spotted it, but I cant say what will break if we try to remove it... I guess neoclust would know better
20:42:53 <MrsB> Ok. I think we should follow that up then
20:44:34 <MrsB> #action MrsB to ask neoclust about requires on apper
20:44:53 <lewis_> Is the kernel mixture on Classic ISOs fixed?
20:45:00 <tmb> You also do realize that if we try to fix all bugs on re-release isos people finds, this will become mga5... and for a KDE change to happend we need to delay isos more, get the kde changes tested, validated pushed to updates and so on....
20:45:35 <wilcal> Hmmmmmm M4.05?
20:45:42 <MrsB> well it's something people found confusing. I don't think we want another bad review
20:46:27 <wilcal> Where was the review that found the problem?
20:46:35 <MrsB> I'm thinking quality rather than speed
20:46:48 <tmb> well, we already have gotten bad press about it... and you can also tell them KDE sucks too, so we Gnome get some company...
20:47:48 <tmb> MrsB, yes, but you also have to realize we have people already _waiting 1.5 months to be able to install mga4 at all... so somewhere we have to draw a line...
20:48:02 <MrsB> If we can do something about it though, we should imho
20:48:40 <Tonyb> MrsB: Yes, it would be good if we were prepared to have a couple of qa versions of 4.1 and get it right
20:48:42 <MrsB> Either than or disable/hide/bury it so it doesn't present a problem
20:49:02 <tmb> I'm not arguing about wanting to do good quality, but lets try to get some info from kde guys before assuming something can or cant be done...
20:49:19 <MrsB> That was what i daid
20:49:22 <MrsB> said*
20:50:41 <MrsB> Ok, so let's move on. I'll try and catch neoclust and see what can be done.
20:50:59 <DavidWHodgins> #topic Testing updates
20:51:14 <MrsB> thanks
20:51:33 <wilcal> I enjoyed working with owncloud, that was interesting and fun
20:51:46 <wilcal> I have to think about how to use it in the real world
20:51:47 <MrsB> owncloud is a nice package isnt it
20:51:52 <wilcal> It is
20:52:08 <DavidWHodgins> I see madb.org has some new features. checkmarks beside a release number that's had both arches tested, and now showing validated updates waiting to be pushed.
20:52:13 <wilcal> It's connection to the iPhone and Android is what interests me the most
20:52:26 <MrsB> #info The list is looking reasonable now so please let's keep on top of it
20:52:59 <MrsB> Yep and the rpm's link will also now offer to show rpmdiff's too Dave
20:53:18 <DavidWHodgins> Nice
20:53:37 <wilcal> I have to ask Luigi about what the wrinkle is in M3 Virtualbox Bug 12384
20:53:38 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=12384 normal, Normal, qa-bugs, NEW , virtualbox new security issues fixed in 4.2.22, virtualbox-4.2.22-1.mga3.src.rpm
20:53:45 <lewis_> The  Gnome keyring thing, simple though it is, is causing me grief.
20:53:54 <wilcal> I don't quite understand that
20:54:06 <MrsB> I haven't looked at that one yet lewis_
20:54:21 <MrsB> DavidWHodgins: would you mind having a go at it
20:54:48 <lewis_> Well, I have written a lot on the bug.
20:54:48 <DavidWHodgins> Ok
20:55:21 <MrsB> http://mageia.madb.org/tools/updates
20:55:23 <[mbot> [ Mageia App Db - Current Update candidates ]
20:55:28 <MrsB> lest we forget
20:55:57 <lewis_> It must be carved on your heart.
20:56:06 <MrsB> There are actually some easy ones there at the moment
20:56:20 <MrsB> net-snmp is easy and file is easy
20:56:30 <lewis_> flacon also.
20:56:33 <MrsB> #info easy bugs are file and net-snmp
20:56:40 <MrsB> #info and flacon
20:56:50 <MrsB> mmm bacon
20:56:54 <DavidWHodgins> lewis_: It makes it a lot easier than trying to follow the mailing list, which is what we had to do before that page was set up.
20:57:36 <lewis_> DavidWHodgins: Do not understand, sorry.
20:57:54 <tmb> wilcal, no need to ask, vbox update is broken, I will look ok it this weekend
20:58:06 <wilcal> Thks tmb
20:58:21 <DavidWHodgins> before the madb.org page was set up, we had to use the qa-bugs mailing list, to figure out what was ready for testing.
20:58:21 <wilcal> But only in M3 right tmb?
20:58:34 <Luigi12_work> wilcal: the update was only for Mageia 3
20:58:39 <tmb> DavidWHodgins, well, without that page you can also use bugzilla custom search
20:58:45 <MrsB> we had this before - https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=waiting%20for%20QA%20test&sharer_id=22&list_id=24766
20:58:49 <wilcal> M4 Vbox runs super here
20:59:19 <DavidWHodgins> wilcal: I'ts an m3 guest that has problems, even if the host is m4.
20:59:33 <wilcal> k thanks
21:00:06 <tmb> I think I have spotted the change that breaks it for us, but I wont have time to verify it before the weekend
21:00:33 <MrsB> Anybody want to ask about any of the updates or anything about testing them?
21:00:54 <wilcal> How about the status of mediawiki
21:01:04 <lewis_> lirc remains open.
21:01:18 <DavidWHodgins> wilcal: It still needs testing on m3
21:01:18 <lewis_> Because no-one has suitable h/w.
21:01:45 <wilcal> I can't test the lirc thing sorry
21:01:55 <lewis_> Few can, it seems.
21:02:00 <MrsB> Didn't somebody test that for us?
21:02:08 <lewis_> Offered to.
21:02:31 <DavidWHodgins> We have one user "Bit Twister", who is helping to test lirc.
21:02:40 <lewis_> Good.
21:02:57 <MrsB> we'll have to follow up and see where it's at
21:03:23 <lewis_> Idea: ask *users* who report problems to test the fix where possible.
21:03:25 <DavidWHodgins> He's working with Anssi, to try and get it working.
21:04:58 <MrsB> Ok then, let's go on
21:05:15 <DavidWHodgins> #topic Luigi's Roundup
21:05:20 <tmb> btw, a great note about apper... seems it has been changed to a suggests at some point so it can actually be removed
21:05:38 <Luigi12_work> boo
21:05:57 <MrsB> tmb \o/
21:06:01 <Luigi12_work> cool
21:06:05 <wilcal> Hello Luigi
21:06:10 <MrsB> Morning Luigi12_work
21:06:23 <Luigi12_work> FWIW, Jesse always complains about Apper whenever he sees it in any distro review, but it appears to be justified
21:07:01 <Luigi12_work> for the packages currently in testing, those appear to have been sufficiently covered in the meeting already :o)
21:07:17 <Luigi12_work> for things on the horizon, there are a few
21:07:23 <MrsB> We're doing well so far :)
21:07:39 <Luigi12_work> postgresql's are one, I dunno why Funda hasn't packaged it yet...
21:07:44 <MrsB> #info a few updates looming..
21:07:53 <lewis_> No!
21:08:06 <Luigi12_work> php is another, I think Oden will work on it when he's on his next break from working on mariadb
21:08:06 <wilcal> Hopefully we're past the deluge after M4 release
21:08:23 <neoclust> tmb: yes ?
21:08:30 <MrsB> #info eg. postgesql, php
21:08:34 <Luigi12_work> pterjan said he'd update ruby/rails stuff for Mageia 4, so I guess that'll happen at some point
21:08:41 <MrsB> ohh nooo :\
21:08:51 <Luigi12_work> MrsB: he said it actually works in Mageia 4 now
21:08:55 <Luigi12_work> as opposed to previous Mageia versions
21:09:01 <MrsB> it'll be a first if it does :D
21:09:04 <Luigi12_work> we probably won't update Mageia 3 since it's totally broken
21:09:12 <DavidWHodgins> neoclust: We wan't to remove apper from the iso images, but want to make sure it won't cause problems for kde.
21:09:18 <MrsB> #info ruby/rails stuff coming too, thanks pterjan
21:09:33 <Luigi12_work> libvirt is a possibility, but we *might* not be affected.  Need to check with coling, since it appears to be init-system dependent
21:09:55 <MrsB> #info linvirt again, maybe but need to check if we're affected first
21:10:05 <Luigi12_work> and we'll have another tomcat7 update (yay?).  I actually might need some help (from tmb?) again on that one
21:10:05 <MrsB> #undo
21:10:05 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x8382ccc>
21:10:11 <MrsB> #info libvirt again, maybe but need to check if we're affected first
21:10:43 <MrsB> #info tomcat7 is coming soon too (easy to test)
21:10:50 <Luigi12_work> tmb: bug 12955, I think the easiest thing would be to update to 7.0.52, but I tried to build it locally and it errored out.  I think Ubuntu got it to build in their development branch, so they might have a helpful patch or something
21:10:51 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=12955 major, Normal, dmorganec, NEW , tomcat (tomcat7) new security issues CVE-2013-4286, CVE-2013-4322, CVE-2013-4590, tomcat-7.0.47-3.mga5.src.rpm
21:11:26 <tmb> Luigi12_work, I can look at it on the weekend
21:11:46 <Luigi12_work> stunnel suffers from the same issue as libssh that we fixed yesterday, but there's no upstream fix yet as of yesterday
21:12:06 <Luigi12_work> tmb: thanks
21:12:11 <MrsB> we'll not worry about that one yet then
21:12:14 <Luigi12_work> so that's all I have for now
21:12:24 <Luigi12_work> hopefully things will continue at a trickle :o)
21:12:25 <wilcal> Super job Luigi
21:12:38 <MrsB> trickles are fine, thanks Luigi12_work :)
21:12:42 <Luigi12_work> was annoyed I had to package 4 updates yesterday, but the rest of the week's been slow
21:12:46 <Luigi12_work> any questions?
21:12:57 <DavidWHodgins> Not here
21:13:02 <wilcal> Not from me
21:13:09 <lewis_> No.
21:13:15 <MrsB> Cool
21:13:27 <MrsB> #topic Anything else?
21:13:40 <MrsB> Is there anything else?
21:13:43 <wilcal> I've always got one more thing. :-))
21:13:44 <wilcal> Again, I'd like to remind everyone of:
21:13:46 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=12137
21:13:47 <wilcal> and
21:13:48 <[mbot> Bug 12137: normal, High, doktor5000, ASSIGNED , Remote CUPS server not being detected automatically, only when searching for hostname, system-config-printer
21:13:49 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=12781
21:13:50 <[mbot> Bug 12781: normal, High, doktor5000, ASSIGNED , Remote CUPS server not being detected automatically, only when searching for hostname, system-config-printer
21:13:51 <wilcal> Some reviewer is gonna bite us on it if they find it.
21:13:52 <wilcal> M4 with an attached printer works just fine which is
21:13:54 <wilcal> where most people test.
21:14:17 <MrsB> Any progress since last week wilcal?
21:14:28 <wilcal> Nope only got worse for me
21:14:44 <wilcal> Now my M4 systems can't talk to the M4 print server, groan
21:14:48 <MrsB> it's being worked on though is it?
21:15:08 <Luigi12_work> wilcal: have you tested Fedora 20 to see if it's also affecte?
21:15:16 <wilcal> I think people shy away from it cuz it's so hard to set up
21:15:34 <Luigi12_work> I *think* it's an upstream issue, but it'd be good to check F20
21:15:35 <wilcal> I have not. Install Fedora 20 on real hardware here?
21:15:50 <MrsB> VM would do
21:15:54 <Luigi12_work> wilcal: well the print server needs to be hardware
21:15:58 <wilcal> Likely it is and that is ok if we define what it is and put that into the bug(s)
21:16:04 <Luigi12_work> but the client can be a VM
21:16:30 <wilcal> test Client in Vbox works
21:16:57 <wilcal> I can create an M4 Vbox client and print through my real M3 print server
21:17:16 <MrsB> I've not checked this here yet, I have mga4 with printer now and mga3 laptop
21:17:26 <wilcal> At least a couple months ago anyway
21:17:41 <Luigi12_work> does anyone know how to talk to Funda?  He doesn't seem to be reading bugzilla or the dev ml at the moment.
21:18:15 <MrsB> I think he gets censored occasionally doesn't he
21:18:29 <MrsB> have you tried a direct email?
21:18:36 <Luigi12_work> no, I guess I can try that
21:18:41 <MrsB> :)
21:18:54 <MrsB> Is there anything else else?
21:19:02 <Luigi12_work> nein
21:19:03 <wilcal> Not from me
21:19:03 <MrsB> I have something actually
21:19:07 <Luigi12_work> ooh
21:19:47 <MrsB> #info Next week I won't be here for the meeting as we're going to visit my Mum for the weekend from Thursday.
21:19:59 <ca-on-adam> aww
21:20:02 <Luigi12_work> is this the "week off" ?
21:20:11 <MrsB> Dave & wilcal, could you manage it between you please :)
21:20:27 <MrsB> lol you never know Luigi12_work :D
21:20:40 <Luigi12_work> :o)  this seems to be a good time to take a break
21:20:58 <wilcal> I'll be here, David and I can handle this just fine.
21:21:00 <DavidWHodgins> Yep
21:21:09 <MrsB> it would be nice. I've been falling asleep at 9:30 so far this week
21:21:29 <MrsB> Thanks both
21:21:44 <MrsB> Is there anything else else else?
21:21:47 <wilcal> Give Mum a hug for all of us
21:22:22 <MrsB> I'll email the ML with the election result and make arrangements for your new status wilcal
21:22:26 <MrsB> will do :)
21:22:33 <wilcal> Kool thks
21:22:48 <MrsB> T-5 then
21:22:56 <MrsB> 4
21:22:57 <MrsB> 3
21:22:59 <MrsB> 2
21:23:00 <MrsB> 1
21:23:11 <MrsB> Thanks for coming everybody! Same time next week :)
21:23:15 <MrsB> #endmeeting