#mageia-qa Meeting

Meeting started by DavidWHodgins at 20:01:44 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 20:01:57)
  2. Upgrades - How are they going? (DavidWHodgins, 20:03:34)
    1. https://bugs.mageia.org/show_bug.cgi?id=9543 (wilcal, 20:08:17)

  3. Luigi's Roundup (DavidWHodgins, 20:17:35)
    1. ACTION: willcal will handle testing of dhcp (DavidWHodgins, 20:29:07)
    2. ACTION: DavidWhodgins will handle testing of privoxy (DavidWHodgins, 20:29:22)

  4. Anything else? (DavidWHodgins, 20:29:51)


Meeting ended at 20:40:08 UTC (full logs).

Action items

  1. willcal will handle testing of dhcp
  2. DavidWhodgins will handle testing of privoxy


People present (lines said)

  1. DavidWHodgins (50)
  2. wilcal (50)
  3. Kernewes (15)
  4. lewyssmith (4)
  5. [mbot (2)
  6. Inigo_Montoya` (2)
  7. Kharec (2)
  8. tmb (1)
  9. Stormi (1)


Generated by MeetBot 0.1.4.