20:01:44 <DavidWHodgins> #startmeeting
20:01:44 <Inigo_Montoya`> Meeting started Thu Mar 28 20:01:44 2013 UTC.  The chair is DavidWHodgins. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:44 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:57 <DavidWHodgins> #topic Who's new?
20:02:15 <DavidWHodgins> Anyone here today who hasn't been to a qa irc meeting before?
20:03:27 <DavidWHodgins> Guess not. :-)
20:03:28 <wilcal> I'm get'n to be an old hand here
20:03:34 <DavidWHodgins> #topic Upgrades - How are they going?
20:03:37 <Kernewes> that makes me a veteran
20:03:48 <wilcal> Wow I could talk all afternoon about this
20:04:25 <DavidWHodgins> I've only done one upgrade test so far.  Started with a M2 custom install with all package groups selected, except individual.  Not bad.
20:04:25 <Kernewes> first one failed, was going to try again this evening but can't because there's another new iso
20:04:36 <wilcal> FWIW just an hour ago I executed a full and successful 32-bit cauldron install
20:04:39 <Kernewes> no good downloading anything that size this time of day, my speeds aren't up to it
20:04:56 <DavidWHodgins> I keep a local repo.  Saves a lot of time.
20:05:14 <wilcal> I'd like to get a consensus on what constitutes and upgrade
20:05:26 <Kernewes> DavidWHodgins: what sort of download speeds do you get?
20:05:27 <wilcal> Testing this can take hours and hours
20:05:49 <wilcal> Like David I run a local repo
20:05:59 <DavidWHodgins> The upgrade test I did, was using urpmi, rather then an iso.  Only major problem I had was dracut ran before lvm was upgraded, so it picked up old udev rules, which caused problems for lvm.
20:06:00 <wilcal> even then it takes hours
20:06:16 <Kernewes> this time of day my download speed can go as low as 50K
20:06:25 <DavidWHodgins> I get 300-450 kB/s
20:06:58 <wilcal> i use mirrors.kernel.org and can get up to 2MB/s
20:07:14 <wilcal> but I mirror to that and use the local repo
20:07:17 <Kernewes> in the mornings I can get up to about 1.5MB/s
20:07:26 <DavidWHodgins> Well I guess right now, the priority is iso testing. so let's move on to that topic.
20:07:38 <DavidWHodgins> Beta 4 - Status
20:07:49 <wilcal> David one thing on upgrade testing before we move on
20:08:11 <DavidWHodgins> Go ahead wilcal
20:08:13 <wilcal> Is this good info on upgrade testing
20:08:17 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=9543
20:08:17 <wilcal> M2 -> M3B4 ( Mageia-3-beta4-i586-DVD.iso ) upgrade fails
20:08:18 <[mbot> Bug 9543: normal, Normal, bugsquad, bugsquad, NEW , M2 -> M3B4 ( Mageia-3-beta4-i586-DVD.iso ) upgrade fails
20:08:49 <wilcal> If I concentrate on the DVD install 32-bit I can keep it down to Tues mornings
20:09:38 <wilcal> I'll try to do this every Tues morning California time from now on
20:09:40 <Kharec> hi all
20:09:47 <Kernewes> Kharec: hi
20:09:57 <wilcal> Hi Kharec
20:10:08 <DavidWHodgins> wilcal: I'm downloading the attachment, and will look through it after the meeting.
20:10:11 <Kharec> sorry I'm a bit late
20:10:13 <Stormi> (hi too)
20:10:34 <DavidWHodgins> Hi everyone.  Sorry for the late notice in the mailing list.  Almost forgot to post it.
20:10:39 <wilcal> What fails in 32-bit should also fail in 64-bit right, most likely
20:10:52 <DavidWHodgins> Usually, but not always.
20:11:07 <wilcal> I mean there's sooooo many ways to test upgrading
20:11:22 <DavidWHodgins> Yes, and we have to test as many as we can.
20:11:30 <wilcal> I do start with a m2 boot.iso install
20:11:54 <DavidWHodgins> That's why, the more people, the better.  Everyone has there own way of doing things.
20:12:01 <wilcal> the /root/drakx directory should tell all
20:12:50 <DavidWHodgins> My first test of today's standard installer iso looked pretty good.  I'll be doing more testing  after the meeting.
20:13:19 <wilcal> Ya I was very successful today with the latest 32-bit classical DVD installer
20:13:28 <wilcal> looks good
20:13:29 <DavidWHodgins> The live iso images will be rebuilt as well, but likely not until tomorrow.
20:13:41 <Kernewes> when's the anticipated release date now?
20:13:51 <DavidWHodgins> When it's ready. :-)
20:14:11 <Kernewes> I still say QA needs more time for testing isos, more like 2 weeks
20:14:19 <Kernewes> some of us haven't much time to give to it
20:14:32 <Kernewes> and there are always several builds
20:15:02 <DavidWHodgins> Unless we find a majore problem, I doubt there'll be another build of the standard iso images, so let's try and finish testing those before the live iso images are rebuilt.
20:15:35 <wilcal> David: When it's ready. :-
20:15:36 <wilcal> doktor5000: Caution: Hot, bubbling magic inside. May explode or cook your kittens!
20:15:48 <DavidWHodgins> Anyone have any questions or comments on this?
20:16:05 <wilcal> Looks like a good Beta4 to me
20:16:17 <Kernewes> yes, looking promising
20:16:36 <wilcal> I've completely switched over to Grub2
20:17:09 <DavidWHodgins> I've been testing, mostly alternating between grub legacy and grub2.
20:17:35 <DavidWHodgins> #topic Luigi's Roundup
20:17:44 <DavidWHodgins> Ping Luigi12_lappy
20:17:45 <wilcal> There's a wrinkle in the MCC with Grub2 set up and I should post a bug shortly
20:18:36 <DavidWHodgins> Guess he's not there right now.
20:18:50 <wilcal> Was the Java thing in his camp?
20:19:12 <DavidWHodgins> Looking at http://mageia.madb.org/tools/updates there are a couple of new updates ready for testing.
20:19:14 <[mbot> [ Mageia App Db ]
20:19:54 <wilcal> That Ruby thing is still hang'n around
20:20:27 <DavidWHodgins> The sssd, and ruby, I'll be taking care of. privoxy and dhcp, I haven't looked at yet, to see what kind of priorty they should be.
20:22:23 <DavidWHodgins> Looking at dhcp, it's malicious activity causing a server crash.  No poc, so just needs testing that it works.
20:22:23 <wilcal> I'll try the dhcp thing on one of my upgrade m2 test installs
20:23:02 <wilcal> That should be Tue morning here
20:23:21 <DavidWHodgins> wilcal: Note that both the server and the client need to be tested.  That can be done using a host and vbox guest.
20:23:29 <wilcal> k
20:23:33 <DavidWHodgins> Or two vbox guests.
20:24:28 <lewyssmith> Sorry I'm late
20:24:36 <Kernewes> lewyssmith: had a good holiday?
20:24:48 <lewyssmith> Palestine is not funny
20:25:10 <Kernewes> lewyssmith: so I've heard
20:25:11 <DavidWHodgins> Looking at the privoxy bug, the poc appears to be private, so again, it'll just be a matter of ensuring it works.
20:25:46 <DavidWHodgins> Anyone used privoxy before?
20:25:54 <Kernewes> never heard of it
20:26:13 <DavidWHodgins> It's an http filter, often used for blocking ads, etc.
20:26:34 <wilcal> new to me
20:27:17 <DavidWHodgins> I have tested it before, but it's been quite a while.  Guess I'm volunteering to test this one too then. :-)
20:27:25 <wilcal> Mandrake 9.1 shipped with an open proxy, caused a lot of havoc
20:27:48 <DavidWHodgins> Wasn't blocked by shorewall?
20:28:07 <wilcal> I donno what it was but that bit me in the behind
20:28:27 <DavidWHodgins> Sounds painful. :-)
20:28:27 <wilcal> lotta traffic ( increasing and increasing ) till I finally discovered
20:28:35 <wilcal> It was painful
20:29:07 <DavidWHodgins> #action willcal will handle testing of dhcp
20:29:16 <wilcal> will give it a go
20:29:22 <DavidWHodgins> #action DavidWhodgins will handle testing of privoxy
20:29:51 <DavidWHodgins> #topic Anything else?
20:30:03 <DavidWHodgins> Anyone have anything else they'd like to discuss?
20:30:08 <lewyssmith> I have several questions
20:30:18 <DavidWHodgins> Go ahead lewyssmith
20:30:55 <lewyssmith> 1] 2 mailing list addresses, qa-discuss[-request]. Which to use?
20:31:59 <DavidWHodgins> qa-discuss@ml.mageia.org for the normal mailing list.
20:32:48 <DavidWHodgins> I think the request is for subscribe, or unsubscribe requests, which can also be done using the web interface.
20:33:54 <wilcal> I have one more thing
20:34:05 <wilcal> minor
20:34:46 <wilcal> One more thing from me
20:34:46 <wilcal> The new boot screens are slightly shifted to the left
20:34:46 <wilcal> Is that as designed?
20:35:30 <DavidWHodgins> I think they are designed for a 4:3 screen ration still.  Are you using a widescreen?
20:35:43 <wilcal> 1920x1200 Yep
20:35:43 <DavidWHodgins> s /ration/ratio/
20:36:17 <DavidWHodgins> You should probably open a bug report.  Maybe it can be changed for the future, to auto adjust.
20:36:30 <wilcal> No bigs just eveything is moved slightly left
20:36:43 <DavidWHodgins> So that would be an enhancment bug report.
20:36:47 <wilcal> k
20:37:01 <wilcal> M2 boot screens are correct
20:37:18 <wilcal> Anyway I'll kick it around in a bug
20:37:46 <tmb> then its a regression, but it can be that mga3 themes still needs some adjustments...
20:38:06 <wilcal> I'll put a bug together today
20:39:48 <DavidWHodgins> Guess that's about it then.  One of the shortest meetings ever. :-)
20:39:55 <wilcal> That's it for me
20:40:08 <DavidWHodgins> #endmeeting