#mageia-meeting Meeting

Meeting started by Akien at 19:29:06 UTC (full logs).

Meeting summary

  1. Magia 5 release review. What should we change for Mageia 6. (DavidWHodgins, 19:30:54)
    1. https://wiki.mageia.org/en/Mageia5_Postmortem (Akien, 19:32:57)
    2. New ISO set: LiveCD KDE and LiveCD GNOME will be dropped for Mageia 6 (Akien, 19:59:59)
    3. New ISO set: The two LiveCDs might be replaced by either a LiveCD with a small DE (e.g. XFCE) and all languages, or a 32bit classical installer that fits on a CD too. Both will be assessed based on mga5 packages (Akien, 20:00:39)
    4. New ISO set: Dual arch DVD will be dropped. So long, old friend. (Akien, 20:05:38)

  2. Extending Mageia 4 support again. (DavidWHodgins, 20:06:14)
    1. Many people are not getting upgrade notifications on Mageia 4 (mga#16173). If we can't fix the bug asap, we should tell users about it and give a workaround on the blog + social network + discuss ML (Akien, 20:14:58)

  3. Mageia 6 planning (DavidWHodgins, 20:19:12)
    1. http://meetbot.mageia.org/mageia-meeting/2015/mageia-meeting.2015-07-20-20.12.log.html (marja, 20:24:08)
    2. Mageia 6 schedule: We agree on keeping a public schedule, improve communication on it and have mga6 released in april 2016 (Akien, 20:26:00)

  4. Mageia 6 specifications (Akien, 20:30:38)
    1. ACTION: ennael and Akien prepare wiki pages for feature proposals and communicate about it (Akien, 20:41:07)
    2. ACTION: everyone: propose rad features! (Akien, 20:41:15)

  5. Replacing alamut (DavidWHodgins, 20:42:57)
    1. http://treasurer.mageia.org/ (Akien, 20:45:44)
    2. ACTION: tmb to post a message to the council discuss mailing list with specs and prices of new hardware. (DavidWHodgins, 20:57:04)


Meeting ended at 20:58:46 UTC (full logs).

Action items

  1. ennael and Akien prepare wiki pages for feature proposals and communicate about it
  2. everyone: propose rad features!
  3. tmb to post a message to the council discuss mailing list with specs and prices of new hardware.


Action items, by person

  1. Akien
    1. ennael and Akien prepare wiki pages for feature proposals and communicate about it
  2. ennael
    1. ennael and Akien prepare wiki pages for feature proposals and communicate about it
  3. tmb
    1. tmb to post a message to the council discuss mailing list with specs and prices of new hardware.


People present (lines said)

  1. Akien (118)
  2. DavidWHodgins (60)
  3. marja (43)
  4. tmb (39)
  5. sebsebsebb (28)
  6. ennael (27)
  7. wilcal (15)
  8. coling (13)
  9. [mbot (4)
  10. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.