#mageia-meeting Meeting

Meeting started by ennael at 20:35:25 UTC (full logs).

Meeting summary

  1. mageia5 atelier todo list (ennael, 20:36:30)
  2. i18n team todo list for mageia 5 (ennael, 20:47:43)
    1. http://www.mageia.org/langs/report_tx_git.php (filip, 20:52:02)

  3. docteam todo list for mageia 5 (ennael, 21:03:40)
    1. ACTION: create a wiki page for missing screenshots (ennael, 21:09:18)
    2. https://wiki.mageia.org/en/How_to_set_up_kernel_options (papoteur, 21:18:49)

  4. QA team todo list for Mageia 5 (MrsB, 21:29:36)
  5. Packagers todo list for Mageia 5 (MrsB, 21:34:03)
    1. http://www.phoronix.com/scan.php?page=news_item&px=Mageia-5-Intel-Broadwell-NUC&utm_source=feedbur (DavidWHodgins, 21:42:51)
    2. https://wiki.mageia.org/en/Mageia_5_Development (MrsB, 21:58:36)


Meeting ended at 22:21:29 UTC (full logs).

Action items

  1. create a wiki page for missing screenshots


People present (lines said)

  1. ennael (110)
  2. MrsB (84)
  3. DavidWHodgins (28)
  4. lebarhon (25)
  5. Akien (21)
  6. filip (21)
  7. grenoya (18)
  8. wilcal (7)
  9. Inigo_Montoya` (3)
  10. sebsebsebb (2)
  11. papoteur (2)
  12. [mbot (1)


Generated by MeetBot 0.1.4.