20:35:25 <ennael> #startmeeting
20:35:25 <Inigo_Montoya`> Meeting started Mon Feb 23 20:35:25 2015 UTC. The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:35:25 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:35:36 <ennael> #chair MrsB grenoya
20:35:36 <Inigo_Montoya`> Current chairs: MrsB ennael grenoya
20:35:43 <MrsB> uh ohh :D
20:35:44 <ennael> girls back for power
20:35:57 <DavidWHodgins> :-)
20:36:06 <ennael> ok let start
20:36:30 <ennael> #topic mageia5 atelier todo list
20:36:38 <ennael> grenoya: want to start ? :)
20:36:48 <grenoya> well
20:37:02 <grenoya> I just see blob post on the todo list
20:37:12 <grenoya> Am I missing things?
20:37:35 <ennael> ?
20:37:52 <grenoya> ennael: unless you're still missing some part of artwork?
20:38:00 <ennael> artwork is ok now
20:38:00 <MrsB> it'd be good if we can re-do the "contribute" page before release
20:38:17 <grenoya> oops..forgot the website /o\
20:38:33 <ennael> press release
20:38:39 <grenoya> MrsB: yes but it's not the only page that need work
20:38:43 <MrsB> yeah
20:39:01 <MrsB> there's still some time, but not much :)
20:39:52 <filip> about "contribute" page: if we only remove time parts and leave the tasks part and the rest I can do it
20:40:09 <grenoya> the rest is rubish
20:40:44 <MrsB> it just makes it sound as if people need alot of spare time to contribute at the moment
20:40:47 <grenoya> talking about team that don't exist anymore, about dealing with agrated data...
20:42:05 <filip> many web pages are also still inconsistent with alignement
20:42:19 <grenoya> I'll send a mail to Atelier about press release and web pages
20:42:24 <ennael> ok
20:42:52 <grenoya> I'd like to say 1 thing
20:43:17 <ennael> yep ?
20:43:27 <grenoya> starting next week, I won't be in charge of Atelier anymore, it will be sebsebsebb and schultz
20:44:20 <MrsB> you've done great things grenoya, I hope they'll continue with what you've started
20:44:36 <ennael> are you leaving atelier ?
20:45:04 <grenoya> no, not leaving Atelier, nor Mageia :)
20:45:15 <ennael> phew ok :)
20:46:14 <sebsebsebb> Yes carry on doing things as part of the team :) we need a good team
20:46:37 <MrsB> you'll need to keep making sure things get done sebsebsebb
20:46:39 <ennael> if you take in charge web site I guess it would be nice to have you still in council meetings
20:46:54 <sebsebsebb> MrsB yep
20:47:01 <DavidWHodgins> I'd be in favour of that.
20:47:05 <grenoya> ennael: I'll try :)
20:47:09 <ennael> great :)
20:47:29 <ennael> ok next one
20:47:43 <ennael> #topic i18n team todo list for mageia 5
20:47:48 <ennael> people around ?
20:48:46 <filip> Akien and me
20:48:52 <ennael> ok :)
20:48:56 <ennael> don't hide :)
20:49:03 <filip> ;)
20:49:10 <ennael> ok so first thing is about distro translations
20:49:33 <ennael> do we need to rebuild all drakx* for new translations ?
20:49:47 <filip> despite string freeze we had some commits
20:50:05 <filip> but tmb already added most of them
20:50:37 <ennael> can you please just review what is needed to be pushed
20:50:37 <filip> there is a big difference in TX and our git as we don't sync automatically yet
20:50:51 <ennael> to avoid last minute updates
20:51:00 <filip> how much time do we have?
20:51:27 <ennael> well it would be nice to stop updates after RC
20:51:43 <ennael> unless typos in installer
20:52:00 <filip> I created a page for tx vs. git:
20:52:02 <filip> http://www.mageia.org/langs/report_tx_git.php
20:52:21 <filip> but translators on Transifex are often unresponsive
20:52:38 <filip> so we can't check if we should commit or not
20:52:56 <filip> as some don't use TX and just use git
20:53:12 <Akien> That's an issue, but IMO if translators from Tx don't bother contact the project that they translate, we don't really have to make sure that their translations get into the release now
20:53:20 <filip> it's a "not yet solved issue" in our team
20:53:46 <Akien> I'll try to check whether we have translations committed into git that would need some rebuilds
20:53:48 <ennael> ok so some discussions and solutions after 5 is out
20:53:51 <ennael> ok
20:54:11 <ennael> then we need team for all pages for mageia 5
20:54:12 <Akien> Yes, we really need to find a solution for this problem, is growing bigger and bigger (as we expected when switching to Transifex)
20:54:29 <ennael> wiki pages, web site
20:54:44 <ennael> on wiki: release notes, errata
20:54:52 <ennael> and web site to be checked with grenoya
20:55:24 <filip> another challenge is that both of us won't apply for team leaders anymore
20:55:57 <ennael> anybody applying?
20:56:16 <filip> not yet
20:56:33 <filip> regarding mga5 web pages leuhmanu still need content ;)
20:56:42 <filip> so it can be translated
20:56:48 <Akien> Yes we'll have to grab some active contributors and force them to step up :p
20:57:17 <ennael> just to not forget it :)
20:57:34 <Akien> If nobody steps up I'll probably continue to lead i18n, but I intend to be more active in the dev team leadership and I don't want to keep two places in the council ;)
20:58:18 <ennael> we will all finish in psywchiatric hospital :)
20:58:32 <Akien> :-D
20:58:32 <filip> aren't we there yet ;)
20:58:45 <ennael> ok anything else to be listed for i18n ?
20:59:34 <filip> we're still waiting for wiki update for better l10n
21:00:08 <Akien> Yep, we'll push this as a feature request for mga6 I guess
21:00:13 <ennael> maybe we could ask maat for this
21:00:24 <ennael> a good way to include him in sysadmin team
21:02:14 <ennael> ok anything else ?
21:02:47 <Akien> Not from me
21:03:00 <ennael> ok
21:03:40 <ennael> #topic docteam todo list for mageia 5
21:03:46 <ennael> docteam around?
21:04:06 <lebarhon> papoteur and me
21:04:34 <ennael> ok :)
21:04:39 <ennael> your turn then :)
21:05:28 <lebarhon> I don't know if papoteur wanted to say something?
21:06:01 <lebarhon> I can say we are still runing after the missing screenshots
21:06:23 <MrsB> is there a list somewhere of what you still need?
21:06:24 <lebarhon> some of them arrived this week
21:06:33 <ennael> yep a list would be nice
21:06:52 <MrsB> we'll be testing RC ISOs shortly so could possibly ask people to take some
21:06:59 <lebarhon> yes Marje send a list on the ml
21:07:20 <MrsB> could oyu put it on a wiki page somewhere?
21:07:33 <ennael> we could also send it to other ML
21:07:39 <MrsB> yes or that
21:07:40 <lebarhon> they are translated SC not the original one
21:08:12 <lebarhon> we are up to date for english SC
21:08:27 <MrsB> QA come from all over the world so possibly can help out
21:09:00 <MrsB> it'd need a list though so we can ask anybody using the language to take them
21:09:18 <ennael> #action create a wiki page for missing screenshots
21:09:26 <lebarhon> ok
21:09:29 <ennael> then we can delete in list when it's done
21:09:33 <MrsB> yeah
21:09:49 <lebarhon> I am also trying to have some wiki pages about UEFi
21:10:02 <lebarhon> It is great Mageia 5 feature
21:10:10 <MrsB> I'm not sure how uefi will end up, it may change still
21:10:19 <MrsB> tmb will be able to advise oyu though
21:10:31 <MrsB> he did say he was going to update the existing page
21:11:03 <ennael> yep it has all changed since mageia 4
21:11:16 <lebarhon> Uefi is working, the problem is may be the USB stick
21:11:20 <MrsB> yeah
21:11:28 <ennael> menu was fixed
21:11:31 <Akien> I guess it's probably easier for tmb to just write an email with updated instructions, and let the documentation guys shape that into a well-formatted howto on the wiki
21:11:46 <MrsB> contact tmb about his plans for it, he'll be able to give you some info
21:11:53 <ennael> marja did test it on sunday and tmb has updated tarball to fix last bug
21:11:55 <MrsB> yep, as Akien says
21:12:03 <lebarhon> tmb already updated the wiki page
21:12:10 <Akien> Ah nice
21:12:33 <Akien> About the whole procedure the prepare the USB stick, papoteur made it all very simple with a new feature in isodumper 0.40
21:12:41 <lebarhon> but formating is a problem without isodumper
21:12:49 <Akien> MrsB: Do you think we could try to push isodumper 0.40 as an update to mga4?
21:13:12 <lebarhon> it would be veru convenient
21:13:22 <lebarhon> *very
21:13:40 <MrsB> yes, i saw that discussion. It depends what the final state of uefi will be. If it will still need an appropriately named device etc
21:13:42 <DavidWHodgins> Akien: I think we should.
21:13:48 <lebarhon> actually, we need Mageia 5 to install Mageia 5
21:14:05 <Akien> MrsB: True, we need to make sure that the current feature made by papoteur will be the one needed for mga5
21:14:08 <MrsB> we should update it though IMHO whereever we can do
21:14:42 <Akien> I'll push it to core/updates_testing for the time being so that it can be used to test the RC already
21:14:56 <MrsB> ok yeah, good idea
21:14:56 <Akien> (testing the isodumper update at the same time)
21:15:19 <MrsB> do that tonight Akien please if possible
21:15:22 <Akien> Yep
21:16:27 <ennael> anything else ?
21:16:31 <lebarhon> We also have a wiki page to show where are the boot options with Grub2
21:16:31 <MrsB> we should push it even if it's not the final state of uefi as it'll enable wider testing in the community
21:18:49 <papoteur> https://wiki.mageia.org/en/How_to_set_up_kernel_options
21:19:07 <lebarhon> Thx papoteur
21:19:10 <papoteur> A great contribution of Lebarhon
21:19:22 <lebarhon> an idea from Doktor
21:20:04 <MrsB> that's a useful page!
21:20:18 <MrsB> i'll add it to QA team portal too
21:21:13 <MrsB> Is there anything else on docteam todo list?
21:21:36 <lebarhon> The official will be updated after the release, I think...
21:21:48 <lebarhon> *Official documentation
21:22:02 <MrsB> after RC?
21:22:40 <lebarhon> Rc is tomorrow, after Mageia 5 release
21:23:06 <DavidWHodgins> lebarhon: We have to discuss the schedule later in this meeting.
21:23:33 <lebarhon> Ok
21:23:59 <MrsB> we may not be able to as Anne has had to leave unexpectedly
21:24:36 <DavidWHodgins> Perhaps we should do that on the mailing list instead, then.
21:24:55 <MrsB> One question. Why would the documentation for release be left to after release?
21:25:38 <DavidWHodgins> The errata can't be completed till qa testing of the final iso images is done, or at least nearly done.
21:26:46 <lebarhon> The procedure for UEFI installation with USB stick is still in test
21:27:35 <MrsB> ahh I see. Well tmb will be able to tell you the plans for that so should be able to complete it before final release.
21:28:05 <MrsB> shame he's not here today
21:28:42 <MrsB> Is there anything else you'd like to add for docteam lebarhon?
21:28:54 <lebarhon> no, thanks
21:29:14 <MrsB> so who's left..
21:29:29 <DavidWHodgins> Packagers and qa.
21:29:36 <MrsB> #topic QA team todo list for Mageia 5
21:30:01 <MrsB> I guess our todo list is just to test the ISOs and keep on top of stable updates
21:30:08 <MrsB> more of the same
21:30:29 <DavidWHodgins> Ws have 6 security bugs (2 critical), and 4 bug fixes to test, hopefully before the RC iso images are ready.
21:31:11 <MrsB> you can whizz through those later :)
21:31:18 <DavidWHodgins> :-)
21:32:04 <MrsB> Packagers is Anne's department really so we'll have to skip that todo list, and sysadmin todo list
21:33:08 <MrsB> Please everybody try your best to get things done so we can be ready for the release !
21:33:26 <DavidWHodgins> Perhaps we should have another council meeting in the next few days to revise the schedule.
21:33:37 <MrsB> one sec
21:33:41 <ennael> back
21:33:48 <ennael> sorry :)
21:33:49 <Akien> Just in time :)
21:34:03 <MrsB> #topic Packagers todo list for Mageia 5
21:34:10 <MrsB> wb :)
21:34:32 <ennael> kids trying to eat spaghetti without chewing give a bad result :)
21:34:34 <DavidWHodgins> There are 24 release blockers still open (plus 7 trackers).
21:34:41 <MrsB> ouch
21:34:42 <DavidWHodgins> lol
21:34:49 <ennael> ok so
21:34:57 <ennael> on release critical bugs front
21:35:26 <ennael> still pushing some guys on specific bugs to find some solutions
21:35:58 <ennael> we did some tests already on EFI
21:36:19 <ennael> and we may provide some temporary isos for tests
21:37:09 <ennael> we still have the window moving pb in installer
21:37:20 <ennael> due to some gtk3 tricks and no solution for now
21:37:24 <MrsB> we had some HW issues too didn't we
21:38:08 <ennael> wich one?
21:38:39 <MrsB> the broadwell and some amd gpu's
21:39:16 <ennael> do we have an opened bug?
21:39:51 <MrsB> we do for the amd's, the broadwell was the phoronix report
21:40:06 <MrsB> s/report/review/
21:41:32 <wilcal> tmb is not here. Will the UEFI function work in Vbox in the RC?
21:41:40 <ennael> wilcal: yes
21:42:03 <ennael> pb with broadwell is we need the hardware
21:42:51 <DavidWHodgins> http://www.phoronix.com/scan.php?page=news_item&px=Mageia-5-Intel-Broadwell-NUC&utm_source=feedbur
21:42:52 <[mbot> [ Mageia 5 Graphics Woes With Intel Broadwell HD Graphics - Phoronix ]
21:42:53 <MrsB> yeah
21:43:04 <DavidWHodgins> Note that tmb commented on the review.
21:43:17 <DavidWHodgins> So, he's at least aware of it.
21:44:05 <MrsB> there's at least one update we need to push to mga4 before release too
21:44:26 <MrsB> added onto the tracker
21:44:31 <ennael> indeed he replied on dev ML also
21:44:59 <ennael> but still we need somebody with proper hardware to test
21:45:15 <MrsB> perhaps the phoronix guy will test for us
21:45:42 <MrsB> I'm willing if somebody wants todonate one :)
21:46:21 <ennael> well we could also buy one
21:46:32 <ennael> that may be a use for mageia money
21:47:05 <MrsB> it might be something we should consider for other HW, something we can discuss
21:47:39 <MrsB> not somethign we've done so far
21:47:49 <ennael> that one is quite urgent
21:48:29 <MrsB> how much are they? any idea?
21:50:45 <DavidWHodgins> The ThinkPad X1 Carbon Ultrabook is listed at US $1,304.10
21:51:11 <ennael> looks like NUC have it also
21:51:29 <ennael> small boxes, about 300€
21:52:00 <MrsB> that looks like what the phoronix guy was testing on
21:52:37 <ennael> ok then it's not that much and it could be used for demos in mageia booth
21:53:07 <MrsB> yeah a good size for that
21:53:21 <ennael> if nobody is against then we can order one
21:53:29 <ennael> and send to tmb to play with :)
21:53:44 <MrsB> yeah that sounds sensible
21:53:49 <DavidWHodgins> Hmm the intel nuc model phornix used is not listed on the intel site. The ones that are listed range from US $128 to $419.
21:54:07 <DavidWHodgins> I'm for it.
21:54:15 <MrsB> Anybody against the idea?
21:54:33 <grenoya> not me
21:54:56 <wilcal> sounds good to me
21:55:13 <filip> +1
21:55:18 <ennael> ok then
21:55:20 <MrsB> let' do it
21:55:22 <MrsB> s
21:55:24 <ennael> I will see that with tmb
21:56:21 <ennael> still we need gtk dev around to help with GNOME and moregenerally on GTK
21:56:30 <ennael> that will be discussed after 5 is out
21:57:33 <MrsB> so we ought to discuss scheduling
21:57:44 <ennael> yep
21:57:48 <DavidWHodgins> Looks like in addition to the nuc, have to buy ram and an ssd drive for it too.
21:58:19 <ennael> DavidWHodgins: yep I will have a look anyway we need some demo stuff so we can go for it
21:58:21 <DavidWHodgins> Obviously, RC is not going to be released publically tomorrow
21:58:36 <MrsB> https://wiki.mageia.org/en/Mageia_5_Development
21:59:16 <ennael> anyway if we count about 3 weeks after beta 3 it will be around 07/03
21:59:20 <ennael> wdyt?
21:59:37 <MrsB> that allows about 10 days, so ideal
21:59:59 <MrsB> release freeze happened today too so we can update that date
22:00:14 <DavidWHodgins> Hopefully the release blockers can be fixed by then, or decisions made to change them to errata items.
22:00:17 <Akien> Should we really fix a new date, or should we consider that we'll *release when it's ready*?
22:00:40 <DavidWHodgins> Akien: The new date can be changed again, if needed.
22:00:40 <wilcal> IMO the UEFI thingy is still unpredictable
22:00:41 <grenoya> Akien: we need at least for communication
22:00:51 <Akien> I'd say we should work on this RC until we find it good enough, release the RC and then say that final release will be RC + 3 weeks
22:01:05 <wilcal> Sounds like a start
22:01:55 <ennael> have a look on wiki page
22:02:09 <grenoya> :)
22:02:29 <MrsB> that gives 10 days to get RC stable
22:02:40 <MrsB> you'll have to bring out the matches
22:02:59 <MrsB> 8 days even
22:03:24 <ennael> let see... we need deadline to remotivate people
22:03:35 <DavidWHodgins> So, March 7th for RC, and March 28th for final?
22:05:01 <MrsB> at the same time we want a short release freeze if possible
22:05:07 <ennael> yep
22:05:19 <ennael> I would wwait for RC out to fix final release date
22:05:50 <MrsB> yes, that's the date that will make headlines so it's the mor eimportant to fix
22:06:17 <ennael> but if RC is ok final release can be done quite quickly after
22:06:32 <DavidWHodgins> That's true.
22:07:05 <MrsB> so how long wo you think it'll take to get RC ready Anne?
22:07:08 <MrsB> do*
22:07:45 <ennael> maybe we can start building some isos now to have an idea
22:07:56 <ennael> tmb told me he will build some tonight or tomorrow
22:08:01 <ennael> I can build some tonight
22:08:11 <MrsB> it's also the release blcokers
22:08:18 <MrsB> blockers
22:09:24 <wilcal> My Tues ( tomorrow ) is mostly open
22:11:58 <ennael> ok will review on dev some of the bugs to shake people
22:12:13 <ennael> Akien: if you want to give a hand do not hesitate :)
22:12:35 <grenoya> ennael: training your future deputy? :)
22:12:54 <ennael> or leadr :)
22:12:57 <ennael> leader :)
22:13:00 <grenoya> :)
22:13:08 <ennael> anyway working on this in coming hours/days
22:13:26 <DavidWHodgins> Just fyi, my internet connection usually starts dropping anywhere between 5 pm and 8 pm local time, and stays like that until morning, so I'm on borrowed time here right now. :-(
22:14:40 <MrsB> Lets get some ISOs built then and start the process. More seems to happen when ISOs are being worked on anyway.
22:14:47 <ennael> anyway working on this in coming hours/daysep
22:14:49 <ennael> oups
22:14:51 <ennael> yep
22:15:00 <MrsB> shall we aim for 7th?
22:15:52 <ennael> let's try it at least as a deadline
22:16:10 <DavidWHodgins> I think it's reasonable. Have to make sure packagers know that means blockers fixed by March 1st.
22:16:43 <MrsB> that will allow almost two weeks which sets people a challenge :)
22:17:24 <MrsB> still need to bring out the matches
22:18:33 * ennael thinks MrsB loves matches as a management tool :)
22:18:44 <DavidWHodgins> lol
22:18:48 <MrsB> and big sticks
22:18:56 * ennael don't want to know anything :)
22:19:06 <MrsB> :D
22:19:19 <Akien> ennael: Sure, I'll make another pass on the release critical bugs
22:19:19 <ennael> so we spoke about packagers.
22:19:29 <ennael> Does QA want to add something?
22:19:41 <DavidWHodgins> Not that I can think of.
22:19:52 <MrsB> we did ours, there's nothing much different for us, just more of the same
22:19:53 <wilcal> Some time with the new RC
22:20:03 <ennael> ok
22:20:15 <ennael> so I guess this is the end of this meeting
22:20:21 <ennael> any comment, question?
22:20:38 <MrsB> none here, thanks anne
22:21:07 <Akien> Thanks for leading this meeting through :)
22:21:14 <wilcal> thanks
22:21:24 <ennael> ok then keep on the good work and see you next week
22:21:29 <ennael> #endmeeting