#mageia-meeting Meeting

Meeting started by ennael at 20:39:44 UTC (full logs).

Meeting summary

  1. Mageia 4 planning and todo list (ennael, 20:41:43)
    1. ACTION: send a mail to review all pending bugs and ask maintainers to work on it a soon as possible (ennael, 20:50:35)
    2. ACTION: tmb will be able to work on debugging pb with nvidia/intel (ennael, 20:54:03)
    3. ACTION: new kernel is on the way with lot of fixes (ennael, 20:58:49)
    4. ACTION: check with coling_ the pb of slow stage1 (ennael, 21:02:05)
    5. ACTION: send a mail to tmb, coling_ and tv to try to find solutions (ennael, 21:06:04)
    6. ACTION: post on blog to postpone RC (ennael, 21:27:05)
    7. ACTION: check with schultz the logo embedded in Mageia 4 theme (ennael, 21:28:49)
    8. ACTION: ennael will build an iso to help docteam for the screenshots (ennael, 21:34:44)

  2. FOSDEM (ennael, 21:35:13)
    1. ACTION: marja find mail about amount and sizes of Mageia t-shirts in Germany (marja, 21:43:03)


Meeting ended at 21:58:43 UTC (full logs).

Action items

  1. send a mail to review all pending bugs and ask maintainers to work on it a soon as possible
  2. tmb will be able to work on debugging pb with nvidia/intel
  3. new kernel is on the way with lot of fixes
  4. check with coling_ the pb of slow stage1
  5. send a mail to tmb, coling_ and tv to try to find solutions
  6. post on blog to postpone RC
  7. check with schultz the logo embedded in Mageia 4 theme
  8. ennael will build an iso to help docteam for the screenshots
  9. marja find mail about amount and sizes of Mageia t-shirts in Germany


Action items, by person

  1. ennael
    1. ennael will build an iso to help docteam for the screenshots
  2. marja
    1. marja find mail about amount and sizes of Mageia t-shirts in Germany
  3. tmb
    1. tmb will be able to work on debugging pb with nvidia/intel
    2. send a mail to tmb, coling_ and tv to try to find solutions
  4. UNASSIGNED
    1. send a mail to review all pending bugs and ask maintainers to work on it a soon as possible
    2. new kernel is on the way with lot of fixes
    3. check with coling_ the pb of slow stage1
    4. post on blog to postpone RC
    5. check with schultz the logo embedded in Mageia 4 theme


People present (lines said)

  1. ennael (97)
  2. MrsB (50)
  3. marja (48)
  4. sebsebseb (31)
  5. tmb (19)
  6. leuhmanu (11)
  7. filip_ (10)
  8. Inigo_Montoya` (3)
  9. maat|lin (3)
  10. Akien (2)
  11. [mbot (2)
  12. doktor5000 (1)
  13. malo (1)


Generated by MeetBot 0.1.4.