20:39:44 <ennael> #startmeeting
20:39:44 <Inigo_Montoya`> Meeting started Mon Jan  6 20:39:44 2014 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:39:44 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:39:44 <marja> OK
20:40:05 <ennael> first of all, happy new year for everybody and family :)
20:40:14 <sebsebseb> hi
20:40:15 <marja> ennael: thx, same to you and all here
20:40:53 <MrsB> hi HNY to you too
20:41:05 <ennael> so let start this meeting mainly about Mageia 4 and FOSDEM
20:41:43 <ennael> #topic Mageia 4 planning and todo list
20:42:09 <ennael> ok so we are supposed to release RC today and we are far from it for now
20:42:24 <MrsB> We need to blog i think
20:42:38 <ennael> MrsB: can you sum up on QA side the main pb we have for now
20:43:36 <MrsB> Gnome is a major one, it segfaults at start on live isos, so doesn't start. There are nvidia/intel issues and various application issues
20:43:40 <tmb> "live isos suck, gnome suck, ...."
20:43:43 <Akien> Happy new year everyone! (a bit late, sorry ;)
20:43:47 <MrsB> tmb :D
20:44:12 <MrsB> colin has found a fix for the networking in installer
20:44:17 <ennael> yep
20:44:23 <marja> :-)
20:44:29 <ennael> so we need a big kick in gnome packagers ass
20:44:32 <ennael> oups sorry
20:44:39 <tmb> and I squashed several segfailts in gnome-shell-3.10.2.1-5.mga4
20:44:47 <MrsB> syslinux seems to be using usb1 for me, maybe missing a module or something, so from hitting Install Mageia 4 to reaching stage 1 takes over 1m
20:45:07 <ennael> stage1 not syslinux
20:45:09 <ennael> I guess
20:45:25 <MrsB> it's taking a long time to load stage 1, the kernel loading is slow too
20:45:40 <MrsB> once it reaches stage 2 it seems fine
20:45:50 <marja> MrsB: is it just as slow with the dual?
20:46:05 <MrsB> i haven't tested dual yet, had limited time today
20:46:27 <ennael> I've seen that pb too on vbox with i586 DVD at least
20:46:56 <MrsB> cheese didn't start when I tested just now but had to reboot for the meeting so didn't debug it
20:47:17 <MrsB> also dir's in home were missing
20:47:35 <MrsB> we're about at beta 1 :)
20:47:50 <ennael> ok I'm listing all this point and will mail -dev about it
20:47:56 <tmb> MrsB: you mean dirs on Gnome ?
20:48:10 <MrsB> yes there is only Desktop and tmp
20:48:26 <MrsB> this was from classic dvd
20:49:00 <MrsB> i'll update the pad etc after the meeting, just did an install while dinner was cooking
20:49:23 * doktor5000 heard his name mentioned ... hi all
20:49:37 <marja> doktor5000: welcome in the meeting :-)
20:49:50 <ennael> ok so GNOME is the first big topic
20:50:19 <MrsB> we've seen regressions between beta2 and RC sadly
20:50:28 <tmb> yeah, iirc gnome fails to do anything with one of the xdg-*something* calls, failing to create the dirs on first login
20:50:35 <ennael> #action send a mail to review all pending bugs and ask maintainers to work on it a soon as possible
20:51:19 <MrsB> as a reminder we'r eonly 2.5 weeks until internal final release, so 1.5 weeks away from first final builds
20:51:28 <ennael> second is about nvidia/intel
20:52:26 <ennael> tmb: any idea on what is going on there ?
20:53:13 <tmb> for the non-booting laptops I finally have access to a laptop that shows the problems, so I hope to be able to debug it tomorrow
20:53:26 <marja> great
20:53:32 <MrsB> that's great news
20:53:41 <ennael> nice thanks for this
20:53:41 <MrsB> sorry doktor5000 hi!
20:54:03 <ennael> #action tmb will be able to work on debugging pb with nvidia/intel
20:54:20 <ennael> third one about stage1
20:54:32 <ennael> MrsB: any bug report started on it ?
20:54:56 <MrsB> not yet, sorry. I'll do it after the meeting. I mentioned in a previous qa-d email but no bug yet.
20:55:15 <MrsB> i think it's before stage1 though
20:55:32 <MrsB> initial kernel loading is slower than normal
20:55:56 <MrsB> rescue is also affected
20:56:15 <ennael> no pb I will check on my side also
20:58:14 <tmb> I will also build one more kernel tonight/tomorrow with a lot more fixes in it as upstream -stable has woken up after Xmas rest...
20:58:29 <ennael> another great news
20:58:35 <ennael> let's hope it will help us also
20:58:45 <MrsB> yeah, fingers x'd!
20:58:49 <ennael> #action new kernel is on the way with lot of fixes
20:59:15 <tmb> and some of stage1 slowness might be to some missing parts since the conversion so it simply waits for timeouts before proceeding
20:59:21 <MrsB> qa is snowed under with mga3 updates after xmas, think everybody caught up
20:59:45 <ennael> tmb: conversion?
21:01:04 <MrsB> the actual kernel loading from usb feels is slow though
21:01:15 <tmb> ennael: the rewrite colin did to get udev & co from stage1 up (mostly done for the second beta)
21:01:25 <ennael> erf ok
21:01:31 <ennael> so to be checked with him then
21:02:05 <ennael> #action check with coling_ the pb of slow stage1
21:03:12 <tmb> some of them hits us as we still have some old code that needs reviewing all over and does not always react nicely to kernel changes, so we get timeouts instead...
21:03:46 <maat|lin> marja: i'm there
21:03:55 <marja> maat|lin: welcome in the meeting :-)
21:03:58 <ennael> ok...
21:04:01 <maat|lin> hi all
21:04:09 <tmb> today I found some code that referred to kernel 2.6 (been there since we had 2.4/2.6 split), dont know if it's used, but...
21:04:36 <filip_> hi there
21:04:46 <marja> filip_: welcome
21:04:51 <leuhmanu> ola too (/was back reading)
21:05:06 <marja> leuhmanu: bienvenu
21:05:14 <maat|lin> (and happy new year ^^)
21:05:20 <Akien> bbl
21:05:36 <ennael> tmb: indeed...
21:06:04 <ennael> #action send a mail to tmb, coling_ and  tv to try to find solutions
21:06:19 <ennael> MrsB: can you have a look for a bug report we could use to work in
21:06:21 <tmb> but anyway, lets see what next kernel build does for us... I still have 2 days vacation so I can spend on debugging this
21:06:31 <MrsB> Oh before I forget the 3 click drop down menus were still present live installer
21:06:37 <MrsB> ennael: sure, yep
21:06:41 <ennael> thanks
21:07:01 <MrsB> hi filip_ maat|lin leuhmanu
21:07:11 <marja> MrsB: maybe it is my hw, but the dual DVD from Sat Jan  4 23:39:20 CET 2014 boots very fast here, (on a 2GB stick)
21:07:11 <tmb> for the slow usb booting issue... have you tried other usb ports btw ?
21:07:25 <ennael> I get it also using vbox here
21:07:33 <ennael> on a ssd...
21:07:58 <leuhmanu> " click drop down menus were still present live installer" > https://bugs.mageia.org/show_bug.cgi?id=11794 ?
21:08:01 <[mbot> [ Bug 11794 stage2, drop down menu needs to be clicked twice to show content ]
21:08:17 <marja> I have it only when using 8GB USB sticks, but not with 2GB
21:08:18 <MrsB> tried using a different stick in different ports, i'll try a different computer too tomorrow
21:08:34 <MrsB> oh that's coincidence marja, both mine are 8gb
21:09:43 <marja> MrsB: I mean: the problem doesn't exist here with 2GB
21:10:17 <MrsB> i'll try dual tomorrow too, i haven't had as much time as i hoped to have the last few days
21:10:20 <marja> MrsB: with 8 depending on which laptop I use
21:10:58 <ennael> ok let's go on :)
21:11:07 <ennael> MrsB: anything else you would like to mention here?
21:11:28 <MrsB> not at the moment thanks, only if anybody has a spare moment to please test mga3 updates :)
21:11:46 <ennael> :)
21:11:57 <MrsB> we are behind schedule for mga4 obviously though, we should be testing applications and upgrades etc at this stage
21:11:58 <ennael> tmb: anything to mentio here on the current isos?
21:12:29 <ennael> MrsB: agree. it's life... let see how we can manage this as well as possible
21:13:20 * leuhmanu test live upgrade this night (just updated api for some hours
21:13:39 <tmb> ennael: not much, but I hoe gnome will behave better on next build as I have squashed atleast 3 segfaults I saw in dmesg
21:13:47 <tmb> *hope*
21:14:05 <ennael> yep...
21:16:55 <ennael> ok
21:17:07 <ennael> on rebuild side we have improved a lot that situation
21:17:19 <ennael> 99,4% successfull now
21:17:47 <ennael> let's try to be positive :)
21:17:57 <ennael> anybody from atelier around?
21:18:54 <sebsebseb> sure, but not team leaders
21:19:21 <filip_> I try to help on web pages but I'm not good at design ;)
21:19:50 * leuhmanu too and contents
21:19:50 <filip_> leuhmanu is here 2
21:19:57 <ennael> ok so the point here is to knock people until they deliver last piece of design :)
21:20:06 <ennael> we still need advertisings
21:20:12 <leuhmanu> ennael: if you could reupload source btw
21:20:22 <ennael> either we keep the current text or we modify it
21:20:28 <ennael> but decision should be taken now
21:20:30 <leuhmanu> (your dropbox link is broken)
21:20:39 <ennael> ?
21:20:47 <sebsebseb> i think we are keeping the current text probably, not much tme for new text
21:20:54 <ennael> ok
21:21:00 <MrsB> i'd go with that too
21:21:16 <ennael> then we need the guy who did the previous one to get the xcf file or whatever format
21:21:21 <sebsebseb> so someone needs to make the design, AKien did it last itme, he isn't here right now it seems
21:21:24 <ennael> it's not doable at the moment
21:21:25 <marja> the current text is nice, it'd be hard to make better texts
21:21:45 <sebsebseb> marja: sure plus Trish has limited time now for things like that
21:22:56 <filip_> I think she ask for volunters for her position as a team leader :(
21:23:08 <sebsebseb> yep there's that to
21:24:26 <sebsebseb> ennael: maybe you should email Atier about the advertisign again linking to a image to use for it, and  asking for someone to make that
21:24:59 <ennael> is akien around?
21:25:09 <sebsebseb> on the list he will be sure, but he's not here right now it seems
21:25:18 <filip_> ennael: he left temporary
21:25:25 <marja> ennael: he said he'd be  back
21:25:37 <sebsebseb> ok come back to this one maybe in the meeting, when he comes back?
21:26:15 <ennael> so we have to postpone RC anyway
21:26:22 <sebsebseb> yep
21:26:23 <marja> ennael: ah, sorry, more vague than I though: he just said "bbl"
21:26:26 <ennael> I will post again to delay it for some days
21:26:34 <marja> thx
21:26:51 <sebsebseb> someone mentioned  what logo Donald used for  the images
21:26:57 <sebsebseb> on the list as well
21:27:05 <ennael> #action post on blog to postpone RC
21:27:08 <MrsB> there are svg logos on the wiki
21:27:22 <sebsebseb> yeah ,but he maybe used the wrong logo it seems
21:27:23 <MrsB> brb 2 secs
21:27:26 <marja> the cauldron is a bit chubby
21:27:32 <marja> sebsebseb: yes, I think so, too
21:27:46 <sebsebseb> marja: I haven't seen the artwork ,but I saw the eai
21:27:51 <sebsebseb> email
21:28:33 <marja> sebsebseb: I have the new theme on my laptop, the letters are OK, but the cauldron looks chubbier than before
21:28:43 <marja> almost like the Mageia 1 cauldron
21:28:49 <ennael> #action check with schultz the logo embedded in Mageia 4 theme
21:29:21 <sebsebseb> ennael: yep
21:31:10 <ennael> ok anything else on mageia 4?
21:31:21 <sebsebseb> nope
21:32:07 <marja> if anyone likes to make screenshots, docteam can use a lot of them for the translations of the manuals
21:32:38 <marja> we decided to use the English ones where the translated ones are missing, though
21:33:43 <MrsB> you'll need the background without RC on it first though won't you marja?
21:34:06 <marja> MrsB: ennael will provide a docteam iso again
21:34:23 <marja> MrsB: so without version in the left panel
21:34:38 <marja> MrsB: but this is about MCC screenshots, too
21:34:44 <ennael> #action ennael will build an iso to help docteam for the screenshots
21:34:50 <MrsB> i'll take some en when it's available
21:35:06 <ennael> ok next topic then
21:35:13 <ennael> #topic FOSDEM
21:35:23 <ennael> people going there?
21:35:25 <marja> MrsB: the languages that have the smalles EPUB files, need most screenshots http://docteam.mageia.nl/EPUB/MCC/
21:35:26 <sebsebseb> I am
21:35:26 <[mbot> [ Index of /EPUB/MCC ]
21:35:55 <MrsB> wilcal is going fro USA
21:36:01 <marja> ennael: I am, (and I was too late to book my preferred hotel)
21:36:18 <sebsebseb> MrsB: yeah I am going to meet him  earlyish as well
21:36:20 <malo> evening everyone
21:36:22 <marja> but I might decide to travel home at night
21:36:26 <marja> malo: welcome!
21:36:28 <MrsB> hi malo
21:36:42 <sebsebseb> marja: to late to book which hotel?
21:36:54 <MrsB> it'll be good if he has someone to show him where things are sebsebseb
21:37:07 <sebsebseb> MrsB: sure meeing him on Thursday evening
21:37:09 <ennael> tmb: will we see you for FOSDEM?
21:37:11 <MrsB> :)
21:37:12 <sebsebseb> ,but he knows Brussules quite well apparnaty
21:37:12 <tmb> I'm planning to go, depending on what doc' says on wednesday
21:37:18 <marja> sebsebseb: well, I think I was too late: villa royale, they didn't reply to my mail and booking.com said they didn't have single rooms anymore
21:37:24 <ennael> ok cross fingers then
21:37:54 <sebsebseb> marja: and there website woudn't even show the next month  right etc
21:38:04 <marja> tmb: can I bribe him to say that it is better for your health to go to Brussels?
21:38:28 <tmb> marja: :)
21:38:34 <marja> :-)
21:38:46 <sebsebseb> marja: there's also a hotel right across the road from that one I Think
21:39:04 <ennael> what about goodies for FOSDEM?
21:39:11 <marja> sebsebseb: there is a private life issue for which it might be better to travel home
21:39:15 <filip_> marja better bribe tmb to heal himself ;)
21:39:37 * tmb patches tmb, eh... :)
21:39:38 <sebsebseb> marja: when?  anyway you can do that later or pm or something, going off topic :d
21:40:09 <sebsebseb> I hope there willl be loads of Mageia 4 CD's at FOSDEM :)
21:40:10 <marja> filip_: to reach the age of 100 while running marathons
21:40:12 * MrsB adds 'feedback' maker to tmb
21:40:17 <MrsB> marker
21:40:40 <marja> ennael: do you have a good set of T-shirts?
21:41:07 <ennael> I have quite a lot but no smaller size
21:41:13 <ennael> rather XL and XXL
21:41:33 <sebsebseb> XL sounds very good, XXL sounds good
21:42:05 <marja> ennael: can you give me an action to search for the mail about the German t-shirt sizes?
21:42:22 <ennael> #chair marja
21:42:22 <Inigo_Montoya`> Current chairs: ennael marja
21:42:36 <ennael> your turn :)
21:43:03 <marja> #action marja find mail about amount and sizes of Mageia t-shirts in Germany
21:43:11 <ennael> what about the TS from oliver ?
21:43:23 <marja> TS?
21:44:14 <marja> after OpenRheinRuhr the t-shirts went with Magnus and Magnus will take them to Chemnitz
21:44:39 <ennael> tee-shirt
21:44:42 <ennael> ah ok
21:44:56 <MrsB> Oh can I mention one more mga4 thing please, memtest86+ causing reboots
21:45:19 <marja> ennael: Latte counted them before ORR
21:45:48 <ennael> ok so we just need to check this
21:45:58 <ennael> what about isos and/or dvd?
21:46:33 <marja> we don't have any...... would be nice to have some Lives, though
21:46:49 <marja> if we're rich enough, that is
21:47:31 <tmb> and the credit card usbs was nice
21:47:52 <MrsB> yes they were, they were remmy's
21:48:10 <marja> it was.... Remmy mailed details to Trish, IIRC
21:49:19 <ennael> well we have money for it
21:49:35 <ennael> it's not for keeping it sleeping on a bank account :)
21:49:41 <ennael> but we have to start it now
21:50:01 <sebsebseb> it would be nice to have some more offical looking  and professioanl looking CD's
21:50:02 <marja> remmy said they should be larger then 4GB
21:50:10 <sebsebseb> instead of just discs that go in labels
21:51:42 <sebsebseb> Magea pens as marja suggested before would be nice to ;)
21:52:06 <ennael> ok let see that by mail
21:52:15 <ennael> anything else we should speak about ?
21:53:28 * leuhmanu would like to see obsolete mirror removed but we can see this before mga4
21:53:54 <ennael> ok
21:54:05 <filip_> leuhmanu: you didn't get the rights yet?
21:54:36 <leuhmanu> it needs admin rights (shell access) iirc
21:54:55 <ennael> can you mail sysadmin ?
21:54:59 <ennael> (mayve already done)
21:55:42 <leuhmanu> yes but can wait, as some are already still old
21:55:49 <ennael> ok
21:56:04 <ennael> anything else ?
21:56:34 <marja> sleep :-)
21:56:37 <ennael> :)
21:56:39 <filip_> 1
21:56:45 <MrsB> oh good idea!
21:56:59 * ennael needs to build isos or marja will kill me :)
21:57:30 <ennael> ok then let's close this meeting
21:57:36 <ennael> one last proposal
21:57:47 <ennael> what about weekly meetings until end of the release ?
21:57:55 <ennael> even short one
21:57:57 <marja> OK with me
21:58:02 <sebsebseb> yep weekly meeitngs is good
21:58:03 <leuhmanu> ok
21:58:04 <tmb> yeah, I think that would be good
21:58:06 <MrsB> Fine here, good plan I think even after release
21:58:19 <filip_> ok with me too
21:58:22 <ennael> ok then see you next week :)
21:58:28 <ennael> thanks all for attending
21:58:32 <leuhmanu> blog for annoucing delay ?
21:58:35 <marja> ennael: thanks for the meeting!
21:58:36 <filip_> thx to you ennael
21:58:36 <ennael> and let's go back to release hell :)
21:58:37 <MrsB> o/
21:58:43 <ennael> #endmeeting