#mageia-meeting Meeting

Meeting started by ennael at 19:09:31 UTC (full logs).

Meeting summary

  1. atelier needs to work on Mageia 4 coming artwork (ennael, 19:10:10)
    1. http://blog.mageia.org/en/?p=2416 for those who can see it (trishf42, 19:12:04)
    2. ACTION: trishf42 and coling will prepare a dedicated space for artwork in Mageia git (ennael, 19:20:22)
    3. https://wiki.mageia.org/en/How_to_use_Git (marja, 19:23:27)
    4. ACTION: check that all committers in teams have a mageia.org mail address (ennael, 19:27:58)

  2. coming blog posts (ennael, 19:30:44)
    1. https://wiki.mageia.org/en/Blog_articles_planning (ennael, 19:32:51)
    2. https://wiki.mageia.org/en/Events (trishf42, 19:46:04)

  3. Alpha2 release (ennael, 19:59:58)


Meeting ended at 20:25:21 UTC (full logs).

Action items

  1. trishf42 and coling will prepare a dedicated space for artwork in Mageia git
  2. check that all committers in teams have a mageia.org mail address


Action items, by person

  1. coling
    1. trishf42 and coling will prepare a dedicated space for artwork in Mageia git
  2. trishf42
    1. trishf42 and coling will prepare a dedicated space for artwork in Mageia git


People present (lines said)

  1. ennael (71)
  2. trishf42 (68)
  3. sebsebseb (64)
  4. marja (36)
  5. coling (19)
  6. DavidWHodgins (16)
  7. Inigo_Montoya (2)
  8. malo (2)


Generated by MeetBot 0.1.4.