#mageia-i18n Meeting

Meeting started by obgr_seneca at 18:33:52 UTC (full logs).

Meeting summary

  1. release page (obgr_seneca, 18:34:39)
    1. ACTION: all missing: please translate the alpha release page soon (obgr_seneca, 18:37:47)

  2. catdap (obgr_seneca, 18:38:35)
    1. ACTION: obgr_seneca: add catdap to tx (obgr_seneca, 18:42:01)

  3. transifex (obgr_seneca, 18:42:56)
    1. http://fedoraproject.org/wiki/I18N vs https://fedoraproject.org/wiki/L10N (misc, 18:46:07)
    2. ACTION: obgr_seneca go to #transifex and discuss with them (obgr_seneca, 18:50:08)
    3. ACTION: obgr_seneca discuss our list of problems further with the fedora guys (obgr_seneca, 18:50:31)
    4. http://meetbot.mageia.org/mageia-i18n/2011/mageia-i18n.2011-02-10-18.34.html (misc, 18:53:39)
    5. http://trac.transifex.org/ticket/675 (misc, 18:54:00)
    6. ACTION: Jehane has a look at pootle over the weekend (obgr_seneca, 19:01:04)
    7. http://en.wikipedia.org/wiki/Pootle (Jehane, 19:01:12)
    8. ACTION: obgr_seneca ping Jerzy about that list of problems (obgr_seneca, 19:02:33)

  4. mailing lists (obgr_seneca, 19:04:28)
    1. https://ml.mageia.org/wwsympa-wrapper.fcgi/lists/i18n (misc, 19:05:03)

  5. other (obgr_seneca, 19:10:09)
    1. ACTION: everybody trying to get more people for his/her respective teams (obgr_seneca, 19:19:39)
    2. ACTION: wobo and obgr_seneca try and contact the missing teams (obgr_seneca, 19:20:39)
    3. ACTION: everybody if you have contacts with other open source projects: keep them alive, we can't have enough of them! (obgr_seneca, 19:24:02)


Meeting ended at 19:24:16 UTC (full logs).

Action items

  1. all missing: please translate the alpha release page soon
  2. obgr_seneca: add catdap to tx
  3. obgr_seneca go to #transifex and discuss with them
  4. obgr_seneca discuss our list of problems further with the fedora guys
  5. Jehane has a look at pootle over the weekend
  6. obgr_seneca ping Jerzy about that list of problems
  7. everybody trying to get more people for his/her respective teams
  8. wobo and obgr_seneca try and contact the missing teams
  9. everybody if you have contacts with other open source projects: keep them alive, we can't have enough of them!


Action items, by person

  1. Jehane
    1. Jehane has a look at pootle over the weekend
  2. obgr_seneca
    1. obgr_seneca: add catdap to tx
    2. obgr_seneca go to #transifex and discuss with them
    3. obgr_seneca discuss our list of problems further with the fedora guys
    4. obgr_seneca ping Jerzy about that list of problems
    5. wobo and obgr_seneca try and contact the missing teams
  3. UNASSIGNED
    1. all missing: please translate the alpha release page soon
    2. everybody trying to get more people for his/her respective teams
    3. everybody if you have contacts with other open source projects: keep them alive, we can't have enough of them!


People present (lines said)

  1. obgr_seneca (103)
  2. RemmyToo (27)
  3. marcy (22)
  4. misc (21)
  5. Jehane (20)
  6. dant3 (10)
  7. ajunior (9)
  8. Inigo_Montoya (4)
  9. coincoin (1)
  10. ennael (0)


Generated by MeetBot 0.1.4.