#mageia-i18n Meeting

Meeting started by wobo at 18:34:33 UTC (full logs).

Meeting summary

  1. transifex (wobo, 18:35:49)
    1. tx do not preserve comment and history (misc, 18:59:50)
    2. AGREED: compile problem and contact Fedora's tx guy to ask for help (wobo, 19:01:31)
    3. ACTION: Jehane and obgr_seneca will compile a list with tx problems and contact Fedora's tx guy and/or Dimitrios (wobo, 19:05:28)
    4. ACTION: Jehane contact fedora to see how they cope with the list of problem (misc, 19:06:12)
    5. ACTION: Jerzy compile a list of issue, post it on i18n and the wiki (misc, 19:07:06)
    6. http://trac.transifex.org/wiki/ProjectsUsingTransifex (misc, 19:08:11)
    7. http://meego.transifex.net/projects/p/meego/ (misc, 19:10:12)
    8. http://www.flickr.com/photos/wobo/5424617421/in/set-72157625996574898/ (wobo, 19:15:31)
    9. ACTION: wobo will contact xfce and openinkpot with list of tx problems (wobo, 19:23:32)

  2. Other (wobo, 19:25:44)
    1. Fosdem report is out on the blog (wobo, 19:26:58)
    2. http://techbase.kde.org/Localization/Tools/Pology (misc, 19:36:20)
    3. ACTION: all look at pology and evaluate, report back to the mailing list (wobo, 19:38:45)
    4. ACTION: wobo will write in the mailing lsit about proposition to contact large projects, using existing personal contacts for start (wobo, 19:46:06)
    5. Alpha1 is due next week, be prepared for announcements (wobo, 19:47:30)


Meeting ended at 19:51:27 UTC (full logs).

Action items

  1. Jehane and obgr_seneca will compile a list with tx problems and contact Fedora's tx guy and/or Dimitrios
  2. Jehane contact fedora to see how they cope with the list of problem
  3. Jerzy compile a list of issue, post it on i18n and the wiki
  4. wobo will contact xfce and openinkpot with list of tx problems
  5. all look at pology and evaluate, report back to the mailing list
  6. wobo will write in the mailing lsit about proposition to contact large projects, using existing personal contacts for start


Action items, by person

  1. Jehane
    1. Jehane and obgr_seneca will compile a list with tx problems and contact Fedora's tx guy and/or Dimitrios
    2. Jehane contact fedora to see how they cope with the list of problem
  2. Jerzy
    1. Jerzy compile a list of issue, post it on i18n and the wiki
  3. wobo
    1. wobo will contact xfce and openinkpot with list of tx problems
    2. wobo will write in the mailing lsit about proposition to contact large projects, using existing personal contacts for start


People present (lines said)

  1. misc (87)
  2. wobo (78)
  3. Jehane (29)
  4. Jerzy (18)
  5. TeaAge (17)
  6. Inigo_Montoya (5)
  7. dtsiamasiotis (3)
  8. Qilaq (1)
  9. ennael (0)


Generated by MeetBot 0.1.4.