#mageia-i18n-fr Meeting

Meeting started by Akien at 18:35:48 UTC (full logs).

Meeting summary

  1. Debriefing – Traduction des logiciels (Transifex + SVN) (Akien, 18:39:44)
    1. La fonction de verrouillage des traductions ne semble pas toujours efficace. (Akien, 18:44:03)
    2. ACTION: Youp3 s'occupe de rapporter le bug relatif au verrouillage des traductions, mais il faudra au préalable identifier plus précisément le problème (avec l'aide d'autres). (Akien, 18:44:50)
    3. Tx seul n'est pas suffisant pour les traductions (manque de fonctionnalités, comme le suivi des relectures, etc.) (Akien, 19:01:41)
    4. ACTION: Sur la ML : lister les fonctionnalités inexploités/non implémentées dans notre Tx (mais présentes upsteam, pour faire part de nos doléances aux sysadmins) (Akien, 19:06:09)
    5. ACTION: Sur la ML : définir un processus de traduction qui nous permette de compléter les manquements de Tx (ou proposer une alternative viable sans Tx) (Akien, 19:06:48)

  2. Debriefing – Traduction du blog (Etherpad + Wordpress) (Akien, 19:10:10)
    1. http://piratepad.net/2uiyfORWSm (mammig, 19:14:09)
    2. http://bn.parinux.org/mageia1 => donné dans la mailing liste (mammig, 19:22:49)
    3. Les discussions "live" sur une traduction en cours doivent se faire de manière prioritaire sur le chat d'EtherPad, s'il fonctionne. Dans le cas contraire, se rabattre sur IRC. (Akien, 19:26:14)

  3. Debriefing – Traduction du site Web (Etherpad + template PHP) (Akien, 19:27:55)
    1. ACTION: Akien va rédiger une page sur le wiki pour expliquer les règles de la traduction des template PHP. (Akien, 19:29:42)

  4. Communication interne (ML, wiki) (Akien, 19:37:13)
    1. Toujours pas de date pour le wiki définitif. (Akien, 19:53:44)
    2. Utiliser la ML i18n-fr pour relayer les informations qui nous concernent de la ML i18n. (Akien, 19:54:06)

  5. État des traductions et tâches restantes à accomplir (Akien, 19:55:24)
    1. Nous sommes à jour dans tout ce qui peut l'être, à peu de choses près. (Akien, 20:11:01)
    2. ACTION: Relire :) (Akien, 20:11:12)

  6. Glossaire anglais-français (Akien, 20:11:27)
    1. Open-Tran est un outil qui permet de comparer les traductions dans divers logiciels (libres à ce que j'ai constaté) comme GNOME, les outils d'OpenSUSE, etc. (Akien, 20:21:03)


Meeting ended at 20:43:48 UTC (full logs).

Action items

  1. Youp3 s'occupe de rapporter le bug relatif au verrouillage des traductions, mais il faudra au préalable identifier plus précisément le problème (avec l'aide d'autres).
  2. Sur la ML : lister les fonctionnalités inexploités/non implémentées dans notre Tx (mais présentes upsteam, pour faire part de nos doléances aux sysadmins)
  3. Sur la ML : définir un processus de traduction qui nous permette de compléter les manquements de Tx (ou proposer une alternative viable sans Tx)
  4. Akien va rédiger une page sur le wiki pour expliquer les règles de la traduction des template PHP.
  5. Relire :)


Action items, by person

  1. Akien
    1. Akien va rédiger une page sur le wiki pour expliquer les règles de la traduction des template PHP.
  2. Youp3
    1. Youp3 s'occupe de rapporter le bug relatif au verrouillage des traductions, mais il faudra au préalable identifier plus précisément le problème (avec l'aide d'autres).
  3. UNASSIGNED
    1. Sur la ML : lister les fonctionnalités inexploités/non implémentées dans notre Tx (mais présentes upsteam, pour faire part de nos doléances aux sysadmins)
    2. Sur la ML : définir un processus de traduction qui nous permette de compléter les manquements de Tx (ou proposer une alternative viable sans Tx)
    3. Relire :)


People present (lines said)

  1. Akien (236)
  2. Youp3 (83)
  3. mammig (83)
  4. lebarhon (63)
  5. yogilou (36)
  6. misc (17)
  7. Jehane (11)
  8. neggwada (8)
  9. Inigo_Montoya (4)
  10. stef74 (2)


Generated by MeetBot 0.1.4.