#mageia-forums Meeting
Meeting started by ennael at 19:06:30 UTC
(full logs).
Meeting summary
-
- https://forums.mageia.org/en/viewtopic.php?f=18&t=2054
(doktor5000,
19:15:01)
- https://wiki.mageia.org/en/Forum_Rules#Forum_Team_Leader
(ennael,
19:24:21)
- ACTION: candidates
will mail forum-discuss to apply until friday night (ennael,
19:34:32)
- ACTION: epoll will be
used to organize elections of 2 leaders within 3 days (ennael,
19:34:55)
- https://wiki.mageia.org/en/Forum_Rules
(ennael,
19:36:23)
- http://www.mageia.org/en/about/code-of-conduct/
(ennael,
19:36:36)
- https://wiki.mageia.org/en/Forum_Rules#User_rules
(ennael,
19:37:13)
- ACTION: complete
https://wiki.mageia.org/en/Forum_Rules#User_rules using mageia code
of conduct + forum specific items (ennael,
19:38:29)
- ACTION: use
https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 to
complete user rules (ennael,
19:39:51)
- https://wiki.mageia.org/en/Forum_Rules#Moderation
(ennael,
19:48:35)
- ACTION: wobo will
compile a page what needs to be done in the way of positions and
structures, what we need for friday (ennael,
19:57:15)
- ACTION: second
meeting for forum team is planned for 12/06 (ennael,
20:05:46)
- ACTION: doktor5000
will manage helpers group (ennael,
20:12:04)
Meeting ended at 20:14:12 UTC
(full logs).
Action items
- candidates will mail forum-discuss to apply until friday night
- epoll will be used to organize elections of 2 leaders within 3 days
- complete https://wiki.mageia.org/en/Forum_Rules#User_rules using mageia code of conduct + forum specific items
- use https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 to complete user rules
- wobo will compile a page what needs to be done in the way of positions and structures, what we need for friday
- second meeting for forum team is planned for 12/06
- doktor5000 will manage helpers group
Action items, by person
- doktor5000
- doktor5000 will manage helpers group
- wobo
- wobo will compile a page what needs to be done in the way of positions and structures, what we need for friday
- UNASSIGNED
- candidates will mail forum-discuss to apply until friday night
- epoll will be used to organize elections of 2 leaders within 3 days
- complete https://wiki.mageia.org/en/Forum_Rules#User_rules using mageia code of conduct + forum specific items
- use https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 to complete user rules
- second meeting for forum team is planned for 12/06
People present (lines said)
- ennael (196)
- maat (69)
- wobo (36)
- marja (34)
- doktor5000 (28)
- isadora (11)
- Inigo_Montoya (6)
Generated by MeetBot 0.1.4.