#mageia-doc Meeting

Meeting started by papoteur at 20:03:40 UTC (full logs).

Meeting summary

  1. improve how we handle changes that do not need a translation update (papoteur, 20:04:02)
    1. http://meetbot.mageia.org/mageia-doc/2016/mageia-doc.2016-02-18-20.05.log.html (papoteur, 20:09:46)
    2. https://wiki.mageia.org/en/Fixing_strings_in_code_without_breaking_translations (papoteur, 20:12:32)

  2. team vote for docteam leader and deputy (papoteur, 20:16:41)
    1. lebarhon is candidate as deputy (papoteur, 20:22:23)
    2. papoteur is candidate as leader (papoteur, 20:22:41)
    3. ACTION: papoteur organize the vote on ML (lebarhon, 20:25:36)
    4. closing in one week. (papoteur, 20:26:32)

  3. (papoteur, 20:27:11)
    1. https://wiki.mageia.org/en/Boot.iso_install (papoteur, 20:27:14)
    2. https://wiki.mageia.org/en/User:Lebarhon (lebarhon, 20:43:01)
    3. we will write a new manual for boot.iso installation method. (papoteur, 21:01:32)
    4. ACTION: lebarhon will try boot.iso with a wireless network (WPA and WEP) (lebarhon, 21:04:54)

  4. Installer doc update for Mageia 6 (papoteur, 21:10:25)
    1. https://wiki.mageia.org/en/Category:ProposedFeatureMageia6 (papoteur, 21:28:44)


Meeting ended at 21:38:14 UTC (full logs).

Action items

  1. papoteur organize the vote on ML
  2. lebarhon will try boot.iso with a wireless network (WPA and WEP)


Action items, by person

  1. lebarhon
    1. lebarhon will try boot.iso with a wireless network (WPA and WEP)
  2. papoteur
    1. papoteur organize the vote on ML


People present (lines said)

  1. papoteur (130)
  2. lebarhon (51)
  3. harms_ (31)
  4. yurchor (19)
  5. marja (14)
  6. Inigo_Montoya` (3)
  7. [mbot (3)
  8. psyca (1)


Generated by MeetBot 0.1.4.