#mageia-doc Meeting

Meeting started by papoteur at 20:01:40 UTC (full logs).

Meeting summary

    1. http://gitweb.mageia.org/software/i18n/tools/tree/docs/stylesheets/ (papoteur, 20:03:44)

  1. update stylesheets (papoteur, 20:04:25)
    1. yurchor will prepare or give papoteur a script to manage translation in stylesheets. (papoteur, 20:30:27)

  2. Draklive filenames (papoteur, 20:31:20)
    1. ACTION: papoteur renames the pictures replacing dx3 with live in live manual (papoteur, 20:42:19)

  3. Mageia UEFI uninstallation (papoteur, 20:45:30)
    1. ACTION: papoteur writes a draft for deleting Mageia/UEFI and submits it to qa/dev mls (marja, 21:25:17)

  4. Using the "Condition" label in Calenco and as a consequence, the wiki update. (papoteur, 21:25:56)
    1. https://wiki.mageia.org/en/Calenco_publications (papoteur, 21:29:17)
    2. ACTION: papoteur to revise https://wiki.mageia.org/en/Calenco_publications and https://wiki.mageia.org/en/How_to_write_and_translate_Mageia_doc for condition in xml files (papoteur, 21:37:09)

  5. Paris Open Source Summit, flyers ? new ideas ? (papoteur, 21:37:55)
    1. http://stormi.lautre.net/fichiers/jdll/2015/tract2015mageia.pdf (papoteur, 21:40:01)


Meeting ended at 21:57:21 UTC (full logs).

Action items

  1. papoteur renames the pictures replacing dx3 with live in live manual
  2. papoteur writes a draft for deleting Mageia/UEFI and submits it to qa/dev mls
  3. papoteur to revise https://wiki.mageia.org/en/Calenco_publications and https://wiki.mageia.org/en/How_to_write_and_translate_Mageia_doc for condition in xml files


Action items, by person

  1. papoteur
    1. papoteur renames the pictures replacing dx3 with live in live manual
    2. papoteur writes a draft for deleting Mageia/UEFI and submits it to qa/dev mls
    3. papoteur to revise https://wiki.mageia.org/en/Calenco_publications and https://wiki.mageia.org/en/How_to_write_and_translate_Mageia_doc for condition in xml files


People present (lines said)

  1. papoteur (125)
  2. marja (94)
  3. lebarhon (60)
  4. yurchor (12)
  5. Inigo_Montoya (5)
  6. pilotauto (4)
  7. admel (2)
  8. [mbot (1)


Generated by MeetBot 0.1.4.