#mageia-doc Meeting

Meeting started by marja at 18:08:51 UTC (full logs).

Meeting summary

  1. does anybody have anything to say about the installer help? (marja, 18:09:32)
    1. the lang="*" code should help us in future to get rid of English words like "sections" (marja, 18:36:16)
    2. ACTION: yurchor will write a how to in the wiki about his translation method with PO files (marja, 18:37:01)

  2. the wiki (marja, 18:48:15)
    1. https://wiki.mageia.org/en/User_share_with_samba (lebarhon, 18:53:42)

  3. anything else? (marja, 19:06:43)


Meeting ended at 19:11:48 UTC (full logs).

Action items

  1. yurchor will write a how to in the wiki about his translation method with PO files


Action items, by person

  1. yurchor
    1. yurchor will write a how to in the wiki about his translation method with PO files


People present (lines said)

  1. marja (95)
  2. yurchor (21)
  3. Umeaboy (20)
  4. lebarhon (19)
  5. simonnzg (13)
  6. Led43_mag2 (6)
  7. [mbot (6)
  8. barjac (5)
  9. papoteur (3)
  10. Inigo_Montoya` (2)
  11. leuhmanu (1)
  12. tobi_ (1)
  13. sebsebseb (1)


Generated by MeetBot 0.1.4.