18:08:51 <marja> #startmeeting
18:08:51 <Inigo_Montoya`> Meeting started Tue May 15 18:08:51 2012 UTC. The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:08:51 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:09:15 <sebsebseb> back
18:09:32 <marja> #topic does anybody have anything to say about the installer help?
18:10:09 <marja> the German help is finished, but tobi is going over it for a last review
18:10:11 <lebarhon> The update isn't easy, will we have something else for Mageia3
18:10:21 <Umeaboy> I'll be finished sometime soon to.
18:10:38 <Umeaboy> I hope some time on this night.
18:11:11 <marja> lebarhon: we are doing it wrong..... I think when in the English text something is changed, we should put the changes on the ml
18:12:09 <marja> is it possible, with kdiff3, to only get the changed lines, nothing else, and to save that?
18:12:14 <lebarhon> marja: iit is double work, Calenco and then ML
18:12:50 <marja> lebarhon: well, yes, but now you don't know what is changed if we only say: that file, somewhere there
18:13:19 <marja> well, some files have para xml:id's, for those it is easier
18:13:32 <lebarhon> We should translate in the wiki, modifications are easy to find
18:13:34 <yurchor> It's easiear to use WebDAV and sort the files by date to see the chages.
18:13:39 * simonnzg is playing trains.
18:14:33 <yurchor> I just copy the chaged file, make PO and see if something substantally changed.
18:14:40 <yurchor> *changed
18:15:17 <tobi_> the german translation is corrected completely :)
18:15:20 <marja> yurchor: if no one did that already, can you write a how to in the wiki, on our how to translate with Calenco page?
18:15:46 <marja> yurchor: about the use of po etc, your method
18:16:15 <yurchor> marja: It seems nobody interested when I wrote this in ml. :'(
18:16:21 <marja> tobi_: great..... I already sent an older version to barjac, but I'll send the latest version too
18:16:31 <marja> yurchor: I know you did
18:16:45 <marja> yurchor: but I was too busy at that time, and still am
18:17:06 <papoteur> Hello all
18:17:23 <marja> yurchor: and I didn't underssstand completely
18:17:23 <lebarhon> What is PO ?
18:17:23 <yurchor> Well I will write this on wiki later.
18:17:23 <marja> yurchor: in the wiki, it is easier to find than on the ml
18:17:28 <marja> yurchor: thanks a lot!!
18:17:30 <Umeaboy> Is it possible to have the current file changed somehow when updated? Like if you have changed one sentance it'll become untranslated again in the updated file.
18:17:33 <yurchor> lebarhon: PO is the standard Gettext file.
18:17:35 <marja> papoteur: hello
18:17:37 <Umeaboy> I hope you get my point.
18:17:51 <papoteur> I'd a look to your method, yurchor, but the problem is when we already start to translate.
18:17:56 <marja> Umeaboy: read what yurchor is going to write
18:18:01 <Umeaboy> OK.
18:18:33 <marja> papoteur: we'll have new files later, for the draktools etc. :)
18:18:56 <Umeaboy> Btw.....who does the proofreading?
18:19:04 <papoteur> Ok, for starting from scratch
18:19:05 <Umeaboy> Of the english files.
18:19:34 <marja> yurchor: I'm not sure it was you, but I think it was... I forgot to tell you that DrakX.xml contains a line that needs to be translated, too
18:19:44 <yurchor> Ok. Opera Software ASA used to have ~1MB of translatable html help files. We used to translate them directly. And now all this was converted to po nothing to worry about. ;)
18:20:16 <yurchor> marja: I translated this. It's in Calenco.
18:20:47 <marja> yurchor: I mean this line "Installation with DrakX" http://docteam.mageia.nl/uk/installer/content/
18:20:48 <[mbot> [ Installation with DrakX ]
18:21:03 <yurchor> But not in the same group as the other files. Just like nl. Yes, I know.
18:21:13 <marja> yurchor: DrakX.xml is in a different folder
18:21:20 <yurchor> Yes.
18:21:35 <marja> but in the uk space
18:21:59 <yurchor> Yes. Should I put it in the same group?
18:22:12 <marja> yurchor: it is in the "Manuals" classification
18:22:26 <marja> yurchor: no, it should stay in "Manuals"
18:22:44 <yurchor> Ok. So what's the problem then?
18:23:16 <marja> that that file still has a line "Installation with DrakX"
18:23:41 <marja> yurchor: so in the webhelp, Ukrainians see that English line ;)
18:24:21 <yurchor> Oops. Seems, I committed the wrong file. Sorry.
18:24:29 <marja> yurchor: np :)
18:25:05 <yurchor> marja: Fixed.
18:25:10 <yurchor> Thanks.
18:25:19 <marja> yurchor: you're fast, thank you :)
18:25:41 <marja> barjac: are you around, I'm afraid I sent you another "dot" file
18:26:20 * marja did everyone see the message about the text-install paragraph that is changed in installer.xml?
18:26:43 <barjac> marja: np ;)
18:26:52 <marja> it was on the ml almost 4 hours ago
18:27:36 <marja> barjac: I couldn't make a changes.patch, is that because those files didn't exist yet?
18:28:30 <yurchor> marja: Heh... I cimmitted the right file (rev. 1.0), but it was overwritten by somebody... Can this be avoided in future? ;)
18:29:53 <marja> yurchor: no one is supposed to touch your files..... you're the only one who speaks Ukrainian..... :(........ oh, I know how it can have happened..... I have a problem with the xxe addon........ I use it to check whether a publication is valid....
18:30:14 <marja> before I have it converted into html
18:30:57 <barjac> marja: "svn add <filename>" would add a file so it would then appear in a diff
18:30:58 <marja> but I noticed that, for me, the xxe addon sometimes shows an older version of the file
18:31:09 <marja> barjac: thx :)
18:32:16 <yurchor> BTW, is this critical to have lang="lang_code" in all files?
18:32:38 <marja> yurchor: I'm afraid I was checking the validity at the same time you uploaded your file.... your older version isn't even in the history :(
18:32:58 <Umeaboy> Is this sentance really correctly written in English? SCSI drive controllers
18:33:06 <marja> yurchor: it doesn't work at the moment, but in future it should work
18:33:07 <Umeaboy> setupSCI.xml
18:33:31 <Umeaboy> Just want to doublecheck.
18:33:38 <marja> Umeaboy: several native English speakers checked it
18:34:25 <Umeaboy> OK.
18:34:39 <marja> yurchor: in future, the lang="*" code should help to get rid of things like "sections" that we still have in English
18:35:02 <marja> ennael: ping?
18:35:10 <yurchor> marja: Thanks. This makes things clearer. :)
18:35:18 <marja> yurchor: yw :)
18:36:16 <marja> #info the lang="*" code should help us in future to get rid of English words like "sections"
18:37:01 <marja> #Action yurchor will write a how to in the wiki about his translation method with PO files
18:37:49 <marja> unfortunately, we can't yet screenshots without "rc" after the name "Mageia 2"
18:38:19 <simonnzg> Umeaboy: Just to be sure... I'll take a look at setupSCSI now..
18:38:43 <marja> I hope ennael will read this later, and remove the "rc" so we can take the screenshots for Mageia 2 final
18:38:43 <barjac> simonnzg: looks OK to me
18:39:16 <marja> does anybody have anything else on the installer help texts?
18:39:57 <barjac> marja: Only that totally wrong one :\
18:40:10 <simonnzg> Mmm. I can see what umeaboy is getting at. It's correct, but stilted.
18:40:11 <marja> barjac: what is totally wrong?
18:40:57 <barjac> marja: The one we spoke about this morning that displays a dir listing
18:41:23 <marja> that are two ones
18:41:29 <simonnzg> Umeaboy: I could rewrite it, but at this point, maybe we should leave it and fix it for M3A1?
18:41:54 <marja> https://bugs.mageia.org/show_bug.cgi?id=5086 und https://bugs.mageia.org/show_bug.cgi?id=5634
18:41:56 <[mbot> Bug 5086: major, High, ---, thierry.vignaud, NEW, Wrong help for several screens during install, drakx-installer-stage2
18:41:57 <[mbot> Bug 5634: normal, Normal, ---, thierry.vignaud, NEW, pre 2 rc Help text opens at the bottom of the page, below (start of) correct segment, drakx-installer-stage2
18:42:11 <simonnzg> Umeaboy: It would create extra translation work, even if the meaning is the same.
18:42:37 <marja> there are two help text bugs, but we found out they already existed in Mandriva 2010.1
18:42:51 <marja> so we inherited them from Mandriva
18:43:24 <marja> for bug 5634 we made a workaround, by putting those links at the bottom of the page
18:43:26 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=5634 normal, Normal, ---, thierry.vignaud, NEW, pre 2 rc Help text opens at the bottom of the page, below (start of) correct segment, drakx-installer-stage2
18:44:24 <marja> for bug 5086 we made some links to those help texts in the help for the summary page..... but not many people will find it easily
18:44:26 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=5086 major, High, ---, thierry.vignaud, NEW, Wrong help for several screens during install, drakx-installer-stage2
18:44:43 <marja> so it is really good we have an online installer help now :)
18:46:52 <marja> anyone who loves perl can have a look at the issues, of course ;)
18:47:24 <marja> any questions or remarks?
18:47:35 <Umeaboy> simonnzg: Right, but you could have two versions of it.
18:47:48 <Umeaboy> One for stable & one for Cauldron.
18:48:01 <simonnzg> Umeaboy: "On some older SCSI drive controllers it may be unable to determine the correct drivers to use and subsequently fail to reconise the drive."
18:48:04 <Umeaboy> The one in Cauldron is for testing.
18:48:15 <marja> #topic the wiki
18:48:26 <simonnzg> simonnzg: Best guess. Done on the train with a headache, so may be a bit messy still...
18:48:30 <marja> lebarhon: is everything quiet and peaceful in the wiki?
18:48:57 <lebarhon> Yes except two pages
18:49:05 <simonnzg> Umeaboy: "With some older..."
18:49:10 <marja> lebarhon: what is wrong with them?
18:49:24 <marja> lebarhon: maybe you want to give links?
18:49:33 <simonnzg> simonnzg: I wrote them? ;-)
18:49:42 <lebarhon> No introduction, half in English and French, It is not easy to know what it iis about
18:49:47 <Led43_mag2> marja: i could post your 19:46 "anyone post" to the two lug channels i lurk in and see if anyone wants to help, i think the d&c lug may have some perl user's in it
18:49:47 * simonnzg says to himself..
18:50:02 <Umeaboy> simonnzg: Yes.........what about it?
18:50:03 <marja> Led43_mag2: fine, thx :)
18:50:25 <simonnzg> lebarhon: Post the links. Let's see what's up.
18:50:26 * Led43_mag2 has already got a qa volenteer from one!
18:50:41 <marja> Led43_mag2: super!
18:50:53 <simonnzg> Umeaboy: That's a better start to the SCSI paragraphi I posted.
18:50:58 <Led43_mag2> marja: can i tell them to talk to you or JohnR ?
18:51:05 <marja> lebarhon: who wrote it...... or was it imported from Mageia?
18:51:13 <Umeaboy> Yes.
18:51:19 <marja> yep, or simonnzg, I think
18:51:24 * simonnzg ! My station. Back soon..
18:51:39 <marja> lebarhon: oops s/mageia/mandriva/
18:51:41 <Led43_mag2> marja: ok here goes (fingers crossed)
18:51:48 <Umeaboy> For instance....... "It may not however detect some older SCSI drive controllers"
18:52:32 <Umeaboy> "However, it may not detect some older SCSI-drives controllers".
18:52:53 <lebarhon> The writer is Jbrugerolle
18:53:10 <Umeaboy> That's my wish.
18:53:12 <marja> lebarhon: do you happen to know him?
18:53:27 <lebarhon> marja: no
18:53:42 <lebarhon> https://wiki.mageia.org/en/User_share_with_samba
18:53:49 <lebarhon> it is an example
18:55:14 <Umeaboy> simonnzg: ^^
18:55:36 <marja> lebarhon: do you want to ask him whether he is going to translate it into English?
18:55:44 <yurchor> Umeaboy: http://ebooks.adelaide.edu.au/d/dickens/charles/d54sls/chapter47.html
18:55:47 <[mbot> [ Speeches: Literary and Social, by Charles Dickens ]
18:55:51 <yurchor> Charles Dickens...
18:56:09 <lebarhon> OK, I can
18:56:09 <yurchor> "It may not, however..."
18:56:19 <marja> lebarhon: on the "talk" page
18:56:41 <lebarhon> If he is still coming, it doesn't seem
18:57:15 <marja> lebarhon: he hasn't been around for almost 2 weeks, you're right
18:57:35 <lebarhon> He gave an email when he regiister ?
18:58:33 <marja> lebarhon: to be honest, I don't understand the purpose of the page.... not even when it would be in English
18:58:44 <leuhmanu> as default users get a mail if you write something in the user talk page (iiirc)
18:58:49 <marja> lebarhon: he must have a mageia identity
18:59:10 <marja> leuhmanu: you're right
18:59:24 <marja> lebarhon: so he must have given an e-mail address
19:00:11 <marja> I suppose I know too little about samba to understand that page
19:00:15 <lebarhon> who knox it ? Omiver ?
19:00:25 <lebarhon> *Oliver
19:00:41 <marja> lebarhon: what? samba or the e-mail address?
19:00:52 <lebarhon> the adress
19:01:05 <marja> lebarhon: maybe boklm?
19:01:13 <marja> boklm: ping?
19:03:16 <marja> lebarhon: but try putting something on the "talk" page first, I think leuhmanu is correct about that guy recieving a mail then
19:03:34 <lebarhon> OK
19:03:38 <marja> lebarhon: thx
19:03:59 <marja> lebarhon: was the 2nd issue ± the same?
19:04:20 <lebarhon> Yes and I can't find it any more
19:04:44 <marja> lebarhon: when you see it again you'll know what to do :)
19:05:03 <marja> lebarhon: thanks a lot for watching the wiki :)
19:05:05 <lebarhon> Yes, may be it was a re-direction
19:05:18 <marja> does anyone have anything else about the wiki?
19:06:43 <marja> #topic anything else?
19:07:00 <marja> oh, I might as well start
19:07:50 <marja> next Tuesday, I'll travel to Berlin for Linuxtag...... if the trains decide to be on time, I might be able to join the meeting.....
19:08:25 <marja> but knowing how punctual Dutch and German trains are nowadays </sarcasm>
19:08:35 <marja> I don't expect to be here for the meeting
19:08:48 <marja> feel free to have a meeting without me
19:09:41 <marja> does anyone else have anything to say?
19:10:21 <Led43_mag2> marja: i won't make the meeting or at least most of it, will catch up when i get back
19:10:38 <marja> Led43_mag2: OK, np :)
19:11:11 * Led43_mag2 shouuld have stayed in bed its been one of those days!
19:11:18 <marja> shall we close the meeting?
19:11:21 <marja> Led43_mag2: ouch
19:11:48 <marja> #endmeeting