#mageia-doc Meeting

Meeting started by marja at 19:02:05 UTC (full logs).

Meeting summary

  1. Calenco (marja, 19:02:19)
    1. marja and MrsB have edited some files in Calenco, it works well, even though we know little about how to use Calenco (marja, 19:03:39)
    2. ACTION: simonnzg will grab the "drakx-*" and diskdrake-sect1.xml texts and make them easily readable for who wants to work on the help button pages in the wiki (marja, 19:21:35)

  2. how to divide the work on the help texts (marja, 19:27:14)
    1. ACTION: MrsBTest will continue to replace Mdk2005LE installer screenshots in Calenco with Mga screenshots (marja, 19:33:58)
    2. ACTION: grenoya and marja will adjust the xml files in Calenco, after they have been approved (both for being correct from a technical point of view, as for being proper English) (marja, 19:38:01)
    3. ACTION: when a help text is ready, whoever agrees with the content will add his/her name to that text (marja, 19:44:22)
    4. the original 2005LE help texts have been put here by simonnzg https://wiki.mageia.org/en/Help_text_in_DrakX-installer (marja, 19:54:01)
    5. IDEA: don't hesitate to ask for help if you don't know how a certain part of installer works (marja, 19:54:59)
    6. When editing, avoid the bits that say: N("User name"), N("Accept user"), N("Next"), N("Advanced") (marja, 19:55:49)
    7. the help texts from simonnzg, are not exactly the same as in calenco, the ones about keyboard and language choice were edited (marja, 20:00:54)
    8. "Mandriva Linux" should be replaced by "Mageia" (so *not* mageia linux) (marja, 20:01:59)


Meeting ended at 20:10:20 UTC (full logs).

Action items

  1. simonnzg will grab the "drakx-*" and diskdrake-sect1.xml texts and make them easily readable for who wants to work on the help button pages in the wiki
  2. MrsBTest will continue to replace Mdk2005LE installer screenshots in Calenco with Mga screenshots
  3. grenoya and marja will adjust the xml files in Calenco, after they have been approved (both for being correct from a technical point of view, as for being proper English)
  4. when a help text is ready, whoever agrees with the content will add his/her name to that text


Action items, by person

  1. grenoya
    1. grenoya and marja will adjust the xml files in Calenco, after they have been approved (both for being correct from a technical point of view, as for being proper English)
  2. marja
    1. grenoya and marja will adjust the xml files in Calenco, after they have been approved (both for being correct from a technical point of view, as for being proper English)
  3. MrsBTest
    1. MrsBTest will continue to replace Mdk2005LE installer screenshots in Calenco with Mga screenshots
  4. simonnzg
    1. simonnzg will grab the "drakx-*" and diskdrake-sect1.xml texts and make them easily readable for who wants to work on the help button pages in the wiki


People present (lines said)

  1. marja (104)
  2. sebsebseb (43)
  3. simonnzg (38)
  4. grenoya (29)
  5. MrsBTest (27)
  6. Led43_mag2 (18)
  7. Umeaboy (7)
  8. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.