19:02:05 <marja> #startmeeting
19:02:05 <Inigo_Montoya> Meeting started Tue Feb 28 19:02:05 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:05 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:19 <marja> #topic Calenco
19:02:55 <marja> #info marja and MrsB have edited some filed in Calenco
19:03:09 * Led43_mag2 has not set up an account yet so has not used
19:03:09 <marja> #undo
19:03:09 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x849578c>
19:03:28 <sebsebseb> Led43_mag2: yeah JohnR should make you one
19:03:39 <marja> #info marja and MrsB have edited some files in Calenco, it works well, even though we know little about how to use Calenco
19:04:05 <sebsebseb> marja: Did you do some XML code?
19:04:30 * marja edited some pages in XML
19:04:34 <sebsebseb> ok :)
19:04:50 <marja> MrsB replaced several old screenshots by new ones
19:04:56 <sebsebseb> ok :)
19:04:57 <sebsebseb> good
19:05:51 <marja> I think we should now concentrate on comparing the old Mdk2005LE help texts with how installer works today....
19:05:58 <marja> and adjust where needed....
19:06:29 <marja> one of the hardest things, in my experience...
19:06:46 <marja> is finding out how it really works in installer now....
19:07:01 <marja> it is checking and rechecking
19:07:05 <sebsebseb> Welcome MrsBTest :)
19:07:15 <MrsBTest> morning all :)
19:07:18 <marja> MrsBTest: great you made it :)
19:07:22 <sebsebseb> MrsBTest: nope evening :)
19:07:33 <MrsBTest> brb tho marja just need to sort the veg
19:07:38 <marja> OK
19:08:07 <Umeaboy> Not to ruin this meeting, but isn't the #mageia-meeting channel supposed to be used for that?
19:08:20 <marja> we started on those pages in the wiki https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer and the next one
19:08:24 <sebsebseb> Umeaboy: no that's for council meetings
19:08:28 <marja> and they are still useful
19:08:38 <sebsebseb> Umeaboy: or board meetings  council/board
19:09:12 <marja> but the 2005LE help texts should be added, so that you can see what needs to be adjusted or not
19:09:12 <Led43_mag2> marja: i have been working locally on the partitioning sections, some of the screen shoots may need changing for continuity
19:09:19 <Umeaboy> What's #mageia-council used for then?
19:09:27 <sebsebseb> Umeaboy: I just told you ^
19:09:51 <marja> Led43_mag2: feel free to add screenshots
19:10:04 <sebsebseb> Umeaboy: oh council channel,  that's for council members to chat in I guess
19:10:21 <marja> Led43_mag2: if you want to replace a screenshot, please contact MrsBTest
19:11:10 <Led43_mag2> marja: i did my own set of screen captures from the i586 beta1 install into a vm
19:11:12 <grenoya> Led43_mag2: could you add your work on the wiki, so that I don't do the same please :)
19:11:40 <Led43_mag2> grenoya: will do late tonight when finished editing and spell checking
19:11:52 <grenoya> Led43_mag2: ok, thanks :)
19:12:20 <marja> it is possible to edit the help texts directly in calenco...
19:12:25 <Led43_mag2> has there been any limit on how much txt for each button?
19:12:50 <grenoya> marja: is it as easy to see when someone made a change as on the wiki ?
19:13:03 <marja> Led43_mag2: there is no limit, but try not to overdo it
19:13:09 <sebsebseb> grenoya: from my limited looking at calenco, seems so
19:13:13 <marja> grenoya: you mean in calenco?
19:13:19 <sebsebseb> grenoya: it will say when files have been updated
19:13:34 <grenoya> marja: sebsebseb yes, ok
19:13:40 <Led43_mag2> marja: it should be, but i don't have account and at the moment i would rather spend time on wiki pages than learning calenco
19:13:41 <marja> in calenco it is possible to lock a file when you are working on it
19:13:54 <marja> Led43_mag2: I think that is very good
19:14:22 <MrsBTest> back, sorry
19:14:40 <sebsebseb> marja:  Calenco is for the Mageia installer isn't it?
19:14:48 <Led43_mag2> can calenco spell check the txt you are editing?
19:15:11 <MrsBTest> your browser will do that John
19:15:17 <simonnzg> Led43_mag2: No, but Firefox can.
19:15:25 <marja> calenco is not only for Mageia installer, it can also be used for documentation to be installed on your system
19:15:27 <sebsebseb> Led43_mag2: I agree ideally the wiki could do with a lot of improving before Mageia 2, so your contributions to the wiki big :)
19:15:50 <sebsebseb> marja: you mean like PDF files of Mageia documentaiotn maybe?
19:16:59 <sebsebseb> marja: I mean built in Mageia documentation of some sort?
19:17:09 <Led43_mag2> after the meeting i will do another vm install and go through all the buttons and routes of installation.
19:17:11 <sebsebseb> that can be accessed after it's been installed as well?
19:17:13 <marja> simonnzg: I'm looking for a volunteer to put all the "drakx-*" and diskdrake-sect1.xml texts somewhere that they are easily readible for whoever wants to work on the help buttons in the wiki
19:17:42 <marja> simonnzg: and you're so smart, I thought that would be something you could do..
19:17:42 <simonnzg> marja: I'll see what I can do...
19:17:50 <marja> simonnzg: great, thx a lot :)
19:18:02 <simonnzg> marja: Smart? moi?
19:18:09 <marja> simonnzg: mais oui :)
19:18:11 <Led43_mag2> does any one know when installing onto real hardware where the "print screen button saves its files?
19:18:22 <MrsBTest> simonnzg: the ones used in the installer are the ones listed in Starter.xml manual rather than the master-drakx-guide. I'm not sure if they are different
19:18:36 <MrsBTest> afaict at least
19:18:40 <sebsebseb> marja: anyway just thought of something, Ubuntu comes with some example files,  I think at least one is some sort of documentation  can't really remember properly now,  but with Mageia we should have some documentation by default in the install for users some where really.
19:18:47 <simonnzg> MrsBTest: Probably not. I'lliuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuusee
19:18:49 <marja> MrsBTest: they are not different, but there are more of them
19:18:51 <simonnzg> Darn cat6
19:18:57 <simonnzg> That darn cat.
19:18:58 <marja> Led43_mag2: I'll look it uo
19:19:17 <MrsBTest> yeah, a different list of texts i mean
19:19:33 <MrsBTest> the manuals are just like index pages that bring all the other texts into one place
19:19:36 <marja> Led43_mag2: in /root/DrakX-screenshots/
19:20:00 <marja> Led43_mag2: that is when you use F2 during install
19:21:35 <marja> #action simonnzg will grab the "drakx-*" and diskdrake-sect1.xml texts and make them easily readable for who wants to work on the help button pages in the wiki
19:22:35 * marja who feels comfortable about editing xml files directly in Calenco (so without wysiwyg editor)?
19:22:42 <sebsebseb> Led43_mag2: when installing on real hardware after using print screens, I guess your sreenshots will go into your home folder by default ?
19:22:54 <grenoya> marja: i can
19:23:02 <marja> grenoya: great :)
19:23:32 <grenoya> (now that i find back my login and password, it we be easier /o\ )
19:23:37 <sebsebseb> marja: Does Calenco even have a WYSISWYG as part of it?
19:23:44 <marja> sebsebseb: no
19:23:45 <sebsebseb> marja: seems to me it's just really a code editor
19:24:05 <MrsBTest> sebsebseb: using F2 in the installer puts them into /root/DrakX-screenshots.. or something like that
19:24:15 <simonnzg> sebsebseb: The paid-for version has a built-in wysiwyg editor
19:24:40 <sebsebseb> simonnzg: oh so it's a bit like Wine in a way then?  Wine the open source, then Codeweavers the paid closed source version ?
19:25:27 <simonnzg> If you open a manual in a WebDAV enabled XML editor, it loads up all the linked files as well so you see (and can edit) the entire document and not just the bit you opened. Of course, they cost $$$$
19:25:40 <Umeaboy> marja: Could you join #mageia-social for an off-topic question?
19:25:43 <simonnzg> sebsebseb: Yes.
19:25:54 <sebsebseb> marja: not soon, but some other time, I would try doing some stuff with Calenco I expect :).  Don't really know XML at this time, but since I can code HTML/XHTML and CSS,  XML won't realy be much of an issue to do some stuff with :).
19:26:03 <sebsebseb> Umeaboy: chat to marja after the meeting, she has to run this meeting now :)
19:26:14 <Umeaboy> OK.
19:27:07 <marja> # how to divide the work on the help texts
19:27:14 <marja> #topic how to divide the work on the help texts
19:27:17 <simonnzg> sebsebseb: Using a proper XML editor is "interesting" - it locks youinto a well-formedness jacket that stops you messing something up. Of course, it also assumes you know what you're doing, and there's not much in the way of noob help.
19:27:42 <simonnzg> sebsebseb: Drives me potty.
19:27:48 <marja> for now, I suggest that everybody looks in the wiki to see what is missing
19:27:59 <sebsebseb> simonnzg: well-formedness jacket ???
19:28:03 <marja> compare with the old help texts
19:28:14 <simonnzg> sebsebseb: A strait-jacket made of XML rules.
19:28:24 <marja> and just adjust what is needed
19:28:27 <MrsBTest> so do the work on the wiki for now marja?
19:28:39 <Umeaboy> If I can say something about the wiki I really wish that the original skin would make pages with alot of text look good.
19:28:44 <sebsebseb> simonnzg: yep I know XML is quite strict, hence why XHTML got made as well.
19:28:50 <marja> that is for everybody, except....
19:28:56 <simonnzg> sebsebseb: :-)
19:29:17 <Umeaboy> It's not alligned as of today.
19:29:26 <Umeaboy> Or Centered I mean.
19:29:28 <marja> MrsBTest: i would like you to continue uploading the updated screenshots
19:29:40 <MrsBTest> ok no problem :)
19:29:42 <marja> MrsBTest: replacing the 2005 ones
19:29:50 <MrsBTest> add me an action :D
19:30:18 <marja> and I would like grenoya to help (only when she has time)...
19:30:56 <marja> with adjusting the xml files in the wiki, once the text is updated in the wiki
19:31:07 <grenoya> marja: maybe we could made a coche near part that seems ok for us and when there is enough cohce, I can import new text ?
19:31:10 <marja> and I can do that too
19:31:31 <marja> grenoya: what is coche?
19:31:35 <grenoya> (maybe coche does not exists in true english /o\)
19:31:42 <marja> grenoya: np :)
19:31:43 <MrsBTest> cache?
19:31:46 <grenoya> no
19:31:55 <grenoya> like check box
19:32:02 <MrsBTest> ahh
19:32:17 <grenoya> or put our name to see who agree with the actual text
19:32:25 <marja> grenoya: so, when someone thinks a help text is OK, it should be ma
19:32:31 <marja> yes , good idea :)
19:32:34 <MrsBTest> it is
19:32:42 <marja> so from a technical point of view...
19:32:56 <marja> but also from a proper English point of  view
19:33:17 <grenoya> of course :)
19:33:58 <marja> #action MrsBTest will continue to replace Mdk2005LE installer screenshots in Calenco with Mga screenshots
19:34:05 <MrsBTest> We could import a little 'Approved' graphic grenoya
19:34:25 <marja> MrsBTest: do you have something in mind?
19:34:46 <MrsBTest> I'll see if I can find one, or make one
19:35:00 <grenoya> MrsBTest: maybe our name, to clearly view who has proofread ?
19:35:33 <MrsBTest> sounds like a good idea
19:36:01 <marja> #action grenoya and Marja will adjust the xml files in Calenco, after they have been approved (both for being correct from a technical point of view, as for being proper English)
19:37:07 <marja> simonnzg: is it possible to put all those acual installer help texts in a mail?
19:37:46 <marja> #undo
19:37:46 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x86bf16c>
19:37:51 <simonnzg> marja: I suppose so. I was going to see if I could stick them in a PDF and link to them on the wiki, or something. I may actually have them on my own wiki already. Mmm. Will look.
19:38:01 <marja> #action grenoya and marja will adjust the xml files in Calenco, after they have been approved (both for being correct from a technical point of view, as for being proper English)
19:38:15 * Led43_mag2 has just lost connection for last 10 mins
19:38:18 * simonnzg 
19:38:20 <marja> simonnzg: thx, both are OK
19:38:47 * simonnzg still playing with trains. Can't think of two things at same time.. :-0
19:38:49 <marja> Led43_mag2: ouch,
19:39:14 <Led43_mag2> will catch up from archive
19:39:18 <grenoya> marja: so i suppose no text have been touch for now and we wait for simonnzg to extract them before importing ?
19:39:20 <marja> Led43_mag2: thx
19:39:24 <sebsebseb> simonnzg: with trains?
19:40:06 <simonnzg> sebsebseb: Inter-site radio links for a real train system. Single track tokens, if you know what that is.
19:40:07 <marja> grenoya: we wait for simonnzg, that is correct...... some texts were already changed in Calenco, but they still need approval
19:40:28 <grenoya> ok :)
19:40:30 <sebsebseb> simonnzg: nope
19:40:40 <MrsBTest> Led43_mag2: grenoya had the idea to validate the help texts on the wiki by adding a 'thingy' after each of them with the name of whoever has proofread it and checked it for acuracy
19:40:47 <simonnzg> sebsebseb: *Everyone* likes trains. I'm told. ;-)
19:41:06 <sebsebseb> simonnzg: your in a train?
19:41:28 <Led43_mag2> MrsBTest: sounds good
19:42:06 <grenoya> marja: for the parts that did not change, can I import into the wiki, the calenco text ?
19:42:28 <simonnzg> sebsebseb: No. I travel in them. I don't like them very much. That's why I have this job. I can concentrate on the engineering and not the rolling stock. ;-)
19:42:29 <grenoya> this way, nobody will loose time writing the whole text
19:42:30 <marja> grenoya: sure
19:42:53 <sebsebseb> simonnzg: oh ok I guess
19:43:01 <MrsBTest> brb
19:43:24 <sebsebseb> ok
19:44:08 <marja> #when a help text is ready, whoever agrees with the content will add his/her name to that text
19:44:22 <marja> #action when a help text is ready, whoever agrees with the content will add his/her name to that text
19:45:08 <marja> grenoya: you can login to Calenco again?
19:45:51 <grenoya> marja: yes, I'm in
19:45:57 <marja> grenoya: great :)
19:46:04 <grenoya> i'm importing licence part into the wiki :)
19:46:13 <marja> grenoya: good :)
19:46:29 <simonnzg> marja: https://wiki.mageia.org/en/Help_text_in_DrakX-installer
19:47:03 <simonnzg> It was done in December and may be out of date. That was from the Mageia source code.
19:47:50 <simonnzg> It's probably riddled with IPR issues.  I'll do a similar one from the Calenco files so we can see the differences. If we don't do something, the Mageia Source Code version will go out.
19:47:50 <marja> simonnzg: so it could be that that is not the Mdk2005LE one, but the Mdv2010.2 one?
19:48:17 <marja> simonnzg: grenoya started importing directly from the wiki
19:48:21 <simonnzg> marja: Probably. But it's what will be in Mageia as it's in SVN right now.
19:48:22 <Led43_mag2> will there be any problems if say i'm editing a page logged into the wiki and some one is in calenco editing the same page
19:48:29 <marja> simonnzg: -wiki + calenco
19:49:09 <simonnzg> Led43_mag2: Probably not. I'm going to TRY to keep them synchronised.. :-(
19:49:10 <marja> Led43_mag2: good question..... we shouldn't be editing in Calenco anymore
19:49:32 <marja> Led43_mag2: until we agree that a help text is good
19:50:26 <simonnzg> marja: Get it right in the wiki, which is a collaborative platform, and JohnR or I will try to keep the XML synchronised for build time?
19:50:29 <marja> simonnzg: I'm not sure we are allowed to use it ... but I know how I can teoll
19:50:30 <marja> tell
19:50:40 <marja> I'll have a look
19:51:07 <MrsBTest> If it is IP issues it probably shouldn't be on the wiki either
19:51:09 <marja> simonnzg: fantastic
19:51:21 <marja> simonnzg: it is the 2005LE one :)
19:52:38 <marja> simonnzg: get it right in the wiki.... Mrs B will update the screenshots in Calenco, grenoya and me will adjust the xml files, AFTER we agreed the help text in the wiki is good
19:52:53 <Led43_mag2> why are we using 2005le and not 2010
19:53:02 <marja> Led43_mag2: legal issues
19:53:06 <simonnzg> marja: Just slipped a note at the top of the page to beware of bear traps.
19:53:11 * Led43_mag2 IC
19:53:14 <MrsBTest> lol
19:53:16 <sebsebseb> What is this 2005le stuff?
19:53:29 <sebsebseb> and 2010
19:53:37 <simonnzg> sebsebseb: Mandriva
19:53:48 <sebsebseb> simonnzg: well yes I know that something from Mandriva, but what is it?
19:53:54 <simonnzg> simonnzg: Just before it stopped being Mandrake
19:54:01 <marja> #info the original 2005LE help texts have been put here by simonnzg https://wiki.mageia.org/en/Help_text_in_DrakX-installer
19:54:09 <sebsebseb> simonnzg: you messaged yourself there by mistake :D
19:54:23 <Led43_mag2> sebsebseb:  the xml help texts were taken from mandriva 2005le edition
19:54:47 <sebsebseb> What does le mean?  I didn't use Mandrake/Mandriva back then.
19:54:59 <marja> #idea don't hesitate to ask for help if you don't know how a certain part of installer works
19:55:02 <simonnzg> sebsebseb: Lousy Edition? :-)
19:55:12 <marja> simonnzg: limited
19:55:22 <simonnzg> Just a note: When editing, avoid the bits that say: N("User name"), N("Accept user"), N("Next"), N("Advanced")
19:55:45 <simonnzg> That's the button links, AFAIK
19:55:49 <marja> #info When editing, avoid the bits that say: N("User name"), N("Accept user"), N("Next"), N("Advanced")
19:55:58 <MrsBTest> ahaa I wondered how that worked
19:56:38 <grenoya> simonnzg: it's not alway there, no ? like in license stuff
19:57:15 <grenoya> oh, it is there on your page, but not on calenco
19:57:30 <marja> grenoya: what is?
19:57:59 <grenoya> N("Accept") stuffs
19:58:06 <marja> grenoya: I see
19:58:21 <marja> I think that isn't needed in Calenco, then
19:58:47 <marja> grenoya: simon got his copy from SVN
19:59:12 <grenoya> ok
20:00:00 <simonnzg> marja: The N("User name") stuff is created by the script that parses the XML to create the file that I wikified.
20:00:29 <grenoya> we have to take care : from the web page "Mageia is a fork of Mandriva Linux"
20:00:54 <marja> #info the help texts from simonnzg, are not exactly the same as in calenco, the ones about keyboard and language choice were edited
20:00:58 <grenoya> so we have to use "Mageia" and not "Mageia Linux" (already find some in simonnzg page)
20:01:20 <marja> grenoya: ouch, I did that too, thanks for mentioning
20:01:32 <grenoya> yw :)
20:01:59 <marja> #info "Mandriva Linux" should be replaced by "Mageia" (so *not* mageia linux)
20:02:06 * marja wonders what she forgot.... anybody an idea?
20:02:07 <simonnzg> grenoya: I think the word "Mandriva" was globally changed to "Mageia" at some time. Not by me, but as part of an automated code clean-up process.
20:03:18 <simonnzg> marja: There's a nice piece in the manuals about why Mandriva Linux was called that. And why it should really be Mandriva GNU/Linux...
20:03:31 <sebsebseb> uh something about calling it Mageia, and not Mageia  LInux? or just for this docs stuff anyway
20:04:03 <marja> simonnzg: so we should add something about why Mageia is called Mageia?
20:04:22 <grenoya> sebsebseb: the distribution is named "Mageia" and not "Mageia Linux"
20:04:24 * marja thinks that is already documented :)
20:05:08 <simonnzg> sebsebseb: Mageia is Mageia. It's a GNU/Linux distribution. That's why we don't need to use the word Linux in the name. <evilMode>Now, how about discussing how to say "Mageia" </evilMode>
20:05:44 <sebsebseb> grenoya: Normally reffered to as only Mageia, like a lot of othe other distros have dropped the Linux from their names as well, but why isn't it meant to be called Mageia Linux or as a secondary name?
20:05:55 <grenoya> marja: not well :\ http://www.mageia.org/en/faq/
20:05:58 <MrsBTest> with a hard G of course :D
20:06:08 <simonnzg> MrsBTest: As in MAGNETIC
20:06:24 <MrsBTest> thats how i've always said it
20:06:34 <marja> grenoya: maybe in the forum or in a blog?
20:06:43 <simonnzg> MrsBTest: Me too, not that I say the word often.
20:07:00 <sebsebseb> simonnzg: well one day might go like Debian, and support some other kernel as well :D.  As for how it's named, apparantlythere is no offical one way that is the offical name, so it's ok to say it in differnet ways, and I already know of three ways to  say it :D.
20:07:12 <marja> Led43_mag2: do you have any questions? (since you missed part of the meeting)
20:07:37 <marja> grenoya: I'll try to find it, too
20:07:37 <grenoya> sebsebseb: it's not me you should ask, but the founders :)
20:07:39 <simonnzg> sebsebseb: Exactly. I alsways say that I say "Mageia" - that way it sounds like whatever the reader thinks. :-)
20:07:54 <Led43_mag2> marja: no, i will catch the 10 mins later, tummy is rumbling
20:08:16 * marja anyone else with questions?
20:08:33 <sebsebseb> grenoya: well loads of other distros don't put name Linux, these days, so it's ok only calling it Mageia :).
20:08:54 <MrsBTest> marja yes..
20:09:03 <marja> MrsBTest: go ahead :)
20:09:11 <sebsebseb> simonnzg: I think it useually depends on the persons native language how they pronounce Mageia.
20:09:14 <MrsBTest> would you remind me next week to get the dinner on a little earlier next week please :)
20:09:24 <marja> MrsBTest: sure :)
20:09:35 * marja can I close the meeting?
20:09:50 <Led43_mag2> yep
20:09:59 <sebsebseb> marja: anyway I agree have something in the documentaiton some where about how the name is pronunced, on the Mageia discuss maiilng list that was quite a popular topic quite recently in fact.  Also what the name means yep :).
20:10:20 <marja> #endmeeting