#mageia-doc Meeting

Meeting started by obgr_seneca at 18:59:01 UTC (full logs).

Meeting summary

    1. http://dl.dropbox.com/u/1220932/mg/mageia-site/5-mga-site-en/Mageia-1.html (marja, 18:59:18)
    2. obgr_seneca is sorry but he couldn't do his actions from last week (obgr_seneca, 19:01:51)

  1. alternative documentation ideas (obgr_seneca, 19:09:18)
    1. some guys started with creating video and poster like documentation (obgr_seneca, 19:09:43)
    2. ACTION: marja contact both of them about this (obgr_seneca, 19:12:17)
    3. ACTION: obgr_seneca see with boklm about allowed upload file formats in the wiki (obgr_seneca, 19:12:51)
    4. ACTION: obgr_seneca research that picture upload bug locally some more and get it fixed (obgr_seneca, 19:13:45)
    5. ACTION: obgr_seneca see with sysadmins about available space on Mageia servers (obgr_seneca, 19:15:48)
    6. Led43_Mag2 (John Bowden) helps with the wiki, if time allows (marja, 19:17:09)

  2. language wiki setup (obgr_seneca, 19:21:36)
    1. ennael told me today she has a volunteer who would like to begin work on french wiki (obgr_seneca, 19:22:12)
    2. obgr_seneca was asked about a German wiki as well (obgr_seneca, 19:22:45)
    3. I will speak to sysadmin team about opening those language wikis (obgr_seneca, 19:33:43)
    4. we won't open one unless we have people fluent in their language and English to look after them (obgr_seneca, 19:34:23)

  3. other and chat (obgr_seneca, 19:35:31)


Meeting ended at 19:44:08 UTC (full logs).

Action items

  1. marja contact both of them about this
  2. obgr_seneca see with boklm about allowed upload file formats in the wiki
  3. obgr_seneca research that picture upload bug locally some more and get it fixed
  4. obgr_seneca see with sysadmins about available space on Mageia servers


Action items, by person

  1. marja
    1. marja contact both of them about this
  2. obgr_seneca
    1. obgr_seneca see with boklm about allowed upload file formats in the wiki
    2. obgr_seneca research that picture upload bug locally some more and get it fixed
    3. obgr_seneca see with sysadmins about available space on Mageia servers


People present (lines said)

  1. obgr_seneca (78)
  2. marja (49)
  3. JohnR (21)
  4. MrsB2 (15)
  5. grenoya (15)
  6. Led43_Mag2 (13)
  7. Umeaboy (12)
  8. Inigo_Montoya (3)
  9. Simonnzg_ (3)
  10. doktor5000_ (2)
  11. simonnzg (2)


Generated by MeetBot 0.1.4.