18:59:01 <obgr_seneca> #startmeeting
18:59:01 <Inigo_Montoya> Meeting started Tue Jan 24 18:59:01 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:01 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:16 <marja> obgr_seneca: he worked on something, well not video,  but also a new way of instructing people
18:59:18 <marja> http://dl.dropbox.com/u/1220932/mg/mageia-site/5-mga-site-en/Mageia-1.html
18:59:21 <obgr_seneca> So let me welcome you to tonight's doc team meeting
18:59:40 <obgr_seneca> is he that brasilian guy?
18:59:43 <marja> yep
18:59:59 <marja> and linuxguy101's plans made me think of him
19:00:08 <obgr_seneca> He posted some things on one of the mls, but I can't remember which one
19:00:24 <marja> mageia discuss, I think
19:00:27 <obgr_seneca> so first let me excuse myself
19:00:57 <grenoya> hi
19:01:07 <marja> grenoya: hi, welcome :)
19:01:09 <obgr_seneca> I know, I wanted to do some things this week (among them testing the new calenco and ldap, beginning on real doc work and creating a wiki page)
19:01:25 <obgr_seneca> but as it happens, I didn't get to it due to heavy workload
19:01:36 <obgr_seneca> hi grenoya
19:01:50 <marja> obgr_seneca: we understand... our days are too short, too ;)
19:01:51 <obgr_seneca> #info obgr_seneca is sorry but he couldn't do his actions from last week
19:02:12 <obgr_seneca> marja: yes, but we should really get cracking
19:02:22 <marja> yep
19:02:24 <obgr_seneca> beta1 isn't all that far away
19:02:45 <obgr_seneca> JohnR: How short is your day usually?
19:03:21 <JohnR> obgr_seneca: Hard to say:-)
19:03:50 <JohnR> mostly I sleep to be here while you folks are awake :-)
19:04:10 <marja> :)
19:04:13 <obgr_seneca> since you are the only one who really knows calenco work, could you create a wiki page definig some workflow?
19:04:18 <obgr_seneca> I will happily help you...
19:04:42 <obgr_seneca> But I have at least one or two days at work rather full of other things
19:05:00 <JohnR> Yes, I think so, however I'm not used to using wiki software
19:05:21 <obgr_seneca> It's not all that hard :D
19:05:31 <obgr_seneca> And it would be really appreciated
19:05:34 <marja> JohnR: you mean: not used to writing wiki pages?
19:05:41 <JohnR> obgr_seneca: it would be good to get wobo on board with this if possible too
19:05:48 <JohnR> marja: yup
19:06:08 <obgr_seneca> JohnR: I try
19:06:19 <obgr_seneca> Could you write an email to him as well?
19:06:22 <JohnR> obgr_seneca: I'm very aware of his situation
19:06:32 <JohnR> obgr_seneca: yup, sure
19:06:38 <obgr_seneca> Thanks
19:06:50 <marja> JohnR: I'll try to be around more often
19:07:00 <JohnR> marja: :-)
19:07:02 <obgr_seneca> I don't want to pressure him into any thing but I would appreciate his help as well
19:07:14 <JohnR> obgr_seneca: exactly
19:08:06 <obgr_seneca> All this doc stuff is new to me to be honest, so one more old hand...
19:08:12 <obgr_seneca> ok
19:08:31 <obgr_seneca> does any one have some real topic for us tonight?
19:08:37 <marja> yep
19:08:47 <obgr_seneca> #chair marja grenoya JohnR MrsB2
19:08:47 <Inigo_Montoya> Current chairs: JohnR MrsB2 grenoya marja obgr_seneca
19:08:57 <obgr_seneca> marja: go ahead
19:08:58 <marja> guys like macxi and linuxguy101
19:09:18 <obgr_seneca> #topic alternative documentation ideas
19:09:29 <marja> I think it is good that they work on totally different kinds of documentation
19:09:43 <obgr_seneca> #info some guys started with creating video and poster like documentation
19:09:49 <marja> video and what macxi did
19:10:11 <marja> but I think it wouldn't be good to be in each others meetings all the time...
19:10:21 <MrsB2> I like the idea of video tutorials
19:10:31 <marja> our Calenco and wiki conversations are probably very boring to them...
19:10:52 <obgr_seneca> as I said earlier today, I'm personally not all that fond of video documentation
19:10:53 <marja> so I was wondering, whether doc team couldn't have a sub team..
19:11:03 <marja> if those guys want to be in it...
19:11:10 <marja> that works on that kind of stuff
19:11:30 <obgr_seneca> marja: We should contact both of them
19:11:59 <marja> obgr_seneca: OK... shall I do that... or do you prefer to... you know more
19:12:08 <marja> about how things in Mageia work
19:12:17 <obgr_seneca> #action marja contact both of them about this
19:12:19 <MrsB2> we could maybe have a separate space on the wiki for video tutorials if they're willing to do some
19:12:51 <obgr_seneca> #action obgr_seneca see with boklm about allowed upload file formats in the wiki
19:12:55 <marja> MrsB2: I was also wondering whether that presentation that Maxci made, would work in our wiki
19:13:20 <MrsB2> would youtube or something similar be able to host them?
19:13:45 <obgr_seneca> #action obgr_seneca research that picture upload bug locally some more and get it fixed
19:13:53 <marja> linuxguy101's stuff is on youtube, I think
19:14:04 <MrsB2> marja theres no reason it couldn't be there as something for people to download and print to sticck up on their wall
19:14:09 <marja> and macxi's is in dropbox
19:14:37 <obgr_seneca> MrsB2: would be a possibility of course, but if we could have such things on our own servers, it would be great
19:14:51 <MrsB2> I was just thinking of bandwidth
19:14:53 <JohnR> I think we also need to be aware od how much space is available on mageia-hosted servers
19:15:07 <Led43_Mag2> if we can afford the disk space and band width it would be better to keep it all on our own servers
19:15:09 <obgr_seneca> JohnR: yes
19:15:25 <obgr_seneca> I don't know about the exact setup of our servers
19:15:33 <marja> Led43_Mag2: hi... sorry, but I forgot who you are
19:15:33 <JohnR> me neither
19:15:48 <obgr_seneca> #action obgr_seneca see with sysadmins about available space on Mageia servers
19:16:16 <marja> Led43_Mag2: John Bowden, nice to meet you
19:16:26 <Led43_Mag2> marja: i help out with qa and hope to help out on the wiki if time alows
19:16:37 <marja> Led43_Mag2: great, welcome :)
19:16:43 <obgr_seneca> Led43_Mag2: welcome aboard
19:17:02 <obgr_seneca> ok, next topic?
19:17:05 <Led43_Mag2> thanks
19:17:09 <marja> #info Led43_Mag2 (John Bowden) helps with the wiki, if time allows
19:18:05 <grenoya> I did not read all ML and meeting logs /o\ so maybe this was already answered :
19:18:24 <grenoya> Do we have installer with help button ?
19:18:30 <marja> Led43_Mag2: if can you please add yourself here: https://wiki.mageia.org/en/Documentation_team#Members
19:18:41 <grenoya> and do we have a exact todo list ?
19:18:43 <obgr_seneca> grenoya: not yet :/
19:18:56 <grenoya> :\
19:19:05 <MrsB2> todo list would be helpful
19:19:10 <Led43_Mag2> marja: ok will do, thought (i already had)
19:20:11 <marja> Maybe this helps, but I didn't get very far with it https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer
19:20:43 <obgr_seneca> About a TODO list for those help buttons
19:21:02 <obgr_seneca> I will try again this week - with help from JohnR I hope
19:21:36 <obgr_seneca> #topic language wiki setup
19:21:59 <MrsB2> do we have an overall todo list?
19:22:12 <obgr_seneca> #info ennael told me today she has a volunteer who would like to begin work on french wiki
19:22:15 <obgr_seneca> MrsB2: On what?
19:22:27 <MrsB2> everything we still have to do
19:22:45 <obgr_seneca> #info obgr_seneca was asked about a German wiki as well
19:22:57 <MrsB2> hi Umeaboy
19:23:00 <Umeaboy> Hi!
19:23:04 <MrsB2> :)
19:23:05 <Umeaboy> Just here to observe.
19:23:08 <obgr_seneca> Hi
19:23:14 <MrsB2> feel free to join in!
19:23:23 <Umeaboy> What's the subject?
19:24:04 <obgr_seneca> Umeaboy: several
19:24:14 <Umeaboy> OK.
19:24:17 <obgr_seneca> MrsB2: about your last question
19:24:26 <obgr_seneca> a RODO list about what?
19:25:08 <MrsB2> a todo list listing everything we still have to complete, like the help texts for the installer, some wiki page, some other thing
19:25:11 <Umeaboy> Uuuuuuuhm. I don't intend to be rude in any way, but I really miss having a mediawiki like Mandriva has/had.'
19:25:13 <obgr_seneca> s/RODO/TODO/
19:25:29 <Umeaboy> The current wiki looks nice, but can't really understand the content.
19:25:33 <JohnR> Umeaboy: that's OT here at present
19:25:43 <Umeaboy> Can't really find where to create new categories.
19:25:45 <obgr_seneca> Umeaboy: we do have a mediawiki but JohnR is right
19:25:48 <marja> MrsB2: one thing we have is https://wiki.mageia.org/en/Migrating_Mandriva_documentation_to_Mageia
19:26:03 <Umeaboy> obgr_seneca: OK.
19:26:11 <obgr_seneca> MrsB2: Creating such a list is one of my tasks...
19:26:42 <obgr_seneca> But to go on about those language wikis
19:26:50 <MrsB2> :)
19:26:53 <Umeaboy> Wow! The test-wiki looks quite OK. ;)
19:26:54 <Led43_Mag2> we could put our names to the bits we are working on
19:27:14 <Umeaboy> Led43_Mag2: Like a signature?
19:27:51 <obgr_seneca> could we stay on topic?
19:28:11 <Umeaboy> OK, I'll just observe then.
19:28:14 <Umeaboy> ;)
19:28:22 <obgr_seneca> I - and I think doktor5000_ and some others - will keep an eye on the German one
19:28:45 <doktor5000_> yep
19:28:46 <Led43_Mag2> it may help organisation to know what languages we all are fluent in so the french speakers can help / check the french version and so on
19:28:56 <obgr_seneca> grenoya: Could you - and perhaps some guys from i18n-fr keep an eye on the french one?
19:29:12 <obgr_seneca> Led43_Mag2: I hope to get i18n into this heavily
19:29:33 <grenoya> obgr_seneca: okay
19:29:46 <JohnR> obgr_seneca: We'll need them once we get the official docs organised as well
19:29:48 <Led43_Mag2> obgr_seneca: that would be good
19:29:53 <grenoya> obgr_seneca: do you have the name of the french translator who wants to begin ?
19:29:59 <obgr_seneca> The main thing to do is, to not let the differnet wikis drift too much from the en one
19:30:16 <obgr_seneca> grenoya: not here
19:30:17 <JohnR> echo :-)
19:30:27 <obgr_seneca> I asked ennael to send him to me
19:31:07 <obgr_seneca> What I want absolutely not to have is a situation like on Mdv wiki where the French wiki is completely different from the others
19:31:23 <JohnR> exactly!! :-)
19:31:24 <MrsB2> I have to leave, sorry. I'll read the logs in the morning to catch up.
19:31:32 <JohnR> bye MrsB2
19:31:33 <grenoya> ok, I understand that well
19:31:35 <marja> MrsB2: have a nice evening
19:31:44 <MrsB2> see you tomorrow :)
19:31:45 <obgr_seneca> There are some things that don't make sense in other languages like the organization of an i18n team...
19:31:52 <obgr_seneca> but the rest...
19:32:20 <Led43_Mag2> we need a small team of multi lingual peole to keep an eye on the different language version
19:32:41 <obgr_seneca> Led43_Mag2: yes, the problem is finding them
19:33:17 <obgr_seneca> My french is not good enough to anything in that respect, and if there are Spanish, Portuguese and whatever else wikis...
19:33:43 <obgr_seneca> #info I will speak to sysadmin team about opening those language wikis
19:34:21 <marja> obgr_seneca: I couldn't translate into Spanish and Portuguese, but I know those languages well enough to be able to see great differences
19:34:23 <obgr_seneca> #info we won't open one unless we have people fluent in their language and English to look after them
19:34:23 <obgr_seneca> ok?
19:34:36 <obgr_seneca> marja: Great!
19:34:42 <JohnR> makes good sence - yes!
19:34:45 <Led43_Mag2> obgr_seneca: yes
19:34:52 <obgr_seneca> ok then
19:34:52 <doktor5000_> sounds good
19:35:11 <grenoya> ok :)
19:35:13 <marja> obgr_seneca: I wouldn't call my Spanish and Portuguese fluent...
19:35:13 <obgr_seneca> So, that is everything on my mind right now
19:35:19 <Led43_Mag2> we could also use the welcome mess in #mageia to ask for people to help with other languages
19:35:31 <obgr_seneca> #topic other and chat
19:35:51 <obgr_seneca> Led43_Mag2: would be a possibility
19:36:22 <obgr_seneca> I leave you to it now (my connection, you know?)
19:36:39 <obgr_seneca> marja: do you end the meeting, when there's nothing to add?
19:36:41 <JohnR> obgr_seneca: ok, have a good evening
19:36:46 <Led43_Mag2> and ask sebsebseb to do the same in mag social
19:36:47 <JohnR> hi simonnzg
19:36:48 <marja> OK... bye obgr_seneca
19:36:49 <obgr_seneca> JohnR: thanks
19:36:59 <obgr_seneca> hi simonnzg and bye
19:36:59 <marja> simonnzg: hi
19:37:02 <simonnzg> Hi all. On a train.
19:37:16 <JohnR> chuff chuff ....
19:37:25 <marja> maybe we already finished
19:37:33 <simonnzg> Been in tunnels for last 30mjns.
19:37:43 <Led43_Mag2> simonnzg: waiting for the dopler effect
19:37:44 <marja> simonnzg: do you have a meeting topic?
19:37:57 <grenoya> marja: do we had translated wiki responsabilities in todo mode ?
19:38:35 <marja> grenoya: I need to read that part again
19:39:16 <marja> grenoya: oliver did two messages in info mode
19:39:51 <grenoya> yes, but he did not put directly our names
19:40:09 <marja> grenoya: no, he didn't...
19:40:40 <marja> it can still be done... do you want your keeping an eye on the French wiki as todo?
19:40:56 <marja> grenoya: line above for you
19:41:06 <Simonnzg_> This isn't working very well. Did I miss much???
19:41:11 <grenoya> yes, I can take care of it :)
19:41:34 <grenoya> Simonnzg_: nothing important :)
19:41:58 <marja> #todo grenoya will keep an eye on the French wiki, and see to it that it doesn't drift away from the EN one too much
19:42:08 <Simonnzg_> World still turning, then... That's good.
19:42:09 <grenoya> marja: thanks :)
19:42:15 <marja> grenoya: yw :)
19:42:42 <marja> can we end the meeting, or is there anything that still needs to be discussed?
19:43:03 <grenoya> that's ok for me
19:43:11 <Led43_Mag2> ok by me
19:43:29 <marja> JohnR: Simonnzg_ can we end the meeting?
19:43:48 <Simonnzg_> I'm only barely here. Yes.
19:43:59 <JohnR> marja: yup, np
19:44:08 <marja> #endmeeting