#mageia-dev Meeting

Meeting started by misc at 19:06:38 UTC (full logs).

Meeting summary

  1. release blocker bugs (misc, 19:07:39)
    1. https://bugs.mageia.org/show_bug.cgi?id=1326 (misc, 19:09:57)
    2. https://bugs.mageia.org/show_bug.cgi?id=908 (misc, 19:10:15)
    3. security update must been finished by the end of the week (misc, 19:12:01)
    4. https://bugs.mageia.org/show_bug.cgi?id=1117#c3 (misc, 19:13:15)
    5. http://svnweb.mageia.org/packages?view=revision&revision=87292 (pterjan, 19:16:03)

  2. planning to stable release (misc, 19:23:44)
    1. http://mageia.org/wiki/doku.php?id=iso1:countdown#technical_countdown (misc, 19:24:34)
    2. total freeze for the end of the week (misc, 19:34:53)
    3. no upload permitted (misc, 19:35:01)
    4. svn still working, cauldron reopened after the release is officialy out (misc, 19:35:32)
    5. http://mageia.org/wiki/doku.php?id=iso1:mageia1_release_notes (misc, 19:36:35)
    6. ACTION: complete release notes http://mageia.org/wiki/doku.php?id=iso1:mageia1_release_notes (misc, 19:40:21)
    7. ACTION: complete errata http://mageia.org/wiki/doku.php?id=mageia1:errata (misc, 19:40:34)
    8. https://bugs.mageia.org/buglist.cgi?status_whiteboard_type=allwordssubstr&query_format=advanced&status_whiteboard=Errata&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED (misc, 19:41:34)
    9. ahmad78 flagged bug with Errata flag if they should be added to eratas (misc, 19:42:38)
    10. take care of adding link to bug reports in errata (misc, 19:42:51)

  3. svn management for stable (misc, 19:44:42)
    1. http://svnweb.mageia.org/packages/cauldron/firefox/pristine/SPECS/firefox.spec?view=log (spturtle, 20:02:02)
    2. copy /pristine : svn cp packages/cauldron/[package]/pristine packages/cauldron/[package]/branches/[release] (misc, 20:03:27)
    3. ACTION: try to measure how long the branch will take (misc, 20:04:26)
    4. ACTION: adapt mgarepo to the future structure (misc, 20:07:06)
    5. same treatement for binrepos (misc, 20:09:49)
    6. ACTION: do test of svn cleaning on a copy of binrepos, real cleaning should be done _after_ the release , keep in mind potential issues with multiple releases (misc, 20:28:24)

  4. secteam review (misc, 20:30:06)
    1. http://meetbot.mageia.org/mageia-dev/2011/mageia-dev.2011-05-04-19.06.html (misc, 20:31:06)
    2. https://www.mageia.org/pipermail/mageia-dev/20110516/004708.html (misc, 20:33:33)

  5. others (misc, 20:39:24)
    1. saispo will do a release of seed for testing purpose on next wenesday (misc, 20:41:16)
    2. ACTION: postpone moving firmware and tainted codecs for the start of next developpement cycle (misc, 20:58:47)
    3. ACTION: AL13N send mail on -dev about tainted (misc, 21:00:10)
    4. ACTION: pterjan modify BS to automagically change distsuffix if submitted to tainted (AL13N, 21:05:03)


Meeting ended at 21:07:09 UTC (full logs).

Action items

  1. complete release notes http://mageia.org/wiki/doku.php?id=iso1:mageia1_release_notes
  2. complete errata http://mageia.org/wiki/doku.php?id=mageia1:errata
  3. try to measure how long the branch will take
  4. adapt mgarepo to the future structure
  5. do test of svn cleaning on a copy of binrepos, real cleaning should be done _after_ the release , keep in mind potential issues with multiple releases
  6. postpone moving firmware and tainted codecs for the start of next developpement cycle
  7. AL13N send mail on -dev about tainted
  8. pterjan modify BS to automagically change distsuffix if submitted to tainted


Action items, by person

  1. AL13N
    1. AL13N send mail on -dev about tainted
  2. pterjan
    1. pterjan modify BS to automagically change distsuffix if submitted to tainted
  3. UNASSIGNED
    1. complete release notes http://mageia.org/wiki/doku.php?id=iso1:mageia1_release_notes
    2. complete errata http://mageia.org/wiki/doku.php?id=mageia1:errata
    3. try to measure how long the branch will take
    4. adapt mgarepo to the future structure
    5. do test of svn cleaning on a copy of binrepos, real cleaning should be done _after_ the release , keep in mind potential issues with multiple releases
    6. postpone moving firmware and tainted codecs for the start of next developpement cycle


People present (lines said)

  1. misc (176)
  2. AL13N (64)
  3. boklm (38)
  4. pterjan (25)
  5. saispo (23)
  6. spturtle (22)
  7. erzulie (22)
  8. Anssi (19)
  9. Nanar (18)
  10. ahmad78 (17)
  11. ennael (16)
  12. anaselli (14)
  13. obgr_seneca (8)
  14. shikamaru (7)
  15. Inigo_Montoya (4)
  16. Umeaboy (2)
  17. Saleem (2)
  18. tmb (2)
  19. Kharec (1)
  20. leuhmanu (1)


Generated by MeetBot 0.1.4.