#mageia-dev Meeting

Meeting started by misc at 19:06:51 UTC (full logs).

Meeting summary

  1. next release (misc, 19:08:02)
    1. http://mageia.org/wiki/doku.php?id=iso1:countdown (ennael, 19:13:35)
    2. http://mageia.org/wiki/doku.php?id=mageia1_notes (ennael, 19:14:50)
    3. volunteer needed for release note and errata (misc, 19:15:09)
    4. ahmad78 is volunteer for release notes (misc, 19:15:54)
    5. help needed for marketing team to produce document ( screenshot, etc ) (misc, 19:18:35)
    6. https://qa.mandriva.com/show_bug.cgi?id=58534 (misc, 19:24:07)
    7. AGREED: draksnapshot requires some love and will not be on default installation (misc, 19:25:24)
    8. ACTION: saispo ask to a friend to look for mandriva-seed on 7 and vista (misc, 19:30:47)

  2. secteam review (ennael, 19:35:28)
    1. https://bugs.mageia.org/show_bug.cgi?id=908 (misc, 19:38:31)
    2. help wanted to fix security issue and find patchs (misc, 19:41:48)
    3. ACTION: saispo and pterjan , open bugs reports, fix packages (misc, 19:43:11)
    4. ACTION: saispo add link to the wiki about various security patch tips (misc, 19:45:06)
    5. ACTION: misc start discussion on how to handle update (misc, 19:56:40)


Meeting ended at 20:02:50 UTC (full logs).

Action items

  1. saispo ask to a friend to look for mandriva-seed on 7 and vista
  2. saispo and pterjan , open bugs reports, fix packages
  3. saispo add link to the wiki about various security patch tips
  4. misc start discussion on how to handle update


Action items, by person

  1. misc
    1. misc start discussion on how to handle update
  2. pterjan
    1. saispo and pterjan , open bugs reports, fix packages
  3. saispo
    1. saispo ask to a friend to look for mandriva-seed on 7 and vista
    2. saispo and pterjan , open bugs reports, fix packages
    3. saispo add link to the wiki about various security patch tips


People present (lines said)

  1. ennael (83)
  2. misc (59)
  3. saispo (40)
  4. mikala (25)
  5. pterjan (9)
  6. Nanar (7)
  7. ahmad78 (7)
  8. zemo (6)
  9. stewb (6)
  10. erzulie (6)
  11. spturtle (4)
  12. AL13N (4)
  13. Inigo_Montoya (3)
  14. shikamaru (2)
  15. Stormi (2)
  16. black_rez (2)
  17. Kharec (2)


Generated by MeetBot 0.1.4.