#mageia-dev Meeting

Meeting started by misc at 19:05:52 UTC (full logs).

Meeting summary

  1. review of last week tasks (ennael, 19:06:59)
    1. Blogdrake people were contacted by ennael, not much answer for now (misc, 19:09:20)
    2. test vms are on http://distrib-coffee.ipsl.jussieu.fr/pub/people/misc (misc, 19:12:46)
    3. root password is 'mageia', keyboard is in qwerty (misc, 19:13:04)
    4. ACTION: misc mail -dev about vm for upgrade test (misc, 19:17:00)
    5. documentation still need to be done (misc, 19:17:13)

  2. start setup for the secteam ( team for stable update, not limited to security in fact ) (misc, 19:27:40)
    1. http://en.wikipedia.org/wiki/Vendor-sec (misc, 19:33:53)
    2. ACTION: misc send a call for meeting on -dev (misc, 19:51:18)
    3. look at the wiki to gather people (misc, 19:51:25)

  3. review of planning , freeze management (misc, 19:55:51)
    1. http://mageia.org/wiki/doku.php?id=iso_1_specifications#expected_milestones (ennael, 19:57:26)
    2. version freeze : 20/04/2011 (misc, 19:59:46)
    3. release freeze : 10/05/2011 (misc, 19:59:57)
    4. http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-03-28-18.33.log.html#l-381 (misc, 20:10:54)

  4. ARM port for Mageia (ennael, 20:11:46)
    1. tmb and rtp are interested by arm, AL13N is also ok to help test (misc, 20:23:09)
    2. details to be discussed on ml later (misc, 20:23:32)


Meeting ended at 20:26:46 UTC (full logs).

Action items

  1. misc mail -dev about vm for upgrade test
  2. misc send a call for meeting on -dev


Action items, by person

  1. misc
    1. misc mail -dev about vm for upgrade test
    2. misc send a call for meeting on -dev


People present (lines said)

  1. ennael (107)
  2. misc (98)
  3. AL13N (33)
  4. Nanar (24)
  5. Ruperto (21)
  6. pterjan (17)
  7. ahmad78 (12)
  8. brianb_ (10)
  9. erzulie (9)
  10. Dr_ST_home (6)
  11. rda (4)
  12. philippeM (4)
  13. tmb (3)
  14. Inigo_Montoya (3)
  15. Stormi (2)
  16. sebsebseb (2)
  17. blino (2)
  18. schultz (1)
  19. Kharec (1)


Generated by MeetBot 0.1.4.