#mageia-artwork Meeting
Meeting started by Max__ at 19:02:59 UTC
(full logs).
Meeting summary
- MCC icon (Max__, 19:03:18)
- http://www.mageia-kukka-art.net/mccWEW48.png
(tumbeliina,
19:04:04)
- AGREED: New icons
will be accepted via the ML until noon GMT Sunday April 22.
(Max__,
19:13:28)
- AGREED: Voting on the
new MCC icon will be done via the ML until noon GMT Tuesday April
24 (Max__,
19:14:13)
Meeting ended at 19:15:37 UTC
(full logs).
Action items
- (none)
People present (lines said)
- Max__ (22)
- sebsebseb (10)
- tumbeliina (9)
- Inigo_Montoya (2)
Generated by MeetBot 0.1.4.