19:02:59 <Max__> #startmeeting
19:02:59 <Inigo_Montoya> Meeting started Wed Apr 18 19:02:59 2012 UTC. The chair is Max__. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:59 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:12 <Max__> Things might be a bit slow, I have some pretty bad lag.
19:03:18 <Max__> #topic MCC icon
19:03:50 <Max__> I'm assuming that everybody has read the ML and is familiar with the problem.
19:04:04 <tumbeliina> http://www.mageia-kukka-art.net/mccWEW48.png
19:04:08 <sebsebseb> I have, replied about it even once
19:04:13 <Max__> Those of you who aren't can catch up on the mailman archives.
19:04:28 <sebsebseb> tumbeliina: ok that looks more intersting to me, than the one you showed us on the mailing list
19:04:29 <tumbeliina> i made this from ml's ideas
19:05:00 <Max__> Basically we have a catch 22. We need to make the icon visible enough on a gray background but without making it look too busy. SO that it is visible in small iterations.
19:05:25 <tumbeliina> i have that 20x20 too
19:05:28 <Max__> This is not going to block Beta 3, but we really need to settle on something.
19:05:33 <tumbeliina> i can upload it too
19:05:40 <sebsebseb> a yellow background type thing, that looks differnet to me, from a lot of other icons, hence why I like it i guess, even though useualy not much of a yellow fan.
19:05:46 <sebsebseb> Max__: well Mageia 2 Beta 3 was released earlier
19:06:04 <Max__> Right.
19:06:33 <tumbeliina> are those color ok? or do you want something else?
19:07:05 <sebsebseb> we got a lot of blue in Mageia already, so having some yellow could be good as a colour change I guess for the icon.
19:07:22 <Max__> Remi had a nice idea to use a yellow-handled hammer.
19:07:22 <tumbeliina> ok
19:07:35 <Max__> That's also good because a hammer requires less detail than a wrench.
19:08:03 <Max__> Although, looking at the KDE icons I think he meant the screwdriver.
19:08:19 <tumbeliina> :D
19:08:33 <tumbeliina> do you want scerwdriver?
19:09:05 <Max__> If we can find the creative commons or open source svg of that yellow-handled screwdriver we should try working with that.
19:09:24 <sebsebseb> I guess a few icons should be made for this, and then vote on the mailing list.
19:09:39 <sebsebseb> like we did with the default background logo for example
19:09:54 <Max__> I'm also not that eager to get rid of the gear just yet. I think we can still work that in.
19:10:11 <Max__> The round gear and rounded cauldron compliment each other nicely. :)
19:11:36 <sebsebseb> as for colour, with the Mageia logo is quite blue really, so need a colour that goes with that, such as yellow, like in the icon tumbeliina just showed us
19:11:36 <Max__> Mga2 is scheduled to be released two weeks from today.
19:11:57 <Max__> I'm setting an absolute deadline for this coming Sunday.
19:12:36 <Max__> Until then we will accept more icon proposals, and we will vote on them until Tuesday.
19:13:22 <Max__> #greed New icons will be accepted via the ML until noon GMT Sunday April 22.
19:13:28 <Max__> #agreed New icons will be accepted via the ML until noon GMT Sunday April 22.
19:13:50 <sebsebseb> I think you may have meant the RC is going to be released in two weeks or so, and that sounds good Sunday as the deadline for the MCC icon proposals.
19:14:13 <Max__> #agreed Voting on the new MCC icon will be done via the ML until noon GMT Tuesday April 24
19:14:48 <Max__> DOes anybody else have anthing else that needs to be discussed?
19:15:01 <sebsebseb> nope
19:15:10 <tumbeliina> nope
19:15:37 <Max__> #endmeeting