#mageia-web Meeting

Meeting started by rda at 13:37:55 UTC (full logs).

Meeting summary

  1. postmortem for the past months AND the release (rda, 13:38:19)
    1. mageia-app-db not ready (rda, 13:43:17)
    2. wiki not ready (too many tasks on too few people) (rda, 13:43:38)
    3. website ready (rda, 13:46:35)
    4. forum here in time (although some delays and config issues on German forum) (rda, 13:46:49)
    5. more contributors needed in the team, to take in charge parts of existing apps and/or full new apps (rda, 13:50:03)
    6. forums chart/rules could be reused from the work done for mdv forums (ash) (rda, 13:54:17)
    7. dashboard not ready yet, work in progress (rda) (rda, 13:57:19)

  2. coming priorities, things to discuss for the near, and not-so-near future (rda, 14:06:42)
    1. no news/progress with maintdb (rda, 14:07:41)
    2. priorities are: new wiki, maintainers db, app db, website (nav and cms solution and undertaking) (rda, 14:09:39)
    3. ACTION: obgr_seneca and boklm take on the new wiki setup (rda, 14:12:05)
    4. ACTION: stormi take on appdb (rda, 14:12:11)
    5. ACTION: rda take on website platform rethinking (doing it or finding someone to do it) (rda, 14:12:42)
    6. webteam really needs more people. cupcake (or other) party to plan for that. (rda, 14:45:11)


Meeting ended at 14:47:48 UTC (full logs).

Action items

  1. obgr_seneca and boklm take on the new wiki setup
  2. stormi take on appdb
  3. rda take on website platform rethinking (doing it or finding someone to do it)


Action items, by person

  1. boklm
    1. obgr_seneca and boklm take on the new wiki setup
  2. obgr_seneca
    1. obgr_seneca and boklm take on the new wiki setup
  3. rda
    1. rda take on website platform rethinking (doing it or finding someone to do it)
  4. stormi
    1. stormi take on appdb


People present (lines said)

  1. rda (60)
  2. stormi (23)
  3. obgr_seneca (22)
  4. ashledombos (3)
  5. Jehane (2)
  6. Inigo_Montoya (2)
  7. boklm (2)
  8. CIA-28 (1)
  9. damsweb (1)


Generated by MeetBot 0.1.4.